<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta http-equiv="x-ua-compatible" content="ie=edge"><title>Par 3 Contest out, &#39;College GameDay&#39; in at different Masters | SWX Right Now - Sports for Spokane, CdA, Tri-Cities, WA</title><meta name="description" content="The par-3 contest is out at the spectator-free Masters in November. " /><link rel="icon" href="https://static.spokesman.com/swx/img/favicon.fc8050bbd3d2.ico" /><meta property="og:url" content="https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/" name="url"/><meta property="twitter:url" content="https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/" name="twitter:url"/><meta property="og:title" content="Par 3 Contest out, &#39;College GameDay&#39; in at different Masters" name="title"/><meta property="twitter:title" content="Par 3 Contest out, &#39;College GameDay&#39; in at different Masters" name="twitter:title"/><meta property="og:type" content="article" name="type"/><meta property="twitter:card" content="summary_large_image" name="twitter:card"/><meta property="twitter:image" content="https://thumb.spokesman.com/TMFY-pX8jKtcHPjdjOXY7w8SSWc=/1200x0/media.spokesman.com/photos/2020/10/27/5f989450d02cc.hires.jpg" name="twitter:image"/><meta property="og:image" content="https://thumb.spokesman.com/TMFY-pX8jKtcHPjdjOXY7w8SSWc=/1200x0/media.spokesman.com/photos/2020/10/27/5f989450d02cc.hires.jpg" name="image"/><meta property="og:image:secure_url" content="https://thumb.spokesman.com/TMFY-pX8jKtcHPjdjOXY7w8SSWc=/1200x0/media.spokesman.com/photos/2020/10/27/5f989450d02cc.hires.jpg" name="image:secure_url"/><meta property="og:description" content="The par-3 contest is out at the spectator-free Masters in November. " name="description"/><meta property="twitter:description" content="The par-3 contest is out at the spectator-free Masters in November. " name="twitter:description"/><meta property="og:site_name" content="SWX" name="site_name"/><meta property="twitter:site" content="SpokesmanReview" name="twitter:site"/><meta property="og:updated_time" content="2020-10-27T22:08:39.455912" name="updated_time"/><meta property="og:image" content="https://media.spokesman.com/graphics/2018/07/swx-placeholder.jpg" name="image" /><meta property="fb:app_id" content="316254480466" /><link rel="canonical" href="https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/"><link rel="amphtml" href="https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/?amp-content=amp"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><link rel="preconnect" href="https://media.spokesman.com"><link rel="preconnect" href="https://partner.googleadservices.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link href="https://static.spokesman.com/sv3/css/style.min.b5c65039abed.css" rel="stylesheet" type="text/css" media="all" /><script>
                window.onbeforeunload = function() {};
                navigator.geolocation.getCurrentPosition = 0;
                var SR = SR || {}; 
                
                SR.is_staff=false;
                SR.is_authenticated=false;
                SR.primary_category="international-sports";
                SR.ga_path = "/" + SR.primary_category + document.location.pathname;
                SR.absolute_url="/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/";
                var dataLayer = [SR];
            </script><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P66HHD9');</script><!-- End Google Tag Manager --><script src="https://cdn.polyfill.io/v2/polyfill.js?features=Element.prototype.classList,Element.prototype.closest,Array.prototype.includes"></script><script type="text/javascript" src="https://static.spokesman.com/sv3/js/jquery.min.41de23c0710f.js" charset="utf-8"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
var adunit = 'khq.com/swxspokane';
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function () {
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-top').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-bottom').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[300,250]],'gad-right').defineSizeMapping([[[300,0],[300,250]],[[0,0],[300,250]]]).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
    </head>
    <body class="bg-white">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P66HHD9"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <svg width="0" height="0" class="dn visually-hidden">
    <symbol id="arrow-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" fill="none" stroke="currentcolor" stroke-width="3" style="display:inline-block;vertical-align:middle;overflow:visible;">
        <title>Arrow-right</title>
        <path d="M0 8 L14.5 8"></path>
        <path d="M7.560660171779821 1.0606601717798212 L14.5 8 L7.560660171779821 14.939339828220179"></path>
    </symbol>
    <symbol id="camera" xmlns="http://www.w3.org/2000/svg" fill="currentColor" data-id="geomicon-camera" viewBox="0 0 32 32">
        <title>Camera</title>
        <path d="M0 6 L8 6 L10 2 L22 2 L24 6 L32 6 L32 28 L0 28 z M9 17 A7 7 0 0 0 23 17 A7 7 0 0 0 9 17"></path>
    </symbol>
    <symbol id="video" viewBox="0 0 200 200" title="Play video">
        <!-- <circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="currentcolor"></circle> -->
        <polygon points="70, 55 70, 145 145, 100" fill="currentcolor"></polygon>
    </symbol>
</svg>


        
          
<header class="mb4">
    <div class="bg-black-90 w-100 cf flex items-center justify-between content-between mb2">
        <div class="w-60-l flex items-center">
            <a class="flex-shrink-0 db mr3 pv2 ph2 bg-gold br bw1 b--moon-gray grow" style="width:110px;" href="/">
                <img  src="https://static.spokesman.com/swx/img/swx-small.5e4760f73033.png" alt="SWX Home" />
            </a>
            
            <nav class="f7 f6-ns fw6 ttu tracked" data-collection="spokane-swx-nav">
                
                    <a class="pv1 link dim grow white hover-gold dib mr2 mr3-l" href="/scores/">Scores</a>
                
                    <a class="pv1 link dim grow white hover-gold dib mr2 mr3-l" href="http://www.nwprepsnow.com">Preps</a>
                
                    <a class="pv1 link dim grow white hover-gold dib mr2 mr3-l" href="/weather/">Weather</a>
                
                    <a class="pv1 link dim grow white hover-gold dib mr2 mr3-l" href="/video/">Video</a>
                
                    <a class="pv1 link dim grow white hover-gold dib mr2 mr3-l" href="/spokane-tv-schedule/">TV Schedule</a>
                
                    <a class="pv1 link dim grow white hover-gold dib mr2 mr3-l" href="/livestream/">Live on SWX</a>
                
                <a class="pv1 link dim grow white hover-gold dib menu-toggle" href="/sitemap/">Menu</a>
            </nav>
        </div>
        <ul class="swx-location w-40 dn db-l list pa0 tc ma0 cf ph3">
            <li class="fr di pv0 ph2 ma0"><a class="gold link fw8 ttu" data-location="montana" href="/montana/">Montana</a></li>
            <li class="fr di pv0 ph2 ma0"><a class="gold link fw8 ttu" data-location="tri-cities-yakima" href="/tri-cities-yakima/">Tri-Cities/Yakima</a></li>
            <li class="fr di pv0 ph2 ma0"><a class="gold link fw8 ttu" data-location="spokane" href="/spokane/">Spokane</a></li>
        </ul>
    </div>
    

<nav id="menu" class="dn bg-black-90 bt bw1 b--moon-gray white absolute w-100 nt2 cf z-max" data-collection="spokane-swx-menu-collections">
    <button class="fr button menu-toggle f6 link dim br2 pa2 mv2 dib white bg-black outline-0">Close</button>
    <div class="flex flex-column flex-row-m flex-row-l justify-center">
        
            <ul class="list mh0 pa2 ph4-l mb2 mb0-l" data-collection="swx-menu-1">
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/sports/team/gonzaga-basketball/">Zags</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/sports/team/wsu-football/">WSU football</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/sports/team/uw-football/">UW Football</a></li>
                
            </ul>
        
            <ul class="list mh0 pa2 ph4-l mb2 mb0-l" data-collection="swx-menu-2">
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/sports/team/ewu-football/">Eagles</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/sports/team/idaho-football/">Vandals</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/sports/team/whitworth/">Whitworth</a></li>
                
            </ul>
        
            <ul class="list mh0 pa2 ph4-l mb2 mb0-l" data-collection="swx-menu-3">
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/stories/2018/aug/29/college-sports-swx-tv/">College Sports on SWX-TV</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/stories/2018/aug/29/hs-sports-swx-tv/">HS Sports on SWX-TV</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="https://www.twitch.tv/swxtv">eGaming - Video Games</a></li>
                
                    <li><a class="dib w-100 ph2 gold hover-red ttu fw8 mb2" href="/on-the-air/">SWX On the Air</a></li>
                
            </ul>
        
    </div>
</nav>


    <ul class="swx-location f7 db dn-l list pa0 tc ma0 cf ph3">
        <li class="di pv0 ph2 ma0"><a class="near-black link fw8 ttu" data-location="spokane" href="/spokane/">Spokane</a></li>
        <li class="di pv0 ph2 ma0"><a class="near-black link fw8 ttu" data-location="tri-cities-yakima" href="/tri-cities-yakima/">Tri-Cities/Yakima</a></li>
        <li class="di pv0 ph2 ma0"><a class="near-black link fw8 ttu" data-location="montana" href="/montana/">Montana</a></li>
    </ul>
</header>

        

        
            
            <aside class="cf mb4 mw9 center db">
                <div class="relative horizontal fl z-0">
                    
                    <div id="gad-top">
	<script>
googletag.cmd.push(function () { googletag.display('gad-top'); });
	</script>
</div>

                </div>
            </aside>
            
        

        
        <main class="mw9 center ph3 ph4-ns cf db">
            
    

            <div class="site-body">
            
<aside class="cf mb4 mw9 center db">
    <div class="relative horizontal fl z-0">
    <div id="gad-top">
	<script>
googletag.cmd.push(function () { googletag.display('gad-top'); });
	</script>
</div>

    </div>
</aside>
    <div class="cf relative">
        <div class="flex-l">
            <section class="story_list w-70-l pr4-l cf non-fixed-column">
                <article class="cf">
                    <header class="mb4">
                    
                        

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
            <a class="link db fw2 ttu sans-serif blue" href="/sports/">Sports</a><small class="moon-gray">&nbsp;>&nbsp;</small>
        
        <a class="link db fw2 ttu blue" href="/international-sports/">International sports</a>
    </span>
    


                            <h1 class="f3 f2-l sans-serif mt0 mb2 fw8 lh-solid" >Par 3 Contest out, &#8216;College GameDay&#8217; in at different Masters</h1>
                        
                        



    




    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="dateModified" content="2020-10-27T22:08:37">UPDATED: Tue., Oct. 27, 2020</p>



                        
                            
                                
<style>
	.galleria-container { z-index: 0; }
    .galleria-theme-azur .galleria-info-description{
        margin: 10px 14px 10px;
    }
    .galleria-theme-azur .galleria-bar {
        z-index: 0 !important;
    }
    .story-text [id^="galleria"].galleria {
        width: auto;
        overflow: auto;
    }
    .story-text [id^="galleria"] .galleria-container {
        width: auto !important;
    }
</style>


    
    


<div id="galleria-5378" class="galleria mb3 dn w-100 bg-black"></div>

<script src="https://static.spokesman.com/sv3/js/galleria/galleria-1.5.1.min.cf88c8901d05.js"></script>
<script src="https://static.spokesman.com/sv3/js/galleria/themes/azur/galleria.azur.min.95f68e5fae5a.js"></script>

<script>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</script>

                            
                        
                        
                        
                        
                    </header>

                    
                        
                        <div class="sans-serif list-unstyled btn-group btn-group-justified mb4">
                            <div class="btn-group"><a class="btn btn-default" href="https://twitter.com/share?text=Par%203%20Contest%20out%2C%20%27College%20GameDay%27%20in%20at%20different%20Masters&amp;url=https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/" target="_blank"><i class="fab fa-twitter"></i><span class="dn di-ns"> Twitter</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="https://www.facebook.com/dialog/share?href=https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/&amp;app_id=316254480466&amp;redirect_uri=https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/&amp;caption=Par%203%20Contest%20out%2C%20%27College%20GameDay%27%20in%20at%20different%20Masters" target="_blank"><i class="fab fa-facebook-f"></i><span class="dn di-ns"> Facebook</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="mailto:?subject=Par%203%20Contest%20out%2C%20%27College%20GameDay%27%20in%20at%20different%20Masters — from The Spokesman-Review&amp;body=https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/" target="_blank"><i class="far fa-envelope"></i><span class="dn di-ns"> Email</span></a></div>
                            <div class="btn-group sr-reddit" style="display:none;"><a class="btn btn-default btn-reddit"  data-reddit href="https://www.reddit.com/submit?url=https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/&amp;title=Par%203%20Contest%20out%2C%20%27College%20GameDay%27%20in%20at%20different%20Masters" target="_blank"><i class="fab fa-reddit"></i><span class="dn di-ns"> Reddit</span></a></div>
                            <div class="btn-group sr-sms" style="display:none;"><a class="btn btn-default" href="sms:"  data-sms="https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/"><i class="fas fa-comment-dots" aria-hidden="true"></i><span class="dn di-ns"> SMS</span></a></div>
                        </div>
                        


                        
                            
<div class="p-author h-card sans-serif dib mt0 mb4 f5 f4-ns"><span class="p-name fw8 db">By Doug Ferguson</span><span class="p-org db">
            
            Associated Press
            </span></div>


                        

                        

                        

                        

                        <div class="story-text serif lh-copy f4 mb4 ml6-l mw8"> 
                            
                                <p>The par-3 contest is out at the spectator-free Masters in November.</p>
<p>ESPN’s “College GameDay” is in.</p>
<p>Augusta National announced Tuesday more changes to a Masters tournament that will be unlike any of the previous 83. The most unusual of all is ESPN’s popular college football pregame show taking place on a stage that overlooks Ike’s Pond and the ninth green of the par-3 course.</p>
<p>“When exploring ways to showcase a fall Masters, we were drawn to the concept of hosting ‘College GameDay’ at Augusta National to introduce the tournament to a new audience and provide even more anticipation and excitement to the event,” Augusta National Chairman Fred Ridley said.</p>
<p>It helps that ESPN is a broadcast partner of the Masters and will televise the opening two rounds. The coverage typically begins on Wednesday with the par-3 contest, a showcase of past champions and current players before an enormous gallery that rarely lacks for big roars, such as the time Jack Nicklaus had his grandson play a shot and he made a hole-in-one.</p>
<p>The par-3 contest dates to 1960 and is a big part of the tradition at Augusta National, mainly the jinx that no one has won the par-3 and the Masters in the same year.</p>
<p>“We know that experience could not have been replicated without guests and patrons at Augusta National,” Ridley said.</p>
<p>The  pandemic shut down golf on March 13 and led Augusta National to postpone the Masters until Nov. 12-15, without spectators for the first time.</p>
<p><span class="print_trim">Because of the fall date and shorter daylight hours, the club said the weekday rounds would be played in threesomes off the first and 10th tees in morning and afternoon waves. The field remains set at 96 players who were eligible in April. Those who have qualified since then, such as PGA Tour winners Daniel Berger and Jim Herman, will not play until 2021.</span></p>
<p><span class="print_trim">“College GameDay” will certainly get a venue unlike any other. It typically travels to a college stadium that features a marquee matchup – Alabama has hosted it the most times since it began in 1993 – though it has gone off campus.</span></p>
<p><span class="print_trim">The most notable was in 2017 when “College GameDay” was held in Times Square. It also was held on the USS San Diego in 2012 as part of a salute to veterans.</span></p>
<p><span class="print_trim">ESPN said host Rece Davis will be joined at Augusta National by analyst Kirk Herbstreit, former Heisman Trophy winner Desmond Howard and former Georgia star David Pollack, among others.</span></p>
<p><span class="print_trim">“Any time ‘College GameDay’ travels to a new destination it’s special, and the opportunity to be on the grounds of Augusta National Golf Club during the Masters is extraordinary,” said Jimmy Pitaro, chairman of ESPN and Sports Content.</span></p>
<p><span class="print_trim">Because of the pandemic, no spectators have been on site for the program. For the Masters, players are allowed to bring a spouse or family member, while Augusta National members also are allowed on the grounds.</span></p>
<p><span class="print_trim">The ESPN show on Saturday will be from 9 a.m. to noon, ending an hour before the CBS coverage starts of the third round.</span></p>
<p><span class="print_trim">One tradition won’t change. The Masters said six-time champion Jack Nicklaus and three-time champion Gary Player will hit the ceremonial first tee shot. Starting times have not been announced, but they will be early.</span></p>
<p><span class="print_trim">The club already has announced that those who bought tickets through Augusta National will be able to shop for merchandise online (two purchases). It also has a free email newsletter from the Masters that it will send to all fans.</span></p>
                            
                            
                            
                        </div>

                        <aside id="mobile_move_to"></aside>
                        
                    



                    
                    <footer class="sr-story-footer mb4 f5 ph3 pt3 pb2 bg-near-white">
                        <div class="gray db mb2"><b>Wordcount:</b> 597</div>
                        <time class="dt-published gray db mb2"><b>Published:</b> Oct. 27, 2020, 9:07 a.m.</time>
                        
                            <time class="dt-updated gray db mb2"><b>Updated:</b> Oct. 27, 2020, 10:08 p.m.</time>
                        


                        
                        
                            <div class="gray gray db mb2">
                                
                                    
                                        <b>Tags:</b> <a href="/tags/?q=college-gameday">college gameday</a>, 
                                    
                                
                                    
                                        <a href="/tags/?q=golf">golf</a>, 
                                    
                                
                                    
                                        <a href="/tags/?q=masters">masters</a>
                                    
                                
                            </div>
                        
                    </footer>
                    

                    
    

<div class="mb4 pa4 pb5 overflow-auto tc flex flex-column bg-center cover bg-dark-red white " >
    <div class="f2">
        <i class="fas fa-envelope"></i>
    </div>
    <div class="">
        <h2 class="fw5 f3 ma0 mb2">Subscribe to the sports newsletter</h2>
        <p class="f6 mb3">Get the day’s top sports headlines and breaking news delivered to your inbox by subscribing here.</p>
    </div>
    <div>
        <a href="/newsletters/" class="w-25 button dark-red f7 fw6 dib bg-near-white" style="width: 100px; height: 30px; border: 1px solid #ccc; border-radius: 15px; line-height: 25px;">Sign up</a>
    </div>
</div>



                    <hr>

                    

                    

                </article>

                
            </section>

<section class="w-30-l mb4 bg-near-white br3 fixed-column nl3 nr3 center-ns center-m center-l">
    <div class="pa4 pb0">

        
            <a class="db mb4 black hover-dark-blue" href="https://www.fastenal.com"><svg viewBox="0 0 750 200" xmlns="http://www.w3.org/2000/svg">
    <title>Powered by Fastenall</title>
    <path d="m0 0h750v200h-750z" fill="#ffb700"/>
    <path d="m623.48 140.45 20.67-72h-28.5l-23.5 81.87-.53-81.87h-34.33l-46.69 80.14 23-80.18h-27.04l-11.66 50.27h-.49l-7.8-50.27h-29.43l-20.67 72h-40.69l5.57-19.41h35.61l5.15-17.93h-35.61l4.8-16.76h36.77l5.15-17.94h-135.51l-2.3 8c-4.17-6.29-13.13-10.1-27-10.1-22.12 0-38.37 8.63-43.22 25.51-2.26 7.9-.76 13.4 3.12 18 4 4.55 10.5 8 18.21 11.73 6.56 3.35 14.25 6.22 12.08 13.76a12.4 12.4 0 0 1 -12.23 9c-9 0-10-4.56-8.49-9.72l1.82-6.36h-26.42l-1.83 6.39-.42-66.22h-34.35l-19.72 33.87 5.31-18.5h-47.31l6.09-21.23h51.4l6.91-24.06h-89.3l-34.41 119.94h37.93l14.52-50.59h45.65l-29.46 50.6h28.67l8.39-17.39h22.35l-.94 17.37h28.83v-8.73c3.57 6.33 12.83 10.79 29.61 10.79 23.67 0 39.39-9.59 44.33-26.83 3.13-10.88 1-16.87-4.38-21.42s-13.68-7.66-22.95-12.68c-5-2.87-7.95-5.63-5.59-11 1.79-4 5.91-6.35 11.69-6 9.35.48 7 7.67 5.78 12.93h26.24a28.28 28.28 0 0 0 1.84-9.1h16.8l-20.68 72h28.51l20.67-72h19.38l-20.67 72h96.29l11.78-50.15.39-.24 7.94 50.39h55l8.39-17.33h22.35l-.94 17.37h89.78l5.15-17.94zm-417.95-15.27h-16.53l19.87-40.45h.32zm360.57 0h-16.52l19.87-40.45h.32zm101.75-48.18a2.29 2.29 0 0 0 2.28-2.43c0-1.73-1-2.5-3.1-2.5h-3.35v8.79h1.32v-3.8h1.54l2.31 3.8h1.49zm-2.85-1.07v-2.73h1.81c.93 0 1.92.2 1.92 1.29 0 1.36-1 1.44-2.14 1.44zm1.61-7.06a7.6 7.6 0 1 0 7.69 7.58 7.59 7.59 0 0 0 -7.69-7.58m0 13.94a6.34 6.34 0 1 1 6.16-6.36 6.17 6.17 0 0 1 -6.16 6.36" fill="currentColor"/>
    <g fill="#fff">
        <path d="m263.89 24.76h8.38c5.06 0 8.38 2.69 8.38 7.1v.07c0 4.83-4 7.32-8.8 7.32h-5.43v7.91h-2.53zm8.11 12.24c3.71 0 6.14-2 6.14-4.93v-.07c0-3.2-2.4-4.86-6-4.86h-5.66v9.86z"/>
        <path d="m284.27 36a11.43 11.43 0 1 1 22.85-.07v.07a11.43 11.43 0 1 1 -22.85.06zm20.23 0c0-5.09-3.72-9.25-8.84-9.25s-8.76 4.1-8.76 9.18v.07c0 5.09 3.71 9.25 8.83 9.25s8.77-4.14 8.77-9.25z"/>
        <path d="m309.59 24.76h2.75l6.4 18.65 6.14-18.71h2.12l6.14 18.71 6.4-18.65h2.66l-8 22.56h-2.2l-6.15-18.18-6.15 18.18h-2.11z"/>
        <path d="m346.74 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m368.18 24.76h9.63a8.82 8.82 0 0 1 6.37 2.24 6.18 6.18 0 0 1 1.73 4.42v.06c0 3.71-2.56 5.89-6.08 6.53l6.88 9.15h-3.1l-6.5-8.71h-6.4v8.71h-2.53zm9.41 11.42c3.36 0 5.76-1.73 5.76-4.61v-.06c0-2.75-2.11-4.41-5.73-4.41h-6.91v9.08z"/>
        <path d="m391.32 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m412.76 24.76h7.78c7 0 11.9 4.83 11.9 11.13v.11c0 6.3-4.86 11.2-11.9 11.2h-7.78zm2.53 2.34v17.72h5.25c5.66 0 9.28-3.84 9.28-8.8v-.02c0-5-3.62-8.86-9.28-8.86z"/>
        <path d="m447.39 24.76h9.53a8.27 8.27 0 0 1 5.86 2 5 5 0 0 1 1.44 3.59v.06a5.39 5.39 0 0 1 -3.55 5.18c2.65.8 4.8 2.34 4.8 5.41v.07c0 3.84-3.23 6.11-8.13 6.11h-9.95zm14.27 5.92c0-2.21-1.76-3.65-5-3.65h-6.82v7.71h6.63c3 0 5.15-1.37 5.15-4zm-4.66 6.32h-7.08v7.91h7.52c3.4 0 5.51-1.51 5.51-4v-.07c-.04-2.45-2.09-3.84-5.95-3.84z"/>
        <path d="m476.54 38.29-9.31-13.53h3.07l7.55 11.24 7.62-11.2h2.94l-9.31 13.5v8.9h-2.56z"/>
    </g>
</svg>
</a>
        
        

        <aside class="cf mb4 center db">
            <div class="relative horizontal fl z-0" style="width: 300px; overflow: hidden;">
                
                <div id="gad-right">
	<script>
googletag.cmd.push(function () { googletag.display('gad-right'); });
	</script>
</div>

            </div>
        </aside>

        
        
            <div class="mb5">
                
    <h2 class="sans-serif fw8 f4 mt0 near-black ">Top stories in International sports</h2>


                
                    
<article class="mb3-ns mb2 pb2 cf ">
    
        <figure  class="mh0 mb3   ">
    <a class="" href="/stories/2020/oct/24/nathan-chen-mariah-bell-capture-skate-america-crow/">
        

<img
class="lazyload "
src="https://thumb.spokesman.com/OtfLHxIt4fV39wUIRgaDMtE2ngY=/600x0/media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://thumb.spokesman.com/fTmMfs2YlyfmebN5KagJo-XWIIE=/300x169/smart/media.spokesman.com/photos/2020/10/24/5f94e098866dd.hires.jpg 300w,
https://thumb.spokesman.com/cblnPXRiczq_Twi00rfHatj8uXM=/530x298/smart/media.spokesman.com/photos/2020/10/24/5f94e098866dd.hires.jpg 530w,
https://thumb.spokesman.com/t4qcWqLTeNJn1oxX_duk6zwRXVw=/720x408/smart/media.spokesman.com/photos/2020/10/24/5f94e098866dd.hires.jpg 720w,
https://thumb.spokesman.com/Mk58BRj_1T-9hkuYTzUcVneRAl8=/1170x658/smart/media.spokesman.com/photos/2020/10/24/5f94e098866dd.hires.jpg 1170w,
https://thumb.spokesman.com/-QCnURedGwwePEX-e5zNdwYB-Aw=/2500x1405/smart/media.spokesman.com/photos/2020/10/24/5f94e098866dd.hires.jpg 2500w,"
alt="" />


    </a>
    
</figure>

    
    <div class="cl cn-ns">
        <header class="mb3">
            

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
        <a class="link db fw2 ttu blue" href="/pro/">Pro</a>
    </span>
    


            


    <h1 class="lh-solid f4 mt0 mb1 sans-serif fw8 "><a class="near-black hover-dark-red " href="/stories/2020/oct/24/nathan-chen-mariah-bell-capture-skate-america-crow/">Nathan Chen, Mariah Bell capture Skate America crowns in Las Vegas</a></h1>


            





    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="dateModified" content="2020-10-24T22:01:06">UPDATED: 10:01 p.m.</p>


        </header>
        
    </div>
</article>

                    





    
    <ul class="list ml0 pl0 f5 relative sans-serif nt3">
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/oct/23/champion-khabib-nurmagomedov-returns-to-cage-faces/" data-pubdate="2020-10-23T09:15:00">Champion Khabib Nurmagomedov returns to cage, faces Justin Gaethje at UFC 254 …</a></li>
            
        
    
    </ul>


                
            </div>
        


        
            <aside class="cf mb4 center db">
                <div class="relative horizontal fl z-0">
                    
                </div>
            </aside>
        

        
            
        
            


<h3 class="sans-serif fw8 f4 mt0 near-black">
	<a class="near-black" href="/stories/2020/oct/18/new-health-insurance-plans-available-november-1-th/">New health insurance plans available Nov. 1 through Washington Healthplanfinder</a>
</h3>
<a class="db pb2" href="/stories/2020/oct/18/new-health-insurance-plans-available-november-1-th/">
	

<img
class="lazyload "
src="https://thumb.spokesman.com/OtfLHxIt4fV39wUIRgaDMtE2ngY=/600x0/media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://thumb.spokesman.com/mDedyQXrAJYfIuKO8MWouhfhWi8=/300x169/smart/media.spokesman.com/photos/2020/10/13/wa_health_1GettyImages-1220413167.jpg 300w,
https://thumb.spokesman.com/wYO_IgQee1l253vM28WsmPSsjTQ=/530x298/smart/media.spokesman.com/photos/2020/10/13/wa_health_1GettyImages-1220413167.jpg 530w,
https://thumb.spokesman.com/9-ihS_2mC6ZeR44wewSAJiRFMMU=/720x408/smart/media.spokesman.com/photos/2020/10/13/wa_health_1GettyImages-1220413167.jpg 720w,
https://thumb.spokesman.com/jN_WgQ2WgAj5wYEFKp9kZcXXF1s=/1170x658/smart/media.spokesman.com/photos/2020/10/13/wa_health_1GettyImages-1220413167.jpg 1170w,
https://thumb.spokesman.com/bg4iJimlkKh8lm4jWIhCwjEWZq8=/2500x1405/smart/media.spokesman.com/photos/2020/10/13/wa_health_1GettyImages-1220413167.jpg 2500w,"
alt=" (Photo courtesy WAHBE)" />


</a>
<div>
	<a class="mb1 f6 sans-serif db fw2 ttu blue" href="/sponsored/">Sponsored</a>
</div>
<p class="mb4-ns mb2 pb2 cf mt0 sans-serif">
	<a class="near-black hover-dark-red" href="/stories/2020/oct/18/new-health-insurance-plans-available-november-1-th/">Fall means the onset of the cold and flu season.</a>
</p>


        
            
        
    </div>
</section>

        </div>


    <aside class="cf mb4 mw9 center db">
        <div class="relative horizontal fl z-0">
            
            <div id="gad-bottom">
	<script>
googletag.cmd.push(function () { googletag.display('gad-bottom'); });
	</script>
</div>

        </div>
    </aside>

    </div>

            </div>
        </main>
        

        
            
<footer class="vw100 mt4 mb0 pv2 relative bg-gold near-black">
  <div class="ph3 ph4-ns mw9 center">
    <div class="flex-l items-center justify-center">

      <div class="w-20-l">
          <p class="tc pr4"><img src="https://static.spokesman.com/swx/img/swx-small.5e4760f73033.png" alt="small SWX logo" /></p>
      </div>
      <div class="w-80-l">
        <p class="mb3">
            <a href="/contact-us/" class="near-black">Contact Us</a> |
            <a href="/terms-of-use/" class="near-black">Terms of Use</a> |
            <a href="/privacy/" class="near-black">Privacy Policy</a>
        </p>
        <p class="mb0"><small>All content &copy; Copyright 2020 SWXRN &copy; Copyright 2020, The Spokesman-Review. All Rights Reserved.</small></p>
      </div>
    </div>
  </div>
</footer>

        

        <script src="https://static.spokesman.com/swx/js/js.cookie.8ff1c89f24a8.js"></script>
        <script async type="text/javascript" src="https://static.spokesman.com/swx/js/swx.footer.min.45d1191434c0.js" charset="utf-8"></script>

        
    
        

    <script type="text/javascript">
        (function($) {
            $("#mobile_move_to").append($('.mobile_move:hidden').html());
            if ($(".content-sidebar").length == 0){
                $('.story-text').removeClass('ml6-l');
            }
        }) (jQuery);

        // SMS links
        window.plinks = (function() {
            var exports = {};
            var isIosDevice = (function() {
                var ua = navigator.userAgent.toLowerCase();
                if (ua.indexOf("iphone") > -1 || ua.indexOf("ipad") > -1) {
                    return true;
                } else {
                    return false;
                }
            })();

            /**
             * Call plinks.smsLink('myMessage') to get a proper SMS link href
             * The phone number cannot be pre-populated.
             */
            exports.smsLink = function(message) {
                var msg = encodeURIComponent(message), href;
                if(isIosDevice) {
                    href = "sms:&body=" + msg;
                } else {
                    href = "sms:?body=" + msg;
                }
                return href
            };
            return exports
        }).call(this);

        // Media query to display either reddit or sms buttons
        if(window.matchMedia('(max-width: 768px)').matches){
            var sms_links = document.querySelectorAll('a[data-sms]');
            Array.prototype.forEach.call(sms_links, function(el, i){
                el.parentNode.style.display = "table-cell"
                el.href = plinks.smsLink(el.getAttribute('data-sms'));
            });
        } else {
            var reddit_links = document.querySelectorAll('a[data-reddit]');
            Array.prototype.forEach.call(reddit_links, function(el, i){
                el.parentNode.style.display = "table-cell"
            });
        }
    </script>
    

<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.swxrightnow.com/stories/2020/oct/27/par-3-contest-out-college-gameday-in-at-different-/",
    "headline": "Par 3 Contest out, 'College GameDay' in at different Masters",
    "publisher": {
        "type": "Organization",
        "name": "The Spokesman-Review",
        "logo": {
            "type": "ImageObject",
            "url": "https://static.spokesman.com/icons/android-chrome-512x512.png",
            "width": "512px",
            "height": "512px"
        }
    },
    "datePublished": "2020-10-27T09:07:00",
    "dateModified": "2020-10-27T22:08:37",
    "image": [
        "https://thumb.spokesman.com/N4uVUqPLJmixiahjf112MNYO7fI=/2500x1405/smart/media.spokesman.com/photos/2020/10/27/5f989450d02cc.hires.jpg",
        "https://thumb.spokesman.com/7Fv3D2Lz96_5mg7-c_V0h_oFIFQ=/2500x1875/smart/media.spokesman.com/photos/2020/10/27/5f989450d02cc.hires.jpg",
        "https://thumb.spokesman.com/2QoACs-AZRrAn1XaEurZimpYGb8=/2500x2500/smart/media.spokesman.com/photos/2020/10/27/5f989450d02cc.hires.jpg"
    ],
    "author": {
        "type": "Person",
        "name": "Doug Ferguson"
    },
    "sourceOrganization": {
        "type": "Organization",
        "name": "Associated Press"
    }
}
</script>
    



    </body>
</html>
