<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta http-equiv="x-ua-compatible" content="ie=edge"><title>March Madness: Conferences scrap tourneys; NCAAs in doubt | SWX Right Now - Sports for Spokane, CdA, Tri-Cities, WA</title><meta name="description" content="The major conferences in college sports have all canceled their basketball tournaments because of the new coronavirus, putting the celebrated NCAA Tournament in doubt" /><link rel="icon" href="https://static.spokesman.com/swx/img/favicon.fc8050bbd3d2.ico" /><meta property="og:url" content="https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/" name="url"/><meta property="twitter:url" content="https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/" name="twitter:url"/><meta property="og:title" content="March Madness: Conferences scrap tourneys; NCAAs in doubt" name="title"/><meta property="twitter:title" content="March Madness: Conferences scrap tourneys; NCAAs in doubt" name="twitter:title"/><meta property="og:type" content="article" name="type"/><meta property="twitter:card" content="summary_large_image" name="twitter:card"/><meta property="twitter:image" content="https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_gkdHHse_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="twitter:image"/><meta property="og:image" content="https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_gkdHHse_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="image"/><meta property="og:image:secure_url" content="https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_gkdHHse_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="image:secure_url"/><meta property="og:description" content="The major conferences in college sports have all canceled their basketball tournaments because of the new coronavirus, putting the celebrated NCAA Tournament in doubt" name="description"/><meta property="twitter:description" content="The major conferences in college sports have all canceled their basketball tournaments because of the new coronavirus, putting the celebrated NCAA Tournament in doubt" name="twitter:description"/><meta property="og:site_name" content="SWX" name="site_name"/><meta property="twitter:site" content="SpokesmanReview" name="twitter:site"/><meta property="og:updated_time" content="2020-03-12T12:33:29.235080" name="updated_time"/><meta property="og:image" content="https://media.spokesman.com/graphics/2018/07/swx-placeholder.jpg" name="image" /><meta property="fb:app_id" content="316254480466" /><link rel="canonical" href="https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/"><link rel="amphtml" href="https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/?amp-content=amp"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><link rel="preconnect" href="https://media.spokesman.com"><link rel="preconnect" href="https://partner.googleadservices.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link href="https://static.spokesman.com/sv3/css/style.min.79162e279a62.css" rel="stylesheet" type="text/css" /><script>
                window.onbeforeunload = function() {};
                navigator.geolocation.getCurrentPosition = 0;
                var SR = SR || {}; 
                
                SR.is_staff=false;
                SR.is_authenticated=false;
                SR.primary_category="ncaa-basketball";
                SR.ga_path = "/" + SR.primary_category + document.location.pathname;
                SR.absolute_url="/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/";
                var dataLayer = [SR];
            </script><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P66HHD9');</script><!-- End Google Tag Manager --><script src="https://cdn.polyfill.io/v2/polyfill.js?features=Element.prototype.classList,Element.prototype.closest,Array.prototype.includes"></script><script type="text/javascript" src="https://static.spokesman.com/sv3/js/jquery.min.41de23c0710f.js" charset="utf-8"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
var adunit = 'khq.com/swxspokane';
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function () {
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-top').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-bottom').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[300,250]],'gad-right').defineSizeMapping([[[300,0],[300,250]],[[0,0],[300,250]]]).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script><script defer data-cfasync="false">
(function (a,c,s,u) {
	'Insticator' in a || (
		a.Insticator = {
			ad:{
				loadAd:function (b) {
					Insticator.ad.q.push(b);
				},
				q:[],
			},
			helper:{},
			embed:{},
			version:'4.0',
			q:[],
			load:function (t,o) {
				Insticator.q.push({
					t:t,
					o:o,
				})
			},
		}
	);
	var b = c.createElement(s);
	b.src = u;
	b.async = !0;
	var d = c.getElementsByTagName(s)[0];
	d.parentNode.insertBefore(b,d)
})(window,document,'script','//d3lcz8vpax4lo2.cloudfront.net/ads-code/27dbb406-897c-4ab2-911b-1fb1a9ceec71.js');
</script>
    </head>
    <body class="bg-white">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P66HHD9"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <svg width="0" height="0" class="dn visually-hidden">
    <symbol id="arrow-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" fill="none" stroke="currentcolor" stroke-width="3" style="display:inline-block;vertical-align:middle;overflow:visible;">
        <title>Arrow-right</title>
        <path d="M0 8 L14.5 8"></path>
        <path d="M7.560660171779821 1.0606601717798212 L14.5 8 L7.560660171779821 14.939339828220179"></path>
    </symbol>
    <symbol id="camera" xmlns="http://www.w3.org/2000/svg" fill="currentColor" data-id="geomicon-camera" viewBox="0 0 32 32">
        <title>Camera</title>
        <path d="M0 6 L8 6 L10 2 L22 2 L24 6 L32 6 L32 28 L0 28 z M9 17 A7 7 0 0 0 23 17 A7 7 0 0 0 9 17"></path>
    </symbol>
    <symbol id="video" viewBox="0 0 200 200" title="Play video">
        <!-- <circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="currentcolor"></circle> -->
        <polygon points="70, 55 70, 145 145, 100" fill="currentcolor"></polygon>
    </symbol>
</svg>


        
    <nav class="tc bg-black">
    <a class="fw8 ttu dib near-white link hover-gold pv2 pl5 relative" href="/">
        <span class="absolute left-0 nt1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 355.33 200" class="h2">
  <title>SWX Right Now</title>
  <image width="533" height="300" transform="scale(0.7)" xlink:href="data:image/png;base64,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"/>
</svg>
</span> Sports &amp; Weather Right Now
    </a>
</nav>



        
            
        

        
        <main class="mw9 center ph3 ph4-ns cf db">
            
    

<style>
    .bar {
        top: 50%;
        left: 0;
        transform:translateY(-50%);
    }
</style>
<div class="w-100 georgia mt4 pt2">
    <div class="relative vw-full">
        <div class="bar bg-light-gray h1 w-100 absolute z-0"></div>
        <h1 class="f-5-ns f2 ma0 normal tc relative z-1"><a class="black" href="https://www.spokesman.com/coronavirus/">CORONAVIRUS</a></h1>
    </div>
    <h2 class="f3-ns f5 dark-red ma0 fw6 tc nt3-ns">COVID-19</h2>
</div>

<nav id="sub-nav" style="flex-basis: 100%;" class="order-3 center mt3 mb5">
    <ul class="list pl0 flex-inline tc f7 f5-l fw8 mb0">
    
    </ul>
</nav>
    <div class="relative"><aside id="leaderboard-top" class="leaderboard cf mt3 mb4 z-0 tc"></aside></div>


            <div class="site-body">
            
<aside class="cf mb4 mw9 center db">
    <div class="relative horizontal fl z-0">
    <div id="gad-top">
	<script>
googletag.cmd.push(function () { googletag.display('gad-top'); });
	</script>
</div>

    </div>
</aside>
    <div class="cf relative">
        <div class="flex-l">
            <section class="story_list w-70-l pr4-l cf non-fixed-column">
                <article class="cf">
                    <header class="mb4">
                    
                        

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
            <a class="link db fw2 ttu sans-serif blue" href="/sports/">Sports</a><small class="moon-gray">&nbsp;>&nbsp;</small>
        
        <a class="link db fw2 ttu blue" href="/ncaa-basketball/">NCAA basketball</a>
    </span>
    


                            <h1 class="f3 f2-l sans-serif mt0 mb2 fw8 lh-solid" >March Madness: Conferences scrap tourneys; NCAAs in doubt</h1>
                        
                        



    




    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="datePublished" content="2020-03-12T12:33:21.757114">Thu., March 12, 2020</p>



                        
                            
                                
                                    <figure>
                                        <a href="https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG.jpg">
                                        
<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_t300.jpg?e7a81b14b0528d55ee1c0715630ad10d450eda8d 300w,
https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_t530.jpg?6e9d4c6d5d90176f3bf5e0a6b2568b38305984b6 530w,
https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_t720.jpg?4300b9f4319d5e38a4b20485455f63453b46db5a 720w,
https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_t1170.jpg?e2225bc5c1a75a1036ca3021fecba2b47792abfe 1170w,
https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_t2500.jpg?6913dd5f0afa17a0b7a91a88b4e808d586264d13 2500w,"
alt="This photo shows the seating area at Bankers Life Fieldhouse, Thursday, March 12, 2020, in Indianapolis, after the Big Ten Conference announced that remainder of the men&#39;s NCAA college basketball games tournament was canceled. (Michael Conroy / AP)" />

                                        </a>
                                        <figcaption class="fw8 sans-serif f6 pv2">This photo shows the seating area at Bankers Life Fieldhouse, Thursday, March 12, 2020, in Indianapolis, after the Big Ten Conference announced that remainder of the men's NCAA college basketball games tournament was canceled. (Michael Conroy / AP)</figcaption>
                                    </figure>
                                
                                
                            
                        
                        
                        
                        
                    </header>

                    
                        
                        <div class="sans-serif list-unstyled btn-group btn-group-justified mb4">
                            <div class="btn-group"><a class="btn btn-default" href="https://twitter.com/share?text=March%20Madness%3A%20Conferences%20scrap%20tourneys%3B%20NCAAs%20in%20doubt&amp;url=https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/" target="_blank"><i class="fab fa-twitter"></i><span class="dn di-ns"> Twitter</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="https://www.facebook.com/dialog/share?href=https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/&amp;app_id=316254480466&amp;redirect_uri=https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/&amp;caption=March%20Madness%3A%20Conferences%20scrap%20tourneys%3B%20NCAAs%20in%20doubt" target="_blank"><i class="fab fa-facebook-f"></i><span class="dn di-ns"> Facebook</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="mailto:?subject=March%20Madness%3A%20Conferences%20scrap%20tourneys%3B%20NCAAs%20in%20doubt — from The Spokesman-Review&amp;body=https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/" target="_blank"><i class="far fa-envelope"></i><span class="dn di-ns"> Email</span></a></div>
                            <div class="btn-group sr-reddit" style="display:none;"><a class="btn btn-default btn-reddit"  data-reddit href="https://www.reddit.com/submit?url=https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/&amp;title=March%20Madness%3A%20Conferences%20scrap%20tourneys%3B%20NCAAs%20in%20doubt" target="_blank"><i class="fab fa-reddit"></i><span class="dn di-ns"> Reddit</span></a></div>
                            <div class="btn-group sr-sms" style="display:none;"><a class="btn btn-default" href="sms:"  data-sms="https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/"><i class="fas fa-comment-dots" aria-hidden="true"></i><span class="dn di-ns"> SMS</span></a></div>
                        </div>
                        


                        
                            
<div class="p-author h-card sans-serif dib mt0 mb4 f5 f4-ns"><span class="p-name fw8 db">By Ralph D. Russo</span><span class="p-org db">
            
            Associated Press
            </span></div>


                        

                        

                        

                        

                        <div class="story-text serif lh-copy f4 mb4 ml6-l mw8"> 
                            
                                <p>The most powerful conferences in college sports canceled their men’s basketball tournaments Thursday because of the coronavirus, putting in doubt this month’s NCAA Tournament – one of the biggest events on the American sports calendar. </p>
<p>Within minutes of each other, the Atlantic Coast, Big Ten, Big 12, Pac-12 and Southeastern conferences announced that the remainder of their tournaments would not be played. All were preparing to play games in large arenas across the country, but with few people in the buildings. </p>
<p>All over the country, from Boise, Idaho, to Birmingham, Alabama, one of the busiest college basketball days of the year – with teams fighting for championship trophies and automatic bids to the NCAA men’s and women’s tournaments – was being shut down.</p>
<p>Not long after that, Duke and Kansas, two of the country’s premier basketball schools, suspended all athletic competition involving their teams as the college sports seemingly inched toward calling off Mach Madness.</p>
<p>“We make the best decisions possible with the best available information available. And the NCAA leadership is going to have to make that,“ SEC commissioner Greg Sankey said. “I won’t judge right now what the outcome may be. There’s a pause. They’ve got some time candidly that I did not have today, and I would encourage them to use time to fully evaluate and be thoughtful and determine whether we might be able to go forward with any of the NCAA championships in this relatively short window.”</p>
<p>The NCAA said Wednesday that it planned to play its men’s and women’s tournament games that start next week with restricted access for the general public. Only essential staff and limited family members would be allowed to attend the games.</p>
<p>There was no immediate word from the NCAA if it also planned to scrap its celebrated men’s basketball tournament. The NCAA Tournament generates more than $900 million dollars for the association and its hundreds of member schools.</p>
<p>Big 12 Commissioner Bob Bowlsby said it’s “hard to tell right now whether there will be an NCAA Tournament to play in“ while announcing the Big 12 was closing up.</p>
<p>Texas and Texas Tech were going through pregame warmups and the handful of close family and friends were already in the stands Thursday when the teams were pulled off the court 40 minutes before tip-off.</p>
<p>“I think this is emblematic of how our country will be responding to a very unusual set of circumstances,“ Bowlsby said. “I feel good that we made the right decision for the right reasons.”</p>
<p>Following the NCAA’s lead Wednesday, most college conferences announced that their basketball tournaments would be conducted with limited fan access the rest of the week. By Thursday, after the NBA suspended its season Wednesday night, they decided not to play at all.</p>
<p>Some took a little longer than others to pull the plug. The Big East started its second-round game between top-seeded Creighton and St. John’s at Madison Square Garden in New York and not until halftime was the tournament called off.</p>
<p>As the Bluejays and Red Storm were playing, a few subway stops away at Barclays Center in Brooklyn, the Atlantic-10 was holding a news conference to call off its tournament.</p>
<p>Among the other conferences that canceled tournaments were: the American Athletic Conference in Fort Worth, Texas; Conference USA in Frisco, Texas; the Sun Belt in New Orleans; the Western Athletic Conference in Anaheim, California; the Big Sky in Boise; the Southwestern Athletic Conference in Birmingham; and the Mid-American Conference in Cleveland at an arena that is home to the NBA’s Cavaliers and is scheduled to be the site of NCAA men’s tournament games next week. </p>
<p>The semifinals and finals of the Sun Belt men’s and women’s tournaments were set to be played Saturday at the Smoothie King Center, where the NBA’s Pelicans play and the site of this year’s women’s Final Four.</p>
<p>The SEC also announced the suspension of regular-season competition for teams in all sports on campuses as well as SEC championship events until March 30.</p>
<p>Sankey said SEC teams would be allowed to compete in the NCAA tournaments if they are played.</p>
<p>Rick Fulkerson of Rockport, Indiana, the uncle of Tennessee junior forward John Fulkerson, planned to attend the SEC Tournament at Bridgestone Arena in Nashville.</p>
<p>“It’s different and serious,” Rick Fulkerson said. “It’s common sense, probably.”</p>
<p>For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia. The vast majority of people recover from the virus.</p>
<p>The Big Ten was playing in Indianapolis; the SEC in Nashville, Tennessee; the Big 12 in Kansas City, Missouri; the Pac-12 in Las Vegas; and the ACC in Greensboro, North Carolina, at another arena set to host NCAA men’s first- and second-round games next week.</p>
<p>At the ACC, Florida State and Clemson were on the floor warming up for the first game of a scheduled quadrupleheader when the announcement came down that no games would be played.</p>
<p>Top seed Florida State was then awarded the league’s championship trophy in an odd ceremony with Commissioner John Swofford in a mostly empty arena.</p>
<p>This was a very different kind of March Madness.</p>
                            
                            
                            
                        </div>

                        <aside id="mobile_move_to"></aside>
                        
                    



                    
                    <footer class="sr-story-footer mb4 f5 ph3 pt3 pb2 bg-near-white">
                        <div class="gray db mb2"><b>Wordcount:</b> 877</div>
                        <time class="dt-published gray db mb2"><b>Published:</b> March 12, 2020, 12:33 p.m.</time>
                        


                        
                        
                            <div class="gray gray db mb2">
                                
                                    
                                        <b>Tags:</b> <a href="/tags/college-basketball/">college basketball</a>, 
                                    
                                
                                    
                                        <a href="/tags/coronavirus/">coronavirus</a>, 
                                    
                                
                                    
                                        <a href="/tags/coronavirus-national/">coronavirus-national</a>, 
                                    
                                
                                    
                                        <a href="/tags/covid-19/">covid-19</a>, 
                                    
                                
                                    
                                        <a href="/tags/ncaa/">ncaa</a>, 
                                    
                                
                                    
                                        <a href="/tags/ncaa-basketball/">ncaa-basketball</a>, 
                                    
                                
                                    
                                        <a href="/tags/ncaa-tournament/">ncaa tournament</a>, 
                                    
                                
                                    
                                        <a href="/tags/sports/">sports</a>
                                    
                                
                            </div>
                        
                    </footer>
                    

                    
    

<div class="mb4 pa4 pb5 overflow-auto tc flex flex-column bg-center cover bg-dark-red white " >
    <div class="f2">
        <i class="fas fa-envelope"></i>
    </div>
    <div class="">
        <h2 class="fw5 f3 ma0 mb2">Subscribe to the sports newsletter</h2>
        <p class="f6 mb3">Get the day’s top sports headlines and breaking news delivered to your inbox by subscribing here.</p>
    </div>
    <div>
        <a href="/newsletters/" class="w-25 button dark-red f7 fw6 dib" style="width: 100px; height: 30px; border: 1px solid #ccc; border-radius: 15px; line-height: 25px;">Sign up</a>
    </div>
</div>


                    <hr>

                    

                    

                </article>

                
                


<aside class="mb4">
    
    <h2 class="sans-serif fw8 f4 mt0 near-black ">More like this</h2>


    <ul class="sr-list" style="line-height: 1.428rem;">
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Tue., March 10, 2020</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2020/mar/10/pac-12-still-moving-forward-with-mens-basketball-t/">Pac-12 still moving forward with men’s basketball tournament in Las Vegas without restrictions</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Thu., March 12, 2020</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2020/mar/12/pac-12-tournament-cancelled-due-to-coronavirus-end/">Pac-12 Tournament canceled due to coronavirus, ending Washington State basketball season</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Sun., April 6, 2014</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2014/apr/06/emmert-unionization-grossly-inappropriat/">Emmert: Unionization “grossly inappropriate”</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Tue., July 31, 2018</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2018/jul/31/big-sky-conference-reveals-basketball-tournament-b/">Big Sky Conference reveals basketball tournament brackets, schedules</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Thu., March 12, 2020</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2020/mar/12/ncaa-cancels-mens-womens-basketball-tournaments/">NCAA cancels men’s, women’s basketball tournaments over coronavirus concerns</a></li>
        
    
    </ul>
</aside>


                
            </section>

<section class="w-30-l mb4 bg-near-white br3 fixed-column nl3 nr3 center-ns center-m center-l">
    <div class="pa4 pb0">

        
            <a class="db mb4 black hover-dark-blue" href="https://www.fastenal.com"><svg viewBox="0 0 750 200" xmlns="http://www.w3.org/2000/svg">
    <title>Powered by Fastenall</title>
    <path d="m0 0h750v200h-750z" fill="#ffb700"/>
    <path d="m623.48 140.45 20.67-72h-28.5l-23.5 81.87-.53-81.87h-34.33l-46.69 80.14 23-80.18h-27.04l-11.66 50.27h-.49l-7.8-50.27h-29.43l-20.67 72h-40.69l5.57-19.41h35.61l5.15-17.93h-35.61l4.8-16.76h36.77l5.15-17.94h-135.51l-2.3 8c-4.17-6.29-13.13-10.1-27-10.1-22.12 0-38.37 8.63-43.22 25.51-2.26 7.9-.76 13.4 3.12 18 4 4.55 10.5 8 18.21 11.73 6.56 3.35 14.25 6.22 12.08 13.76a12.4 12.4 0 0 1 -12.23 9c-9 0-10-4.56-8.49-9.72l1.82-6.36h-26.42l-1.83 6.39-.42-66.22h-34.35l-19.72 33.87 5.31-18.5h-47.31l6.09-21.23h51.4l6.91-24.06h-89.3l-34.41 119.94h37.93l14.52-50.59h45.65l-29.46 50.6h28.67l8.39-17.39h22.35l-.94 17.37h28.83v-8.73c3.57 6.33 12.83 10.79 29.61 10.79 23.67 0 39.39-9.59 44.33-26.83 3.13-10.88 1-16.87-4.38-21.42s-13.68-7.66-22.95-12.68c-5-2.87-7.95-5.63-5.59-11 1.79-4 5.91-6.35 11.69-6 9.35.48 7 7.67 5.78 12.93h26.24a28.28 28.28 0 0 0 1.84-9.1h16.8l-20.68 72h28.51l20.67-72h19.38l-20.67 72h96.29l11.78-50.15.39-.24 7.94 50.39h55l8.39-17.33h22.35l-.94 17.37h89.78l5.15-17.94zm-417.95-15.27h-16.53l19.87-40.45h.32zm360.57 0h-16.52l19.87-40.45h.32zm101.75-48.18a2.29 2.29 0 0 0 2.28-2.43c0-1.73-1-2.5-3.1-2.5h-3.35v8.79h1.32v-3.8h1.54l2.31 3.8h1.49zm-2.85-1.07v-2.73h1.81c.93 0 1.92.2 1.92 1.29 0 1.36-1 1.44-2.14 1.44zm1.61-7.06a7.6 7.6 0 1 0 7.69 7.58 7.59 7.59 0 0 0 -7.69-7.58m0 13.94a6.34 6.34 0 1 1 6.16-6.36 6.17 6.17 0 0 1 -6.16 6.36" fill="currentColor"/>
    <g fill="#fff">
        <path d="m263.89 24.76h8.38c5.06 0 8.38 2.69 8.38 7.1v.07c0 4.83-4 7.32-8.8 7.32h-5.43v7.91h-2.53zm8.11 12.24c3.71 0 6.14-2 6.14-4.93v-.07c0-3.2-2.4-4.86-6-4.86h-5.66v9.86z"/>
        <path d="m284.27 36a11.43 11.43 0 1 1 22.85-.07v.07a11.43 11.43 0 1 1 -22.85.06zm20.23 0c0-5.09-3.72-9.25-8.84-9.25s-8.76 4.1-8.76 9.18v.07c0 5.09 3.71 9.25 8.83 9.25s8.77-4.14 8.77-9.25z"/>
        <path d="m309.59 24.76h2.75l6.4 18.65 6.14-18.71h2.12l6.14 18.71 6.4-18.65h2.66l-8 22.56h-2.2l-6.15-18.18-6.15 18.18h-2.11z"/>
        <path d="m346.74 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m368.18 24.76h9.63a8.82 8.82 0 0 1 6.37 2.24 6.18 6.18 0 0 1 1.73 4.42v.06c0 3.71-2.56 5.89-6.08 6.53l6.88 9.15h-3.1l-6.5-8.71h-6.4v8.71h-2.53zm9.41 11.42c3.36 0 5.76-1.73 5.76-4.61v-.06c0-2.75-2.11-4.41-5.73-4.41h-6.91v9.08z"/>
        <path d="m391.32 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m412.76 24.76h7.78c7 0 11.9 4.83 11.9 11.13v.11c0 6.3-4.86 11.2-11.9 11.2h-7.78zm2.53 2.34v17.72h5.25c5.66 0 9.28-3.84 9.28-8.8v-.02c0-5-3.62-8.86-9.28-8.86z"/>
        <path d="m447.39 24.76h9.53a8.27 8.27 0 0 1 5.86 2 5 5 0 0 1 1.44 3.59v.06a5.39 5.39 0 0 1 -3.55 5.18c2.65.8 4.8 2.34 4.8 5.41v.07c0 3.84-3.23 6.11-8.13 6.11h-9.95zm14.27 5.92c0-2.21-1.76-3.65-5-3.65h-6.82v7.71h6.63c3 0 5.15-1.37 5.15-4zm-4.66 6.32h-7.08v7.91h7.52c3.4 0 5.51-1.51 5.51-4v-.07c-.04-2.45-2.09-3.84-5.95-3.84z"/>
        <path d="m476.54 38.29-9.31-13.53h3.07l7.55 11.24 7.62-11.2h2.94l-9.31 13.5v8.9h-2.56z"/>
    </g>
</svg>
</a>
        
        

        <aside class="cf mb4 center db">
            <div class="relative horizontal fl z-0" style="width: 300px; overflow: hidden;">
                
                <div id="gad-right">
	<script>
googletag.cmd.push(function () { googletag.display('gad-right'); });
	</script>
</div>

            </div>
        </aside>

        
        


        
            <aside class="cf mb4 center db">
                <div class="relative horizontal fl z-0">
                    
                </div>
            </aside>
        

        
            
<style>
#instad1parent {
	width: 300px; max-height: 300px; overflow: hidden;
}
/**/@media screen and (max-width: 60em) {
#instad1parent {
	width: 320px;
}
#instad1parent * { margin: 0 auto; }
/**/}
</style>
<div id="instad1parent" class="center mb4-ns mb2 pb2">
	<div id="div-insticator-ad-1"></div>
	<script defer data-cfasync="false">
if (typeof Insticator !== 'undefined') {
	Insticator.ad.loadAd('div-insticator-ad-1');
}
	</script>
</div>


        
            


<h3 class="sans-serif fw8 f4 mt0 near-black">
	<a class="near-black" href="/stories/2020/feb/19/asking-right-questions-your-cbd-company/">Asking the right questions of your CBD company</a>
</h3>
<a class="db pb2" href="/stories/2020/feb/19/asking-right-questions-your-cbd-company/">
	

<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2020/02/17/image005_v300x169.jpg?fa50f58bfca242427337bcc8ebba6054f89bd661 300w,
https://media.spokesman.com/photos/2020/02/17/image005_v530x298.jpg?d668dc2e4502450da93bb6f8620ddce7a25a08d8 530w,
https://media.spokesman.com/photos/2020/02/17/image005_v720x408.jpg?f6a373d6c47680f9c24969e8261bf440d4a1264d 720w,
https://media.spokesman.com/photos/2020/02/17/image005_v1170x658.jpg?4abb7fdbe387e89446e10d34382b74649e0da645 1170w,
https://media.spokesman.com/photos/2020/02/17/image005_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2 2500w,"
alt="Bluegrass Hemp Oil in Spokane Valley offers a variety of products that can be very effective for helping with some health conditions. (Courtesy BHO)" />


</a>
<div>
	<a class="mb1 f6 sans-serif db fw2 ttu blue" href="/sponsored/">Sponsored</a>
</div>
<p class="mb4-ns mb2 pb2 cf mt0 sans-serif">
	<a class="near-black hover-dark-red" href="/stories/2020/feb/19/asking-right-questions-your-cbd-company/">If you are like most CBD (cannabidiol) curious consumers, you’ve heard CBD can help with many ailments.</a>
</p>


        
            
<style>
#instad2parent {
	width: 300px; max-height: 300px; overflow: hidden;
}
/**/@media screen and (max-width: 60em) {
#instad2parent {
	width: 320px;
}
#instad2parent * { margin: 0 auto; }
/**/}
</style>
<div id="instad2parent" class="center pb2">
	<div id="div-insticator-ad-2"></div>
	<script defer data-cfasync="false">
if (typeof Insticator !== 'undefined') {
	Insticator.ad.loadAd('div-insticator-ad-2');
}
	</script>
</div>


        
    </div>
</section>

        </div>


    <aside class="cf mb4 mw9 center db">
        <div class="relative horizontal fl z-0">
            
            <div id="gad-bottom">
	<script>
googletag.cmd.push(function () { googletag.display('gad-bottom'); });
	</script>
</div>

        </div>
    </aside>

    </div>

            </div>
        </main>
        

        
            
<footer class="vw100 mt4 mb0 pv2 relative bg-gold near-black">
  <div class="ph3 ph4-ns mw9 center">
    <div class="flex-l items-center justify-center">

      <div class="w-20-l">
          <p class="tc pr4"><img src="https://static.spokesman.com/swx/img/swx-small.5e4760f73033.png" alt="small SWX logo" /></p>
      </div>
      <div class="w-80-l">
        <p class="mb3">
            <a href="/contact-us/" class="near-black">Contact Us</a> |
            <a href="/terms-of-use/" class="near-black">Terms of Use</a> |
            <a href="/privacy/" class="near-black">Privacy Policy</a>
        </p>
        <p class="mb0"><small>All content &copy; Copyright 2020 SWXRN &copy; Copyright 2020, The Spokesman-Review. All Rights Reserved.</small></p>
      </div>
    </div>
  </div>
</footer>

        

        <script src="https://static.spokesman.com/swx/js/js.cookie.8ff1c89f24a8.js"></script>
        <script async type="text/javascript" src="https://static.spokesman.com/swx/js/swx.footer.min.45d1191434c0.js" charset="utf-8"></script>

        
    
        

    <script type="text/javascript">
        (function($) {
            $("#mobile_move_to").append($('.mobile_move:hidden').html());
            if ($(".content-sidebar").length == 0){
                $('.story-text').removeClass('ml6-l');
            }
        }) (jQuery);

        // SMS links
        window.plinks = (function() {
            var exports = {};
            var isIosDevice = (function() {
                var ua = navigator.userAgent.toLowerCase();
                if (ua.indexOf("iphone") > -1 || ua.indexOf("ipad") > -1) {
                    return true;
                } else {
                    return false;
                }
            })();

            /**
             * Call plinks.smsLink('myMessage') to get a proper SMS link href
             * The phone number cannot be pre-populated.
             */
            exports.smsLink = function(message) {
                var msg = encodeURIComponent(message), href;
                if(isIosDevice) {
                    href = "sms:&body=" + msg;
                } else {
                    href = "sms:?body=" + msg;
                }
                return href
            };
            return exports
        }).call(this);

        // Media query to display either reddit or sms buttons
        if(window.matchMedia('(max-width: 768px)').matches){
            var sms_links = document.querySelectorAll('a[data-sms]');
            Array.prototype.forEach.call(sms_links, function(el, i){
                el.parentNode.style.display = "table-cell"
                el.href = plinks.smsLink(el.getAttribute('data-sms'));
            });
        } else {
            var reddit_links = document.querySelectorAll('a[data-reddit]');
            Array.prototype.forEach.call(reddit_links, function(el, i){
                el.parentNode.style.display = "table-cell"
            });
        }
    </script>
    

<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.swxrightnow.com/stories/2020/mar/12/march-madness-conferences-scrap-tourneys-ncaas-in-/",
    "headline": "March Madness: Conferences scrap tourneys; NCAAs in doubt",
    "publisher": {
        "type": "Organization",
        "name": "The Spokesman-Review",
        "logo": {
            "type": "ImageObject",
            "url": "https://static.spokesman.com/icons/android-chrome-512x512.png",
            "width": "512px",
            "height": "512px"
        }
    },
    "datePublished": "2020-03-12T12:33:21.757114",
    "dateModified": "2020-03-12T12:33:21.757114",
    "image": [
        "https://media.spokesman.com/photos/2020/03/12/_Outbreak_An_American_Moment.JPG_gkdHHse_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2"
    ],
    "author": {
        "type": "Person",
        "name": "Ralph D. Russo"
    },
    "sourceOrganization": {
        "type": "Organization",
        "name": "Associated Press"
    }
}
</script>
    



    </body>
</html>
