<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta http-equiv="x-ua-compatible" content="ie=edge"><title>WCC delays start of fall sports competition until Sept. 24 | SWX Right Now - Sports for Spokane, CdA, Tri-Cities, WA</title><meta name="description" content="The WCC’s decision impacts volleyball, men’s and women’s soccer and men’s and women’s cross country, as well as traditional springs sports such as tennis, rowing and golf that also compete in the fall. The announcement doesn’t pertain to men’s and women’s basketball, which can open as early as Nov. 10." /><link rel="icon" href="https://static.spokesman.com/swx/img/favicon.fc8050bbd3d2.ico" /><meta property="og:url" content="https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/" name="url"/><meta property="twitter:url" content="https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/" name="twitter:url"/><meta property="og:title" content="WCC delays start of fall sports competition until Sept. 24" name="title"/><meta property="twitter:title" content="WCC delays start of fall sports competition until Sept. 24" name="twitter:title"/><meta property="og:type" content="article" name="type"/><meta property="twitter:card" content="summary_large_image" name="twitter:card"/><meta property="twitter:image" content="https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="twitter:image"/><meta property="og:image" content="https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="image"/><meta property="og:image:secure_url" content="https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="image:secure_url"/><meta property="og:description" content="The WCC’s decision impacts volleyball, men’s and women’s soccer and men’s and women’s cross country, as well as traditional springs sports such as tennis, rowing and golf that also compete in the fall. The announcement doesn’t pertain to men’s and women’s basketball, which can open as early as Nov. 10." name="description"/><meta property="twitter:description" content="The WCC’s decision impacts volleyball, men’s and women’s soccer and men’s and women’s cross country, as well as traditional springs sports such as tennis, rowing and golf that also compete in the fall. The announcement doesn’t pertain to men’s and women’s basketball, which can open as early as Nov. 10." name="twitter:description"/><meta property="og:site_name" content="SWX" name="site_name"/><meta property="twitter:site" content="SpokesmanReview" name="twitter:site"/><meta property="og:updated_time" content="2020-07-16T21:27:59.210962" name="updated_time"/><meta property="og:image" content="https://media.spokesman.com/graphics/2018/07/swx-placeholder.jpg" name="image" /><meta property="fb:app_id" content="316254480466" /><link rel="canonical" href="https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/"><link rel="amphtml" href="https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/?amp-content=amp"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><link rel="preconnect" href="https://media.spokesman.com"><link rel="preconnect" href="https://partner.googleadservices.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link href="https://static.spokesman.com/sv3/css/style.min.de9b60efa7c6.css" rel="stylesheet" type="text/css" /><script>
                window.onbeforeunload = function() {};
                navigator.geolocation.getCurrentPosition = 0;
                var SR = SR || {}; 
                
                SR.is_staff=false;
                SR.is_authenticated=false;
                SR.primary_category="gonzaga-athletics";
                SR.ga_path = "/" + SR.primary_category + document.location.pathname;
                SR.absolute_url="/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/";
                var dataLayer = [SR];
            </script><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P66HHD9');</script><!-- End Google Tag Manager --><script src="https://cdn.polyfill.io/v2/polyfill.js?features=Element.prototype.classList,Element.prototype.closest,Array.prototype.includes"></script><script type="text/javascript" src="https://static.spokesman.com/sv3/js/jquery.min.41de23c0710f.js" charset="utf-8"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
var adunit = 'khq.com/swxspokane';
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function () {
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-top').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-bottom').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[300,250]],'gad-right').defineSizeMapping([[[300,0],[300,250]],[[0,0],[300,250]]]).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script><script defer data-cfasync="false">
(function (a,c,s,u) {
	'Insticator' in a || (
		a.Insticator = {
			ad:{
				loadAd:function (b) {
					Insticator.ad.q.push(b);
				},
				q:[],
			},
			helper:{},
			embed:{},
			version:'4.0',
			q:[],
			load:function (t,o) {
				Insticator.q.push({
					t:t,
					o:o,
				})
			},
		}
	);
	var b = c.createElement(s);
	b.src = u;
	b.async = !0;
	var d = c.getElementsByTagName(s)[0];
	d.parentNode.insertBefore(b,d)
})(window,document,'script','//d3lcz8vpax4lo2.cloudfront.net/ads-code/27dbb406-897c-4ab2-911b-1fb1a9ceec71.js');
</script>
    </head>
    <body class="bg-white">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P66HHD9"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <svg width="0" height="0" class="dn visually-hidden">
    <symbol id="arrow-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" fill="none" stroke="currentcolor" stroke-width="3" style="display:inline-block;vertical-align:middle;overflow:visible;">
        <title>Arrow-right</title>
        <path d="M0 8 L14.5 8"></path>
        <path d="M7.560660171779821 1.0606601717798212 L14.5 8 L7.560660171779821 14.939339828220179"></path>
    </symbol>
    <symbol id="camera" xmlns="http://www.w3.org/2000/svg" fill="currentColor" data-id="geomicon-camera" viewBox="0 0 32 32">
        <title>Camera</title>
        <path d="M0 6 L8 6 L10 2 L22 2 L24 6 L32 6 L32 28 L0 28 z M9 17 A7 7 0 0 0 23 17 A7 7 0 0 0 9 17"></path>
    </symbol>
    <symbol id="video" viewBox="0 0 200 200" title="Play video">
        <!-- <circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="currentcolor"></circle> -->
        <polygon points="70, 55 70, 145 145, 100" fill="currentcolor"></polygon>
    </symbol>
</svg>


        
    

<nav class="mw8 center ph3 ph4-l mt2 mt3-ns nb2-l">
    <div class="tc pa0 ph2 ph0-ns flex justify-center items-center w-100 mw-100">
        <a href="/" class="dib grow nt1 flex-auto w-20">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 355.33 200" class="w-100">
  <title>SWX Right Now</title>
  <image width="533" height="300" transform="scale(0.7)" xlink:href="data:image/png;base64,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"/>
</svg>

        </a>

        <a href="/sports/" class="dark-red hover-dark-blue dib grow flex-auto w-60 pr2">
            <svg class="w-100" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 600 118.34" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <pattern id="lightstripe" patternUnits="userSpaceOnUse" width="5" height="5"><image xlink:href="data:image/svg+xml;base64,PHN2ZyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHdpZHRoPSc1JyBoZWlnaHQ9JzUnPgogIDxyZWN0IHdpZHRoPSc1JyBoZWlnaHQ9JzUnIGZpbGw9J3doaXRlJy8+CiAgPHBhdGggZD0nTTAgNUw1IDBaTTYgNEw0IDZaTS0xIDFMMSAtMVonIHN0cm9rZT0nIzg4OCcgc3Ryb2tlLXdpZHRoPScxJy8+Cjwvc3ZnPg==" x="0" y="0" width="5" height="5"> </image> </pattern>
    </defs>
    <title>Sports</title>
    <path fill="url(#lightstripe)" d="M49.42 118.05c-17.14 0-31.84-5.89-45-18a6 6 0 0 1-.37-8.48l3.4-3.69a6 6 0 0 1 4.41-1.94 6.1 6.1 0 0 1 4.17 1.65c10 9.47 20.69 13.87 33.64 13.87 13.69 0 23.28-6.8 23.28-16.52v-.29C73 77.78 71 72.12 46.15 67 26.56 63.08 6.49 56 6.49 33.39v-.29C6.49 14.55 23.37.57 45.76.57h.86a60.12 60.12 0 0 1 37.72 13.3 6 6 0 0 1 1 8.42l-3.09 4a6 6 0 0 1-4.75 2.33c-5.16 0-11.63-11.47-32-11.47-10.78 0-21.94 5.8-21.94 15.5V33c0 6.87 2 12.53 27 17.67C70 54.55 90 61.62 90 84.2v.29c0 19.76-16.68 33.56-40.58 33.56zm70.6-7.49V77.2h24.43c27.95 0 46-14.84 46-37.8v-.3c0-22.87-17.24-37.07-45-37.07H109a6 6 0 0 0-6 6v102.5a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6zm0-91.93h25c8.53 0 28.38 2 28.38 20.62v.29c0 6.29-2.81 20.91-28.82 20.91H120zm190.8 40.83v-.29c0-33.57-24.56-58.89-57.13-58.89S196.4 25.59 196.4 59.16v.29c0 33.57 24.56 58.89 57.14 58.89S310.82 93 310.82 59.46zm-17.18-.15v.29c0 24-17.11 42.15-39.81 42.15s-40.25-18.64-40.25-42.44V59c0-56.3 80-55.75 80 .31zm123.45 53.91a6 6 0 0 0-.63-6.34l-28-36.46c17.13-4.6 27.38-16.72 27.38-33.22v-.29-.33a33.18 33.18 0 0 0-9.28-23C398.79 6 387.21 2 373 2h-42.31a6 6 0 0 0-6 6v102.5a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6V72.81H369l31.58 41.41a6 6 0 0 0 4.78 2.37h6.33a6 6 0 0 0 5.39-3.37zm-75.42-94.59h31c9.72 0 26 2.41 26 18.57v.29c0 11.54-10.37 18.72-27.07 18.72h-30zm132.55 91.93V18.63h30.58a6 6 0 0 0 6-6V8.06a6 6 0 0 0-6-6h-78a6 6 0 0 0-6 6v4.54a6 6 0 0 0 6 6h30.43v91.93a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6zM600 84.49v-.29c0-22.58-20-29.65-39.52-33.58-25-5.14-27-10.8-27-17.67v-.29c0-10.05 11.69-15.5 22-15.5a44.5 44.5 0 0 1 28.24 10.11 6 6 0 0 0 8.44-.9l3.15-4.1a6 6 0 0 0-1-8.43A60.12 60.12 0 0 0 556.65.56h-.9c-22.39 0-39.27 14-39.27 32.53v.29c0 22.64 20.07 29.68 39.66 33.58C581 72.12 583 77.78 583 84.64v.29c0 9.73-9.56 16.52-23.26 16.52-12.94 0-23.63-4.41-33.64-13.87a6 6 0 0 0-8.48.2l-3.47 3.76a6 6 0 0 0-1.6 4.08c0 6.35 21.39 22.43 46.9 22.43 23.86 0 40.55-13.8 40.55-33.56z" />
    <path d="M43.44 110.88c-16.23 0-30.17-5.59-42.61-17.08a2.58 2.58 0 0 1-.15-3.65L4 86.49a2.58 2.58 0 0 1 1.81-.83 2.68 2.68 0 0 1 1.86.7c10.69 10.11 22.13 14.81 36 14.81 15.72 0 26.7-8.21 26.7-20v-.29c0-9.68-4.71-15.89-29.57-21C14.65 54.66 4 45.91 4 29.67v-.29C4 12.8 19.35.29 39.78.29a56.79 56.79 0 0 1 36.45 12.56 2.58 2.58 0 0 1 .44 3.62l-3.08 4a2.58 2.58 0 0 1-3.62.45A47.87 47.87 0 0 0 39.49 10C25 10 14.1 18.14 14.1 28.94v.29c0 9.68 4.74 15.9 29.71 21 26.11 5.25 36.77 14 36.77 30.21v.29c0 17.77-15.27 30.15-37.14 30.15zm67.16-4V70h27.87C164.32 70 181 56.55 181 35.68v-.29c0-20.74-15.92-33.62-41.54-33.62H103a2.58 2.58 0 0 0-2.58 2.58v102.5a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.59-2.57zm0-95.37h28.45c19.93 0 31.83 9 31.83 24.07v.29c0 15.25-12.06 24.36-32.27 24.36h-28zm190.79 44.22v-.29C301.39 23.84 278.31 0 247.7 0s-53.84 23.84-53.84 55.44v.29c0 31.61 23.08 55.44 53.69 55.44s53.84-23.83 53.84-55.44zm-10.29-.15v.29c0 26-18.59 45.59-43.25 45.59-24.5 0-43.69-20.15-43.69-45.88v-.28c0-26 18.66-45.59 43.4-45.59 24.44 0 43.54 20.15 43.54 45.88zM408 108a2.59 2.59 0 0 0-.27-2.72l-31.35-40.8c18.63-3.07 30-14.65 30-31v-.29a29.71 29.71 0 0 0-8.25-20.88C391.06 5.4 380.31 1.76 367 1.76h-42.28a2.58 2.58 0 0 0-2.58 2.58v102.5a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.58-2.58v-41.2h32.46l32.61 42.76a2.58 2.58 0 0 0 2 1h6.3A2.59 2.59 0 0 0 408 108zm-75.72-96.52h34.47c18.74 0 29.48 8 29.48 22v.29c0 13.67-11.69 22.16-30.51 22.16h-33.44zm132.51 95.36V11.46h34a2.58 2.58 0 0 0 2.58-2.58V4.34a2.58 2.58 0 0 0-2.58-2.58h-78a2.58 2.58 0 0 0-2.58 2.58v4.54a2.58 2.58 0 0 0 2.58 2.58h33.88v95.37a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.54-2.57zm125.79-26.07v-.29c0-16.2-10.66-25-36.77-30.21-25-5.14-29.71-11.36-29.71-21V29c0-10.84 10.9-19 25.38-19a47.86 47.86 0 0 1 30.46 10.86 2.58 2.58 0 0 0 3.63-.4l3.1-4a2.58 2.58 0 0 0-.44-3.62A56.79 56.79 0 0 0 549.77.29c-20.42 0-35.83 12.51-35.83 29.09v.29c0 16.24 10.7 25 36.91 30.2 24.86 5.15 29.57 11.37 29.57 21v.29c0 11.75-11 20-26.7 20-13.88 0-25.32-4.71-36-14.81a2.58 2.58 0 0 0-3.65.1l-3.4 3.69a2.58 2.58 0 0 0 .15 3.65c12.44 11.5 26.38 17.08 42.61 17.08 21.87.01 37.15-12.37 37.15-30.1z" fill="#fff"/>
    <path fill="currentColor" d="M2.37 92.11l3.37-3.66C16.57 98.7 28.58 104 43.52 104c17.72 0 29.29-9.66 29.29-22.55v-.29c0-12-6.88-18.45-31.63-23.58-25-5-34.85-12.89-34.85-27.68v-.29c0-14.61 13.91-26.5 33.24-26.5h.9a54 54 0 0 1 33.95 12l-3.08 4a50.26 50.26 0 0 0-32-11.49h-.09c-16.84 0-28 10.1-28 21.53v.29C11.3 41.3 18.19 47.89 43.08 53c25.48 5.12 34.7 13.33 34.7 27.68V81c0 15.81-13.62 27.53-34.56 27.53-15.95-.02-29.28-5.73-40.85-16.42zM102.81 4.54h36.47c24 0 39 11.57 39 31v.29c0 20.5-16.69 31.78-40 31.78H107.8V107h-5zM138.4 63c21.23 0 34.85-10 34.85-26.94v-.29c0-16.84-13.18-26.65-34.41-26.65h-31V63zm57.83-7v-.29c0-28 20.21-52.86 51.25-52.86s51.11 24.89 51.11 52.86V56c0 28-20.21 52.86-51.25 52.86s-51.11-24.95-51.11-52.92zm97.23.15v-.35c0-25.92-18.89-48.47-46.13-48.47s-46 22.26-46 48.18v.29c0 25.92 18.89 48.47 46.27 48.47S293.47 82 293.47 56.09zm31-51.55h42.31c13 0 23 3.66 29.29 9.81A26.91 26.91 0 0 1 403.54 33V33.68c0 17.28-13.33 27.38-32.22 29L405.48 107h-6.3L365.8 63.26h-36.32V107h-5zm41 54.15c21.09 0 33.09-10.22 33.09-24.72v-.29c0-15.38-11.86-24.6-32.07-24.6h-37v49.61zM457 9.08h-36.45V4.54h78v4.54H462v98h-5zm55.35 83l3.37-3.66C526.57 98.7 538.57 104 553.51 104c17.72 0 29.29-9.66 29.29-22.55v-.29c0-12-6.88-18.45-31.63-23.58-25-5-34.85-12.89-34.85-27.68v-.29c0-14.64 13.91-26.5 33.24-26.5h.9a54 54 0 0 1 33.95 12l-3.08 4a50.26 50.26 0 0 0-32-11.49h-.09c-16.84 0-28 10.1-28 21.53v.29c0 11.86 6.88 18.45 31.78 23.58 25.48 5.12 34.7 13.33 34.7 27.68v.3c0 15.81-13.62 27.53-34.56 27.53-15.92 0-29.25-5.73-40.82-16.42z"/>
</svg>

        </a>
        <a href="https://www.spokesman.com/" class="near-black hover-dark-blue dn dib-m dib-l grow flex-auto w-20">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 750 300" class="h3">
    <path fill="currentColor" d="M337.84 67.43l-5.12 23.27H332a12.46 12.46 0 0 0-6.35-1.5h-54.21v-1.58c4-.89 5.38-3.36 5.38-7.86V20c0-4.05-1.33-6.09-5.38-7v-1.67h51.41c2.45 0 5.24-.55 6.52-1.41h.71l4.14 22.32-2.11.69A17.37 17.37 0 0 0 317.82 26h-20.89v14.36h16.93c5.11 0 8.11-2 9.17-5.56h2.11v25.56H323c-1-3.43-3.61-5.37-8.9-5.37h-17.2v19.57h24c7.67 0 11.82-2.56 14.72-7.76l2.21.63m-73.1 21.77v-1.58c-4.05-1-5.38-3.17-5.38-8.72V21.49c0-6.23 1.41-7.69 5.38-8.55v-1.61h-30.85v1.61c4.14 1.05 5.37 2.7 5.37 7v20.42h-27.86V21.49c0-6.23 1.23-7.69 5.37-8.55v-1.61H185.9v1.61c4.14 1.05 5.38 2.7 5.38 7v59.48c0 5.2-1.31 7.14-5.38 8.2v1.58h30.86v-1.58c-4-1-5.37-3.19-5.37-8.72V55h27.86v24.42c0 5.2-1.41 7.14-5.37 8.2v1.58h30.85m455.08 50.31l-3.61 14.27h27.43l3.61-14.27zm-5.33-28.19v-1.58h-27.75v1.58c3.61 1 5.37 2.3 5.37 7.23v29.07l-26.43-32.52a17.77 17.77 0 0 1-3.17-5.36h-25.1v1.58c4.11 1.07 5.37 2.46 5.37 8v58.22c0 4.69-1 7.43-5.37 8.38v1.59h27.75v-1.59c-4-.89-5.38-3.18-5.38-8.38v-38.2l39.82 48.19h9.52v-68.81c0-4 1.17-6.71 5.37-7.4M600.3 160.58h-13.74l7-21.24 6.78 21.24M635.8 186c-3.86-1-5.83-3.14-7.58-7.76l-25.63-68.45h-13.74l-27 70.31c-1.42 3.69-2.29 4.91-5.81 5.9v1.58h28.18V186c-3.5-.7-4.23-2.31-4.23-3.53a15.45 15.45 0 0 1 .71-3.78l1.15-3.45h23.25l1 2.92a13.15 13.15 0 0 1 .88 3.78c0 1.66-1 3.45-3.71 4.05v1.58h32.53V186zm-80.87 1.58V186c-4.07-.67-6-3.12-6.87-9.15l-7.5-54.37a53.94 53.94 0 0 1-.52-6.18c0-2.42 1.05-4.43 4.05-4.93v-1.58h-25.64a38.06 38.06 0 0 1-1.94 9.43l-10.3 29.77-10.39-29.77c-.83-2.37-2.28-7.16-2.3-9.43h-26v1.51c2.73.59 4 2.56 4 5.46 0 .79-.18 3-.26 3.69l-7.84 60a5.91 5.91 0 0 1-5.55 5.56v1.58h25.37V186c-3.1-.38-4-2.52-4-3.88a33.57 33.57 0 0 1 .35-4.84l4-33.48 15.42 43.78h9.25l15.33-43.25h.09l3.52 33c.11 1.05.27 2.22.27 3 0 3.28-1.88 5-5.37 5.62v1.58h32.94m-97.35-22.38c0-12.28-8.05-18.68-19.82-23.71l-11.82-5c-7.4-3.16-10-5.13-10-8.29 0-3.52 3.52-5.56 11.89-5.56 10.79 0 18.41 6.71 20.53 11.45l2 .27 4.85-24.48-1.42-.53a9.92 9.92 0 0 1-6 1.75c-2.46 0-5.42-1-7.84-1.58a56.55 56.55 0 0 0-13.74-1.68c-16.58 0-29.43 11-29.43 24.14 0 9.85 6.17 15.74 14.63 19.38l16.48 7.13c7.54 3.26 9.69 5.2 9.69 9.28 0 4.24-3.91 6.94-13 6.94-15.33 0-23.17-6.61-26.7-14.8l-2.29-.36-5.7 27.23 1.85.72c1.5-1.41 2.6-2.4 5.38-2.4 3.31 0 7.72 1.56 11 2.3a81.47 81.47 0 0 0 18.58 2.11c20.36 0 30.76-9.93 30.76-24.31m-69.52.63l-2.2-.62c-2.9 5.19-7.05 7.76-14.71 7.76h-24v-19.57h17.17c5.29 0 7.93 1.94 8.91 5.36h2.11v-25.53h-2.11c-1.06 3.53-4.06 5.53-9.17 5.53h-16.86v-14.34h20.88a17.34 17.34 0 0 1 14.27 6.94l2.11-.69-4.14-22.3h-.71c-1.28.87-4.07 1.42-6.51 1.42h-51.37v1.58c4.06 1 5.38 3 5.38 7v59.75c0 4.48-1.41 6.95-5.38 7.84v1.58h54.19a12.37 12.37 0 0 1 6.34 1.51h.75l5.1-23.26m-69.24 21.75V186a8.25 8.25 0 0 1-6.34-4l-25.64-42 23.08-23.78c2.87-2.94 4.85-4.76 7.05-4.76v-1.58h-34.13v1.58c2.55.36 3.52 1.31 3.52 3.52 0 2-1.66 4.28-2.82 5.46l-18.67 19v-19.93c0-5.9 1.47-7.31 5.37-8.19v-1.58h-30.84v1.58c3.7 1.05 5.37 2.2 5.37 7.13v59.11c0 5.51-1.23 7.14-5.37 8.39v1.58h30.83V186c-4.77-.87-5.37-4.77-5.37-8.65v-15l7.75-7.83 13.57 23.35c1.13 1.94 1.67 3.07 1.67 4.58 0 1.79-1.22 3-3.7 3.52v1.58h34.63m-103.7-38.76c0 20.34-7.86 26.06-15.33 26.06-8.49 0-15.06-7.83-15.06-26.06 0-19.4 7.13-26.18 15.06-26.18 8.49 0 15.33 6.71 15.33 26.18m21.06 0c0-27.9-15.25-41-36.39-41-20.7 0-36 13.08-36 41 0 25.51 16.74 40.79 36 40.79 19.69 0 36.39-15.28 36.39-40.79m-96.83-13.12c0 9.22-6.93 11.35-15.15 11.35h-4.49v-22.66H124c8.19 0 15.32 2.38 15.32 11.29m20.54-.72c0-17.32-14.9-25.2-32.87-25.2H94.25v1.58c3.37 1 5.37 2 5.37 7v58.99c0 5.22-1 7.37-5.37 8.64v1.59h30.84v-1.59c-4.6-1.05-5.38-3.88-5.38-9.15v-15.16h8c16.54 0 32.16-8.54 32.16-26.7m-69.69 23c0-16.24-10.4-23.9-26-30.49l-15.68-6.6c-9.8-4.13-13-7.89-13-11.72 0-5.46 5.4-9.34 15.76-9.34 16.52 0 24.26 10.83 27.05 17.1l2.73.44 6.17-31.26-1.94-.62a13.18 13.18 0 0 1-7.93 2.37c-3.26 0-7.1-1.65-10.3-2.37a81.24 81.24 0 0 0-18.77-2.11c-21.91 0-37.09 13.37-37.09 30.73 0 12.79 9 20.67 20.17 25.46l21.85 9.43c10.36 4.48 12.43 7.79 12.43 13.13 0 6.51-5.73 11.11-17.8 11.11-20.26 0-30.62-11.83-35.51-22.66l-2.82-.26L2.27 186l2.2.86a8.85 8.85 0 0 1 7.31-3.16c4.39 0 10.21 2.11 14.54 3.09a107.7 107.7 0 0 0 24.58 2.73c26.88 0 39.3-12.62 39.3-31.64M178.29 9.66H178a15.66 15.66 0 0 1-7.71 1.71h-56.22a14 14 0 0 1-7.19-1.71h-.37l-3.86 20.76 1.93.61c3.86-4.54 7.56-6.25 12.9-6.25h15.39v54.91c0 4.91-1.34 6.78-5.39 8v1.59h30.87v-1.64C154 86.57 153 84.32 153 78.83v-54h14c5.33 0 9.25 1.51 13.27 6.25l1.93-.61zm411.86 200.25v-1.58h-28.21v1.58c2.92.53 4.14 1.8 4.14 3.81a14.68 14.68 0 0 1-.8 4.14l-12.61 38.35L540.15 218a18.1 18.1 0 0 1-1-4c0-1.95 1.21-3.53 3.71-4.15v-1.58H510v1.58c4 1 5.44 2.35 7.24 7.07l4.93 13-8.64 26.28-12.43-37.82a20.09 20.09 0 0 1-1.06-4.24c0-2.42 1.21-3.61 3.7-4.23v-1.59h-32.9v1.58c4 1 5.34 2.11 7.14 6.87l26.1 69.41h14.12l12.69-32.88 12.35 32.88h14.11l27.07-70.46c1.48-3.83 2.56-5.2 5.73-5.82M474 264.42l-2.21-.62c-2.91 5.2-7.06 7.76-14.73 7.76h-24V252h17.24c5.29 0 7.94 2 8.91 5.39h2.11v-25.61h-2.11c-1.06 3.54-4 5.55-9.17 5.55h-16.93V223H454a17.4 17.4 0 0 1 14.28 7l2.12-.69-4.15-22.33h-.7c-1.29.87-4.08 1.42-6.52 1.42h-51.41v1.58c4.06 1 5.38 3 5.38 7.06v59.78c0 4.51-1.41 7-5.38 7.86v1.58h54.24a12.37 12.37 0 0 1 6.34 1.51h.71l5.09-23.35m-75 21.77v-1.58c-4.3-1.08-5.38-3.33-5.38-8.81V218c0-5.44 1.15-7.14 5.38-8.12v-1.58h-30.87v1.58c4.23 1.05 5.38 2.92 5.38 7.13v59.62c0 4.91-1.34 6.77-5.38 7.95v1.58H399m-34.91-76.28v-1.58h-28.22v1.58c2.92.53 4.13 1.8 4.13 3.81a14.7 14.7 0 0 1-.79 4.14l-12.61 38.38-12.52-38.09a16.84 16.84 0 0 1-1-3.88c0-2.42 1.2-3.71 3.7-4.33v-1.58h-32.86v1.58c4 1 5.47 2.35 7.14 6.8l26.1 69.48h14.11l27.07-70.46c1.44-3.71 2.48-5.2 5.74-5.82m-78.73 54.51l-2.2-.62c-2.91 5.2-7 7.76-14.73 7.76h-24V252h17.19c5.29 0 7.94 2 8.91 5.39h2.12v-25.61h-2.12c-1.06 3.54-4.05 5.55-9.17 5.55h-16.91V223h20.9a17.38 17.38 0 0 1 14.28 7l2.12-.69-4.14-22.33h-.71c-1.28.87-4.08 1.42-6.52 1.42H219v1.58c4.05 1 5.38 3 5.38 7.06v59.78c0 4.51-1.41 7-5.38 7.86v1.58h54.23a12.35 12.35 0 0 1 6.35 1.51h.71l5.11-23.28M219 289.68l-1.2 2.06c-21.12-1.07-31.62-11.4-39.17-31.32l-.15-.17h-10.55v15.16c0 5.27.79 8.1 5.37 9.15v1.59h-30.83v-1.59c4.41-1.27 5.37-3.42 5.37-8.64V217c0-5-2-6-5.37-7v-1.59h36.45c18 0 32.87 7.88 32.87 25.2 0 11.86-6.68 19.59-15.9 23.54C199 268.32 208.08 283 219 289.68zm-51.08-42.22h8.18c8.21 0 15.15-4 15.15-13.19 0-8.91-7.13-11.29-15.33-11.29h-8z"/>
</svg>

        </a>
        
    </div>
</nav>







        
            

        

        
        <main class="mw9 center ph3 ph4-ns cf db">
            
    
        



<header class="mb3 mb4-ns pv2-ns cf relative">
    
      
        
          <a class="white hover-dark-blue" href="/sports/team/gonzaga-athletics/"><svg xmlns="http://www.w3.org/2000/svg" class="nl3 nl4-ns nr3 nr4-ns" viewBox="0 0 1500 160">
    <title>Gonzaga University Athletics</title>
    <path d="M0 136h1500v12H0z" fill="#001f5b"/>
    <path d="M0 24h1500v112H0z" fill="#b31934"/>
    <g id="logo">
        <use xlink:href="#bulldock-back" stroke="#fff" stroke-width="5px"/>
        <path id="bulldock-back" d="M53.21 18.33a19.61 19.61 0 0 0 10 7.1c-.95.71-2 1.37-3 2.1-.46.34-.76.78-1.37.8a1.81 1.81 0 0 1-.72 0c-3.71-.47-5.92-1.72-9-1.94a3.6 3.6 0 0 0-1.67.23c-1.54.74-.62 2.81.07 3.92 1.31 2.08 3.43 4.14 4.72 5.81C46.18 44 42.12 53.68 40.74 66a26.63 26.63 0 0 0-7.41 4.6c-.17.14-.87.83-1 1-1.06 1.07.6 1.94 1.45 2.36 1.5.76 3 1.38 4.52 2.09.62.3 1.85.81 2 1.29a7.34 7.34 0 0 1 .08 1.18c.21 2.79.47 5.59.8 8 1.15 8.65 3.3 15.89 6.8 22.2.16.29.5.73.49.8s-4.52 3.11-4.63 4.18c-.14 1.42 1 2.05 2 2.39a23 23 0 0 0 7.33.57 58.21 58.21 0 0 0 9.16 13c.44.48.89.93 1.37 1.37a60.65 60.65 0 0 0 18.81 11.52s.09 2.45.11 2.58c.17 2 .24 5.07.91 6.58.2.44.37.68 1.22.61 2.3-.27 3.56-1.58 4.94-2.77.38-.34 3.34-3.49 3.42-3.5a10.55 10.55 0 0 0 4.15 2.05c4.69 1.55 10.38 2.19 16.15 2.55.26 0 3 .11 3.31.11h3.38c.29 0 3.09-.08 3.23-.11q2-.11 4-.31c.22 0 .56.46.76.68 1.52 1.77 3 3.78 4.53 5.32.3.33.61.65.95 1 1.3 1.13 2.49 2.38 4.6 2.7a2.43 2.43 0 0 0 .5 0c1.79-.38 1.89-2.44 2.09-4.41v-2.66c-.08-2-.33-3.77-.57-5.59a35.91 35.91 0 0 0 8.71-5 5.81 5.81 0 0 1 1.14-.84 19.84 19.84 0 0 1 2-.38c4.54-.9 9.32-2 14.07-2.55 5.45-.67 10.44-2.16 13.91-5.09a4 4 0 0 0 .53-.53c.22-.26.74-.08 1.14-.08h4.6a38.87 38.87 0 0 0 5.86-.65 27 27 0 0 1 5.58-.95c.26 0 4-.05 4.45-.07 5.79-.4 9.45-2.94 12.85-5.74a6.4 6.4 0 0 0 .61-.61 15.71 15.71 0 0 0 3.83-7.75 8.9 8.9 0 0 1 .91-3c.23-.29.88-.43 1.29-.61a24.07 24.07 0 0 0 7.26-4.41 3 3 0 0 0 .46-.45 8.51 8.51 0 0 0 2-3.12 10.81 10.81 0 0 0 .27-4.52 32.29 32.29 0 0 0-.49-4.6 7.19 7.19 0 0 0-1.75-3.34 2.32 2.32 0 0 0-.38-.38 16.57 16.57 0 0 0-6.39-3.19c-.64-6-2.35-11-5.51-14.48a5.57 5.57 0 0 0-.65-.65 11 11 0 0 0-5.49-2.78 15.07 15.07 0 0 1 .76 4.41 2.91 2.91 0 0 0 0 .76v.15a2.9 2.9 0 0 0 0 .76 18.5 18.5 0 0 1-1.64 7.11V82c0-.15.05-.41 0-.5-.19-4.25-1.18-7.69-3.3-10a3.19 3.19 0 0 0-.46-.46 14.89 14.89 0 0 0-8.1-3.15c-1.66-.13-2.51.57-3.5.61s-1.7-.88-2.27-1.4a28.13 28.13 0 0 0-5.82-4.38h1.25c3.85-.18 6.34-1.93 7.38-5a8.87 8.87 0 0 0-2.3-9.21 4.61 4.61 0 0 0-.53-.53c-4.17-3.76-10.18-6.16-16.47-7.83a5.4 5.4 0 0 1-2.73-1.29c-.67-.7-.68-1.84-1.21-2.77a17.83 17.83 0 0 0 4.11-2.2 3.19 3.19 0 0 0 .45-.46 2.18 2.18 0 0 0 0-2.85 3.23 3.23 0 0 0-.49-.5c-2.9-2.38-6.59-4-9.23-6.61-.21-.25-3.55-4.06-5.05-5.67-.12-.15-1.68-1.71-1.83-1.82-2.94-2.58-6-5-11.13-5.44a7.36 7.36 0 0 0-1.6 0 11.65 11.65 0 0 0-7.1 2.55 1.86 1.86 0 0 0-.38.38c-1.26 1.18-1.68 3-2.36 4.82-.17.48-.5 1.37-.95 1.45a5 5 0 0 1-1.79-.42c-3.9-1.31-7.82-2.83-12.77-2.9a12.85 12.85 0 0 0-1.9 0c-3.26.26-6.31.63-9.72.74-.12 0-3.29.07-4 .07h-.53c-2-.07-3.85-.22-4.9-1.22a3.27 3.27 0 0 0-.5-.49c-2.45-2.78-4.25-6.2-6.69-9a4.27 4.27 0 0 0-.57-.52 21.6 21.6 0 0 0-8.74-4.83 55.9 55.9 0 0 0-5.78-1 9.65 9.65 0 0 0-3.08-.09 5.43 5.43 0 0 0-2.2 1.25 2.2 2.2 0 0 0-.38.38 21.28 21.28 0 0 0-2.2 3.12 13.34 13.34 0 0 1-2.25 3.12 5.65 5.65 0 0 1-1.79.87 24.11 24.11 0 0 1-7 1.07L58 9.91c-3.25-.07-5.74-.19-6.56 2.07s.72 4.86 1.77 6.35z" fill="#001f5b"/>
        <path d="M172.07 33.76a7.32 7.32 0 0 1-3.16.46c-2.21-.19-3.82-1.55-5.17-2.62a12.82 12.82 0 0 1-.91-.91c-1.21-.85-2.82-1.29-3.84-2.32a3.49 3.49 0 0 1-.49-.49c-1.71-2.07-2.66-5.16-4.07-7.68-.35-.63-1-2-2.05-1.44a2.54 2.54 0 0 0 .65 1.82 16.05 16.05 0 0 1 1 1.63c.55 1.25.52 2.73 1 4.18a48.63 48.63 0 0 1-7.75-2c-1.79-.56-3.66-1.18-5.55-1.75-.95-.28-2-.26-2-1.37a1.25 1.25 0 0 1 0-.69 10.79 10.79 0 0 1 2.73-5.58 3.72 3.72 0 0 1 .49-.49 5 5 0 0 1 3.73-1.25c.21 0 .53.05.68 0h.34c.16.09.47 0 .69 0a20.72 20.72 0 0 1 5.47.95 9 9 0 0 1 4.3 2.47 19.19 19.19 0 0 1 1.29 2.24 31.77 31.77 0 0 0 4.37 6.24 3.23 3.23 0 0 0 .46.45.52.52 0 0 0 .19.19 3.29 3.29 0 0 0 .46.45c1.85 1.89 4.39 2.91 7 4.15.67.32 2 .88 2 1.67s-1.16 1.43-1.86 1.69zm45 79.56c-3.12.43-5.9 1.22-7.87 2.81a2.56 2.56 0 0 1-.42.42 24.84 24.84 0 0 1-2.47 3.12 2.12 2.12 0 0 1-.38.38 6.7 6.7 0 0 1-.65.65c-.17.12-.28.3-.45.42-1.87 1.78-4 3.38-5.93 5a4.4 4.4 0 0 0-1.67 2c.26.32 1 .21 1.52.23a5.12 5.12 0 0 0 1.37 0q7.58-.42 11.9-4.1a4.07 4.07 0 0 0 .53-.53c2.31-2.64 3.57-6.37 4.52-10.41zm-46.33-49a2.86 2.86 0 0 1-.34-1.28c-.09-.06 0-.27 0-.38v-.27-.42c0-.68.19-1.34.26-2.06a4.16 4.16 0 0 1 .3-1.71 3.74 3.74 0 0 1 2.09.3 4.43 4.43 0 0 1 1.48 1.82c.42.75.77 1.56 1.1 2.21-1.63.67-3.26 1.23-4.89 1.82zm-5.12 12.92c.63 1.5 3.77.89 3.45-.87-.27-1.49-3.37-1.16-3.45.34a.37.37 0 0 0 0 .38zm8.28 1.34a1.86 1.86 0 0 0-2.37 2.42 1.89 1.89 0 0 0 2.36 1 1.92 1.92 0 0 0 .73-3 2.21 2.21 0 0 0-.73-.39zm-.7-10.88c-1.33.56-2.75 1-4.33 1.52-1.17.36-3.41 1-3.92 1.94a2.56 2.56 0 0 0-.15 1.49c.14.4 1.06.76 1.67.94a59.39 59.39 0 0 0 6.47 1.41c3.15.58 5.93 1.1 7.72 2.89a5 5 0 0 0 .57.57c.43.52.85 1 1.25 1.56a2.38 2.38 0 0 1 .42.42 6.85 6.85 0 0 0 1.75.88h.42a2.36 2.36 0 0 0 1.25-.65 2.82 2.82 0 0 1 .46-.45 11.8 11.8 0 0 0 2.28-3.57 11.75 11.75 0 0 0 .27-5.21c-.58-3.33-3-4.64-6.5-5.21a15 15 0 0 0-5.32-.08 23.6 23.6 0 0 0-4.31 1.55zm4.11 20.3a21.8 21.8 0 0 0-3.91-.42h-1.6c-.08.09-.32 0-.46 0H171c-.09.09-.34 0-.5 0-.51 0-1.26 0-1.52-.26a3.36 3.36 0 0 1-.19-.61 19.55 19.55 0 0 0-1.79-3.62 16.63 16.63 0 0 0-2.46-3.84 10.17 10.17 0 0 0-.77-.76 13.53 13.53 0 0 0-3.15-2.24 2.8 2.8 0 0 0-1.33-.37l-.08-.87a2.86 2.86 0 0 0 1.6-.47c-.32-.53-1.33-.36-2.09-.46h-.49a16.9 16.9 0 0 1-10.11-3.23c.4-1.08 1.79-1.31 2.89-1.67a9.77 9.77 0 0 1 3.72-.8 2.11 2.11 0 0 1 .88 0H158c.19 0 .48-.05.61 0s.48 0 .68 0l.81.31a3.38 3.38 0 0 0-.31.32c-.08.17-.23.25-.23.5a2 2 0 0 0 1.37-.08c2.93-.82 5.88-1.81 8.89-2.62a61.47 61.47 0 0 1 10.91-2.28c.05-.09.27 0 .38 0h.53c.05.09.27 0 .38 0a8.3 8.3 0 0 1 5.21 2.36 6.16 6.16 0 0 1 .65.65c.54.63 1.08 1.25 1.6 1.9a2.37 2.37 0 0 0 .38.38c.58.18.62.82.53 1.6a.82.82 0 0 0 .57.23h.65c.93 0 1.67-.27 2.65-.26a2.62 2.62 0 0 1 1 0 13.31 13.31 0 0 1 8.55 3.79 5.12 5.12 0 0 1 .57.57 8.87 8.87 0 0 1 2.62 6.47 1.18 1.18 0 0 1 0 .68 7.83 7.83 0 0 1-.38 2.66c-1.88.94-4-.3-6-.35-.07-.09-.32 0-.46 0h-.46c-.11.09-.4 0-.57 0-.76 0-1.46.12-2.25.12h-2.42c-2.45-.08-4.76-.67-6.2-2.06-.19-.18-.42-.47-.65-.72s-.54-.63-.8-.57-.25.74-.3 1a2 2 0 0 0 0 .87c-.2 1.4-1.45 2.12-2.51 2.74a13 13 0 0 1-3 1.41 6.22 6.22 0 0 1-1.86.34 10.16 10.16 0 0 1-1.83-.34zm24.56-7.83a2.49 2.49 0 0 0 2-2.59 1 1 0 0 0-.61-.69c-1.19-.47-2.55 1-2.7 1.87s.33 1.59 1.31 1.45zM197.53 78c2.15.29 2.63-2.18 1.33-3.27-1.05-.88-3-.52-3.08 1a.57.57 0 0 0 0 .46 2.08 2.08 0 0 0 1.75 1.81zM69.14 101.19v-.53c.33-4.22 2.8-6.29 4.94-8.7.11-.16.28-.26.38-.42A4.06 4.06 0 0 1 75 91c.14-.2.35-.34.49-.54A3.87 3.87 0 0 1 76 90a2.67 2.67 0 0 1 .42-.42c.22-.26.46-.5.69-.76a2.15 2.15 0 0 1 .38-.38 11.27 11.27 0 0 1 .84-.84 2.52 2.52 0 0 1 .42-.42 140 140 0 0 1 15.77-12c2.74-1.86 5.4-3.83 8.25-5.62a28.59 28.59 0 0 1 9.85-4c0 .19-.14.37-.22.53a23.85 23.85 0 0 0-1.9 4.26c-.58 1.77-.9 3.73-1.36 5.7a95 95 0 0 1-2.93 9.46c-.18.52-.5 1.07-.34 1.49.32.42 1.06.34 1.63.22a3.9 3.9 0 0 0 1.64-.68 8.39 8.39 0 0 0 1-2.74c.77-2.88 1.58-6.13 2.32-9a21.94 21.94 0 0 1 5.41-9.8 6.53 6.53 0 0 1 .68-.68 14.28 14.28 0 0 1 3.76-2.63 4.22 4.22 0 0 1 2.66-.37 11 11 0 0 1 2.36.83 43.62 43.62 0 0 1 7.72 5 50.77 50.77 0 0 0 7.6 5.17 31.79 31.79 0 0 0 9.66 3.08 8 8 0 0 0 1.75 0h.61c.07-.09.32 0 .46 0h.38c.05-.08.26 0 .38 0 .85 0 1.76-.13 2.63-.23l.68-.06.08.87h-.11c-.56.16-.46 1.14-.53 1.86v1.14c0 .13-.05.35 0 .42 0 .81.12 1.55.11 2.39.09.08 0 .32 0 .46v.72a1 1 0 0 1 0 .57c0 1.05 0 2.17-.8 2.43a.56.56 0 0 1-.46 0c-1.67-.56-3-1.73-4.52-2.58-.78-.44-1.62-.76-2.36-1.22-3.6-2.2-7-4.93-10.3-7.44-2.62-2-5.32-4.15-8.21-6a26.46 26.46 0 0 0-4.68-2.44 5.93 5.93 0 0 0-2.89-.57 4.32 4.32 0 0 0-2.32 1.22 2.88 2.88 0 0 1-.42.42 10.49 10.49 0 0 0-1.56 2.24 4.61 4.61 0 0 0-.38 3.08c.2.06.35-.06.49-.15a2.14 2.14 0 0 1 .38-.38c.58-.43 1-1.18 1.82-1.26a10.82 10.82 0 0 1-1 2.39 58.3 58.3 0 0 0-2.81 7.6 48.64 48.64 0 0 0-2.21 11.67c0 .15.05.41 0 .49v3.36c.09.1 0 .37 0 .53V97.77c.61 7.3 1.39 14.14 3.53 19.92.71 1.92 1.51 3.75 2.24 5.55s1.52 3.7 2.39 5.43a6.4 6.4 0 0 1 1 3 7.56 7.56 0 0 1-.64 3.23c-1.46 3.57-4.06 6.32-9.73 5.82h-1.17c-.09.09-.35 0-.5 0h-3.22c-.14 0-.38.05-.46 0-3.36-.26-6.34-.58-8.7-1.75s-4-3-5.82-4.64a21 21 0 0 0-6.58-3.88 23.57 23.57 0 0 0-4.29-.95 6.31 6.31 0 0 1-3.69-1.5 3 3 0 0 0-.45-.45 33.82 33.82 0 0 1-3.5-5.7 88.7 88.7 0 0 1-6-12.42 27.87 27.87 0 0 1-1.75-7.43c-.09-.11 0-.39 0-.57zM156 77.77a1.55 1.55 0 0 0-2.17.84 1.41 1.41 0 0 0 1.29 1.9 1.54 1.54 0 0 0 .88-2.74zM87.76 99.89c-.09.07 0 .29 0 .42.09 1-.1 2.66.76 2.78.7.1 1.33-.95 1.64-1.52a21.59 21.59 0 0 0 1-2.17c.66-1.67 1-3.2 1.52-4.83 1.08-3.23 2.84-5.71 4.18-8.51a33.36 33.36 0 0 1 2.09-4.22 37.08 37.08 0 0 1 2.85-3.5c1-1.14 1.71-2.51 2.7-3.64a12.35 12.35 0 0 1 3.5-2.82c-.18-.44-.32-.92-.49-1.37-2.6-.17-4 1.15-5.29 2.43a2.37 2.37 0 0 0-.38.38 68.7 68.7 0 0 0-8.43 11.86c-1.25 2.11-2.48 4.26-3.57 6.57a22.35 22.35 0 0 0-2.08 8.14zm78 7.14a4.26 4.26 0 0 1 1.21 0h1.18c6.82.06 11.69 2.35 16.61 4.33s9.78 4.18 16.38 4.56c.09.09.34 0 .5 0h1.44c.09-.09.34 0 .5 0a24 24 0 0 1 2.89-.15c-.92 2.18-8 7.8-10.45 9.77s-5 3.87-9.12 4c-.09.09-.34 0-.5 0h-.8c-.15 0-.4.05-.49 0a15.48 15.48 0 0 1-2.66-.3c0-.23.17-.42.27-.61.33-.62.68-1.32 1-2a23.38 23.38 0 0 0 1.33-2.7c-.38-.33-.93-.07-1.29.08a4.39 4.39 0 0 0-1.07.61 3.62 3.62 0 0 0-.49.49c-1.28 1.57-2.13 3.58-3.34 5.21a2.38 2.38 0 0 1-.38.38 23.58 23.58 0 0 1-8.29 3.91 39.09 39.09 0 0 1-10.3 1.86c-.1.09-.37 0-.54 0h-2.16c-.22 0-.54.05-.69 0h-.5c-.18 0-.46.05-.57 0H153c-6.94.29-11.11 3.35-18.24 3.45a3.67 3.67 0 0 1-1.18 0 16.82 16.82 0 0 1-5.24-.91c-.48-.16-1.1-.39-1.18-.84s.37-1.12.61-1.6a11.9 11.9 0 0 0 .68-1.6 10.83 10.83 0 0 0 .15-4.15 18.75 18.75 0 0 0-2.12-7 45.69 45.69 0 0 1-3.69-10 14.88 14.88 0 0 1-.65-3.8c.11-.22.29.1.35.19a4.79 4.79 0 0 0 .57.57 10.24 10.24 0 0 0 6.46 2.27 3.19 3.19 0 0 0 1.1 0c3.86-.09 6.81-2 9.13-3.87s4.51-4.25 6.84-6.12a34 34 0 0 1 8.21-4.75 29 29 0 0 1 10.3-2.66 4.71 4.71 0 0 1 .95 0h.31a4.72 4.72 0 0 1 .95 0c3.57 0 6.09 1 9.54 1.1h7.49c.67-.09 1.5 0 2.24 0h3.27a5.2 5.2 0 0 1 1 0h.68c.16 0 .43-.05.53 0h.46c.13 0 .35-.05.42 0a47.94 47.94 0 0 1 15.21 2.82 12.52 12.52 0 0 0 4.6 1.37c.84 0 2.13-.51 2.17-1.29 0-.48-.58-.93-1-1.18a15.56 15.56 0 0 0-2.92-1.05 4.84 4.84 0 0 1-1.4-.72c3.76.31 6.47-1.33 9-2.66a8.83 8.83 0 0 1 3.15-1.21 1.3 1.3 0 0 1 .68 0 8 8 0 0 1 4.57 2.04 3.94 3.94 0 0 1 .49.5 2.59 2.59 0 0 1 .72 1.78c.09.05 0 .27 0 .38v1.87c0 1 .34 1.69.38 2.66a1.1 1.1 0 0 1 0 .64 7.19 7.19 0 0 1-4.22 5.44 19.41 19.41 0 0 1-7.72 1.9c-.18.19-.17.47-.38.65a8.68 8.68 0 0 1-3.57 1.29 17.6 17.6 0 0 1-4.18.5h-.46c-4.28-.07-7.54-1.59-11-2.66-1.72-.53-3.4-1.16-5.13-1.71s-3.56-1.05-5.36-1.48a133.86 133.86 0 0 0-23.45-3.88H162a4.38 4.38 0 0 0-1.25 0 24.23 24.23 0 0 0-8.74 2.13 22.16 22.16 0 0 0-5.32 2.85c-.42.33-1.3 1-1.14 1.64s1.47.47 2.28.38c2.55-.27 4.74-.85 7-1.29a65.24 65.24 0 0 1 9.77-1.33c.08-.08.31 0 .46 0zM58.38 56.68c1.71-3 3.76-6.09 5.59-9.17s3.37-6.41 5-9.76c1.16-2.43 2.29-5 4.86-6.2.83-.39 2.21-.83 3-.11a30.73 30.73 0 0 1 .8 5.7 4.2 4.2 0 0 1 0 1.3 1.76 1.76 0 0 0 0 .49c.43-.11.62-.7.84-1.14A20.34 20.34 0 0 0 80 33.15a8.16 8.16 0 0 0 0-3.69 11.15 11.15 0 0 1-.91-3.08c0-.23.21-.06.31-.07a9.06 9.06 0 0 0 2-1 9.2 9.2 0 0 0 2-1.4 2.57 2.57 0 0 0 .42-.42c.77-.61.9-2 2.06-2.13s2.32.85 3.08 1.45c.41.31.74.61 1.21 1 .31.27 1 1 1.33.91.59-.09.59-1.53.42-2.2-.61-2.33-3-2.66-4.71-3.8.05-.6-.11-1.2-.12-1.86-.09-.11 0-.39 0-.57a1.58 1.58 0 0 0-.3-1.1h-.08c-1.71 0-2.07 1.43-2.7 2.62a13.56 13.56 0 0 1-1.45 2.09 4.11 4.11 0 0 1-.57.57c-2.29 2-5.82 2.85-10 3a9.71 9.71 0 0 1-1.9 0 23 23 0 0 1-9.77-2.55 8.25 8.25 0 0 1-2.47-1.6 4 4 0 0 1-.53-.54c-1-1.29-2.26-2.58-2.66-4.52a4.53 4.53 0 0 1 0-.84c.19-.31.25-.68.57-.8a3.35 3.35 0 0 1 1.67.19 26.8 26.8 0 0 0 4.94.76 3.05 3.05 0 0 0 1.1 0c.59 0 1.22-.14 1.71-.11.35 1.43-1.2 1.78-1.18 3 .78.14 1.39-.46 1.9-.87q2.4-1.94 4.71-4c.37-.34.72-.69 1.07-1.06a18.93 18.93 0 0 0 2.32-3c.69-1.09 1.2-2.42 2.17-3.15A2.18 2.18 0 0 1 77 4h.42A24.8 24.8 0 0 1 84 5.59c2.07.74 4 1.39 5.25 2.85a4.24 4.24 0 0 1 .53.53c.09.15.25.23.34.38 3.61 3.86 6.45 8.5 10 12.39a2.46 2.46 0 0 0 .42.42 10.47 10.47 0 0 0 .84.84 10 10 0 0 0 1.21 1c.37.25 1.2.74 1.52.15s-.62-1.37-.38-2.16a3.32 3.32 0 0 1 1.82-.91 28.36 28.36 0 0 1 7.18-1.08c.09-.09.34 0 .49 0h.61a18.82 18.82 0 0 1 2.62 0h.68c.09.09.34 0 .5 0h.8c5.56.13 10.08 1.83 14.41 3.38 2.24.81 4.5 1.52 6.73 2.17s4.4 1.45 6.66 2.21 4.46 1.48 6.65 2.24 4.44 1.48 6.5 2.4a33.51 33.51 0 0 1 5.47 3.42c1.5 1.06 3 2.14 4.41 3.34.16.14.48.33.42.61-.54.29-1.94 0-1.94.76s1.17.75 1.59.84c2 .4 4.32.59 6.39.91a14 14 0 0 1 3.61 1.25q1.67.74 3.31 1.56a50.35 50.35 0 0 1 6.24 3.5 6 6 0 0 1 2.35 2.51 12.26 12.26 0 0 1 1 3.88c.08 0 0 .26 0 .38.24 3.57-2.69 4-5.89 4.1a6.66 6.66 0 0 1-1.6 0 15.11 15.11 0 0 1-6.88-1.63c-.92-.51-1.65-1.22-2.51-1.75a13.34 13.34 0 0 1-2.66-1.6 2 2 0 0 1-.38-.38c-3.47-4-4.82-10.2-8.43-14.1a10.93 10.93 0 0 0-.84-.84c-.8-.6-1.32-1.49-2.51-1.71-.27.53.06 1.1.27 1.56 1.46 3.17 3.64 6 5.36 8.82a13.72 13.72 0 0 1-4.41-2.78c-2.64-2.14-5.15-4.32-7.83-6.46-.64-.51-1.3-1.07-2-1.56a5.57 5.57 0 0 0-2.43-1.03 2.33 2.33 0 0 0-.91 0c-.88 0-2.11.41-1.48 1.29a2.49 2.49 0 0 0 .38.38c5.29 4.63 11.2 8.64 16.57 13.19a2.72 2.72 0 0 1 .42.42c2 1.71 3.08 4.39 3.54 7.68v.8a9 9 0 0 1-2.4 5.09 2.18 2.18 0 0 0-.38.38c-.7.79-1.77 1-2.62 1.64a27.3 27.3 0 0 0-2.43 1.83l-.11.09-.81-.31a.56.56 0 0 0 .46-.2c.29-.46-.18-1.48-.38-1.95-.3-.68-.61-1.16-.83-1.59-1.16-.33-2.25-.45-3.27-.8a16.18 16.18 0 0 1-2.74-1.29 30.08 30.08 0 0 1-4.56-3.53C145 56.61 142 54.23 139 51.85c-1.52-1.2-3-2.37-4.64-3.47s-3.29-2-4.9-3.15-3.15-2.23-4.83-3.23a13.14 13.14 0 0 0-5.89-2.17h-.88c-.13.09-.42 0-.61 0-3.61 0-5.06 2.17-5.47 5.36v.42c.28 1.52 1.62.35 2.35-.19a2.72 2.72 0 0 1 2.36-.76 3 3 0 0 1 1.51 1.79c-.39.43-.84.66-1.18 1.1a8.93 8.93 0 0 0-1.59 5.25V54a9.34 9.34 0 0 0 1.37 4.9 6.09 6.09 0 0 1 1.1 1.71.51.51 0 0 1 0 .42c-.28 1.07-1.59 1.64-2.7 1.86s-2-.31-3.08-.46a10.1 10.1 0 0 0-3.2.34c-1.09.18-2.2.48-3.15 0 0-.41.39-.65.65-.87 2-1.68 4.36-3.11 6.23-4.9a8.13 8.13 0 0 0 .8-.8c.61-.57 1.48-1.88.54-2.69a3.87 3.87 0 0 0-.54-.53c-1.3-1.09-2.67-2.12-3.91-3.27a10.32 10.32 0 0 1-.87-.87 11.61 11.61 0 0 1-3.47-7.52v-1c.29-3.77 2.67-5.64 6.54-5.7h.38a26.61 26.61 0 0 1 14.37 4.9c3.76 2.63 7.16 5.65 11 8.29 1.9 1.31 3.91 2.51 5.78 3.87 4.63 3.38 8.71 7.27 14.26 9.85a6.93 6.93 0 0 0 3.79.91 4.45 4.45 0 0 0 2.47-1.67A4.55 4.55 0 0 0 165 58v-.65a3 3 0 0 0-.42-1.37c-.15-.25-.59-.9-.95-.84s-.46 1.32-.6 1.9c-.19.81-.49 1.64-1.45 1.67a4.82 4.82 0 0 1-2.51-.87 36.93 36.93 0 0 1-5.48-4.56 2.83 2.83 0 0 1-.42-.42 5.22 5.22 0 0 1-.61-.6q-.5-.45-.95-.95l-2-2c-.68-.62-1.29-1.31-2-1.94q-.56-.51-1.06-1.07a6.53 6.53 0 0 1-.72-.72 4.81 4.81 0 0 1-.57-.57 3.08 3.08 0 0 1-.46-.46 2.73 2.73 0 0 1-.42-.42 2.1 2.1 0 0 1-.38-.38c-6.69-6.22-13.42-12.28-23-15.66a35.6 35.6 0 0 0-10.53-2.32 3.07 3.07 0 0 0-1.06 0c-3.87 0-6 2.09-7.6 4.37a17.45 17.45 0 0 0-3.08 8.9c0 .14.05.38 0 .46v.72c.09.06 0 .29 0 .42.18 4.06 2.24 6.25 4.22 8.51a4 4 0 0 0 .53.53 26.85 26.85 0 0 0 4.27 3.32c.49.31 1.46.79 1.41 1.48-.07.9-1.1 1.9-1.6 2.47a28.67 28.67 0 0 0-3.65 4.45 4.43 4.43 0 0 0-.76 2.28 5 5 0 0 1 .11.88c-.06.47-.89 1.21-1.33 1.6a54.67 54.67 0 0 1-4.93 3.7C90.26 74.62 82.83 79 76.58 84.15c-.35.32-.7.67-1 1a48.35 48.35 0 0 0-6.84 9.39c-.31.58-.64 1.16-.91 1.79s-.35 1.36-.64 2.05c-.78-.32-1.14-1.17-1.52-1.86a49.14 49.14 0 0 1-3.12-7 42.28 42.28 0 0 1-2.77-10.72v-1.1c-.11-2 1.95-1 2.85-.38a19.32 19.32 0 0 1 1.82 1.44 13.76 13.76 0 0 0 1 1 11.31 11.31 0 0 1 2.74 4.45c.09.34.33 1.64.75 1.63s.39-.92.46-1.26V84a10.78 10.78 0 0 0-3.5-7.22c-.44-.47-.89-.93-1.37-1.37-2.09-2.12-4.48-3.74-6.73-5.81-.3-.27-.76-.68-.72-1.06.06-.64 1.35-.66 1.48-1.18s-1-2-1.22-2.47a6.76 6.76 0 0 1-.97-2.89 6.18 6.18 0 0 1 .76-2.92c.39-.82.87-1.65 1.25-2.4zm60.89-36.34c-.12.52.3 1 .61 1.25 2.38 2.2 6.36 2.8 8.36 5.28a2.44 2.44 0 0 0 .42.42c1 .77 2.66 2.36 4.37 2.55.82.08 1.31-.22 1.33-.92v-.42a2.17 2.17 0 0 0-.57-1.22 3.07 3.07 0 0 0-.46-.46 39.53 39.53 0 0 0-6.5-3.8 42 42 0 0 0-5.55-2.21 9 9 0 0 0-2.01-.47zM88.79 40.26V41a16 16 0 0 0 2.51 7.37 4.67 4.67 0 0 1 .76 3.63 20.52 20.52 0 0 1-2.13 4.44 7.51 7.51 0 0 0 1.56-1.06 4.27 4.27 0 0 0 .54-.53 5.82 5.82 0 0 0 1.4-2.66c.59-3.31-2-6.54-2.51-9.54a5.36 5.36 0 0 1 0-1.17 5.54 5.54 0 0 0-.3-2.89c-.15-.31-.55-1.21-1.18-1s-.56 2.16-.65 2.67z" fill="#c3c8cd"/>
        <path d="M145.08 141.21a4.27 4.27 0 0 1-.53.54 18.08 18.08 0 0 1-5.28 3.27c-.25-1-.31-2.12-.95-2.7a3.33 3.33 0 0 1 1.59-.53c1.67-.35 3.62-.63 5.36-1 .08.21-.13.31-.19.42zm-18.85 6.88c-.61-1.38-1.39-4.12-.23-5.44a5 5 0 0 1 1-.68 92.53 92.53 0 0 1-11 1.26c-.06.09-.29 0-.42 0h-.53c-.15.08-.46 0-.68 0H110.38c-5.38-.41-11.07-1.23-13.38-4.6-.23 2.23-1.35 3.56-2.35 5a43.26 43.26 0 0 0 18.12 4.37 81.67 81.67 0 0 0 9.8.19H125c.1-.09.37 0 .53 0zM69.4 31.13c1.2-1.08 2.57-2.24 3.88-3.19.19-.14.49-.27.46-.41l-1.87.11H69.9a6.76 6.76 0 0 1-1.14 0h-.9a11.1 11.1 0 0 1-3-.72c-1 .85-2 1.64-3 2.51.78.33 1.69.67 2.54 1.1A5.91 5.91 0 0 1 66.59 32c.32.47.42 1 .72 1.56a10.92 10.92 0 0 1 1.29-1.67 9.7 9.7 0 0 1 .8-.76zm13.3 109.28q.36-2.11.88-4.18c.29-1.17.71-2.92 1.44-3.61.15-.14.64-.25.57-.42a10 10 0 0 0-1.48 0 9.37 9.37 0 0 1-6.2-2.36 2 2 0 0 1-.37-.38 39.11 39.11 0 0 1-5.25-7.68 57.34 57.34 0 0 1-3.31-8c-.12-.35-.21-.85-.61-1-.29.35-.18.79-.34 1.18a2.91 2.91 0 0 1-1.59 1.18 22.09 22.09 0 0 1-7.15 1.29c-.19 0-.48-.05-.61 0h-1.54c-.41 0-.91-.17-1.18 0a10.63 10.63 0 0 0 1.83 3.46 66.52 66.52 0 0 0 7.14 9 2.13 2.13 0 0 1 .38.38 73 73 0 0 0 17.39 11.14zm-20-95.94c.13-.2.3-.46.26-.61A4.63 4.63 0 0 1 62 44a2.31 2.31 0 0 1-.91 0c-3.72-.38-5.51-2.7-7.1-5.21-5.74 6.76-9.15 15.84-10.64 26.84 1.35-1.27 4-1.54 6.5-1.78H51c1.84.11 3.24.68 3.87 2a10.4 10.4 0 0 1-.34-6.73 23.7 23.7 0 0 1 2.58-5.36c1.82-3.14 3.72-6.29 5.6-9.28zm-6.3 58.39a9.86 9.86 0 0 1 3-1.9 7.17 7.17 0 0 1 4.26.15c-.92-1.53-2-3.12-2.93-4.82a25.48 25.48 0 0 1-2.47-5.36c-.3-1.07-.4-2.21-.61-3.31-.62-3.32-1.32-6.51-2-9.76a11.56 11.56 0 0 1-5 1.25h-.38a38.51 38.51 0 0 1-6.84-1.59v1.79a3.73 3.73 0 0 0 0 .88V82.1c.3 10.5 3.88 17.71 7.26 25.12q2.92-2.22 5.71-4.36z" fill="#b31934"/>
        <path d="M217.41 93a8 8 0 0 1-6.41 1.54v-.65c.09-.07 0-.32 0-.46a18.15 18.15 0 0 1 2.21-7.26c.6-1.18 1.45-2.24 1.52-4a4.08 4.08 0 0 0 0-1.22q-.06-.93-.19-1.86a2.78 2.78 0 0 1 0-1.75c.26 0 .36.18.53.27a4.64 4.64 0 0 1 .57.57 11.16 11.16 0 0 1 2.78 4.56c.23.93.37 2 .61 3a11 11 0 0 1 .38 3.23 6.1 6.1 0 0 1-1.6 3.53 2.69 2.69 0 0 1-.4.5zm-8.93.3c.15-1.48-.34-3.65-1.33-4.14a11.42 11.42 0 0 0-3-.42c-.08-.09-.32 0-.45 0h-1.22c-1.63.18-3.31.46-4 1.64a6.5 6.5 0 0 0-.42 2.43c-.09.06 0 .29 0 .42a5 5 0 0 0 .08 1.21c2.6.25 5.15.41 7.15 1.29.35.15.69.52 1.14.5s1.07-.7 1.37-1.15a4.09 4.09 0 0 0 .68-1.8zm-13.08-3.4c0-.38.07-.85-.15-1-.82 0-1.26.65-2.09.65-.44 0-.85-.16-1.26-.19a6.81 6.81 0 0 0-3 .54 17.18 17.18 0 0 0-2.16.64 7.11 7.11 0 0 0-1.6 1.75l-.76.91a3.8 3.8 0 0 0-.69.95 41.56 41.56 0 0 1 6-.8c.05-.09.27 0 .38 0h1.33a7.78 7.78 0 0 1 3.42.68c.63-.63.54-2 .57-3.19zm-17.67-20c1.76.12 3.68-.11 4.79.79a7.35 7.35 0 0 1 1.33 1.79 5.24 5.24 0 0 1 .65 2.52.43.43 0 0 0 .42.11c0 .24.13.36.35.38.62.06 1.44-1.37 1.52-2a.76.76 0 0 0 0-.53 3.49 3.49 0 0 0-1-2 7.66 7.66 0 0 0-5-2h-.49c-.59 0-1.05.07-1.6.08s-1.28 0-1.91 0c-.38 0-.79 0-.95.22.31.46 1.16.6 1.89.65zm-6.92 22.7a1.06 1.06 0 0 0 0 .64c.05.48.14 1 .49 1 .17 0 .4-.18.69-.23a5.2 5.2 0 0 1 .84 0h.38c.74 0 1.42.13 2.21.12.17 0 .43-.05.53 0h1.56c.1-.09.37 0 .53 0a14.33 14.33 0 0 0 2.85-.31c.8-.18 1.83-.45 2-1.18A1.79 1.79 0 0 0 182 91c-1.6.29-3.08.69-4.71.95h-.5c-1.45-.14-2.07-1.12-3.68-1.1h-.46a1.75 1.75 0 0 0-1.84 1.75zm-9.58-11.18c-.33 2-.78 3.85-1.07 5.85a14.8 14.8 0 0 1-.34 1.94 34.68 34.68 0 0 1-1.26 3.35c-.19.49-.53 1.46-.19 1.82s1.65 0 2.24-.15A34.52 34.52 0 0 0 165 93c.84-.32 1.92-.67 1.94-1.64a1.25 1.25 0 0 0 0-.69 11.54 11.54 0 0 0-1-3.35 40.13 40.13 0 0 0-3.31-6.92c-.24-.36-.57-.88-1.07-.91a7.26 7.26 0 0 0-.32 1.93zM139 56.83a.78.78 0 0 0-.54 0 3.13 3.13 0 0 0-2.46 1.75 2 2 0 0 0 1.71 2.93 3 3 0 0 0 3-3.11 1.75 1.75 0 0 0-1.71-1.57zm-6 35.24a4 4 0 0 0-.53.54 4.33 4.33 0 0 0 .6-.55zm-1 59.14a20 20 0 0 0 3.34 3.62c.53.4 1.65 1.18 1.79.23.09-.08 0-.32 0-.46v-.68a6 6 0 0 0 0-1v-.76a4 4 0 0 0 0-.84c.06-2.32-.77-4.59-1.29-6.69-.21-.83-.49-2-1.67-1.82-.12 0-.33-.05-.38 0a10.17 10.17 0 0 0-4.11.91 2.56 2.56 0 0 0-1 1 2.79 2.79 0 0 0 .42 2.43 21.29 21.29 0 0 0 3.02 4.06zm2.09.8c-.31 0-.48-.37-.65-.57a27.42 27.42 0 0 1-2.5-3.57c-.3-.51-1.3-2 0-2.09a1.06 1.06 0 0 1 1.1.84c0 .18-.06.39 0 .53a4.22 4.22 0 0 0 .61 1.18 25 25 0 0 1 1.06 2.43c.29.39.57.8.5 1.24zM119.5 93.43c0 .2-.06.51 0 .64V94.91c.14 3.06.58 5.83 2 7.6a2.09 2.09 0 0 0 .38.38c2.6 2 7.12.15 8.59-1.45a3.36 3.36 0 0 0 .53-.44c.16-.15.23-.38.54-.38a8.65 8.65 0 0 0 1.79 3.08 4.25 4.25 0 0 0 .53.53 3.67 3.67 0 0 0 2.16 1.06.62.62 0 0 0 .5 0 6 6 0 0 0 2.7-1.36c.79-.57 1.49-1.14 2.16-1.67a38.82 38.82 0 0 1 12.13-7c1-.32 2.21-.63 2.62-1.33.9-1.49 1.17-3.92 1.79-5.59-.74-.63-2.8-1.28-3.58-.23a1.63 1.63 0 0 1-.38.38c-1.34 1.5-2.5 3.18-3.88 4.64a3.52 3.52 0 0 1-.49.49q-1 .85-2 1.63c-.54.41-1.52 1.29-2.43 1.22-.74-.06-1.21-.87-1.6-1.44-.87-1.31-1.42-2.41-2.36-3.73-.35-.51-1-1.44-1.59-1.48s-1.23.66-1.6 1.18c-1.15 1.59-2.13 3.73-3.35 5.05a3.48 3.48 0 0 1-2.35 1.18c-.84-.07-1.55-1.15-2-1.75a37.8 37.8 0 0 1-3-4.56c-.4-.69-.94-2.12-1.67-2.12-.46 0-.94.62-1.22.94-.81.93-1.11 1.53-1.9 2.44-.31.35-.88 1-1.29.88s-.31-.8-.22-1.42a13.53 13.53 0 0 1 2.86-6.08c.38-.55 1.11-1.78 1.86-1.75s1.32 1.47 1.71 2.13c1.27 2.16 2.28 4 3.57 6 .41.62.85 1.5 1.52.69a3.78 3.78 0 0 1 .53-.54c1.38-1.59 2.68-3.67 4.11-5.32a6 6 0 0 1 1.67-1.48 3.94 3.94 0 0 1 2.39-.35 1.81 1.81 0 0 1 .95 1 35.37 35.37 0 0 1 1.26 3.76c.19.55.41 1.17.69 1.82s.54 1.35 1 1.48a2.25 2.25 0 0 0 1.94-.69 11.88 11.88 0 0 0 1.06-1.37c1.11-1.33 2.44-2.57 3.54-3.84a2.09 2.09 0 0 0 .38-.38c.05-.15.33-.23.26-.38-3.19-1.43-6.63-2.94-9.24-5.06a2.39 2.39 0 0 0-1.33-.72 2 2 0 0 0-1.18.61 5.28 5.28 0 0 1-1.06.72 2.82 2.82 0 0 1-1.94.27c-1.11-.31-1.83-1.89-2.4-3-.26-.49-.54-1.08-.87-1.67s-.69-1.25-1.25-1.33c-.91-.14-1.56.63-2 .91a5.35 5.35 0 0 0-.6.61 12.35 12.35 0 0 0-1.37 1.94c-.4.71-.65 1.77-1.52 1.82a1.66 1.66 0 0 1-1.11-.42 2.17 2.17 0 0 1-.38-.38c-.25-.3-.4-.69-.65-1a2.5 2.5 0 0 0-.42-.42c-.6-.33-1.22-1.12-2.13-.95-.36.07-.61.53-.84.91a20.76 20.76 0 0 0-2.48 9.82 4.21 4.21 0 0 0 0 .91zm-.88-39.19c0 1-.44 2.12-.23 2.77s1.28.82 2.2.88h.38c1.2-.08 2.1-.46 3.34-.5h.69a11.46 11.46 0 0 1 6.08 2.44 2.35 2.35 0 0 1 .42.42 1.84 1.84 0 0 1 .34.57l.08-.27a9.35 9.35 0 0 1 1.52-5.17 2.2 2.2 0 0 1 .38-.38c.25-.29.87-.28 1-.68s-.28-.66-.49-1a2.72 2.72 0 0 0-.42-.42c-3.12-2.6-7.26-4.81-11.06-6.92-.47-.26-1.21-.88-1.71-.87a1.78 1.78 0 0 0-.91.46 7.47 7.47 0 0 0-1.9 4.86v.61c-.06 1.03.33 1.89.3 3.21zM86.7 139a20 20 0 0 1 .53-2.13c.14-.44.47-1.59 1-1.67.91-.15 1.48 1.19 1 1.94-.13.23-.47.36-.61.57a8.58 8.58 0 0 0-.53 1.55c-.35 1-.8 2-1.22 3-.09.22-.22.51-.31.76s0 .66-.42.61a20.24 20.24 0 0 1 .56-4.63zm-1.64 3.38c.12 2.37.6 4.38.84 6.61.53-.21.72-.75 1.11-1.1s.77-.8 1.17-1.18a4.15 4.15 0 0 1 .49-.49c.47-.5.95-1 1.45-1.44 1.55-1.41 2.68-3.76 3.91-5.7.5-.79 1.46-2 .69-2.89a3 3 0 0 0-.46-.46c-1.36-1-3.2-3.05-5.36-3.19s-2.76 2.23-3.23 4a19.08 19.08 0 0 0-.64 4.37zM64.25 104.9a2.44 2.44 0 0 0 .33.32 4.18 4.18 0 0 0-.33-.32zm0 0a3.84 3.84 0 0 1 .33.32l.06.05a4.21 4.21 0 0 0-.48-.48zm-6.88 8.1c.07.09.31 0 .45 0 1.29.06 2.45.26 3.8.26a3.17 3.17 0 0 0 1.1 0c1.52-.08 2.79-.42 3.27-1.44a5.39 5.39 0 0 0 0-3.08 8.61 8.61 0 0 0-1.29-3.46l-.09-.1a2.7 2.7 0 0 1-.33-.32l-.08-.07a4.21 4.21 0 0 0-2.44-1.18 6.29 6.29 0 0 0-2.62 1.1 55.5 55.5 0 0 0-6.46 4.75c-.14.11-2.22 2.19-2.66 2.66-.9.56-.43 1.64.84 1.37.15 0 .4.05.49 0 2.16.02 3.9-.42 6.02-.49zm1.7-5.13a6 6 0 0 1 2.28-.61c.25 0 .63.14.64.31 0 .32-.79.49-1 .61-.54.3-1 .75-1.6 1.06-1.43.74-3.33 1-5.06 1.52-.28.09-.64.39-.94.12.11-.34.51-.49.79-.65a40.27 40.27 0 0 1 4.89-2.35zm3.34-66.67c1.13 0 1.28-.7 1.75-1.41.18-.27.51-.55.68-.87a4.8 4.8 0 0 0 .49-2.05v-.5c0-1.89-1.61-2.59-2.93-3.26a34.55 34.55 0 0 0-10.57-3.43h-.38c-.84.23-.18 1.15.12 1.56 1.92 2.75 4.25 5.36 6.2 7.83a3.89 3.89 0 0 0 .52.53A5.23 5.23 0 0 0 62 41.21zm.19-3.84c-.63-.05-1-.54-1.6-.76a9.17 9.17 0 0 1-1.6-.72 18.22 18.22 0 0 1-2.54-2.13c-.12-.14-1.72-1.19-1.75-1.83.38-.08.71.22 1 .38a39.36 39.36 0 0 1 4.55 2.7c.84.61 1.88 1.14 1.94 2.37zM50.7 72.53h-1.86a7.45 7.45 0 0 1-1.18 0 29.77 29.77 0 0 1-5.13-.8c-.36 0-.77.11-.87-.3 0-.21.37-.13.61-.15a3.32 3.32 0 0 1 .83 0h2.05a4.29 4.29 0 0 1 1 0h.61c.14 0 .38-.05.46 0a16.74 16.74 0 0 1 3.95.49c.25.09.89.3.8.65s-.97.12-1.27.11zM50.51 67c-4.9.35-8.71 2-12.47 3.53a2.67 2.67 0 0 0-1.44.88 3.17 3.17 0 0 0 1.56.6c4 1.08 7.29 3.41 12 3.81a2.29 2.29 0 0 0 .91 0 3 3 0 0 0 1.93-.67c2-1.85 2.71-8.31-1.37-8.13z" fill="#fff"/>
    </g>
    <path fill="currentcolor" d="M235.65 81v-.2c0-20.27 15.9-36.17 37.36-36.17 12.23 0 20.87 3.68 28.22 10l-11.32 13.78c-5-4.17-9.84-6.56-16.79-6.56-10 0-17.79 8.35-17.79 19V81c0 11.33 7.85 19.38 18.88 19.38 4.77 0 8.35-1 11.13-2.88v-8.42h-13.62V75h31.9v31.2a46.35 46.35 0 0 1-30.21 10.8c-21.66 0-37.76-14.9-37.76-36zm76.46 0v-.2c0-20 16.1-36.17 37.56-36.17s37.36 16 37.36 36v.2c0 20-16.1 36.17-37.56 36.17s-37.36-16-37.36-36zm55.15 0v-.2c0-10.13-7.15-18.78-17.79-18.78s-17.69 8.54-17.69 18.58v.2c0 10 7.25 18.78 17.89 18.78s17.59-8.52 17.59-18.58zM397 46h18l28.62 36.77V46h19.08v69.56h-16.8l-29.81-38.11v38.16H397zm76 55.55l34.88-39.35h-33.72V46h60.22v14L499.5 99.31h34.88v16.3H473zm95.53-56h18.58l29.61 70.06H596l-5-12.52h-26.87l-5 12.52H539zm16.89 42.53l-7.75-19.67-7.85 19.67zM616.73 81v-.2c0-20.27 15.9-36.17 37.36-36.17 12.23 0 20.87 3.68 28.22 10L671 68.41c-5-4.17-9.84-6.56-16.79-6.56-10 0-17.79 8.35-17.79 19V81c0 11.33 7.85 19.38 18.88 19.38 4.77 0 8.35-1 11.13-2.88v-8.42H652.8V75h31.9v31.2a46.35 46.35 0 0 1-30.2 10.8c-21.67 0-37.77-14.9-37.77-36zm102.79-35.45h18.58l29.61 70.06H747l-5-12.52h-26.85l-5 12.52H690zm16.89 42.53l-7.75-19.67-7.85 19.67zm89.69-42.53h18.58l29.61 70.06h-20.66l-5-12.52h-26.9l-5 12.52h-20.14zM843 88.08l-7.75-19.67-7.85 19.67zm46.15-25.14h-20.77V46h60.91v16.94h-20.87v52.66h-19.28zM937.77 46H957v26h24.74V46h19.28v69.56h-19.23V89.17H957v26.43h-19.23zm75.66 0h19.28v52.71h33.69v16.89h-53zm61.34 0h55.95v16.3h-36.87V73h33.39v15.2h-33.39v11h37.36v16.4h-56.44zm83.41 16.89h-20.77V46h60.91v16.94h-20.87v52.66h-19.28zM1207.3 46h19.28v69.56h-19.28zm29.7 35v-.2c0-20.27 15.5-36.17 36.57-36.17 14.21 0 23.35 6 29.51 14.41L1288.6 70.3c-4-4.87-8.55-8.15-15.2-8.15-9.74 0-16.59 8.35-16.59 18.48v.2c0 10.43 6.86 18.58 16.59 18.58 7.25 0 11.53-3.38 15.7-8.45l14.51 10.34c-6.56 9-15.4 15.7-30.71 15.7-19.9 0-35.9-15.2-35.9-36zm69.7 24.25l10.73-12.82c7 5.47 14.51 8.35 22.56 8.35 5.26 0 8-1.79 8-4.77v-.2c0-3-2.29-4.47-11.83-6.76-14.73-3.35-26.16-7.53-26.16-21.73v-.2c0-12.92 10.24-22.26 26.93-22.26 11.83 0 21.07 3.18 28.62 9.24l-9.64 13.61c-6.36-4.57-13.32-6.86-19.48-6.86-4.67 0-7 1.89-7 4.47v.2c0 3.18 2.38 4.57 12.12 6.76 15.9 3.48 25.84 8.65 25.84 21.66v.2c0 14.21-11.23 22.66-28.12 22.66-12.27 0-23.9-3.87-32.55-11.52z"/>
</svg>
</a>
        
      
    
    <ul class="list pa0 ma0 mt2 f5 f4-m f3-l lh1 tc">
      
      
    </ul>
</header>


    

            <div class="site-body">
            
<aside class="cf mb4 mw9 center db">
    <div class="relative horizontal fl z-0">
    <div id="gad-top">
	<script>
googletag.cmd.push(function () { googletag.display('gad-top'); });
	</script>
</div>

    </div>
</aside>
    <div class="cf relative">
        <div class="flex-l">
            <section class="story_list w-70-l pr4-l cf non-fixed-column">
                <article class="cf">
                    <header class="mb4">
                    
                        

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
            <a class="link db fw2 ttu sans-serif blue" href="/sports/">Sports</a><small class="moon-gray">&nbsp;>&nbsp;</small>
        
        <a class="link db fw2 ttu blue" href="/gonzaga-athletics/">Gonzaga athletics</a>
    </span>
    


                            <h1 class="f3 f2-l sans-serif mt0 mb2 fw8 lh-solid" >WCC delays start of fall sports competition until Sept. 24</h1>
                        
                        



    




    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="dateModified" content="2020-07-16T21:27:56">UPDATED: Thu., July 16, 2020</p>



                        
                            
                                
                                    <figure>
                                        <a href="https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image.jpg">
                                        
<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t300.jpg?e7a81b14b0528d55ee1c0715630ad10d450eda8d 300w,
https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t530.jpg?6e9d4c6d5d90176f3bf5e0a6b2568b38305984b6 530w,
https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t720.jpg?4300b9f4319d5e38a4b20485455f63453b46db5a 720w,
https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t1170.jpg?e2225bc5c1a75a1036ca3021fecba2b47792abfe 1170w,
https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_t2500.jpg?6913dd5f0afa17a0b7a91a88b4e808d586264d13 2500w,"
alt="Gonzaga’s soccer teams, along with other fall sports, will have their seasons delayed after an announcement Thursday from the WCC.  (Colin Mulvany/THE SPOKESMAN-REVIEW)" />

                                        </a>
                                        <figcaption class="fw8 sans-serif f6 pv2">Gonzaga’s soccer teams, along with other fall sports, will have their seasons delayed after an announcement Thursday from the WCC.  (Colin Mulvany/THE SPOKESMAN-REVIEW)</figcaption>
                                    </figure>
                                
                                
                            
                        
                        
                        
                        
                    </header>

                    
                        
                        <div class="sans-serif list-unstyled btn-group btn-group-justified mb4">
                            <div class="btn-group"><a class="btn btn-default" href="https://twitter.com/share?text=WCC%20delays%20start%20of%20fall%20sports%20competition%20until%20Sept.%2024&amp;url=https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/" target="_blank"><i class="fab fa-twitter"></i><span class="dn di-ns"> Twitter</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="https://www.facebook.com/dialog/share?href=https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/&amp;app_id=316254480466&amp;redirect_uri=https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/&amp;caption=WCC%20delays%20start%20of%20fall%20sports%20competition%20until%20Sept.%2024" target="_blank"><i class="fab fa-facebook-f"></i><span class="dn di-ns"> Facebook</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="mailto:?subject=WCC%20delays%20start%20of%20fall%20sports%20competition%20until%20Sept.%2024 — from The Spokesman-Review&amp;body=https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/" target="_blank"><i class="far fa-envelope"></i><span class="dn di-ns"> Email</span></a></div>
                            <div class="btn-group sr-reddit" style="display:none;"><a class="btn btn-default btn-reddit"  data-reddit href="https://www.reddit.com/submit?url=https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/&amp;title=WCC%20delays%20start%20of%20fall%20sports%20competition%20until%20Sept.%2024" target="_blank"><i class="fab fa-reddit"></i><span class="dn di-ns"> Reddit</span></a></div>
                            <div class="btn-group sr-sms" style="display:none;"><a class="btn btn-default" href="sms:"  data-sms="https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/"><i class="fas fa-comment-dots" aria-hidden="true"></i><span class="dn di-ns"> SMS</span></a></div>
                        </div>
                        


                        
                            
<div class="p-author h-card sans-serif dib mt0 mb4 f5 f4-ns"><span class="p-name fw8 db">
            
            By 
            
                <a class="near-black" href="/staff/jim-meehan/">Jim Meehan <i class="fas fa-link" aria-hidden="true"></i></a></span><a class="u-email db" href="mailto:jimm@spokesman.com">jimm@spokesman.com</a><a class="p-tel db" href="tel:+12086593791">(208) 659-3791</a></div>


                        

                        

                        

                        

                        <div class="story-text serif lh-copy f4 mb4 ml6-l mw8"> 
                            
                                <p>The West Coast Conference pushed back the starting date for fall sports competition to Sept. 24 in response to the COVID-19 pandemic, joining several conferences that made similar or even stricter decisions.</p>
<p>The WCC’s announcement impacts volleyball, men’s and women’s soccer, and men’s and women’s cross country, as well as traditional spring sports such as tennis, rowing and golf that also compete in the fall.</p>
<p>The conference said the decision doesn’t pertain to men’s and women’s basketball, which can play games as early as Nov. 10.</p>
<p>The news didn’t come as a surprise to Gonzaga coaches Diane Nelson (volleyball) and Paul Meehan (men’s soccer) or their athletes. Several conferences have chosen similar paths, including the Pac-12 and Big East opting for conference-only fall competition and the Horizon League delaying competition until Oct. 1. The MEAC suspended fall sports and hasn’t decided if they’ll be moved to spring.</p>
<p>“I think it was inevitable,” said Nelson, whose team was scheduled to open in late August. “We were already starting to lose competition based on previous conferences making announcements. More than anything, I appreciate we have a next step and we are putting the athletes’ health and well-being first. That’s truly the motivation behind it.</p>
<p>“We’re all still unsure what is the right way to operate. This is a step in the right direction and gives all of us a little bit of clarity for what is next.”</p>
<p>Gonzaga fall sports coaches and athletes were informed of the WCC Presidents’ Council decision by athletic director Mike Roth and several staff members during a Zoom call Thursday morning.</p>
<p>“I met with my team afterward and I didn’t see a lot of emotion,” Meehan said. “They’ve been sort of living day to day for four or five months now. They’re a little bit conditioned and we’ve been preaching (to) control the controllables.”</p>
<p>Men’s soccer had 20 games scheduled, counting a pair of exhibitions. That has been reduced to nine: seven conference games and two nonconference matchups still on the schedule for now. Dixie State visits GU on Sept. 25.</p>
<p>Scheduling changes due to the virus have erased three home games, including one versus Washington. Gonzaga is scheduled to open WCC play in early October.</p>
<p>“Mike (Roth) keeps saying we just don’t know and what is going to change from one day to the next,” Meehan said. “We’re really at the mercy of the counties, the government and federal decisions as well. Nobody knows. I can tell you this, back in April, I didn’t expect to be having this conversation. I thought for sure we’d start (practice) Aug. 11 and our first game would be Aug. 28.”</p>
<p>GU volleyball typically plays four tournaments, including one at home, before beginning WCC play roughly around Sept. 24. Nelson anticipates those tournaments will be postponed until 2021.</p>
<p>“We had a schedule, and then one team dropped from one tournament, and then the Pac-12 canceled,” Nelson said. “It’s changed so rapidly. We were going to put it out a week or two ago and it didn’t make sense.”</p>
<p>Gonzaga cross country teams competed on Aug. 31 last season, while men’s and women’s golf played in tournaments on Sept. 16. Men’s tennis opened Sept. 20, and women’s tennis opened Sept. 27. Women’s rowing competed Sept. 28 with the men opening Oct. 19.</p>
<p>Meehan estimated seven members of the 28-player roster are  in Spokane. He isn’t sure when one player from Sweden will make it to campus. Another player is living with his family in Spain, where his parents are employed. The player should be able to return, but will probably have to quarantine for two weeks.</p>
<p>Gonzaga athletes are permitted to lift weights/condition in groups of five. All but three volleyball players are back at GU. They’ve done on-court serving and hitting and some have been playing beach volleyball – all without the coaching staff.</p>
<p>“I told my girls after the Zoom, ‘There isn’t a handbook for parents or this’ (dealing with a virus pandemic),” Nelson said. “We’re just hoping we make the next right move.”</p>
                            
                            
                            
                        </div>

                        <aside id="mobile_move_to"></aside>
                        
                    



                    
                    <footer class="sr-story-footer mb4 f5 ph3 pt3 pb2 bg-near-white">
                        <div class="gray db mb2"><b>Wordcount:</b> 675</div>
                        <time class="dt-published gray db mb2"><b>Published:</b> July 16, 2020, 2:03 p.m.</time>
                        
                            <time class="dt-updated gray db mb2"><b>Updated:</b> July 16, 2020, 9:27 p.m.</time>
                        


                        
                        
                            <div class="gray gray db mb2">
                                
                                    
                                        <b>Tags:</b> <a href="/tags/covid-19/">covid-19</a>, 
                                    
                                
                                    
                                        <a href="/tags/cross-country/">cross country</a>, 
                                    
                                
                                    
                                        <a href="/tags/diane-nelson/">diane nelson</a>, 
                                    
                                
                                    
                                        <a href="/tags/golf/">golf</a>, 
                                    
                                
                                    
                                        <a href="/tags/gonzaga-athletics/">gonzaga athletics</a>, 
                                    
                                
                                    
                                        <a href="/tags/gonzaga-basketball/">gonzaga basketball</a>, 
                                    
                                
                                    
                                        <a href="/tags/paul-meehan/">paul meehan</a>, 
                                    
                                
                                    
                                        <a href="/tags/rowing/">rowing</a>, 
                                    
                                
                                    
                                        <a href="/tags/soccer/">soccer</a>, 
                                    
                                
                                    
                                        <a href="/tags/tennis/">tennis</a>, 
                                    
                                
                                    
                                        <a href="/tags/volleyball/">volleyball</a>, 
                                    
                                
                                    
                                        <a href="/tags/wcc/">wcc</a>
                                    
                                
                            </div>
                        
                    </footer>
                    

                    
    

<div class="mb4 pa4 pb5 overflow-auto tc flex flex-column bg-center cover bg-dark-red white " >
    <div class="f2">
        <i class="fas fa-envelope"></i>
    </div>
    <div class="">
        <h2 class="fw5 f3 ma0 mb2">Subscribe to the sports newsletter</h2>
        <p class="f6 mb3">Get the day’s top sports headlines and breaking news delivered to your inbox by subscribing here.</p>
    </div>
    <div>
        <a href="/newsletters/" class="w-25 button dark-red f7 fw6 dib bg-near-white" style="width: 100px; height: 30px; border: 1px solid #ccc; border-radius: 15px; line-height: 25px;">Sign up</a>
    </div>
</div>



                    <hr>

                    

                    

                </article>

                
                


<aside class="mb4">
    
    <h2 class="sans-serif fw8 f4 mt0 near-black ">More like this</h2>


    <ul class="sr-list" style="line-height: 1.428rem;">
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Tue., May 12, 2020</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2020/may/12/ten-gonzaga-sports-teams-earn-apr-public-recogniti/">Ten Gonzaga sports teams earn APR Public Recognition Awards</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Wed., March 28, 2012</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2012/mar/28/wcc-adds-pacific-10-team-league/">WCC adds Pacific for 10-team league</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Mon., March 26, 2018</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2018/mar/26/wcc-approves-significant-changes-to-scheduling-tou/">WCC approves significant changes to scheduling, tournament format</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Fri., April 17, 2020</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2020/apr/17/financial-implications-of-covid-19-leave-athletic-/">Financial implications of COVID-19 leave collegiate athletic directors in precarious positions, uncharted territory</a></li>
        
    
        
            <li class="flex-l mb3"><small class="db w-20-l tr-l pr3-l text-muted ttu">Mon., Nov. 13, 2017</small><span class="dn">: </span><a class="w-80-l" href="https://www.spokesman.com/stories/2017/nov/13/gonzaga-mens-soccer-coach-thorarinsson-retiring-af/">Gonzaga men’s soccer coach Thorarinsson retiring after 23 seasons</a></li>
        
    
    </ul>
</aside>


                
            </section>

<section class="w-30-l mb4 bg-near-white br3 fixed-column nl3 nr3 center-ns center-m center-l">
    <div class="pa4 pb0">

        
            <a class="db mb4 black hover-dark-blue" href="https://www.fastenal.com"><svg viewBox="0 0 750 200" xmlns="http://www.w3.org/2000/svg">
    <title>Powered by Fastenall</title>
    <path d="m0 0h750v200h-750z" fill="#ffb700"/>
    <path d="m623.48 140.45 20.67-72h-28.5l-23.5 81.87-.53-81.87h-34.33l-46.69 80.14 23-80.18h-27.04l-11.66 50.27h-.49l-7.8-50.27h-29.43l-20.67 72h-40.69l5.57-19.41h35.61l5.15-17.93h-35.61l4.8-16.76h36.77l5.15-17.94h-135.51l-2.3 8c-4.17-6.29-13.13-10.1-27-10.1-22.12 0-38.37 8.63-43.22 25.51-2.26 7.9-.76 13.4 3.12 18 4 4.55 10.5 8 18.21 11.73 6.56 3.35 14.25 6.22 12.08 13.76a12.4 12.4 0 0 1 -12.23 9c-9 0-10-4.56-8.49-9.72l1.82-6.36h-26.42l-1.83 6.39-.42-66.22h-34.35l-19.72 33.87 5.31-18.5h-47.31l6.09-21.23h51.4l6.91-24.06h-89.3l-34.41 119.94h37.93l14.52-50.59h45.65l-29.46 50.6h28.67l8.39-17.39h22.35l-.94 17.37h28.83v-8.73c3.57 6.33 12.83 10.79 29.61 10.79 23.67 0 39.39-9.59 44.33-26.83 3.13-10.88 1-16.87-4.38-21.42s-13.68-7.66-22.95-12.68c-5-2.87-7.95-5.63-5.59-11 1.79-4 5.91-6.35 11.69-6 9.35.48 7 7.67 5.78 12.93h26.24a28.28 28.28 0 0 0 1.84-9.1h16.8l-20.68 72h28.51l20.67-72h19.38l-20.67 72h96.29l11.78-50.15.39-.24 7.94 50.39h55l8.39-17.33h22.35l-.94 17.37h89.78l5.15-17.94zm-417.95-15.27h-16.53l19.87-40.45h.32zm360.57 0h-16.52l19.87-40.45h.32zm101.75-48.18a2.29 2.29 0 0 0 2.28-2.43c0-1.73-1-2.5-3.1-2.5h-3.35v8.79h1.32v-3.8h1.54l2.31 3.8h1.49zm-2.85-1.07v-2.73h1.81c.93 0 1.92.2 1.92 1.29 0 1.36-1 1.44-2.14 1.44zm1.61-7.06a7.6 7.6 0 1 0 7.69 7.58 7.59 7.59 0 0 0 -7.69-7.58m0 13.94a6.34 6.34 0 1 1 6.16-6.36 6.17 6.17 0 0 1 -6.16 6.36" fill="currentColor"/>
    <g fill="#fff">
        <path d="m263.89 24.76h8.38c5.06 0 8.38 2.69 8.38 7.1v.07c0 4.83-4 7.32-8.8 7.32h-5.43v7.91h-2.53zm8.11 12.24c3.71 0 6.14-2 6.14-4.93v-.07c0-3.2-2.4-4.86-6-4.86h-5.66v9.86z"/>
        <path d="m284.27 36a11.43 11.43 0 1 1 22.85-.07v.07a11.43 11.43 0 1 1 -22.85.06zm20.23 0c0-5.09-3.72-9.25-8.84-9.25s-8.76 4.1-8.76 9.18v.07c0 5.09 3.71 9.25 8.83 9.25s8.77-4.14 8.77-9.25z"/>
        <path d="m309.59 24.76h2.75l6.4 18.65 6.14-18.71h2.12l6.14 18.71 6.4-18.65h2.66l-8 22.56h-2.2l-6.15-18.18-6.15 18.18h-2.11z"/>
        <path d="m346.74 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m368.18 24.76h9.63a8.82 8.82 0 0 1 6.37 2.24 6.18 6.18 0 0 1 1.73 4.42v.06c0 3.71-2.56 5.89-6.08 6.53l6.88 9.15h-3.1l-6.5-8.71h-6.4v8.71h-2.53zm9.41 11.42c3.36 0 5.76-1.73 5.76-4.61v-.06c0-2.75-2.11-4.41-5.73-4.41h-6.91v9.08z"/>
        <path d="m391.32 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m412.76 24.76h7.78c7 0 11.9 4.83 11.9 11.13v.11c0 6.3-4.86 11.2-11.9 11.2h-7.78zm2.53 2.34v17.72h5.25c5.66 0 9.28-3.84 9.28-8.8v-.02c0-5-3.62-8.86-9.28-8.86z"/>
        <path d="m447.39 24.76h9.53a8.27 8.27 0 0 1 5.86 2 5 5 0 0 1 1.44 3.59v.06a5.39 5.39 0 0 1 -3.55 5.18c2.65.8 4.8 2.34 4.8 5.41v.07c0 3.84-3.23 6.11-8.13 6.11h-9.95zm14.27 5.92c0-2.21-1.76-3.65-5-3.65h-6.82v7.71h6.63c3 0 5.15-1.37 5.15-4zm-4.66 6.32h-7.08v7.91h7.52c3.4 0 5.51-1.51 5.51-4v-.07c-.04-2.45-2.09-3.84-5.95-3.84z"/>
        <path d="m476.54 38.29-9.31-13.53h3.07l7.55 11.24 7.62-11.2h2.94l-9.31 13.5v8.9h-2.56z"/>
    </g>
</svg>
</a>
        
        

        <aside class="cf mb4 center db">
            <div class="relative horizontal fl z-0" style="width: 300px; overflow: hidden;">
                
                <div id="gad-right">
	<script>
googletag.cmd.push(function () { googletag.display('gad-right'); });
	</script>
</div>

            </div>
        </aside>

        
        
            <div class="mb5">
                
    <h2 class="sans-serif fw8 f4 mt0 near-black ">Top stories in Gonzaga athletics</h2>


                
                    
<article class="mb3-ns mb2 pb2 cf ">
    
        <figure  class="mh0 mb3   ">
    <a class="" href="/stories/2020/jul/12/20-for-20-ranking-gonzagas-top-20-athletes-since-2/">
        

<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2020/07/11/5f0a2e0a95d30.image_u11Vu2p_v300x169.jpg?fa50f58bfca242427337bcc8ebba6054f89bd661 300w,
https://media.spokesman.com/photos/2020/07/11/5f0a2e0a95d30.image_u11Vu2p_v530x298.jpg?d668dc2e4502450da93bb6f8620ddce7a25a08d8 530w,
https://media.spokesman.com/photos/2020/07/11/5f0a2e0a95d30.image_u11Vu2p_v720x408.jpg?f6a373d6c47680f9c24969e8261bf440d4a1264d 720w,
https://media.spokesman.com/photos/2020/07/11/5f0a2e0a95d30.image_u11Vu2p_v1170x658.jpg?4abb7fdbe387e89446e10d34382b74649e0da645 1170w,
https://media.spokesman.com/photos/2020/07/11/5f0a2e0a95d30.image_u11Vu2p_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2 2500w,"
alt="" />


    </a>
    
</figure>

    
    <div class="cl cn-ns">
        <header class="mb3">
            

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
        <a class="link db fw2 ttu blue" href="/area-college-sports/">Area sports</a>
    </span>
    


            


    <h1 class="lh-solid f4 mt0 mb1 sans-serif fw8 "><a class="near-black hover-dark-red " href="/stories/2020/jul/12/20-for-20-ranking-gonzagas-top-20-athletes-since-2/">20 for 20: Ranking Gonzaga&#8217;s top 20 athletes since 2000</a></h1>


            





    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="dateModified" content="2020-07-14T19:49:48">UPDATED: 7:49 p.m.</p>


        </header>
        
    </div>
</article>

                    





    
    <ul class="list ml0 pl0 f5 relative sans-serif nt3">
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/jul/01/making-the-cut-four-former-gonzaga-players-earn-sp/" data-pubdate="2020-07-01T15:00:00">Making the cut: Four former Gonzaga players earn spots on MLB 60-man rosters …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/jun/24/shortened-mlb-draft-leaves-gonzaga-baseball-roster/" data-pubdate="2020-06-24T17:00:00">Shortened MLB draft leaves Gonzaga baseball roster fortified by unusual returners …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/jun/24/mac-lardner-continues-pitching-pipeline-from-gonza/" data-pubdate="2020-06-24T14:43:00">Mac Lardner, Nick Trogrlic-Iverson continue pitching pipeline from Gonzaga to St. Louis Cardinals …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/jun/15/gonzagas-nick-trogrlic-iverson-signs-with-st-louis/" data-pubdate="2020-06-15T13:23:00">Gonzaga&#39;s Nick Trogrlic-Iverson signs with St. Louis Cardinals …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/jun/14/gonzaga-pitcher-mac-lardner-signs-as-undrafted-fre/" data-pubdate="2020-06-14T14:46:00">Gonzaga pitcher Mac Lardner signs as undrafted free agent with St. Louis Cardinals …</a></li>
            
        
    
    </ul>


                
            </div>
        


        
            <aside class="cf mb4 center db">
                <div class="relative horizontal fl z-0">
                    
                </div>
            </aside>
        

        
            
<style>
#instad1parent {
	width: 300px; max-height: 300px; overflow: hidden;
}
/**/@media screen and (max-width: 60em) {
#instad1parent {
	width: 320px;
}
#instad1parent * { margin: 0 auto; }
/**/}
</style>
<div id="instad1parent" class="center mb4-ns mb2 pb2">
	<div id="div-insticator-ad-1"></div>
	<script defer data-cfasync="false">
if (typeof Insticator !== 'undefined') {
	Insticator.ad.loadAd('div-insticator-ad-1');
}
	</script>
</div>


        
            


<h3 class="sans-serif fw8 f4 mt0 near-black">
	<a class="near-black" href="/stories/2020/jun/16/swedish-thoracic-surgery-partners-patient-care/">Swedish Thoracic Surgery: Partners in patient care</a>
</h3>
<a class="db pb2" href="/stories/2020/jun/16/swedish-thoracic-surgery-partners-patient-care/">
	

<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2020/06/16/bergman_native_JZLb1jK_v300x169.jpg?fa50f58bfca242427337bcc8ebba6054f89bd661 300w,
https://media.spokesman.com/photos/2020/06/16/bergman_native_JZLb1jK_v530x298.jpg?d668dc2e4502450da93bb6f8620ddce7a25a08d8 530w,
https://media.spokesman.com/photos/2020/06/16/bergman_native_JZLb1jK_v720x408.jpg?f6a373d6c47680f9c24969e8261bf440d4a1264d 720w,
https://media.spokesman.com/photos/2020/06/16/bergman_native_JZLb1jK_v1170x658.jpg?4abb7fdbe387e89446e10d34382b74649e0da645 1170w,
https://media.spokesman.com/photos/2020/06/16/bergman_native_JZLb1jK_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2 2500w,"
alt=" (Courtesy Bergman Draper Oslund Udo)" />


</a>
<div>
	<a class="mb1 f6 sans-serif db fw2 ttu blue" href="/sponsored/">Sponsored</a>
</div>
<p class="mb4-ns mb2 pb2 cf mt0 sans-serif">
	<a class="near-black hover-dark-red" href="/stories/2020/jun/16/swedish-thoracic-surgery-partners-patient-care/">Matt Bergman knows the pain and anger that patients with mesothelioma feel.</a>
</p>


        
            
<style>
#instad2parent {
	width: 300px; max-height: 300px; overflow: hidden;
}
/**/@media screen and (max-width: 60em) {
#instad2parent {
	width: 320px;
}
#instad2parent * { margin: 0 auto; }
/**/}
</style>
<div id="instad2parent" class="center pb2">
	<div id="div-insticator-ad-2"></div>
	<script defer data-cfasync="false">
if (typeof Insticator !== 'undefined') {
	Insticator.ad.loadAd('div-insticator-ad-2');
}
	</script>
</div>


        
    </div>
</section>

        </div>


    <aside class="cf mb4 mw9 center db">
        <div class="relative horizontal fl z-0">
            
            <div id="gad-bottom">
	<script>
googletag.cmd.push(function () { googletag.display('gad-bottom'); });
	</script>
</div>

        </div>
    </aside>

    </div>

            </div>
        </main>
        

        
            
<footer class="vw100 mt4 mb0 pv2 relative bg-gold near-black">
  <div class="ph3 ph4-ns mw9 center">
    <div class="flex-l items-center justify-center">

      <div class="w-20-l">
          <p class="tc pr4"><img src="https://static.spokesman.com/swx/img/swx-small.5e4760f73033.png" alt="small SWX logo" /></p>
      </div>
      <div class="w-80-l">
        <p class="mb3">
            <a href="/contact-us/" class="near-black">Contact Us</a> |
            <a href="/terms-of-use/" class="near-black">Terms of Use</a> |
            <a href="/privacy/" class="near-black">Privacy Policy</a>
        </p>
        <p class="mb0"><small>All content &copy; Copyright 2020 SWXRN &copy; Copyright 2020, The Spokesman-Review. All Rights Reserved.</small></p>
      </div>
    </div>
  </div>
</footer>

        

        <script src="https://static.spokesman.com/swx/js/js.cookie.8ff1c89f24a8.js"></script>
        <script async type="text/javascript" src="https://static.spokesman.com/swx/js/swx.footer.min.45d1191434c0.js" charset="utf-8"></script>

        
    
        

    <script type="text/javascript">
        (function($) {
            $("#mobile_move_to").append($('.mobile_move:hidden').html());
            if ($(".content-sidebar").length == 0){
                $('.story-text').removeClass('ml6-l');
            }
        }) (jQuery);

        // SMS links
        window.plinks = (function() {
            var exports = {};
            var isIosDevice = (function() {
                var ua = navigator.userAgent.toLowerCase();
                if (ua.indexOf("iphone") > -1 || ua.indexOf("ipad") > -1) {
                    return true;
                } else {
                    return false;
                }
            })();

            /**
             * Call plinks.smsLink('myMessage') to get a proper SMS link href
             * The phone number cannot be pre-populated.
             */
            exports.smsLink = function(message) {
                var msg = encodeURIComponent(message), href;
                if(isIosDevice) {
                    href = "sms:&body=" + msg;
                } else {
                    href = "sms:?body=" + msg;
                }
                return href
            };
            return exports
        }).call(this);

        // Media query to display either reddit or sms buttons
        if(window.matchMedia('(max-width: 768px)').matches){
            var sms_links = document.querySelectorAll('a[data-sms]');
            Array.prototype.forEach.call(sms_links, function(el, i){
                el.parentNode.style.display = "table-cell"
                el.href = plinks.smsLink(el.getAttribute('data-sms'));
            });
        } else {
            var reddit_links = document.querySelectorAll('a[data-reddit]');
            Array.prototype.forEach.call(reddit_links, function(el, i){
                el.parentNode.style.display = "table-cell"
            });
        }
    </script>
    

<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.swxrightnow.com/stories/2020/jul/16/wcc-delays-start-of-fall-sports-competition-until-/",
    "headline": "WCC delays start of fall sports competition until Sept. 24",
    "publisher": {
        "type": "Organization",
        "name": "The Spokesman-Review",
        "logo": {
            "type": "ImageObject",
            "url": "https://static.spokesman.com/icons/android-chrome-512x512.png",
            "width": "512px",
            "height": "512px"
        }
    },
    "datePublished": "2020-07-16T14:03:00",
    "dateModified": "2020-07-16T21:27:56",
    "image": [
        "https://media.spokesman.com/photos/2020/07/16/5f10d1791f83b.image_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2"
    ],
    "author": [
        {
            "type": "Person",
            "name": "Jim Meehan",
            "email": "jimm@spokesman.com"
        }
    ]
}
</script>
    



    </body>
</html>
