<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta http-equiv="x-ua-compatible" content="ie=edge"><title>Mariners continue bullpen makeover, sign Keynan Middleton | SWX Right Now - Sports for Spokane, CdA, Tri-Cities, WA</title><meta name="description" content="The Seattle Mariners continued their bullpen overhaul Wednesday by signing right-handed reliever Keynan Middleton." /><link rel="icon" href="https://static.spokesman.com/swx/img/favicon.fc8050bbd3d2.ico" /><meta property="og:url" content="https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/" name="url"/><meta property="twitter:url" content="https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/" name="twitter:url"/><meta property="og:title" content="Mariners continue bullpen makeover, sign Keynan Middleton" name="title"/><meta property="twitter:title" content="Mariners continue bullpen makeover, sign Keynan Middleton" name="twitter:title"/><meta property="og:type" content="article" name="type"/><meta property="twitter:card" content="summary_large_image" name="twitter:card"/><meta property="twitter:image" content="https://thumb.spokesman.com/hgV4WyartZH0NwnU99-aYxOAGsg=/1200x0/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg" name="twitter:image"/><meta property="og:image" content="https://thumb.spokesman.com/hgV4WyartZH0NwnU99-aYxOAGsg=/1200x0/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg" name="image"/><meta property="og:image:secure_url" content="https://thumb.spokesman.com/hgV4WyartZH0NwnU99-aYxOAGsg=/1200x0/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg" name="image:secure_url"/><meta property="og:description" content="The Seattle Mariners continued their bullpen overhaul Wednesday by signing right-handed reliever Keynan Middleton." name="description"/><meta property="twitter:description" content="The Seattle Mariners continued their bullpen overhaul Wednesday by signing right-handed reliever Keynan Middleton." name="twitter:description"/><meta property="og:site_name" content="SWX" name="site_name"/><meta property="twitter:site" content="SpokesmanReview" name="twitter:site"/><meta property="og:updated_time" content="2020-12-16T21:46:54.604085" name="updated_time"/><meta property="og:image" content="https://media.spokesman.com/graphics/2018/07/swx-placeholder.jpg" name="image" /><meta property="fb:app_id" content="316254480466" /><link rel="canonical" href="https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/"><link rel="amphtml" href="https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/?amp-content=amp"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><link rel="preconnect" href="https://media.spokesman.com"><link rel="preconnect" href="https://partner.googleadservices.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link href="https://static.spokesman.com/sv3/css/style.min.3ab0d30c8290.css" rel="stylesheet" type="text/css" media="all" /><script>
                window.onbeforeunload = function() {};
                navigator.geolocation.getCurrentPosition = 0;
                var SR = SR || {}; 
                
                SR.is_staff=false;
                SR.is_authenticated=false;
                SR.primary_category="seattle-mariners";
                SR.ga_path = "/" + SR.primary_category + document.location.pathname;
                SR.absolute_url="/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/";
                var dataLayer = [SR];
            </script><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P66HHD9');</script><!-- End Google Tag Manager --><script src="https://cdn.polyfill.io/v2/polyfill.js?features=Element.prototype.classList,Element.prototype.closest,Array.prototype.includes"></script><script type="text/javascript" src="https://static.spokesman.com/sv3/js/jquery.min.41de23c0710f.js" charset="utf-8"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
var adunit = 'khq.com/swxspokane';
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function () {
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-top').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-bottom').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[300,250]],'gad-right').defineSizeMapping([[[300,0],[300,250]],[[0,0],[300,250]]]).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
    </head>
    <body class="bg-white">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P66HHD9"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <svg width="0" height="0" class="dn visually-hidden">
    <symbol id="arrow-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" fill="none" stroke="currentcolor" stroke-width="3" style="display:inline-block;vertical-align:middle;overflow:visible;">
        <title>Arrow-right</title>
        <path d="M0 8 L14.5 8"></path>
        <path d="M7.560660171779821 1.0606601717798212 L14.5 8 L7.560660171779821 14.939339828220179"></path>
    </symbol>
    <symbol id="camera" xmlns="http://www.w3.org/2000/svg" fill="currentColor" data-id="geomicon-camera" viewBox="0 0 32 32">
        <title>Camera</title>
        <path d="M0 6 L8 6 L10 2 L22 2 L24 6 L32 6 L32 28 L0 28 z M9 17 A7 7 0 0 0 23 17 A7 7 0 0 0 9 17"></path>
    </symbol>
    <symbol id="video" viewBox="0 0 200 200" title="Play video">
        <!-- <circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="currentcolor"></circle> -->
        <polygon points="70, 55 70, 145 145, 100" fill="currentcolor"></polygon>
    </symbol>
</svg>


        
    

<nav class="mw8 center ph3 ph4-l mt2 mt3-ns nb2-l">
    <div class="tc pa0 ph2 ph0-ns flex justify-center items-center w-100 mw-100">
        <a href="/" class="dib grow nt1 flex-auto w-20">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 355.33 200" class="w-100">
  <title>SWX Right Now</title>
  <image width="533" height="300" transform="scale(0.7)" xlink:href="data:image/png;base64,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"/>
</svg>

        </a>

        <a href="/sports/" class="dark-red hover-dark-blue dib grow flex-auto w-60 pr2">
            <svg class="w-100" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 600 118.34" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <pattern id="lightstripe" patternUnits="userSpaceOnUse" width="5" height="5"><image xlink:href="data:image/svg+xml;base64,PHN2ZyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHdpZHRoPSc1JyBoZWlnaHQ9JzUnPgogIDxyZWN0IHdpZHRoPSc1JyBoZWlnaHQ9JzUnIGZpbGw9J3doaXRlJy8+CiAgPHBhdGggZD0nTTAgNUw1IDBaTTYgNEw0IDZaTS0xIDFMMSAtMVonIHN0cm9rZT0nIzg4OCcgc3Ryb2tlLXdpZHRoPScxJy8+Cjwvc3ZnPg==" x="0" y="0" width="5" height="5"> </image> </pattern>
    </defs>
    <title>Sports</title>
    <path fill="url(#lightstripe)" d="M49.42 118.05c-17.14 0-31.84-5.89-45-18a6 6 0 0 1-.37-8.48l3.4-3.69a6 6 0 0 1 4.41-1.94 6.1 6.1 0 0 1 4.17 1.65c10 9.47 20.69 13.87 33.64 13.87 13.69 0 23.28-6.8 23.28-16.52v-.29C73 77.78 71 72.12 46.15 67 26.56 63.08 6.49 56 6.49 33.39v-.29C6.49 14.55 23.37.57 45.76.57h.86a60.12 60.12 0 0 1 37.72 13.3 6 6 0 0 1 1 8.42l-3.09 4a6 6 0 0 1-4.75 2.33c-5.16 0-11.63-11.47-32-11.47-10.78 0-21.94 5.8-21.94 15.5V33c0 6.87 2 12.53 27 17.67C70 54.55 90 61.62 90 84.2v.29c0 19.76-16.68 33.56-40.58 33.56zm70.6-7.49V77.2h24.43c27.95 0 46-14.84 46-37.8v-.3c0-22.87-17.24-37.07-45-37.07H109a6 6 0 0 0-6 6v102.5a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6zm0-91.93h25c8.53 0 28.38 2 28.38 20.62v.29c0 6.29-2.81 20.91-28.82 20.91H120zm190.8 40.83v-.29c0-33.57-24.56-58.89-57.13-58.89S196.4 25.59 196.4 59.16v.29c0 33.57 24.56 58.89 57.14 58.89S310.82 93 310.82 59.46zm-17.18-.15v.29c0 24-17.11 42.15-39.81 42.15s-40.25-18.64-40.25-42.44V59c0-56.3 80-55.75 80 .31zm123.45 53.91a6 6 0 0 0-.63-6.34l-28-36.46c17.13-4.6 27.38-16.72 27.38-33.22v-.29-.33a33.18 33.18 0 0 0-9.28-23C398.79 6 387.21 2 373 2h-42.31a6 6 0 0 0-6 6v102.5a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6V72.81H369l31.58 41.41a6 6 0 0 0 4.78 2.37h6.33a6 6 0 0 0 5.39-3.37zm-75.42-94.59h31c9.72 0 26 2.41 26 18.57v.29c0 11.54-10.37 18.72-27.07 18.72h-30zm132.55 91.93V18.63h30.58a6 6 0 0 0 6-6V8.06a6 6 0 0 0-6-6h-78a6 6 0 0 0-6 6v4.54a6 6 0 0 0 6 6h30.43v91.93a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6zM600 84.49v-.29c0-22.58-20-29.65-39.52-33.58-25-5.14-27-10.8-27-17.67v-.29c0-10.05 11.69-15.5 22-15.5a44.5 44.5 0 0 1 28.24 10.11 6 6 0 0 0 8.44-.9l3.15-4.1a6 6 0 0 0-1-8.43A60.12 60.12 0 0 0 556.65.56h-.9c-22.39 0-39.27 14-39.27 32.53v.29c0 22.64 20.07 29.68 39.66 33.58C581 72.12 583 77.78 583 84.64v.29c0 9.73-9.56 16.52-23.26 16.52-12.94 0-23.63-4.41-33.64-13.87a6 6 0 0 0-8.48.2l-3.47 3.76a6 6 0 0 0-1.6 4.08c0 6.35 21.39 22.43 46.9 22.43 23.86 0 40.55-13.8 40.55-33.56z" />
    <path d="M43.44 110.88c-16.23 0-30.17-5.59-42.61-17.08a2.58 2.58 0 0 1-.15-3.65L4 86.49a2.58 2.58 0 0 1 1.81-.83 2.68 2.68 0 0 1 1.86.7c10.69 10.11 22.13 14.81 36 14.81 15.72 0 26.7-8.21 26.7-20v-.29c0-9.68-4.71-15.89-29.57-21C14.65 54.66 4 45.91 4 29.67v-.29C4 12.8 19.35.29 39.78.29a56.79 56.79 0 0 1 36.45 12.56 2.58 2.58 0 0 1 .44 3.62l-3.08 4a2.58 2.58 0 0 1-3.62.45A47.87 47.87 0 0 0 39.49 10C25 10 14.1 18.14 14.1 28.94v.29c0 9.68 4.74 15.9 29.71 21 26.11 5.25 36.77 14 36.77 30.21v.29c0 17.77-15.27 30.15-37.14 30.15zm67.16-4V70h27.87C164.32 70 181 56.55 181 35.68v-.29c0-20.74-15.92-33.62-41.54-33.62H103a2.58 2.58 0 0 0-2.58 2.58v102.5a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.59-2.57zm0-95.37h28.45c19.93 0 31.83 9 31.83 24.07v.29c0 15.25-12.06 24.36-32.27 24.36h-28zm190.79 44.22v-.29C301.39 23.84 278.31 0 247.7 0s-53.84 23.84-53.84 55.44v.29c0 31.61 23.08 55.44 53.69 55.44s53.84-23.83 53.84-55.44zm-10.29-.15v.29c0 26-18.59 45.59-43.25 45.59-24.5 0-43.69-20.15-43.69-45.88v-.28c0-26 18.66-45.59 43.4-45.59 24.44 0 43.54 20.15 43.54 45.88zM408 108a2.59 2.59 0 0 0-.27-2.72l-31.35-40.8c18.63-3.07 30-14.65 30-31v-.29a29.71 29.71 0 0 0-8.25-20.88C391.06 5.4 380.31 1.76 367 1.76h-42.28a2.58 2.58 0 0 0-2.58 2.58v102.5a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.58-2.58v-41.2h32.46l32.61 42.76a2.58 2.58 0 0 0 2 1h6.3A2.59 2.59 0 0 0 408 108zm-75.72-96.52h34.47c18.74 0 29.48 8 29.48 22v.29c0 13.67-11.69 22.16-30.51 22.16h-33.44zm132.51 95.36V11.46h34a2.58 2.58 0 0 0 2.58-2.58V4.34a2.58 2.58 0 0 0-2.58-2.58h-78a2.58 2.58 0 0 0-2.58 2.58v4.54a2.58 2.58 0 0 0 2.58 2.58h33.88v95.37a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.54-2.57zm125.79-26.07v-.29c0-16.2-10.66-25-36.77-30.21-25-5.14-29.71-11.36-29.71-21V29c0-10.84 10.9-19 25.38-19a47.86 47.86 0 0 1 30.46 10.86 2.58 2.58 0 0 0 3.63-.4l3.1-4a2.58 2.58 0 0 0-.44-3.62A56.79 56.79 0 0 0 549.77.29c-20.42 0-35.83 12.51-35.83 29.09v.29c0 16.24 10.7 25 36.91 30.2 24.86 5.15 29.57 11.37 29.57 21v.29c0 11.75-11 20-26.7 20-13.88 0-25.32-4.71-36-14.81a2.58 2.58 0 0 0-3.65.1l-3.4 3.69a2.58 2.58 0 0 0 .15 3.65c12.44 11.5 26.38 17.08 42.61 17.08 21.87.01 37.15-12.37 37.15-30.1z" fill="#fff"/>
    <path fill="currentColor" d="M2.37 92.11l3.37-3.66C16.57 98.7 28.58 104 43.52 104c17.72 0 29.29-9.66 29.29-22.55v-.29c0-12-6.88-18.45-31.63-23.58-25-5-34.85-12.89-34.85-27.68v-.29c0-14.61 13.91-26.5 33.24-26.5h.9a54 54 0 0 1 33.95 12l-3.08 4a50.26 50.26 0 0 0-32-11.49h-.09c-16.84 0-28 10.1-28 21.53v.29C11.3 41.3 18.19 47.89 43.08 53c25.48 5.12 34.7 13.33 34.7 27.68V81c0 15.81-13.62 27.53-34.56 27.53-15.95-.02-29.28-5.73-40.85-16.42zM102.81 4.54h36.47c24 0 39 11.57 39 31v.29c0 20.5-16.69 31.78-40 31.78H107.8V107h-5zM138.4 63c21.23 0 34.85-10 34.85-26.94v-.29c0-16.84-13.18-26.65-34.41-26.65h-31V63zm57.83-7v-.29c0-28 20.21-52.86 51.25-52.86s51.11 24.89 51.11 52.86V56c0 28-20.21 52.86-51.25 52.86s-51.11-24.95-51.11-52.92zm97.23.15v-.35c0-25.92-18.89-48.47-46.13-48.47s-46 22.26-46 48.18v.29c0 25.92 18.89 48.47 46.27 48.47S293.47 82 293.47 56.09zm31-51.55h42.31c13 0 23 3.66 29.29 9.81A26.91 26.91 0 0 1 403.54 33V33.68c0 17.28-13.33 27.38-32.22 29L405.48 107h-6.3L365.8 63.26h-36.32V107h-5zm41 54.15c21.09 0 33.09-10.22 33.09-24.72v-.29c0-15.38-11.86-24.6-32.07-24.6h-37v49.61zM457 9.08h-36.45V4.54h78v4.54H462v98h-5zm55.35 83l3.37-3.66C526.57 98.7 538.57 104 553.51 104c17.72 0 29.29-9.66 29.29-22.55v-.29c0-12-6.88-18.45-31.63-23.58-25-5-34.85-12.89-34.85-27.68v-.29c0-14.64 13.91-26.5 33.24-26.5h.9a54 54 0 0 1 33.95 12l-3.08 4a50.26 50.26 0 0 0-32-11.49h-.09c-16.84 0-28 10.1-28 21.53v.29c0 11.86 6.88 18.45 31.78 23.58 25.48 5.12 34.7 13.33 34.7 27.68v.3c0 15.81-13.62 27.53-34.56 27.53-15.92 0-29.25-5.73-40.82-16.42z"/>
</svg>

        </a>
        <a href="https://www.spokesman.com/" class="near-black hover-dark-blue dn dib-m dib-l grow flex-auto w-20">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 750 300" class="h3">
    <path fill="currentColor" d="M337.84 67.43l-5.12 23.27H332a12.46 12.46 0 0 0-6.35-1.5h-54.21v-1.58c4-.89 5.38-3.36 5.38-7.86V20c0-4.05-1.33-6.09-5.38-7v-1.67h51.41c2.45 0 5.24-.55 6.52-1.41h.71l4.14 22.32-2.11.69A17.37 17.37 0 0 0 317.82 26h-20.89v14.36h16.93c5.11 0 8.11-2 9.17-5.56h2.11v25.56H323c-1-3.43-3.61-5.37-8.9-5.37h-17.2v19.57h24c7.67 0 11.82-2.56 14.72-7.76l2.21.63m-73.1 21.77v-1.58c-4.05-1-5.38-3.17-5.38-8.72V21.49c0-6.23 1.41-7.69 5.38-8.55v-1.61h-30.85v1.61c4.14 1.05 5.37 2.7 5.37 7v20.42h-27.86V21.49c0-6.23 1.23-7.69 5.37-8.55v-1.61H185.9v1.61c4.14 1.05 5.38 2.7 5.38 7v59.48c0 5.2-1.31 7.14-5.38 8.2v1.58h30.86v-1.58c-4-1-5.37-3.19-5.37-8.72V55h27.86v24.42c0 5.2-1.41 7.14-5.37 8.2v1.58h30.85m455.08 50.31l-3.61 14.27h27.43l3.61-14.27zm-5.33-28.19v-1.58h-27.75v1.58c3.61 1 5.37 2.3 5.37 7.23v29.07l-26.43-32.52a17.77 17.77 0 0 1-3.17-5.36h-25.1v1.58c4.11 1.07 5.37 2.46 5.37 8v58.22c0 4.69-1 7.43-5.37 8.38v1.59h27.75v-1.59c-4-.89-5.38-3.18-5.38-8.38v-38.2l39.82 48.19h9.52v-68.81c0-4 1.17-6.71 5.37-7.4M600.3 160.58h-13.74l7-21.24 6.78 21.24M635.8 186c-3.86-1-5.83-3.14-7.58-7.76l-25.63-68.45h-13.74l-27 70.31c-1.42 3.69-2.29 4.91-5.81 5.9v1.58h28.18V186c-3.5-.7-4.23-2.31-4.23-3.53a15.45 15.45 0 0 1 .71-3.78l1.15-3.45h23.25l1 2.92a13.15 13.15 0 0 1 .88 3.78c0 1.66-1 3.45-3.71 4.05v1.58h32.53V186zm-80.87 1.58V186c-4.07-.67-6-3.12-6.87-9.15l-7.5-54.37a53.94 53.94 0 0 1-.52-6.18c0-2.42 1.05-4.43 4.05-4.93v-1.58h-25.64a38.06 38.06 0 0 1-1.94 9.43l-10.3 29.77-10.39-29.77c-.83-2.37-2.28-7.16-2.3-9.43h-26v1.51c2.73.59 4 2.56 4 5.46 0 .79-.18 3-.26 3.69l-7.84 60a5.91 5.91 0 0 1-5.55 5.56v1.58h25.37V186c-3.1-.38-4-2.52-4-3.88a33.57 33.57 0 0 1 .35-4.84l4-33.48 15.42 43.78h9.25l15.33-43.25h.09l3.52 33c.11 1.05.27 2.22.27 3 0 3.28-1.88 5-5.37 5.62v1.58h32.94m-97.35-22.38c0-12.28-8.05-18.68-19.82-23.71l-11.82-5c-7.4-3.16-10-5.13-10-8.29 0-3.52 3.52-5.56 11.89-5.56 10.79 0 18.41 6.71 20.53 11.45l2 .27 4.85-24.48-1.42-.53a9.92 9.92 0 0 1-6 1.75c-2.46 0-5.42-1-7.84-1.58a56.55 56.55 0 0 0-13.74-1.68c-16.58 0-29.43 11-29.43 24.14 0 9.85 6.17 15.74 14.63 19.38l16.48 7.13c7.54 3.26 9.69 5.2 9.69 9.28 0 4.24-3.91 6.94-13 6.94-15.33 0-23.17-6.61-26.7-14.8l-2.29-.36-5.7 27.23 1.85.72c1.5-1.41 2.6-2.4 5.38-2.4 3.31 0 7.72 1.56 11 2.3a81.47 81.47 0 0 0 18.58 2.11c20.36 0 30.76-9.93 30.76-24.31m-69.52.63l-2.2-.62c-2.9 5.19-7.05 7.76-14.71 7.76h-24v-19.57h17.17c5.29 0 7.93 1.94 8.91 5.36h2.11v-25.53h-2.11c-1.06 3.53-4.06 5.53-9.17 5.53h-16.86v-14.34h20.88a17.34 17.34 0 0 1 14.27 6.94l2.11-.69-4.14-22.3h-.71c-1.28.87-4.07 1.42-6.51 1.42h-51.37v1.58c4.06 1 5.38 3 5.38 7v59.75c0 4.48-1.41 6.95-5.38 7.84v1.58h54.19a12.37 12.37 0 0 1 6.34 1.51h.75l5.1-23.26m-69.24 21.75V186a8.25 8.25 0 0 1-6.34-4l-25.64-42 23.08-23.78c2.87-2.94 4.85-4.76 7.05-4.76v-1.58h-34.13v1.58c2.55.36 3.52 1.31 3.52 3.52 0 2-1.66 4.28-2.82 5.46l-18.67 19v-19.93c0-5.9 1.47-7.31 5.37-8.19v-1.58h-30.84v1.58c3.7 1.05 5.37 2.2 5.37 7.13v59.11c0 5.51-1.23 7.14-5.37 8.39v1.58h30.83V186c-4.77-.87-5.37-4.77-5.37-8.65v-15l7.75-7.83 13.57 23.35c1.13 1.94 1.67 3.07 1.67 4.58 0 1.79-1.22 3-3.7 3.52v1.58h34.63m-103.7-38.76c0 20.34-7.86 26.06-15.33 26.06-8.49 0-15.06-7.83-15.06-26.06 0-19.4 7.13-26.18 15.06-26.18 8.49 0 15.33 6.71 15.33 26.18m21.06 0c0-27.9-15.25-41-36.39-41-20.7 0-36 13.08-36 41 0 25.51 16.74 40.79 36 40.79 19.69 0 36.39-15.28 36.39-40.79m-96.83-13.12c0 9.22-6.93 11.35-15.15 11.35h-4.49v-22.66H124c8.19 0 15.32 2.38 15.32 11.29m20.54-.72c0-17.32-14.9-25.2-32.87-25.2H94.25v1.58c3.37 1 5.37 2 5.37 7v58.99c0 5.22-1 7.37-5.37 8.64v1.59h30.84v-1.59c-4.6-1.05-5.38-3.88-5.38-9.15v-15.16h8c16.54 0 32.16-8.54 32.16-26.7m-69.69 23c0-16.24-10.4-23.9-26-30.49l-15.68-6.6c-9.8-4.13-13-7.89-13-11.72 0-5.46 5.4-9.34 15.76-9.34 16.52 0 24.26 10.83 27.05 17.1l2.73.44 6.17-31.26-1.94-.62a13.18 13.18 0 0 1-7.93 2.37c-3.26 0-7.1-1.65-10.3-2.37a81.24 81.24 0 0 0-18.77-2.11c-21.91 0-37.09 13.37-37.09 30.73 0 12.79 9 20.67 20.17 25.46l21.85 9.43c10.36 4.48 12.43 7.79 12.43 13.13 0 6.51-5.73 11.11-17.8 11.11-20.26 0-30.62-11.83-35.51-22.66l-2.82-.26L2.27 186l2.2.86a8.85 8.85 0 0 1 7.31-3.16c4.39 0 10.21 2.11 14.54 3.09a107.7 107.7 0 0 0 24.58 2.73c26.88 0 39.3-12.62 39.3-31.64M178.29 9.66H178a15.66 15.66 0 0 1-7.71 1.71h-56.22a14 14 0 0 1-7.19-1.71h-.37l-3.86 20.76 1.93.61c3.86-4.54 7.56-6.25 12.9-6.25h15.39v54.91c0 4.91-1.34 6.78-5.39 8v1.59h30.87v-1.64C154 86.57 153 84.32 153 78.83v-54h14c5.33 0 9.25 1.51 13.27 6.25l1.93-.61zm411.86 200.25v-1.58h-28.21v1.58c2.92.53 4.14 1.8 4.14 3.81a14.68 14.68 0 0 1-.8 4.14l-12.61 38.35L540.15 218a18.1 18.1 0 0 1-1-4c0-1.95 1.21-3.53 3.71-4.15v-1.58H510v1.58c4 1 5.44 2.35 7.24 7.07l4.93 13-8.64 26.28-12.43-37.82a20.09 20.09 0 0 1-1.06-4.24c0-2.42 1.21-3.61 3.7-4.23v-1.59h-32.9v1.58c4 1 5.34 2.11 7.14 6.87l26.1 69.41h14.12l12.69-32.88 12.35 32.88h14.11l27.07-70.46c1.48-3.83 2.56-5.2 5.73-5.82M474 264.42l-2.21-.62c-2.91 5.2-7.06 7.76-14.73 7.76h-24V252h17.24c5.29 0 7.94 2 8.91 5.39h2.11v-25.61h-2.11c-1.06 3.54-4 5.55-9.17 5.55h-16.93V223H454a17.4 17.4 0 0 1 14.28 7l2.12-.69-4.15-22.33h-.7c-1.29.87-4.08 1.42-6.52 1.42h-51.41v1.58c4.06 1 5.38 3 5.38 7.06v59.78c0 4.51-1.41 7-5.38 7.86v1.58h54.24a12.37 12.37 0 0 1 6.34 1.51h.71l5.09-23.35m-75 21.77v-1.58c-4.3-1.08-5.38-3.33-5.38-8.81V218c0-5.44 1.15-7.14 5.38-8.12v-1.58h-30.87v1.58c4.23 1.05 5.38 2.92 5.38 7.13v59.62c0 4.91-1.34 6.77-5.38 7.95v1.58H399m-34.91-76.28v-1.58h-28.22v1.58c2.92.53 4.13 1.8 4.13 3.81a14.7 14.7 0 0 1-.79 4.14l-12.61 38.38-12.52-38.09a16.84 16.84 0 0 1-1-3.88c0-2.42 1.2-3.71 3.7-4.33v-1.58h-32.86v1.58c4 1 5.47 2.35 7.14 6.8l26.1 69.48h14.11l27.07-70.46c1.44-3.71 2.48-5.2 5.74-5.82m-78.73 54.51l-2.2-.62c-2.91 5.2-7 7.76-14.73 7.76h-24V252h17.19c5.29 0 7.94 2 8.91 5.39h2.12v-25.61h-2.12c-1.06 3.54-4.05 5.55-9.17 5.55h-16.91V223h20.9a17.38 17.38 0 0 1 14.28 7l2.12-.69-4.14-22.33h-.71c-1.28.87-4.08 1.42-6.52 1.42H219v1.58c4.05 1 5.38 3 5.38 7.06v59.78c0 4.51-1.41 7-5.38 7.86v1.58h54.23a12.35 12.35 0 0 1 6.35 1.51h.71l5.11-23.28M219 289.68l-1.2 2.06c-21.12-1.07-31.62-11.4-39.17-31.32l-.15-.17h-10.55v15.16c0 5.27.79 8.1 5.37 9.15v1.59h-30.83v-1.59c4.41-1.27 5.37-3.42 5.37-8.64V217c0-5-2-6-5.37-7v-1.59h36.45c18 0 32.87 7.88 32.87 25.2 0 11.86-6.68 19.59-15.9 23.54C199 268.32 208.08 283 219 289.68zm-51.08-42.22h8.18c8.21 0 15.15-4 15.15-13.19 0-8.91-7.13-11.29-15.33-11.29h-8z"/>
</svg>

        </a>
        
    </div>
</nav>







        
            

        

        
        <main class="mw9 center ph3 ph4-ns cf db">
            
    
        



<header class="mb3 mb4-ns pv2-ns cf relative">
    
      
        
          <a class="white hover-dark-blue" href="/sports/team/seattle-mariners/"><svg xmlns="http://www.w3.org/2000/svg" class="nl3 nl4-ns nr3 nr4-ns" viewBox="0 181 400 40">
    <title>Seattle Mariners</title>
    <path fill="#0C2C56" d="M0 214.435h400v3.199H0v-3.199z"/>
    <path fill="#005C5C" d="M0 184.568h400v29.867H0v-29.867z"/>
    <g id="seattle-mariners-logo">
        <path fill="#C4CED4" d="M13.25 200.999c0 11.029 8.978 20.001 20.013 20.001 11.036 0 20.013-8.972 20.013-20.001 0-11.027-8.978-19.999-20.013-19.999-11.035 0-20.013 8.972-20.013 19.999"/>
        <path fill="#FFF" d="M14.263 200.999c0-10.48 8.523-19.008 19-19.008s19 8.528 19 19.008c0 10.482-8.523 19.01-19 19.01s-19-8.528-19-19.01"/>
        <path fill="#005C5C" d="M33.263 183.025c-9.915 0-17.982 8.062-17.982 17.974s8.067 17.976 17.982 17.976 17.981-8.063 17.981-17.976c.001-9.911-8.066-17.974-17.981-17.974"/>
        <path fill="#0C2C56" d="M33.263 218.408c-9.595 0-17.403-7.809-17.403-17.409 0-9.598 7.808-17.407 17.403-17.407 9.596 0 17.403 7.809 17.403 17.407 0 9.601-7.807 17.409-17.403 17.409"/>
        <path fill="#FFF" d="M40.104 211.005l.258.448-.652.379.504.874.653-.381.26.452-.653.38.694 1.201.654-.382.26.454-1.237.717-1.981-3.423 1.24-.719zm5.899-6.031l-.252.623-.537-.225c-.083-.033-.136-.037-.171 0-.009.01-.14.363-.148.381-.029.07.019.111.118.15l.569.23c.118.049.168.052.292-.045l.463-.525c.24-.191.471-.274.709-.178l.765.309c.606.244.695.359.464.957l-.151.403c-.254.632-.404.679-1.022.428l-.574-.236.257-.632.659.271c.104.04.168.036.2-.041.007-.021.133-.376.128-.393-.01-.04-.054-.07-.127-.1l-.777-.313c-.117-.048-.28.284-.41.386l-.397.307c-.229.18-.431.157-.688.053l-.523-.211c-.624-.252-.693-.39-.438-1.022l.15-.404c.247-.587.404-.601.996-.361l.445.188zm-13.81 8.06l-.462 3.928-.672-.078.462-3.928.672.078zm-10.068-7.403l-1.509 1.249.015.029 1.889-.424.369.789-3.586 1.669-.255-.547 2.129-.965-.05-.11-2.297.604-.148-.322 1.908-1.443-.016-.036-2.109 1.009-.256-.547 3.586-1.67.33.715zm5.187 7.844c.049.028.42.202.453.205.068.011.109-.034.157-.142l.319-.689c.063-.139.092-.199.019-.257a9.247 9.247 0 0 0-.442-.215l-.506 1.098zm1.191-1.346c.58.267.593.472.332 1.037l-.216.468c-.15.324-.259.494-.564.49.185.193.16.387.023.682l-.562 1.223-.61-.282.613-1.33c.034-.075.039-.126.012-.167-.022-.035-.397-.217-.465-.239l-.687 1.489-.615-.283 1.656-3.592 1.083.504zm6.834.755l.989 1.814.029-.006-.395-1.934.573-.114.772 3.88-.588.117-1.004-1.866-.028.007.409 1.984-.577.115-.772-3.879.592-.118zm8.15-2.655c.041-.04.3-.331.315-.362.026-.061-.004-.112-.093-.188l-.575-.497c-.116-.103-.167-.146-.243-.091a7.657 7.657 0 0 0-.317.347l.913.791zm-1.044-1.428c.417-.483.688-.51 1.161-.104l.39.34c.27.232.401.385.315.677.237-.122.415-.047.66.167l1.018.879-.44.509-1.108-.959c-.06-.052-.11-.072-.155-.059-.041.013-.31.306-.351.366l1.241 1.071-.442.513-2.991-2.587.702-.813zm-8.194-23.755l-.003.526-.531.002-.015 3.428-.677-.002.015-3.427-.549.002.003-.525 1.757-.004zm-13.978 8.996l-.275.611-.544-.248c-.084-.039-.134-.042-.17-.007-.011.011-.15.342-.158.356-.032.071.013.114.111.158l.56.252c.116.05.202-.034.327-.126l.485-.505c.247-.183.441-.148.676-.043l.75.338c.598.268.681.386.425.973-.008.022-.148.36-.158.382-.28.621-.431.661-1.04.387l-.649-.285.278-.623.735.324c.103.046.168.043.202-.032.008-.02.144-.354.139-.373-.009-.038-.05-.07-.123-.104l-.764-.344c-.116-.052-.251.167-.384.262l-.409.292c-.238.171-.472.229-.727.116l-.515-.232c-.613-.275-.675-.417-.396-1.038l.16-.381c.271-.577.428-.586 1.011-.323l.453.213zm2.609-5.159l.358.373-.557.525.699.727.557-.526.361.376-.556.526.96 1 .559-.527.361.376-1.045.995-2.742-2.85 1.045-.995zm5.407-.281l.438-.18-.836-1.608-.089.044.487 1.744zm-.203-2.707l1.906 3.5-.611.242-.396-.75-.56.226.225.816-.607.241-1.026-3.866 1.069-.409zm11.879.584l-.193.489-.48-.196-1.26 3.19-.63-.25 1.259-3.188-.498-.195.192-.49 1.61.64zm4.261 2.872l-2.295 2.553.552.509-.348.387-1.058-.962 2.645-2.94.504.453zm3.802 5.352l-.462.229-.348-.67-.902.451.348.67-.466.232-.349-.67-1.241.62.346.67-.464.234-.65-1.277 3.538-1.767.65 1.278zm-22.752 15.362l-2.448 3.145-.465-.463.529-.664-.422-.424-.66.529-.463-.46 3.137-2.481.792.818zm-2.391 1.264l.331.334 1.142-1.41-.068-.067-1.405 1.143z"/>
        <path fill="#005C5C" d="M44.079 201c0 5.974-4.842 10.815-10.815 10.815-5.974 0-10.816-4.842-10.816-10.815s4.842-10.816 10.816-10.816c5.972 0 10.815 4.843 10.815 10.816"/>
        <path fill="#FFF" d="M23.013 201c0 5.661 4.589 10.249 10.25 10.249s10.25-4.588 10.25-10.249c0-5.661-4.589-10.25-10.25-10.25s-10.25 4.589-10.25 10.25"/>
        <path fill="#C4CED4" d="M28.071 203.978c-.455.927-2.104 4.264-2.066 4.281l4.322-2.029c-.778-.268-2.096-1.737-2.256-2.252m8.175 2.222c.927.455 4.265 2.102 4.283 2.064l-2.033-4.321c-.267.779-1.735 2.097-2.25 2.257m2.218-8.176c.453-.928 2.097-4.268 2.06-4.285l-4.319 2.037c.778.266 2.099 1.732 2.259 2.248m-8.172-2.216c-.927-.454-4.266-2.099-4.284-2.062l2.035 4.32c.266-.779 1.734-2.098 2.249-2.258"/>
        <g fill="#D50032">
            <path d="M28.751 196.885c-.01.051.094.134.094.134.026.005.482-.133.482-.133l.052-.016-.146-.119c-.026-.004-.482.134-.482.134"/>
            <path d="M29.402 196.453l-.11.397c.009.03.101.109.101.109.047-.015.157-.412.157-.412-.009-.03-.101-.109-.101-.109l-.034-.03-.013.045z"/>
            <path d="M29.093 197.174l-.063.019.182.108c.023.003.495-.141.495-.141l.062-.02-.181-.106c-.023-.004-.495.14-.495.14"/>
            <path d="M29.79 196.718l-.112.414c.013.032.131.101.131.101.042-.017.155-.431.155-.431-.013-.033-.13-.101-.13-.101l-.033-.019-.011.036z"/>
            <path d="M29.566 197.479l-.064.023.197.096c.023.001.483-.167.483-.167l.063-.024-.197-.097c-.022 0-.482.169-.482.169"/>
            <path d="M30.223 196.988l-.071.419c.017.031.144.092.144.092.041-.021.111-.44.111-.44-.016-.031-.144-.092-.144-.092l-.035-.017-.005.038z"/>
            <path d="M30.113 197.761l-.064.026.21.086c.022 0 .467-.19.467-.19l.064-.027-.209-.086c-.022 0-.468.191-.468.191"/>
            <path d="M30.73 197.24l-.033.421c.018.029.154.084.154.084.04-.024.074-.445.074-.445-.018-.029-.154-.085-.154-.085l-.037-.015-.004.04z"/>
            <path d="M30.681 198.016l-.061.036.23.062c.022-.003.425-.237.425-.237l.06-.035-.229-.062a9.32 9.32 0 0 0-.425.236"/>
            <path d="M31.197 197.44l.048.421a.738.738 0 0 0 .173.064c.037-.031-.011-.451-.011-.451a.748.748 0 0 0-.173-.065l-.042-.011.005.042z"/>
            <path d="M31.366 198.216l-.056.039.236.047c.023-.004.396-.263.396-.263l.056-.039-.237-.047c-.022.005-.395.263-.395.263"/>
            <path d="M31.813 197.611l.097.416c.023.022.18.053.18.053.034-.034-.063-.45-.063-.45-.022-.022-.18-.053-.18-.053l-.043-.009.009.043z"/>
            <path d="M32.052 198.381l-.042.046.241.011c.022-.009.305-.315.305-.315l.043-.046-.242-.011c-.022.008-.305.315-.305.315"/>
            <path d="M32.32 197.717l.189.398c.025.016.19.026.19.026.029-.042-.161-.439-.161-.439-.024-.017-.19-.027-.19-.027l-.049-.003.021.045z"/>
            <path d="M32.686 198.442l-.038.046.238.003c.023-.011.281-.327.281-.327l.039-.047-.239-.002c-.023.011-.281.327-.281.327"/>
            <path d="M32.908 197.777l.228.386a.954.954 0 0 0 .192.016c.025-.044-.203-.43-.203-.43a.954.954 0 0 0-.192-.016h-.051l.026.044z"/>
            <path d="M33.785 198.101l-.177.018c-.022.015-.2.355-.2.355.028.042.205.025.205.025.022-.015.201-.355.201-.355l.024-.047-.053.004z"/>
            <path d="M33.505 197.743l-.054.006.331.4c.025.01.189-.006.189-.006.02-.047-.277-.406-.277-.406-.025-.011-.189.006-.189.006"/>
            <path d="M34.499 198.01l-.174.025c-.023.018-.164.365-.164.365.031.039.205.015.205.015.023-.018.165-.365.165-.365l.019-.047-.051.007z"/>
            <path d="M34.191 197.666l-.054.008.36.384c.025.009.188-.015.188-.015.016-.049-.307-.392-.307-.392-.025-.009-.187.015-.187.015"/>
            <path d="M35.107 197.875l-.164.043c-.022.023-.076.38-.076.38.035.033.198-.01.198-.01.022-.024.077-.381.077-.381l.007-.044-.042.012z"/>
            <path d="M34.748 197.565l-.054.015.417.342c.026.006.178-.035.178-.035.011-.05-.364-.358-.364-.358-.026-.004-.177.036-.177.036"/>
            <path d="M35.742 197.662l-.149.057c-.018.022-.075.381-.075.381.04.032.188-.026.188-.026.019-.022.075-.38.075-.38l.008-.05-.047.018z"/>
            <path d="M35.332 197.391l-.051.021.456.302c.027.003.165-.052.165-.052.006-.051-.405-.321-.405-.321-.027-.004-.165.05-.165.05"/>
            <path d="M36.207 197.453l-.132.069c-.017.027-.005.38-.005.38.042.025.175-.043.175-.043.016-.027.004-.38.004-.38l-.001-.046-.041.02z"/>
            <path d="M35.78 197.207l-.049.024.475.273a.846.846 0 0 0 .155-.061c.001-.051-.426-.297-.426-.297-.027-.001-.155.061-.155.061"/>
            <path d="M36.645 197.223l-.125.073c-.014.028.025.378.025.378.043.021.169-.052.169-.052.014-.028-.025-.378-.025-.378l-.004-.044-.04.023z"/>
            <path d="M36.206 197.001l-.046.027.487.245c.028-.001.144-.07.144-.07-.002-.051-.441-.272-.441-.272a.775.775 0 0 0-.144.07"/>
            <path d="M37.045 196.946l-.1.085c-.008.032.117.365.117.365.046.012.145-.073.145-.073.009-.032-.115-.365-.115-.365l-.015-.039-.032.027z"/>
            <path d="M36.607 196.767l-.036.031.494.19c.029-.005.121-.085.121-.085-.009-.049-.458-.223-.458-.223a.605.605 0 0 0-.121.087"/>
            <path d="M37.417 196.638l-.1.086c-.009.032.115.364.115.364.047.012.146-.073.146-.073.008-.032-.115-.365-.115-.365l-.015-.039-.031.027z"/>
            <path d="M36.979 196.458l-.036.032.586.226-.102-.141c-.004-.005-.139-.12-.139-.12a29.928 29.928 0 0 0-.188-.082c-.03.005-.121.085-.121.085"/>
            <path d="M37.232 205.136l-.052.016.147.118c.026.005.482-.133.482-.133.01-.05-.094-.134-.094-.134-.027-.006-.483.133-.483.133"/>
            <path d="M37.011 205.474c.009.029.102.108.102.108l.034.03.123-.441a.553.553 0 0 0-.102-.109c-.047.014-.157.412-.157.412"/>
            <path d="M36.854 204.862l-.063.02.182.107c.023.002.495-.142.495-.142l.062-.02-.181-.107c-.023-.002-.495.142-.495.142"/>
            <path d="M36.598 205.22c.014.033.131.101.131.101l.032.019.122-.449c-.013-.033-.129-.101-.129-.101-.045.016-.156.43-.156.43"/>
            <path d="M36.378 204.591l-.063.022.196.097c.022.002.482-.168.482-.168l.064-.023-.197-.096c-.022-.002-.482.168-.482.168"/>
            <path d="M36.153 204.962c.016.031.144.093.144.093l.034.017.077-.457c-.016-.031-.144-.092-.144-.092-.041.021-.111.439-.111.439"/>
            <path d="M35.834 204.338l-.064.027.21.087c.021-.001.467-.191.467-.191l.064-.026-.209-.087c-.023-.001-.468.19-.468.19"/>
            <path d="M35.636 204.721c.018.029.154.085.154.085l.037.015.037-.46c-.018-.029-.154-.085-.154-.085-.04.024-.074.445-.074.445"/>
            <path d="M35.284 204.146l-.061.035.23.062c.022-.004.426-.238.426-.238l.06-.035-.228-.062c-.023.003-.427.238-.427.238"/>
            <path d="M35.154 204.548a.743.743 0 0 0 .172.065l.041.011-.053-.463a.733.733 0 0 0-.172-.064c-.036.031.012.451.012.451"/>
            <path d="M34.62 203.982l-.056.038.236.048c.022-.005.395-.264.395-.264l.056-.038-.235-.048c-.024.006-.396.264-.396.264"/>
            <path d="M34.533 204.393a.812.812 0 0 0 .181.054l.044.008-.106-.459c-.022-.021-.181-.053-.181-.053-.035.035.062.45.062.45"/>
            <path d="M34.004 203.899l-.042.046.241.011a6.28 6.28 0 0 0 .306-.315l.042-.046-.241-.012c-.023.01-.306.316-.306.316"/>
            <path d="M34.022 204.319c.024.016.19.027.19.027l.049.003-.21-.442c-.024-.017-.19-.027-.19-.027-.028.042.161.439.161.439"/>
            <path d="M33.392 203.856l-.039.047.241.003c.022-.011.281-.327.281-.327l.038-.047-.239-.002c-.023.01-.282.326-.282.326"/>
            <path d="M33.436 204.272a.945.945 0 0 0 .191.016h.051l-.254-.43a.954.954 0 0 0-.192-.016c-.024.045.204.43.204.43"/>
            <path d="M32.947 203.523c-.022.015-.2.354-.2.354l-.024.048.229-.022c.023-.016.201-.354.201-.354-.028-.042-.206-.026-.206-.026"/>
            <path d="M32.589 203.879c-.019.048.277.405.277.405.025.01.189-.006.189-.006l.054-.006-.331-.4c-.025-.01-.189.007-.189.007"/>
            <path d="M32.194 203.608c-.022.018-.163.365-.163.365l-.02.046.225-.032c.023-.018.164-.365.164-.365-.031-.039-.206-.015-.206-.014"/>
            <path d="M31.876 203.979c-.017.049.306.393.306.393.025.008.187-.016.187-.016l.054-.009-.361-.384a1.15 1.15 0 0 0-.186.016"/>
            <path d="M31.494 203.733c-.021.023-.076.381-.076.381l-.007.043.206-.053c.021-.023.076-.381.076-.381-.036-.033-.199.011-.199.01"/>
            <path d="M31.272 204.133c-.011.05.363.358.363.358.026.006.177-.035.177-.035l.054-.015-.417-.343c-.025-.005-.177.035-.177.035"/>
            <path d="M30.854 203.947c-.018.022-.075.382-.075.382l-.008.049.195-.075c.019-.022.076-.381.076-.381-.039-.032-.188.025-.188.025"/>
            <path d="M30.659 204.36c-.005.051.405.321.405.321a.913.913 0 0 0 .164-.052l.052-.02-.457-.301c-.026-.002-.164.052-.164.052"/>
            <path d="M30.316 204.163c-.016.027-.005.381-.005.381l.001.045.174-.09c.015-.026.004-.38.004-.38-.042-.024-.174.044-.174.044"/>
            <path d="M30.201 204.579c-.002.051.425.296.425.296a.818.818 0 0 0 .155-.061l.049-.024-.475-.272c-.028-.001-.154.061-.154.061"/>
            <path d="M29.847 204.398c-.014.028.025.378.025.378l.005.045.165-.096c.014-.028-.025-.379-.025-.379-.044-.021-.17.052-.17.052"/>
            <path d="M29.771 204.817c.002.051.441.273.441.273.027-.002.143-.071.143-.071l.045-.026-.486-.245c-.028.001-.143.069-.143.069"/>
            <path d="M29.354 204.699c-.009.032.115.364.115.364l.015.039.131-.113c.009-.031-.115-.363-.115-.363-.047-.012-.146.073-.146.073"/>
            <path d="M29.374 205.118c.01.049.459.223.459.223.029-.006.121-.086.121-.086l.036-.031-.495-.191a.546.546 0 0 0-.121.085"/>
            <path d="M28.981 205.008c-.008.032.116.364.116.364l.015.039.13-.113c.008-.031-.115-.363-.115-.363-.046-.013-.146.073-.146.073"/>
            <path d="M29.089 205.386l.045.061c.005.006.139.121.139.121l.187.081c.03-.005.122-.085.122-.085l.036-.031-.585-.227.056.08z"/>
        </g>
        <path fill="#005C5C" d="M40.528 208.265c.035-.016-1.389-3.025-1.942-4.141a6.122 6.122 0 0 0 .847-3.114 6.141 6.141 0 0 0-1.861-4.408l2.952-2.863c-.017-.034-3.04 1.399-4.147 1.95a6.123 6.123 0 0 0-3.109-.844c-1.722 0-3.28.71-4.399 1.852l-2.86-2.951c-.034.016 1.394 3.032 1.946 4.144a6.144 6.144 0 0 0 .999 7.518l-2.948 2.851c.016.034 3.019-1.384 4.137-1.938a6.151 6.151 0 0 0 7.532-1.003l2.853 2.947zm-7.26-1.296a5.965 5.965 0 0 1-5.958-5.959 5.965 5.965 0 0 1 5.958-5.958 5.965 5.965 0 0 1 5.959 5.958 5.965 5.965 0 0 1-5.959 5.959z"/>
        <path fill="#C4CED4" d="M33.263 200.999s-1.564 1.526-2.028 2.029c.078 1.008 1.969 9.824 2.028 9.824 0 0 1.953-8.816 2.031-9.824l-2.031-2.029zm0 0s-1.525-1.562-2.029-2.028c-1.008.078-15.405 1.97-15.405 2.028 0 0 14.397 1.953 15.405 2.031l2.029-2.031zm0 0s1.563-1.525 2.029-2.029c-.078-1.007-1.97-9.824-2.029-9.824 0 0-1.953 8.816-2.031 9.824l2.031 2.029zm-.021 0s1.525 1.564 2.029 2.029c1.007-.078 15.427-1.969 15.427-2.029 0 0-14.419-1.953-15.427-2.031l-2.029 2.031z"/>
        <path fill="#005C5C" d="M33.263 200.999v11.854c.06 0 1.953-8.816 2.031-9.824l-2.031-2.03zm0 0H15.829c0 .061 14.397 1.953 15.405 2.031l2.029-2.031zm0 0v-11.853c-.059 0-1.953 8.816-2.031 9.824l2.031 2.029zm0 0h17.435c0-.059-14.398-1.953-15.405-2.031l-2.03 2.031z"/>
        <path fill="#0C2C56" d="M27.051 203.964h-.175v-.683h-.003l-.249.683h-.169l-.24-.683h-.005v.683h-.175v-.857h.304l.199.56h.004l.208-.56h.301v.857zm-1.173-.704h-.258v.704h-.176v-.704h-.259v-.153h.693v.153z"/>
    </g>
    <path fill="currentcolor" d="M63.774 207.33l3.297-3.938c2.137 1.68 4.458 2.564 6.931 2.564 1.618 0 2.473-.549 2.473-1.465v-.062c0-.916-.702-1.374-3.633-2.076-4.55-1.038-8.061-2.32-8.061-6.687v-.061c0-3.969 3.145-6.839 8.274-6.839 3.634 0 6.473.977 8.793 2.839l-2.961 4.183c-1.954-1.404-4.091-2.107-5.984-2.107-1.435 0-2.138.58-2.138 1.374v.061c0 .977.733 1.405 3.725 2.076 4.885 1.068 7.938 2.656 7.938 6.656v.062c0 4.366-3.45 6.961-8.641 6.961-3.785.001-7.357-1.189-10.013-3.541zM85.3 189.133h17.19v5.007H91.163v3.267h10.259v4.672H91.163v3.389h11.48v5.038H85.3v-21.373zm27.787-.153h5.709l9.099 21.526h-6.351l-1.527-3.847h-8.274l-1.526 3.847h-6.198l9.068-21.526zm5.19 13.068l-2.382-6.045-2.412 6.045h4.794zm14.169-7.725h-6.381v-5.19h18.716v5.19h-6.412v16.183h-5.923v-16.183zm20.152 0h-6.381v-5.19h18.716v5.19h-6.412v16.183h-5.923v-16.183zm14.932-5.19h5.923v16.183h10.351v5.19H167.53v-21.373zm18.839 0h17.19v5.007h-11.328v3.267h10.259v4.672h-10.259v3.389h11.48v5.038h-17.343v-21.373zm28.855 0h6.26l5.099 8.274 5.1-8.274h6.259v21.373h-5.893v-12.274l-5.466 8.366h-.122l-5.435-8.336v12.244h-5.802v-21.373zm33.893-.153h5.709l9.1 21.526h-6.352l-1.526-3.847h-8.274l-1.526 3.847h-6.198l9.067-21.526zm5.191 13.068l-2.382-6.045-2.412 6.045h4.794zm11.695-12.915h10.106c3.268 0 5.526.855 6.962 2.29 1.252 1.252 1.893 2.87 1.893 4.977v.061c0 3.298-1.74 5.465-4.396 6.595l5.1 7.45h-6.81l-4.305-6.473h-2.626v6.473h-5.924v-21.373zm9.862 10.259c1.985 0 3.176-.977 3.176-2.534v-.062c0-1.709-1.252-2.564-3.206-2.564h-3.908v5.16h3.938zm12.245-10.259h5.923v21.373h-5.923v-21.373zm9.831 0h5.527l8.793 11.297v-11.297h5.862v21.373h-5.16l-9.16-11.725v11.725h-5.862v-21.373zm23.97 0h17.19v5.007h-11.328v3.267h10.26v4.672h-10.26v3.389h11.48v5.038H321.91v-21.373zm20.397 0h10.106c3.268 0 5.526.855 6.962 2.29 1.252 1.252 1.893 2.87 1.893 4.977v.061c0 3.298-1.74 5.465-4.396 6.595l5.1 7.45h-6.81l-4.305-6.473h-2.626v6.473h-5.924v-21.373zm9.862 10.259c1.985 0 3.176-.977 3.176-2.534v-.062c0-1.709-1.252-2.564-3.206-2.564h-3.908v5.16h3.938zm10.475 7.938l3.298-3.938c2.138 1.68 4.458 2.564 6.931 2.564 1.618 0 2.474-.549 2.474-1.465v-.062c0-.916-.702-1.374-3.634-2.076-4.549-1.038-8.061-2.32-8.061-6.687v-.061c0-3.969 3.146-6.839 8.274-6.839 3.634 0 6.473.977 8.794 2.839l-2.962 4.183c-1.954-1.404-4.092-2.107-5.984-2.107-1.436 0-2.138.58-2.138 1.374v.061c0 .977.733 1.405 3.726 2.076 4.885 1.068 7.938 2.656 7.938 6.656v.062c0 4.366-3.45 6.961-8.641 6.961-3.786.001-7.358-1.189-10.015-3.541z"/>
</svg>
</a>
        
      
    
    <ul class="list pa0 ma0 mt2 f5 f4-m f3-l lh1 tc">
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="https://spokesman.sports.gracenote.com/baseball/mlb/teamschedule/2973" class="b dark-blue hover-dark-red link ">Schedule<span class="dn di-ns">&nbsp;»</span></a></li>
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="https://spokesman.sports.gracenote.com/baseball/mlb/teamroster/2973" class="b dark-blue hover-dark-red link ">Roster<span class="dn di-ns">&nbsp;»</span></a></li>
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="https://spokesman.sports.gracenote.com/baseball/mlb/teamstatistics/2973" class="b dark-blue hover-dark-red link ">Stats<span class="dn di-ns">&nbsp;»</span></a></li>
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="https://spokesman.sports.gracenote.com/baseball/mlb/standings" class="b dark-blue hover-dark-red link ">Standings<span class="dn di-ns">&nbsp;»</span></a></li>
      
      
    </ul>
</header>


    

            <div class="site-body">
            
<aside class="cf mb4 mw9 center db">
    <div class="relative horizontal fl z-0">
    <div id="gad-top">
	<script>
googletag.cmd.push(function () { googletag.display('gad-top'); });
	</script>
</div>

    </div>
</aside>
    <div class="cf relative">
        <div class="flex-l">
            <section class="story_list w-70-l pr4-l cf non-fixed-column">
                <article class="cf">
                    <header class="mb4">
                    
                        

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
            <a class="link db fw2 ttu sans-serif blue" href="/sports/">Sports</a><small class="moon-gray">&nbsp;>&nbsp;</small>
        
        <a class="link db fw2 ttu blue" href="/seattle-mariners/">Seattle Mariners</a>
    </span>
    


                            <h1 class="f3 f2-l sans-serif mt0 mb2 fw8 lh-solid" >Mariners continue bullpen makeover, sign Keynan Middleton</h1>
                        
                        



    




    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="dateModified" content="2020-12-16T21:46:52">UPDATED: Wed., Dec. 16, 2020</p>



                        
                            
                                
                                    <figure>
                                        
<img
class="lazyload "
src="https://thumb.spokesman.com/OtfLHxIt4fV39wUIRgaDMtE2ngY=/600x0/media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://thumb.spokesman.com/fLx89GPBGh-uN-qctA-mDBL6LJs=/300x0/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg 300w,
https://thumb.spokesman.com/lq4Cpepv5Q0cIKSWTtntID-RNcw=/530x0/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg 530w,
https://thumb.spokesman.com/OWRsBKYuq3_-ZOXBtrCV2IlPUWU=/720x0/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg 720w,
https://thumb.spokesman.com/N9udDztC8hnLkpzvUBWYX3_AFPI=/1170x0/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg 1170w,
https://thumb.spokesman.com/6IuysuCRCyD-LOmn_HxIZs9AitU=/2500x0/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg 2500w,"
alt="Los Angeles Angels relief pitcher Keynan Middleton (99) throws against the Houston Astros during a baseball game Monday, Aug. 24, 2020, in Houston.  (Associated Press)" />

                                        <figcaption class="fw8 sans-serif f6 pv2">Los Angeles Angels relief pitcher Keynan Middleton (99) throws against the Houston Astros during a baseball game Monday, Aug. 24, 2020, in Houston.  (Associated Press)</figcaption>
                                    </figure>
                                
                                
                            
                        
                        
                        
                        
                    </header>

                    
                        
                        <div class="sans-serif list-unstyled btn-group btn-group-justified mb4">
                            <div class="btn-group"><a class="btn btn-default" href="https://twitter.com/share?text=Mariners%20continue%20bullpen%20makeover%2C%20sign%20Keynan%20Middleton&amp;url=https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/" target="_blank"><i class="fab fa-twitter"></i><span class="dn di-ns"> Twitter</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="https://www.facebook.com/dialog/share?href=https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/&amp;app_id=316254480466&amp;redirect_uri=https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/&amp;caption=Mariners%20continue%20bullpen%20makeover%2C%20sign%20Keynan%20Middleton" target="_blank"><i class="fab fa-facebook-f"></i><span class="dn di-ns"> Facebook</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="mailto:?subject=Mariners%20continue%20bullpen%20makeover%2C%20sign%20Keynan%20Middleton — from The Spokesman-Review&amp;body=https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/" target="_blank"><i class="far fa-envelope"></i><span class="dn di-ns"> Email</span></a></div>
                            <div class="btn-group sr-reddit" style="display:none;"><a class="btn btn-default btn-reddit"  data-reddit href="https://www.reddit.com/submit?url=https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/&amp;title=Mariners%20continue%20bullpen%20makeover%2C%20sign%20Keynan%20Middleton" target="_blank"><i class="fab fa-reddit"></i><span class="dn di-ns"> Reddit</span></a></div>
                            <div class="btn-group sr-sms" style="display:none;"><a class="btn btn-default" href="sms:"  data-sms="https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/"><i class="fas fa-comment-dots" aria-hidden="true"></i><span class="dn di-ns"> SMS</span></a></div>
                        </div>
                        


                        
                            
<div class="p-author h-card sans-serif dib mt0 mb4 f5 f4-ns"><span class="p-name fw8 db">Associated Press</span></div>


                        

                        

                        

                        

                        <div class="story-text serif lh-copy f4 mb4 ml6-l mw8"> 
                            
                                <p>Associated Press</p>
<p>SEATTLE – The Seattle Mariners continued their bullpen overhaul Wednesday by signing right-handed reliever Keynan Middleton.</p>
<p>The 27-year-old appeared in 13 games last season with the Los Angeles Angels as he continued to work his way back from the Tommy John surgery he underwent during the 2018 season. Middleton has appeared in just 24 major league games over the past two seasons.</p>
<p>Middleton was 0-1 with a 5.25 ERA last season. His best professional season came in 2017 when he went 6-1 with a 3.86 ERA in 64 appearances for the Angels.</p>
<p>Middleton’s signing came a day after the Mariners acquired Rafael Montero from the Texas Rangers.</p>
<p>Middleton grew up in the Portland area and played baseball and basketball at Lane Community College in Eugene.</p>
<p>To clear a spot on the 40-man roster, the Mariners designated for assignment outfielder Phillip Ervin.</p>
                            
                            
                            
                        </div>

                        <aside id="mobile_move_to"></aside>
                        
                    



                    
                    <footer class="sr-story-footer mb4 f5 ph3 pt3 pb2 bg-near-white">
                        <div class="gray db mb2"><b>Wordcount:</b> 143</div>
                        <time class="dt-published gray db mb2"><b>Published:</b> Dec. 16, 2020, 11:02 a.m.</time>
                        
                            <time class="dt-updated gray db mb2"><b>Updated:</b> Dec. 16, 2020, 9:46 p.m.</time>
                        


                        
                            <div class="gray gray db mb2">
                                
                                    <b>Tags:</b> <a href="/tags/?q=baseball">baseball</a>, 
                                
                                    <a href="/tags/?q=sports">sports</a>, 
                                
                                    <a href="/tags/?q=seattle-mariners">seattle mariners</a>, 
                                
                                    <a href="/tags/?q=professional-baseball">professional baseball</a>, 
                                
                                    <a href="/tags/?q=mlb-baseball">mlb baseball</a>, 
                                
                                    <a href="/tags/?q=athlete-health">athlete health</a>, 
                                
                                    <a href="/tags/?q=athlete-injuries">athlete injuries</a>, 
                                
                                    <a href="/tags/?q=mens-sports_1">men&#39;s sports</a>, 
                                
                                    <a href="/tags/?q=keynan-middleton">keynan middleton</a>
                                
                            </div>
                        
                    </footer>
                    

                    
    

<div class="mb4 pa4 pb5 overflow-auto tc flex flex-column bg-center cover bg-dark-red white " >
    <div class="f2">
        <i class="fas fa-envelope"></i>
    </div>
    <div class="">
        <h2 class="fw5 f3 ma0 mb2">Subscribe to the sports newsletter</h2>
        <p class="f6 mb3">Get the day’s top sports headlines and breaking news delivered to your inbox by subscribing here.</p>
    </div>
    <div>
        <a href="/newsletters/" class="w-25 button dark-red f7 fw6 dib bg-near-white" style="width: 100px; height: 30px; border: 1px solid #ccc; border-radius: 15px; line-height: 25px;">Sign up</a>
    </div>
</div>



                    <hr>

                    

                    

                </article>

                
            </section>

<section class="w-30-l mb4 bg-near-white br3 fixed-column nl3 nr3 center-ns center-m center-l">
    <div class="pa4 pb0">

        
            <a class="db mb4 black hover-dark-blue" href="https://www.fastenal.com"><svg viewBox="0 0 750 200" xmlns="http://www.w3.org/2000/svg">
    <title>Powered by Fastenall</title>
    <path d="m0 0h750v200h-750z" fill="#ffb700"/>
    <path d="m623.48 140.45 20.67-72h-28.5l-23.5 81.87-.53-81.87h-34.33l-46.69 80.14 23-80.18h-27.04l-11.66 50.27h-.49l-7.8-50.27h-29.43l-20.67 72h-40.69l5.57-19.41h35.61l5.15-17.93h-35.61l4.8-16.76h36.77l5.15-17.94h-135.51l-2.3 8c-4.17-6.29-13.13-10.1-27-10.1-22.12 0-38.37 8.63-43.22 25.51-2.26 7.9-.76 13.4 3.12 18 4 4.55 10.5 8 18.21 11.73 6.56 3.35 14.25 6.22 12.08 13.76a12.4 12.4 0 0 1 -12.23 9c-9 0-10-4.56-8.49-9.72l1.82-6.36h-26.42l-1.83 6.39-.42-66.22h-34.35l-19.72 33.87 5.31-18.5h-47.31l6.09-21.23h51.4l6.91-24.06h-89.3l-34.41 119.94h37.93l14.52-50.59h45.65l-29.46 50.6h28.67l8.39-17.39h22.35l-.94 17.37h28.83v-8.73c3.57 6.33 12.83 10.79 29.61 10.79 23.67 0 39.39-9.59 44.33-26.83 3.13-10.88 1-16.87-4.38-21.42s-13.68-7.66-22.95-12.68c-5-2.87-7.95-5.63-5.59-11 1.79-4 5.91-6.35 11.69-6 9.35.48 7 7.67 5.78 12.93h26.24a28.28 28.28 0 0 0 1.84-9.1h16.8l-20.68 72h28.51l20.67-72h19.38l-20.67 72h96.29l11.78-50.15.39-.24 7.94 50.39h55l8.39-17.33h22.35l-.94 17.37h89.78l5.15-17.94zm-417.95-15.27h-16.53l19.87-40.45h.32zm360.57 0h-16.52l19.87-40.45h.32zm101.75-48.18a2.29 2.29 0 0 0 2.28-2.43c0-1.73-1-2.5-3.1-2.5h-3.35v8.79h1.32v-3.8h1.54l2.31 3.8h1.49zm-2.85-1.07v-2.73h1.81c.93 0 1.92.2 1.92 1.29 0 1.36-1 1.44-2.14 1.44zm1.61-7.06a7.6 7.6 0 1 0 7.69 7.58 7.59 7.59 0 0 0 -7.69-7.58m0 13.94a6.34 6.34 0 1 1 6.16-6.36 6.17 6.17 0 0 1 -6.16 6.36" fill="currentColor"/>
    <g fill="#fff">
        <path d="m263.89 24.76h8.38c5.06 0 8.38 2.69 8.38 7.1v.07c0 4.83-4 7.32-8.8 7.32h-5.43v7.91h-2.53zm8.11 12.24c3.71 0 6.14-2 6.14-4.93v-.07c0-3.2-2.4-4.86-6-4.86h-5.66v9.86z"/>
        <path d="m284.27 36a11.43 11.43 0 1 1 22.85-.07v.07a11.43 11.43 0 1 1 -22.85.06zm20.23 0c0-5.09-3.72-9.25-8.84-9.25s-8.76 4.1-8.76 9.18v.07c0 5.09 3.71 9.25 8.83 9.25s8.77-4.14 8.77-9.25z"/>
        <path d="m309.59 24.76h2.75l6.4 18.65 6.14-18.71h2.12l6.14 18.71 6.4-18.65h2.66l-8 22.56h-2.2l-6.15-18.18-6.15 18.18h-2.11z"/>
        <path d="m346.74 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m368.18 24.76h9.63a8.82 8.82 0 0 1 6.37 2.24 6.18 6.18 0 0 1 1.73 4.42v.06c0 3.71-2.56 5.89-6.08 6.53l6.88 9.15h-3.1l-6.5-8.71h-6.4v8.71h-2.53zm9.41 11.42c3.36 0 5.76-1.73 5.76-4.61v-.06c0-2.75-2.11-4.41-5.73-4.41h-6.91v9.08z"/>
        <path d="m391.32 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m412.76 24.76h7.78c7 0 11.9 4.83 11.9 11.13v.11c0 6.3-4.86 11.2-11.9 11.2h-7.78zm2.53 2.34v17.72h5.25c5.66 0 9.28-3.84 9.28-8.8v-.02c0-5-3.62-8.86-9.28-8.86z"/>
        <path d="m447.39 24.76h9.53a8.27 8.27 0 0 1 5.86 2 5 5 0 0 1 1.44 3.59v.06a5.39 5.39 0 0 1 -3.55 5.18c2.65.8 4.8 2.34 4.8 5.41v.07c0 3.84-3.23 6.11-8.13 6.11h-9.95zm14.27 5.92c0-2.21-1.76-3.65-5-3.65h-6.82v7.71h6.63c3 0 5.15-1.37 5.15-4zm-4.66 6.32h-7.08v7.91h7.52c3.4 0 5.51-1.51 5.51-4v-.07c-.04-2.45-2.09-3.84-5.95-3.84z"/>
        <path d="m476.54 38.29-9.31-13.53h3.07l7.55 11.24 7.62-11.2h2.94l-9.31 13.5v8.9h-2.56z"/>
    </g>
</svg>
</a>
        
        

        <aside class="cf mb4 center db">
            <div class="relative horizontal fl z-0" style="width: 300px; overflow: hidden;">
                
                <div id="gad-right">
	<script>
googletag.cmd.push(function () { googletag.display('gad-right'); });
	</script>
</div>

            </div>
        </aside>

        
        
            <div class="mb5">
                
    <h2 class="sans-serif fw8 f4 mt0 near-black ">Top stories in Seattle Mariners</h2>


                
                    
<article class="mb3-ns mb2 pb2 cf ">
    
        <figure  class="mh0 mb3   ">
    <a class="" href="/stories/2020/dec/17/mariners-manager-scott-servais-looking-forward-to-/">
        

<img
class="lazyload "
src="https://thumb.spokesman.com/OtfLHxIt4fV39wUIRgaDMtE2ngY=/600x0/media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://thumb.spokesman.com/UtyEx_o6IK52Cf0Qyy_Xy-V5ghY=/300x169/smart/media.spokesman.com/photos/2020/12/17/5fdbb817eeddd.hires.jpg 300w,
https://thumb.spokesman.com/-L65V8fyJYXdNCZWkPn01bobGjw=/530x298/smart/media.spokesman.com/photos/2020/12/17/5fdbb817eeddd.hires.jpg 530w,
https://thumb.spokesman.com/BqFCOmWU-pN4tcq5ZiJYNawpadA=/720x408/smart/media.spokesman.com/photos/2020/12/17/5fdbb817eeddd.hires.jpg 720w,
https://thumb.spokesman.com/cffnrjQjbnKS2xQu-f0vp50trW0=/1170x658/smart/media.spokesman.com/photos/2020/12/17/5fdbb817eeddd.hires.jpg 1170w,
https://thumb.spokesman.com/nwvLyJuzo39EGSmKyg7mftOvUoE=/2500x1405/smart/media.spokesman.com/photos/2020/12/17/5fdbb817eeddd.hires.jpg 2500w,"
alt="" />


    </a>
    
</figure>

    
    <div class="cl cn-ns">
        <header class="mb3">
            

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
        <a class="link db fw2 ttu blue" href="/seattle-mariners/">Seattle Mariners</a>
    </span>
    


            


    <h1 class="lh-solid f4 mt0 mb1 sans-serif fw8 "><a class="near-black hover-dark-red " href="/stories/2020/dec/17/mariners-manager-scott-servais-looking-forward-to-/">Mariners manager Scott Servais ‘looking forward to 2021,’ preparing for a full 162-game season</a></h1>


            





    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="dateModified" content="2020-12-17T16:11:14">UPDATED: 4:11 p.m.</p>


        </header>
        
    </div>
</article>

                    





    
    <ul class="list ml0 pl0 f5 relative sans-serif nt3">
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/" data-pubdate="2020-12-16T11:02:00">Mariners continue bullpen makeover, sign Keynan Middleton …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/dec/15/mariners-bolster-bullpen-get-rafael-montero-in-tra/" data-pubdate="2020-12-15T13:43:00">Mariners bolster bullpen, get Rafael Montero in trade with Rangers …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/dec/04/five-new-free-agents-the-mariners-could-be-interes/" data-pubdate="2020-12-04T16:31:00">Five new free agents the Mariners could be interested in, including slugger Kyle Schwarber …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/nov/28/larry-stone-ken-griffey-jr-jewell-loyd-and-macklem/" data-pubdate="2020-11-28T16:24:00">Larry Stone: Ken Griffey Jr., Jewell Loyd and Macklemore among stars who join patients in ‘Seattle Children’s Heroes’ card set …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2020/nov/20/former-gonzaga-standout-wyatt-mills-one-of-four-pl/" data-pubdate="2020-11-20T16:16:00">Former Gonzaga standout Wyatt Mills one of four players added to Mariners 40-man roster …</a></li>
            
        
    
    </ul>


                
            </div>
        


        

        
            
        
            



    



        
            
        
    </div>
</section>

        </div>


    <aside class="cf mb4 mw9 center db">
        <div class="relative horizontal fl z-0">
            
            <div id="gad-bottom">
	<script>
googletag.cmd.push(function () { googletag.display('gad-bottom'); });
	</script>
</div>

        </div>
    </aside>

    </div>

            </div>
        </main>
        

        
            
<footer class="vw100 mt4 mb0 pv2 relative bg-gold near-black">
  <div class="ph3 ph4-ns mw9 center">
    <div class="flex-l items-center justify-center">

      <div class="w-20-l">
          <p class="tc pr4"><img src="https://static.spokesman.com/swx/img/swx-small.5e4760f73033.png" alt="small SWX logo" /></p>
      </div>
      <div class="w-80-l">
        <p class="mb3">
            <a href="/contact-us/" class="near-black">Contact Us</a> |
            <a href="/terms-of-use/" class="near-black">Terms of Use</a> |
            <a href="/privacy/" class="near-black">Privacy Policy</a>
        </p>
        <p class="mb0"><small>All content &copy; Copyright 2020 SWXRN &copy; Copyright 2020, The Spokesman-Review. All Rights Reserved.</small></p>
      </div>
    </div>
  </div>
</footer>

        

        <script src="https://static.spokesman.com/swx/js/js.cookie.8ff1c89f24a8.js"></script>
        <script async type="text/javascript" src="https://static.spokesman.com/swx/js/swx.footer.min.5af731c0f4df.js" charset="utf-8"></script>

        
    
        

    <script type="text/javascript">
        (function($) {
            $("#mobile_move_to").append($('.mobile_move:hidden').html());
            if ($(".content-sidebar").length == 0){
                $('.story-text').removeClass('ml6-l');
            }
        }) (jQuery);

        // SMS links
        window.plinks = (function() {
            var exports = {};
            var isIosDevice = (function() {
                var ua = navigator.userAgent.toLowerCase();
                if (ua.indexOf("iphone") > -1 || ua.indexOf("ipad") > -1) {
                    return true;
                } else {
                    return false;
                }
            })();

            /**
             * Call plinks.smsLink('myMessage') to get a proper SMS link href
             * The phone number cannot be pre-populated.
             */
            exports.smsLink = function(message) {
                var msg = encodeURIComponent(message), href;
                if(isIosDevice) {
                    href = "sms:&body=" + msg;
                } else {
                    href = "sms:?body=" + msg;
                }
                return href
            };
            return exports
        }).call(this);

        // Media query to display either reddit or sms buttons
        if(window.matchMedia('(max-width: 768px)').matches){
            var sms_links = document.querySelectorAll('a[data-sms]');
            Array.prototype.forEach.call(sms_links, function(el, i){
                el.parentNode.style.display = "table-cell"
                el.href = plinks.smsLink(el.getAttribute('data-sms'));
            });
        } else {
            var reddit_links = document.querySelectorAll('a[data-reddit]');
            Array.prototype.forEach.call(reddit_links, function(el, i){
                el.parentNode.style.display = "table-cell"
            });
        }
    </script>
    

<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.swxrightnow.com/stories/2020/dec/16/mariners-continue-bullpen-makeover-sign-keynan-mid/",
    "headline": "Mariners continue bullpen makeover, sign Keynan Middleton",
    "publisher": {
        "type": "Organization",
        "name": "The Spokesman-Review",
        "logo": {
            "type": "ImageObject",
            "url": "https://static.spokesman.com/icons/android-chrome-512x512.png",
            "width": "512px",
            "height": "512px"
        }
    },
    "datePublished": "2020-12-16T11:02:00",
    "dateModified": "2020-12-16T21:46:52",
    "image": [
        "https://thumb.spokesman.com/OqVFBiv_Gkw6DITXw6daDK33lw4=/2500x1405/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg",
        "https://thumb.spokesman.com/SLHGW51IKfxSU54euBaK6ZZ5qXI=/2500x1875/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg",
        "https://thumb.spokesman.com/LxDLwV4kkVNc55_7HwaTWaxIv-w=/2500x2500/smart/media.spokesman.com/photos/2020/12/16/5fdadd89a3d3f.hires.jpg"
    ],
    "author": {
        "type": "Person",
        "name": "Associated Press"
    },
    "sourceOrganization": {
        "type": "Organization",
        "name": null
    }
}
</script>
    



    </body>
</html>
