<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta http-equiv="x-ua-compatible" content="ie=edge"><title>Analysis: Problems for mistake-filled Seahawks begin with coach Pete Carroll | SWX Right Now - Sports for Spokane, CdA, Tri-Cities, WA</title><meta name="description" content="While he’s shown willingness throughout his time in Seattle of taking accountability for decisions, it hasn’t been often where Pete Carroll straight up calls out his own performance in general for being substandard." /><link rel="icon" href="https://media.spokesman.com/static/swx/img/favicon.ico" /><meta property="og:url" content="https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/" name="url"/><meta property="twitter:url" content="https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/" name="twitter:url"/><meta property="og:title" content="Analysis: Problems for mistake-filled Seahawks begin with coach Pete Carroll" name="title"/><meta property="twitter:title" content="Analysis: Problems for mistake-filled Seahawks begin with coach Pete Carroll" name="twitter:title"/><meta property="og:type" content="article" name="type"/><meta property="twitter:card" content="summary_large_image" name="twitter:card"/><meta property="twitter:image" content="https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_YJw90Ub_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="twitter:image"/><meta property="og:image" content="https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_YJw90Ub_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="image"/><meta property="og:image:secure_url" content="https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_YJw90Ub_t1200.jpg?298603a24e8d51915fce203907ff2746e482a5a6" name="image:secure_url"/><meta property="og:description" content="While he’s shown willingness throughout his time in Seattle of taking accountability for decisions, it hasn’t been often where Pete Carroll straight up calls out his own performance in general for being substandard." name="description"/><meta property="twitter:description" content="While he’s shown willingness throughout his time in Seattle of taking accountability for decisions, it hasn’t been often where Pete Carroll straight up calls out his own performance in general for being substandard." name="twitter:description"/><meta property="og:site_name" content="SWX" name="site_name"/><meta property="twitter:site" content="SpokesmanReview" name="twitter:site"/><meta property="og:updated_time" content="2019-09-24T16:42:35.420166" name="updated_time"/><meta property="og:image" content="https://media.spokesman.com/graphics/2018/07/swx-placeholder.jpg" name="image" /><meta property="fb:app_id" content="316254480466" /><link rel="canonical" href="https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/"><link rel="amphtml" href="http://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/?amp-content=amp"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><link rel="preconnect" href="https://media.spokesman.com"><link rel="preconnect" href="https://partner.googleadservices.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link href="https://media.spokesman.com/static/sv3/css/style.min.415913718f15.css" rel="stylesheet" type="text/css" /><script>
                window.onbeforeunload = function() {};
                navigator.geolocation.getCurrentPosition = 0;
                var SR = SR || {}; 
                
                SR.is_staff=false;
                SR.is_authenticated=false;
                SR.primary_category="seattle-seahawks";
                SR.ga_path = "/" + SR.primary_category + document.location.pathname;
                SR.absolute_url="/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/";
                var dataLayer = [SR];
            </script><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P66HHD9');</script><!-- End Google Tag Manager --><script src="https://cdn.polyfill.io/v2/polyfill.js?features=Element.prototype.classList,Element.prototype.closest,Array.prototype.includes"></script><script type="text/javascript" src="https://media.spokesman.com/static/sv3/js/header.min.f9fcbd3eb7cd.js" charset="utf-8"></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
var adunit = 'khq.com/swxspokane';
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function () {
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-top').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[728,90],[300,250],[320,50]],'gad-bottom').defineSizeMapping([[[728,0],[728,90]],[[300,0],[300,250]],[[320,0],[320,50]]]).addService(googletag.pubads());
    googletag.defineSlot('/132916964/'+adunit,[[300,250]],'gad-right').defineSizeMapping([[[300,0],[300,250]],[[0,0],[300,250]]]).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script><script defer data-cfasync="false">
(function (a,c,s,u) {
	'Insticator' in a || (
		a.Insticator = {
			ad:{
				loadAd:function (b) {
					Insticator.ad.q.push(b);
				},
				q:[],
			},
			helper:{},
			embed:{},
			version:'4.0',
			q:[],
			load:function (t,o) {
				Insticator.q.push({
					t:t,
					o:o,
				})
			},
		}
	);
	var b = c.createElement(s);
	b.src = u;
	b.async = !0;
	var d = c.getElementsByTagName(s)[0];
	d.parentNode.insertBefore(b,d)
})(window,document,'script','//d3lcz8vpax4lo2.cloudfront.net/ads-code/27dbb406-897c-4ab2-911b-1fb1a9ceec71.js');
</script>
    </head>
    <body class="bg-white">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P66HHD9"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

        <svg width="0" height="0" class="dn visually-hidden">
    <symbol id="arrow-right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" fill="none" stroke="currentcolor" stroke-width="3" style="display:inline-block;vertical-align:middle;overflow:visible;">
        <title>Arrow-right</title>
        <path d="M0 8 L14.5 8"></path>
        <path d="M7.560660171779821 1.0606601717798212 L14.5 8 L7.560660171779821 14.939339828220179"></path>
    </symbol>
    <symbol id="camera" xmlns="http://www.w3.org/2000/svg" fill="currentColor" data-id="geomicon-camera" viewBox="0 0 32 32">
        <title>Camera</title>
        <path d="M0 6 L8 6 L10 2 L22 2 L24 6 L32 6 L32 28 L0 28 z M9 17 A7 7 0 0 0 23 17 A7 7 0 0 0 9 17"></path>
    </symbol>
    <symbol id="video" viewBox="0 0 200 200" title="Play video">
        <!-- <circle cx="100" cy="100" r="90" fill="none" stroke-width="15" stroke="currentcolor"></circle> -->
        <polygon points="70, 55 70, 145 145, 100" fill="currentcolor"></polygon>
    </symbol>
</svg>


        
    

<nav class="mw8 center ph3 ph4-l mt2 mt3-ns nb2-l">
    <div class="tc pa0 ph2 ph0-ns flex justify-center items-center w-100 mw-100">
        <a href="/" class="dib grow nt1 flex-auto w-20">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 355.33 200" class="w-100">
  <title>SWX Right Now</title>
  <image width="533" height="300" transform="scale(0.7)" xlink:href="data:image/png;base64,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"/>
</svg>

        </a>

        <a href="/sports/" class="dark-red hover-dark-blue dib grow flex-auto w-60 pr2">
            <svg class="w-100" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 600 118.34" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
      <pattern id="lightstripe" patternUnits="userSpaceOnUse" width="5" height="5"><image xlink:href="data:image/svg+xml;base64,PHN2ZyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHdpZHRoPSc1JyBoZWlnaHQ9JzUnPgogIDxyZWN0IHdpZHRoPSc1JyBoZWlnaHQ9JzUnIGZpbGw9J3doaXRlJy8+CiAgPHBhdGggZD0nTTAgNUw1IDBaTTYgNEw0IDZaTS0xIDFMMSAtMVonIHN0cm9rZT0nIzg4OCcgc3Ryb2tlLXdpZHRoPScxJy8+Cjwvc3ZnPg==" x="0" y="0" width="5" height="5"> </image> </pattern>
    </defs>
    <title>Sports</title>
    <path fill="url(#lightstripe)" d="M49.42 118.05c-17.14 0-31.84-5.89-45-18a6 6 0 0 1-.37-8.48l3.4-3.69a6 6 0 0 1 4.41-1.94 6.1 6.1 0 0 1 4.17 1.65c10 9.47 20.69 13.87 33.64 13.87 13.69 0 23.28-6.8 23.28-16.52v-.29C73 77.78 71 72.12 46.15 67 26.56 63.08 6.49 56 6.49 33.39v-.29C6.49 14.55 23.37.57 45.76.57h.86a60.12 60.12 0 0 1 37.72 13.3 6 6 0 0 1 1 8.42l-3.09 4a6 6 0 0 1-4.75 2.33c-5.16 0-11.63-11.47-32-11.47-10.78 0-21.94 5.8-21.94 15.5V33c0 6.87 2 12.53 27 17.67C70 54.55 90 61.62 90 84.2v.29c0 19.76-16.68 33.56-40.58 33.56zm70.6-7.49V77.2h24.43c27.95 0 46-14.84 46-37.8v-.3c0-22.87-17.24-37.07-45-37.07H109a6 6 0 0 0-6 6v102.5a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6zm0-91.93h25c8.53 0 28.38 2 28.38 20.62v.29c0 6.29-2.81 20.91-28.82 20.91H120zm190.8 40.83v-.29c0-33.57-24.56-58.89-57.13-58.89S196.4 25.59 196.4 59.16v.29c0 33.57 24.56 58.89 57.14 58.89S310.82 93 310.82 59.46zm-17.18-.15v.29c0 24-17.11 42.15-39.81 42.15s-40.25-18.64-40.25-42.44V59c0-56.3 80-55.75 80 .31zm123.45 53.91a6 6 0 0 0-.63-6.34l-28-36.46c17.13-4.6 27.38-16.72 27.38-33.22v-.29-.33a33.18 33.18 0 0 0-9.28-23C398.79 6 387.21 2 373 2h-42.31a6 6 0 0 0-6 6v102.5a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6V72.81H369l31.58 41.41a6 6 0 0 0 4.78 2.37h6.33a6 6 0 0 0 5.39-3.37zm-75.42-94.59h31c9.72 0 26 2.41 26 18.57v.29c0 11.54-10.37 18.72-27.07 18.72h-30zm132.55 91.93V18.63h30.58a6 6 0 0 0 6-6V8.06a6 6 0 0 0-6-6h-78a6 6 0 0 0-6 6v4.54a6 6 0 0 0 6 6h30.43v91.93a6 6 0 0 0 6 6h5a6 6 0 0 0 6-6zM600 84.49v-.29c0-22.58-20-29.65-39.52-33.58-25-5.14-27-10.8-27-17.67v-.29c0-10.05 11.69-15.5 22-15.5a44.5 44.5 0 0 1 28.24 10.11 6 6 0 0 0 8.44-.9l3.15-4.1a6 6 0 0 0-1-8.43A60.12 60.12 0 0 0 556.65.56h-.9c-22.39 0-39.27 14-39.27 32.53v.29c0 22.64 20.07 29.68 39.66 33.58C581 72.12 583 77.78 583 84.64v.29c0 9.73-9.56 16.52-23.26 16.52-12.94 0-23.63-4.41-33.64-13.87a6 6 0 0 0-8.48.2l-3.47 3.76a6 6 0 0 0-1.6 4.08c0 6.35 21.39 22.43 46.9 22.43 23.86 0 40.55-13.8 40.55-33.56z" />
    <path d="M43.44 110.88c-16.23 0-30.17-5.59-42.61-17.08a2.58 2.58 0 0 1-.15-3.65L4 86.49a2.58 2.58 0 0 1 1.81-.83 2.68 2.68 0 0 1 1.86.7c10.69 10.11 22.13 14.81 36 14.81 15.72 0 26.7-8.21 26.7-20v-.29c0-9.68-4.71-15.89-29.57-21C14.65 54.66 4 45.91 4 29.67v-.29C4 12.8 19.35.29 39.78.29a56.79 56.79 0 0 1 36.45 12.56 2.58 2.58 0 0 1 .44 3.62l-3.08 4a2.58 2.58 0 0 1-3.62.45A47.87 47.87 0 0 0 39.49 10C25 10 14.1 18.14 14.1 28.94v.29c0 9.68 4.74 15.9 29.71 21 26.11 5.25 36.77 14 36.77 30.21v.29c0 17.77-15.27 30.15-37.14 30.15zm67.16-4V70h27.87C164.32 70 181 56.55 181 35.68v-.29c0-20.74-15.92-33.62-41.54-33.62H103a2.58 2.58 0 0 0-2.58 2.58v102.5a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.59-2.57zm0-95.37h28.45c19.93 0 31.83 9 31.83 24.07v.29c0 15.25-12.06 24.36-32.27 24.36h-28zm190.79 44.22v-.29C301.39 23.84 278.31 0 247.7 0s-53.84 23.84-53.84 55.44v.29c0 31.61 23.08 55.44 53.69 55.44s53.84-23.83 53.84-55.44zm-10.29-.15v.29c0 26-18.59 45.59-43.25 45.59-24.5 0-43.69-20.15-43.69-45.88v-.28c0-26 18.66-45.59 43.4-45.59 24.44 0 43.54 20.15 43.54 45.88zM408 108a2.59 2.59 0 0 0-.27-2.72l-31.35-40.8c18.63-3.07 30-14.65 30-31v-.29a29.71 29.71 0 0 0-8.25-20.88C391.06 5.4 380.31 1.76 367 1.76h-42.28a2.58 2.58 0 0 0-2.58 2.58v102.5a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.58-2.58v-41.2h32.46l32.61 42.76a2.58 2.58 0 0 0 2 1h6.3A2.59 2.59 0 0 0 408 108zm-75.72-96.52h34.47c18.74 0 29.48 8 29.48 22v.29c0 13.67-11.69 22.16-30.51 22.16h-33.44zm132.51 95.36V11.46h34a2.58 2.58 0 0 0 2.58-2.58V4.34a2.58 2.58 0 0 0-2.58-2.58h-78a2.58 2.58 0 0 0-2.58 2.58v4.54a2.58 2.58 0 0 0 2.58 2.58h33.88v95.37a2.58 2.58 0 0 0 2.58 2.58h5a2.58 2.58 0 0 0 2.54-2.57zm125.79-26.07v-.29c0-16.2-10.66-25-36.77-30.21-25-5.14-29.71-11.36-29.71-21V29c0-10.84 10.9-19 25.38-19a47.86 47.86 0 0 1 30.46 10.86 2.58 2.58 0 0 0 3.63-.4l3.1-4a2.58 2.58 0 0 0-.44-3.62A56.79 56.79 0 0 0 549.77.29c-20.42 0-35.83 12.51-35.83 29.09v.29c0 16.24 10.7 25 36.91 30.2 24.86 5.15 29.57 11.37 29.57 21v.29c0 11.75-11 20-26.7 20-13.88 0-25.32-4.71-36-14.81a2.58 2.58 0 0 0-3.65.1l-3.4 3.69a2.58 2.58 0 0 0 .15 3.65c12.44 11.5 26.38 17.08 42.61 17.08 21.87.01 37.15-12.37 37.15-30.1z" fill="#fff"/>
    <path fill="currentColor" d="M2.37 92.11l3.37-3.66C16.57 98.7 28.58 104 43.52 104c17.72 0 29.29-9.66 29.29-22.55v-.29c0-12-6.88-18.45-31.63-23.58-25-5-34.85-12.89-34.85-27.68v-.29c0-14.61 13.91-26.5 33.24-26.5h.9a54 54 0 0 1 33.95 12l-3.08 4a50.26 50.26 0 0 0-32-11.49h-.09c-16.84 0-28 10.1-28 21.53v.29C11.3 41.3 18.19 47.89 43.08 53c25.48 5.12 34.7 13.33 34.7 27.68V81c0 15.81-13.62 27.53-34.56 27.53-15.95-.02-29.28-5.73-40.85-16.42zM102.81 4.54h36.47c24 0 39 11.57 39 31v.29c0 20.5-16.69 31.78-40 31.78H107.8V107h-5zM138.4 63c21.23 0 34.85-10 34.85-26.94v-.29c0-16.84-13.18-26.65-34.41-26.65h-31V63zm57.83-7v-.29c0-28 20.21-52.86 51.25-52.86s51.11 24.89 51.11 52.86V56c0 28-20.21 52.86-51.25 52.86s-51.11-24.95-51.11-52.92zm97.23.15v-.35c0-25.92-18.89-48.47-46.13-48.47s-46 22.26-46 48.18v.29c0 25.92 18.89 48.47 46.27 48.47S293.47 82 293.47 56.09zm31-51.55h42.31c13 0 23 3.66 29.29 9.81A26.91 26.91 0 0 1 403.54 33V33.68c0 17.28-13.33 27.38-32.22 29L405.48 107h-6.3L365.8 63.26h-36.32V107h-5zm41 54.15c21.09 0 33.09-10.22 33.09-24.72v-.29c0-15.38-11.86-24.6-32.07-24.6h-37v49.61zM457 9.08h-36.45V4.54h78v4.54H462v98h-5zm55.35 83l3.37-3.66C526.57 98.7 538.57 104 553.51 104c17.72 0 29.29-9.66 29.29-22.55v-.29c0-12-6.88-18.45-31.63-23.58-25-5-34.85-12.89-34.85-27.68v-.29c0-14.64 13.91-26.5 33.24-26.5h.9a54 54 0 0 1 33.95 12l-3.08 4a50.26 50.26 0 0 0-32-11.49h-.09c-16.84 0-28 10.1-28 21.53v.29c0 11.86 6.88 18.45 31.78 23.58 25.48 5.12 34.7 13.33 34.7 27.68v.3c0 15.81-13.62 27.53-34.56 27.53-15.92 0-29.25-5.73-40.82-16.42z"/>
</svg>

        </a>
        <a href="http://www.spokesman.com/" class="near-black hover-dark-blue dn dib-m dib-l grow flex-auto w-20">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 750 300" class="h3">
    <path fill="currentColor" d="M337.84 67.43l-5.12 23.27H332a12.46 12.46 0 0 0-6.35-1.5h-54.21v-1.58c4-.89 5.38-3.36 5.38-7.86V20c0-4.05-1.33-6.09-5.38-7v-1.67h51.41c2.45 0 5.24-.55 6.52-1.41h.71l4.14 22.32-2.11.69A17.37 17.37 0 0 0 317.82 26h-20.89v14.36h16.93c5.11 0 8.11-2 9.17-5.56h2.11v25.56H323c-1-3.43-3.61-5.37-8.9-5.37h-17.2v19.57h24c7.67 0 11.82-2.56 14.72-7.76l2.21.63m-73.1 21.77v-1.58c-4.05-1-5.38-3.17-5.38-8.72V21.49c0-6.23 1.41-7.69 5.38-8.55v-1.61h-30.85v1.61c4.14 1.05 5.37 2.7 5.37 7v20.42h-27.86V21.49c0-6.23 1.23-7.69 5.37-8.55v-1.61H185.9v1.61c4.14 1.05 5.38 2.7 5.38 7v59.48c0 5.2-1.31 7.14-5.38 8.2v1.58h30.86v-1.58c-4-1-5.37-3.19-5.37-8.72V55h27.86v24.42c0 5.2-1.41 7.14-5.37 8.2v1.58h30.85m455.08 50.31l-3.61 14.27h27.43l3.61-14.27zm-5.33-28.19v-1.58h-27.75v1.58c3.61 1 5.37 2.3 5.37 7.23v29.07l-26.43-32.52a17.77 17.77 0 0 1-3.17-5.36h-25.1v1.58c4.11 1.07 5.37 2.46 5.37 8v58.22c0 4.69-1 7.43-5.37 8.38v1.59h27.75v-1.59c-4-.89-5.38-3.18-5.38-8.38v-38.2l39.82 48.19h9.52v-68.81c0-4 1.17-6.71 5.37-7.4M600.3 160.58h-13.74l7-21.24 6.78 21.24M635.8 186c-3.86-1-5.83-3.14-7.58-7.76l-25.63-68.45h-13.74l-27 70.31c-1.42 3.69-2.29 4.91-5.81 5.9v1.58h28.18V186c-3.5-.7-4.23-2.31-4.23-3.53a15.45 15.45 0 0 1 .71-3.78l1.15-3.45h23.25l1 2.92a13.15 13.15 0 0 1 .88 3.78c0 1.66-1 3.45-3.71 4.05v1.58h32.53V186zm-80.87 1.58V186c-4.07-.67-6-3.12-6.87-9.15l-7.5-54.37a53.94 53.94 0 0 1-.52-6.18c0-2.42 1.05-4.43 4.05-4.93v-1.58h-25.64a38.06 38.06 0 0 1-1.94 9.43l-10.3 29.77-10.39-29.77c-.83-2.37-2.28-7.16-2.3-9.43h-26v1.51c2.73.59 4 2.56 4 5.46 0 .79-.18 3-.26 3.69l-7.84 60a5.91 5.91 0 0 1-5.55 5.56v1.58h25.37V186c-3.1-.38-4-2.52-4-3.88a33.57 33.57 0 0 1 .35-4.84l4-33.48 15.42 43.78h9.25l15.33-43.25h.09l3.52 33c.11 1.05.27 2.22.27 3 0 3.28-1.88 5-5.37 5.62v1.58h32.94m-97.35-22.38c0-12.28-8.05-18.68-19.82-23.71l-11.82-5c-7.4-3.16-10-5.13-10-8.29 0-3.52 3.52-5.56 11.89-5.56 10.79 0 18.41 6.71 20.53 11.45l2 .27 4.85-24.48-1.42-.53a9.92 9.92 0 0 1-6 1.75c-2.46 0-5.42-1-7.84-1.58a56.55 56.55 0 0 0-13.74-1.68c-16.58 0-29.43 11-29.43 24.14 0 9.85 6.17 15.74 14.63 19.38l16.48 7.13c7.54 3.26 9.69 5.2 9.69 9.28 0 4.24-3.91 6.94-13 6.94-15.33 0-23.17-6.61-26.7-14.8l-2.29-.36-5.7 27.23 1.85.72c1.5-1.41 2.6-2.4 5.38-2.4 3.31 0 7.72 1.56 11 2.3a81.47 81.47 0 0 0 18.58 2.11c20.36 0 30.76-9.93 30.76-24.31m-69.52.63l-2.2-.62c-2.9 5.19-7.05 7.76-14.71 7.76h-24v-19.57h17.17c5.29 0 7.93 1.94 8.91 5.36h2.11v-25.53h-2.11c-1.06 3.53-4.06 5.53-9.17 5.53h-16.86v-14.34h20.88a17.34 17.34 0 0 1 14.27 6.94l2.11-.69-4.14-22.3h-.71c-1.28.87-4.07 1.42-6.51 1.42h-51.37v1.58c4.06 1 5.38 3 5.38 7v59.75c0 4.48-1.41 6.95-5.38 7.84v1.58h54.19a12.37 12.37 0 0 1 6.34 1.51h.75l5.1-23.26m-69.24 21.75V186a8.25 8.25 0 0 1-6.34-4l-25.64-42 23.08-23.78c2.87-2.94 4.85-4.76 7.05-4.76v-1.58h-34.13v1.58c2.55.36 3.52 1.31 3.52 3.52 0 2-1.66 4.28-2.82 5.46l-18.67 19v-19.93c0-5.9 1.47-7.31 5.37-8.19v-1.58h-30.84v1.58c3.7 1.05 5.37 2.2 5.37 7.13v59.11c0 5.51-1.23 7.14-5.37 8.39v1.58h30.83V186c-4.77-.87-5.37-4.77-5.37-8.65v-15l7.75-7.83 13.57 23.35c1.13 1.94 1.67 3.07 1.67 4.58 0 1.79-1.22 3-3.7 3.52v1.58h34.63m-103.7-38.76c0 20.34-7.86 26.06-15.33 26.06-8.49 0-15.06-7.83-15.06-26.06 0-19.4 7.13-26.18 15.06-26.18 8.49 0 15.33 6.71 15.33 26.18m21.06 0c0-27.9-15.25-41-36.39-41-20.7 0-36 13.08-36 41 0 25.51 16.74 40.79 36 40.79 19.69 0 36.39-15.28 36.39-40.79m-96.83-13.12c0 9.22-6.93 11.35-15.15 11.35h-4.49v-22.66H124c8.19 0 15.32 2.38 15.32 11.29m20.54-.72c0-17.32-14.9-25.2-32.87-25.2H94.25v1.58c3.37 1 5.37 2 5.37 7v58.99c0 5.22-1 7.37-5.37 8.64v1.59h30.84v-1.59c-4.6-1.05-5.38-3.88-5.38-9.15v-15.16h8c16.54 0 32.16-8.54 32.16-26.7m-69.69 23c0-16.24-10.4-23.9-26-30.49l-15.68-6.6c-9.8-4.13-13-7.89-13-11.72 0-5.46 5.4-9.34 15.76-9.34 16.52 0 24.26 10.83 27.05 17.1l2.73.44 6.17-31.26-1.94-.62a13.18 13.18 0 0 1-7.93 2.37c-3.26 0-7.1-1.65-10.3-2.37a81.24 81.24 0 0 0-18.77-2.11c-21.91 0-37.09 13.37-37.09 30.73 0 12.79 9 20.67 20.17 25.46l21.85 9.43c10.36 4.48 12.43 7.79 12.43 13.13 0 6.51-5.73 11.11-17.8 11.11-20.26 0-30.62-11.83-35.51-22.66l-2.82-.26L2.27 186l2.2.86a8.85 8.85 0 0 1 7.31-3.16c4.39 0 10.21 2.11 14.54 3.09a107.7 107.7 0 0 0 24.58 2.73c26.88 0 39.3-12.62 39.3-31.64M178.29 9.66H178a15.66 15.66 0 0 1-7.71 1.71h-56.22a14 14 0 0 1-7.19-1.71h-.37l-3.86 20.76 1.93.61c3.86-4.54 7.56-6.25 12.9-6.25h15.39v54.91c0 4.91-1.34 6.78-5.39 8v1.59h30.87v-1.64C154 86.57 153 84.32 153 78.83v-54h14c5.33 0 9.25 1.51 13.27 6.25l1.93-.61zm411.86 200.25v-1.58h-28.21v1.58c2.92.53 4.14 1.8 4.14 3.81a14.68 14.68 0 0 1-.8 4.14l-12.61 38.35L540.15 218a18.1 18.1 0 0 1-1-4c0-1.95 1.21-3.53 3.71-4.15v-1.58H510v1.58c4 1 5.44 2.35 7.24 7.07l4.93 13-8.64 26.28-12.43-37.82a20.09 20.09 0 0 1-1.06-4.24c0-2.42 1.21-3.61 3.7-4.23v-1.59h-32.9v1.58c4 1 5.34 2.11 7.14 6.87l26.1 69.41h14.12l12.69-32.88 12.35 32.88h14.11l27.07-70.46c1.48-3.83 2.56-5.2 5.73-5.82M474 264.42l-2.21-.62c-2.91 5.2-7.06 7.76-14.73 7.76h-24V252h17.24c5.29 0 7.94 2 8.91 5.39h2.11v-25.61h-2.11c-1.06 3.54-4 5.55-9.17 5.55h-16.93V223H454a17.4 17.4 0 0 1 14.28 7l2.12-.69-4.15-22.33h-.7c-1.29.87-4.08 1.42-6.52 1.42h-51.41v1.58c4.06 1 5.38 3 5.38 7.06v59.78c0 4.51-1.41 7-5.38 7.86v1.58h54.24a12.37 12.37 0 0 1 6.34 1.51h.71l5.09-23.35m-75 21.77v-1.58c-4.3-1.08-5.38-3.33-5.38-8.81V218c0-5.44 1.15-7.14 5.38-8.12v-1.58h-30.87v1.58c4.23 1.05 5.38 2.92 5.38 7.13v59.62c0 4.91-1.34 6.77-5.38 7.95v1.58H399m-34.91-76.28v-1.58h-28.22v1.58c2.92.53 4.13 1.8 4.13 3.81a14.7 14.7 0 0 1-.79 4.14l-12.61 38.38-12.52-38.09a16.84 16.84 0 0 1-1-3.88c0-2.42 1.2-3.71 3.7-4.33v-1.58h-32.86v1.58c4 1 5.47 2.35 7.14 6.8l26.1 69.48h14.11l27.07-70.46c1.44-3.71 2.48-5.2 5.74-5.82m-78.73 54.51l-2.2-.62c-2.91 5.2-7 7.76-14.73 7.76h-24V252h17.19c5.29 0 7.94 2 8.91 5.39h2.12v-25.61h-2.12c-1.06 3.54-4.05 5.55-9.17 5.55h-16.91V223h20.9a17.38 17.38 0 0 1 14.28 7l2.12-.69-4.14-22.33h-.71c-1.28.87-4.08 1.42-6.52 1.42H219v1.58c4.05 1 5.38 3 5.38 7.06v59.78c0 4.51-1.41 7-5.38 7.86v1.58h54.23a12.35 12.35 0 0 1 6.35 1.51h.71l5.11-23.28M219 289.68l-1.2 2.06c-21.12-1.07-31.62-11.4-39.17-31.32l-.15-.17h-10.55v15.16c0 5.27.79 8.1 5.37 9.15v1.59h-30.83v-1.59c4.41-1.27 5.37-3.42 5.37-8.64V217c0-5-2-6-5.37-7v-1.59h36.45c18 0 32.87 7.88 32.87 25.2 0 11.86-6.68 19.59-15.9 23.54C199 268.32 208.08 283 219 289.68zm-51.08-42.22h8.18c8.21 0 15.15-4 15.15-13.19 0-8.91-7.13-11.29-15.33-11.29h-8z"/>
</svg>

        </a>
        
    </div>
</nav>







        
            

        

        
        <main class="mw9 center ph3 ph4-ns cf db">
            
    
        



<header class="mb3 mb4-ns pv2-ns cf relative">
    
      
        
          <a class="white hover-dark-blue" href="/sports/team/seattle-seahawks/"><svg xmlns="http://www.w3.org/2000/svg" class="nl3 nl4-ns nr3 nr4-ns"  viewBox="0 181 400 40">
    <title>Seattle Seahawks</title>
    <g>
        <path fill="#00143F" d="M0 187.5h400v26.935H0V187.5z"/>
        <path fill="#50B848" d="M0 211.435h400v3.199H0v-3.199z"/>
        <path fill="currentcolor" d="M117.227 205.448l2.649-3.164c1.717 1.35 3.581 2.061 5.568 2.061 1.3 0 1.987-.441 1.987-1.178v-.048c0-.736-.564-1.104-2.919-1.668-3.654-.835-6.476-1.865-6.476-5.373v-.049c0-3.188 2.527-5.494 6.648-5.494 2.918 0 5.2.785 7.064 2.281l-2.38 3.36c-1.57-1.128-3.287-1.692-4.808-1.692-1.153 0-1.717.466-1.717 1.104v.049c0 .785.589 1.128 2.993 1.668 3.925.858 6.378 2.134 6.378 5.348v.048c0 3.508-2.772 5.593-6.942 5.593-3.042 0-5.912-.956-8.045-2.846zm17.289-14.618h13.81v4.022h-9.1v2.625h8.242v3.753h-8.242v2.723h9.223V208h-13.933v-17.17zm22.317-.123h4.587L168.73 208h-5.102l-1.226-3.092h-6.647L154.528 208h-4.979l7.284-17.293zm4.171 10.498l-1.914-4.856-1.938 4.856h3.852zM172.381 195h-5.126v-4.17h15.036V195h-5.15v13h-4.759v-13zm16.186 0h-5.126v-4.17h15.036V195h-5.151v13h-4.759v-13zm11.992-4.17h4.759v13h8.314V208h-13.073v-17.17zm15.13 0h13.81v4.022h-9.1v2.625h8.242v3.753h-8.242v2.723h9.223V208h-13.933v-17.17zm21.875 14.618l2.648-3.164c1.717 1.35 3.581 2.061 5.568 2.061 1.3 0 1.987-.441 1.987-1.178v-.048c0-.736-.565-1.104-2.92-1.668-3.654-.835-6.476-1.865-6.476-5.373v-.049c0-3.188 2.527-5.494 6.647-5.494 2.919 0 5.2.785 7.064 2.281l-2.379 3.36c-1.57-1.128-3.288-1.692-4.808-1.692-1.153 0-1.717.466-1.717 1.104v.049c0 .785.589 1.128 2.992 1.668 3.925.858 6.377 2.134 6.377 5.348v.048c0 3.508-2.771 5.593-6.941 5.593-3.038 0-5.908-.956-8.042-2.846zm17.29-14.618h13.81v4.022h-9.1v2.625h8.241v3.753h-8.241v2.723h9.223V208h-13.933v-17.17zm22.318-.123h4.587l7.31 17.293h-5.102l-1.228-3.092h-6.646L274.866 208h-4.979l7.285-17.293zm4.17 10.498l-1.913-4.856-1.938 4.856h3.851zm9.39-10.375h4.759v6.426h6.107v-6.426h4.759V208h-4.759v-6.524h-6.107V208h-4.759v-17.17zm24.598-.123h4.587L327.228 208h-5.103l-1.227-3.092h-6.647L313.025 208h-4.98l7.285-17.293zm4.171 10.498l-1.914-4.856-1.938 4.856h3.852zm6.03-10.375h5.028l2.992 9.934 3.312-9.983h4.097l3.312 9.983 2.992-9.934h4.93l-5.739 17.293h-4.146l-3.434-9.886-3.458 9.886h-4.146l-5.74-17.293zm28.547 0h4.758v6.966l5.912-6.966h5.641l-6.499 7.358 6.72 9.812h-5.691l-4.342-6.378-1.741 1.913V208h-4.758v-17.17zm16.357 14.618l2.649-3.164c1.717 1.35 3.581 2.061 5.567 2.061 1.301 0 1.987-.441 1.987-1.178v-.048c0-.736-.564-1.104-2.92-1.668-3.653-.835-6.476-1.865-6.476-5.373v-.049c0-3.188 2.527-5.494 6.648-5.494 2.919 0 5.2.785 7.064 2.281l-2.38 3.36c-1.569-1.128-3.287-1.692-4.808-1.692-1.152 0-1.717.466-1.717 1.104v.049c0 .785.589 1.128 2.992 1.668 3.925.858 6.378 2.134 6.378 5.348v.048c0 3.508-2.772 5.593-6.941 5.593-3.04 0-5.91-.956-8.043-2.846z"/>
    </g>
    <g id="seattle-seahawks-logo">
        <path fill="#FFF" d="M89.014 213.8c-4.12-.824-9.531-1.042-11.814-1.042l-54.364.012c-3.383 0-6.88 0-8.674-2.765-1.821-2.806-.832-5.566 2.239-11.089.229-.41 9.539-17.916 9.539-17.916s.952 1.181 1.91 1.934c.947.743 1.921 1.138 4.514 1.138 4.609 0 34.333-.064 34.637-.066 6.033 0 12.128.625 16.076 4.956 2.052.219 8.669 1.094 14.123 3.701 3.19 1.525 5.297 3.804 6.092 6.584.241.843.361 1.727.361 2.645 0 2.641-.989 5.566-2.928 8.604-4.095 6.425-7.874 8.669-8.043 8.791-2.326 1.637-4.58 1.714-4.58 1.714s2.029-2.31 2.713-4.619c.685-2.309-1.801-2.582-1.801-2.582z"/>
        <path fill="#00143F" d="M96.525 194.07c6.217 2.973 7.307 8.652 2.885 15.586-3.964 6.217-7.969 8.853-7.969 8.853s3.855-5.043-2.124-6.239c-4.503-.9-10.273-1.072-12.118-1.072-2.121 0-21.083.043-23.449.043-2.365 0-3.02-.322-3.539-1.036-.517-.712-.607-1.687.363-3.146.975-1.459 2.453-3.742 2.453-3.742l-6.393-5.144c5.363-5.353 9.646-7.146 13.388-7.146 3.793 0 5.464.557 11.705 3.177 6.243 2.619 8.307-.168 8.307-.168-2.62 1.116-4.963.168-9.367-1.783-4.403-1.95-7.023-2.842-10.978-2.842-3.959 0-7.302 1.114-11.491 4.195-3.943 2.9-4.242 3.496-10.188 3.496H19.118l7.273-13.623s.546 2.153 5.972 2.153c4.664 0 34.637-.065 34.637-.065 5.949 0 11.838.63 15.323 4.888 0-.001 7.988.643 14.202 3.615zm-10.982 1.118c-2.828-.678-.41-2.315-.41-2.315-4.068.822-5.583 4.142-5.932 5.069-.065.127-.133.255-.202.392-2.25 4.53-4.278 4.287-8.122 4.287h-6.584c-5.332 0-7.815 2.644-10.371 7.145h3.012c2.752-4.099 4.829-5.204 10.272-5.513 12.442.009 22.358 3.578 27.598 6.305 7.453-12.515-3.608-14.588-9.261-15.37zm-23.154 14.528c1.392-2.103 4.22-2.816 8.782-2.554 11.254.651 17.726 2.844 22.753 4.718-6.2-3.632-17.248-6.246-24.926-6.222-3.755.011-7.031.668-8.957 4.058h2.348zM74.47 197.3c-1.467 2.047-3.399 2.746-8.88 2.371-6.373-.433-4.729-3.12-3.986-4.442 0 0-.017 0-.022-.002.202-.373.551-1.01.901-1.648-4.884-.302-8.45 3.459-8.45 3.459 3.641 3.603 6.069 3.979 9.362 3.979h6.16c5.728 0 7.108-2.577 7.635-3.722-.988.121-1.879.112-2.72.005z"/>
        <path fill="#50B848" d="M71.688 196.689l-.356-.145c-.562.591-1.53.935-2.469.814-1.234-.158-1.947-1.057-1.596-2.002.049-.14.122-.271.212-.395a55.517 55.517 0 0 0-1.89-.703c-1.269 2.053-2.012 3.412 2.39 3.785 2.744.232 3.487-.237 4.062-1.223-.115-.041-.231-.081-.353-.131z"/>
        <path fill="#2D5980" d="M49.576 204.488c-2.271 3.942-3.173 4.848-1.577 6.72H22.835c-3.711 0-6.125-.14-7.365-2.054-1.208-1.859-.959-3.63 2.293-9.479H39.16c3.682 0 4.629.21 6.629 1.761a145.47 145.47 0 0 1 3.787 3.052z"/>
    </g>
</svg>
</a>
        
      
    
    <ul class="list pa0 ma0 mt2 f5 f4-m f3-l lh1 tc">
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="/seattle-seahawks/news/" class="b dark-blue hover-dark-red link ">News<span class="dn di-ns">&nbsp;»</span></a></li>
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="http://stats.spokesman.com/fb/teamstats.asp?tm=26&amp;type=roster" class="b dark-blue hover-dark-red link ">Roster<span class="dn di-ns">&nbsp;»</span></a></li>
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="http://stats.spokesman.com/fb/teamstats.asp?tm=26&amp;type=schedules" class="b dark-blue hover-dark-red link ">Schedule<span class="dn di-ns">&nbsp;»</span></a></li>
      
        <li class="dn dib dib-ns w-auto-ns mb2 mb0-ns mr2 mr3-ns "><a href="http://stats.spokesman.com/fb/teamstats.asp?tm=26&amp;type=stats" class="b dark-blue hover-dark-red link ">Stats<span class="dn di-ns">&nbsp;»</span></a></li>
      
    </ul>
</header>


    

            <div class="site-body">
            
<aside class="cf mb4 mw9 center db">
    <div class="relative horizontal fl z-0">
    <div id="gad-top">
	<script>
googletag.cmd.push(function () { googletag.display('gad-top'); });
	</script>
</div>

    </div>
</aside>
    <div class="cf relative">
        <div class="flex-l">
            <section class="story_list w-70-l pr4-l cf non-fixed-column">
                <article class="cf">
                    <header class="mb4">
                    
                        

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
            <a class="link db fw2 ttu sans-serif blue" href="/sports/">Sports</a><small class="moon-gray">&nbsp;>&nbsp;</small>
        
        <a class="link db fw2 ttu blue" href="/seattle-seahawks/">Seattle Seahawks</a>
    </span>
    


                            <h1 class="f3 f2-l sans-serif mt0 mb2 fw8 lh-solid" >Analysis: Problems for mistake-filled Seahawks begin with coach Pete Carroll</h1>
                        
                        


    




    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="datePublished" content="2019-09-24T16:42:33.042739">Tue., Sept. 24, 2019, 4:42 p.m.</p>



                        
                            
                                
                                    <figure>
                                        <a href="https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG.jpg">
                                        
<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_t300.jpg?e7a81b14b0528d55ee1c0715630ad10d450eda8d 300w,
https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_t530.jpg?6e9d4c6d5d90176f3bf5e0a6b2568b38305984b6 530w,
https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_t720.jpg?4300b9f4319d5e38a4b20485455f63453b46db5a 720w,
https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_t1170.jpg?e2225bc5c1a75a1036ca3021fecba2b47792abfe 1170w,
https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_t2500.jpg?6913dd5f0afa17a0b7a91a88b4e808d586264d13 2500w,"
alt="New Orleans Saints head coach Sean Payton, left, talks with Seattle Seahawks head coach Pete Carroll, right, after an NFL football game, Sunday, Sept. 22, 2019, in Seattle. (Ted S. Warren / AP)" />

                                        </a>
                                        <figcaption class="fw8 sans-serif f6 pv2">New Orleans Saints head coach Sean Payton, left, talks with Seattle Seahawks head coach Pete Carroll, right, after an NFL football game, Sunday, Sept. 22, 2019, in Seattle. (Ted S. Warren / AP)</figcaption>
                                    </figure>
                                
                                
                            
                        
                        
                        
                        
                    </header>

                    
                        
                        <div class="sans-serif list-unstyled btn-group btn-group-justified mb4">
                            <div class="btn-group"><a class="btn btn-default" href="https://twitter.com/share?text=Analysis%3A%20Problems%20for%20mistake-filled%20Seahawks%20begin%20with%20coach%20Pete%20Carroll&amp;url=https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/" target="_blank"><i class="fab fa-twitter"></i><span class="dn di-ns"> Twitter</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="https://www.facebook.com/dialog/share?href=https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/&amp;app_id=316254480466&amp;redirect_uri=https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/&amp;caption=Analysis%3A%20Problems%20for%20mistake-filled%20Seahawks%20begin%20with%20coach%20Pete%20Carroll" target="_blank"><i class="fab fa-facebook-f"></i><span class="dn di-ns"> Facebook</span></a></div>
                            <div class="btn-group"><a class="btn btn-default" href="mailto:?subject=Analysis%3A%20Problems%20for%20mistake-filled%20Seahawks%20begin%20with%20coach%20Pete%20Carroll — from The Spokesman-Review&amp;body=https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/" target="_blank"><i class="far fa-envelope"></i><span class="dn di-ns"> Email</span></a></div>
                            <div class="btn-group sr-reddit" style="display:none;"><a class="btn btn-default btn-reddit"  data-reddit href="https://www.reddit.com/submit?url=https://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/&amp;title=Analysis%3A%20Problems%20for%20mistake-filled%20Seahawks%20begin%20with%20coach%20Pete%20Carroll" target="_blank"><i class="fab fa-reddit"></i><span class="dn di-ns"> Reddit</span></a></div>
                            <div class="btn-group sr-sms" style="display:none;"><a class="btn btn-default" href="sms:"  data-sms="http://www.swxrightnow.com/stories/2019/sep/24/analysis-problems-for-mistake-filled-seahawks-begi/"><i class="fas fa-comment-dots" aria-hidden="true"></i><span class="dn di-ns"> SMS</span></a></div>
                        </div>
                        


                        
                            
<div class="p-author h-card sans-serif dib mt0 mb4 f5 f4-ns"><span class="p-name fw8 db">By Tim Booth</span><span class="p-org db">
            
            Associated Press
            </span></div>


                        

                        

                        

                        

                        <div class="story-text serif lh-copy f4 mb4 ml6-l mw8"> 
                            
                                <p>RENTON, Wash. – While he’s shown willingness throughout his time in Seattle of taking accountability for decisions, it hasn’t been often where Pete Carroll straight up calls out his own performance in general for being substandard. </p>
<p>But that was the tone Carroll was left to take on Monday after a baffling 33-27 loss to New Orleans where very little went right for the Seahawks, including decisions by the head coach. </p>
<p>“I’ve got some questions of myself,” Carroll said. “I’ve got to do better. I’ve got to coach better.” </p>
<p>After escaping the first two weeks of the season with victories despite significant mistakes, the miscues finally caught up to Carroll and the Seahawks in Week 3. </p>
<p>No one was seemingly immune from what became a collective meltdown. Carroll made questionable coaching decisions. The defense couldn’t tackle Alvin Kamara. The offense had costly penalties and a turnover returned for a touchdown. Special teams allowed a punt return for a TD. </p>
<p>What was expected to be a speedbump on their way to a 3-0 start with New Orleans playing minus quarterback Drew Brees instead became an even louder alarm for the ugly way the Seahawks have played the first three weeks. </p>
<p>“We’re playing teams that are playoff-caliber teams, Super Bowl-caliber teams and you can’t put yourself in the hole and expect to just find a way to be able to always come back every single time,” Seattle WR Tyler Lockett said. </p><h3>What’s working </h3><p>Russell Wilson and Bobby Wagner. The two highest-paid players in the league at their respective positions should be working, but both stood out in a losing effort. Wilson threw for 406 yards in trying to rally Seattle from its deficit, although it wasn’t a perfect performance by Wilson. He threw for two touchdowns and ran for two more but missed Lockett on a potential touchdown in the second half. Wagner had 18 tackles and along with K.J. Wright seemed to be the only sure tacklers on Seattle’s defense trying to slow down Kamara. </p><h3>What needs help </h3><p>Seattle’s run game that was the best in the NFL a year ago is a mess. Run lanes that were open last season have been closed. Carson is fumbling at an alarming rate. Carroll said the Seahawks were “arrogant” with their run-game approach in the season opener against Cincinnati, but it hasn’t gotten any better. Take away a trio of long runs of more than 20 yards – one in each of the three games – and Carson has carried 42 times for 104 yards, an average of 2.47 yards per carry. </p>
<p>It’s not all on Carson as Seattle’s offensive line needs to be better in run-blocking. </p>
<p>“I would like to see the consistency. It’s kind of big-little right now,” Carroll said. “Chris has had a couple of runs he’s popped out there but not as much consistency as we would have liked.” </p><h3>Stock up </h3><p>Lockett was mostly invisible in Week 1 outside of catching a 44-yard touchdown for his only reception in the opener. He’s made up for it the past two weeks with 21 receptions over the past two games. Lockett had 10 catches for 79 yards against Pittsburgh and followed up with 11 receptions for a career-high 154 yards against the Saints. The past two weeks have quieted the concerns about whether Lockett could move into the role of being the No. 1 wide receiver for Seattle following the retirement of Doug Baldwin. </p><h3>Stock down </h3><p>Al Woods and Tedric Thompson both had forgettable penalties against the Saints. And only one of them was playing on Sunday. </p>
<p>Woods was flagged for illegal formation on a 53-yard field-goal attempt Will Lutz missed in the third quarter. Woods lined up over the center and was flagged for the infraction giving New Orleans a first down. The drive eventually ended with Michael Thomas catching a 1-yard touchdown. </p>
<p>Thompson, who was inactive because of a hamstring injury, was penalized when he came off the sideline to celebrate with teammates after New Orleans’ Deonte Harris fumbled a punt that was recovered by the Seahawks. Seattle was backed up 15 yards and eventually got zero points out of the drive. </p><h3>Injuries </h3><p>There was concern about left tackle Duane Brown coming out of the loss after he didn’t play the closing minutes with an arm injury. Carroll said Brown was diagnosed with a strained biceps and he should be OK to play this week against Arizona. Safety Bradley McDougald has a slightly sprained ankle and Carroll said they won’t know his status until later in the week. There also remains uncertainty about the status of RB Rashaad Penny after suffering a strained hamstring in practice late last week. </p><h3>Key number </h3><p><strong>50:</strong> Wilson’s 50 pass attempts were a career high. Seattle is 2-8 in games – regular season and postseason – where Wilson has attempted 40 or more passes.</p>
                            
                            
                            
                        </div>

                        <aside id="mobile_move_to"></aside>
                        
                    



                    
                    <footer class="sr-story-footer mb4 f5 ph3 pt3 pb2 bg-near-white">
                        <div class="gray db mb2"><b>Wordcount:</b> 819</div>
                        <time class="dt-published gray db mb2"><b>Published:</b> Sept. 24, 2019, 4:42 p.m.</time>
                        


                        
                        
                            <div class="gray gray db mb2">
                                
                                    
                                        <b>Tags:</b> <a href="/tags/analysis/">analysis</a>, 
                                    
                                
                                    
                                        <a href="/tags/football/">football</a>, 
                                    
                                
                                    
                                        <a href="/tags/nfl/">NFL</a>, 
                                    
                                
                                    
                                        <a href="/tags/pete-carroll/">Pete Carroll</a>, 
                                    
                                
                                    
                                        <a href="/tags/seahawks-football/">Seahawks football</a>, 
                                    
                                
                                    
                                        <a href="/tags/seattle-seahawks/">Seattle Seahawks</a>, 
                                    
                                
                                    
                                        <a href="/tags/sports/">Sports</a>
                                    
                                
                            </div>
                        
                    </footer>
                    

                    
    

<div class="mb4 pa4 pb5 overflow-auto tc flex flex-column bg-center cover bg-dark-red white " >
    <div class="f2">
        <i class="fas fa-envelope"></i>
    </div>
    <div class="">
        <h2 class="fw5 f3 ma0 mb2">Subscribe to the sports newsletter</h2>
        <p class="f6 mb3">Get the day’s top sports headlines and breaking news delivered to your inbox by subscribing here.</p>
    </div>
    <div>
        


<div class="mw5 center">

    <style>
        #subscribe-form-9716 .email {
            height: 30px;
            border-radius: 15px 0 0 15px;
            border: 1px solid #ccc;
            border-right: none;
        }
        #subscribe-form-9716 .button {
            height: 30px;
            display: inline-block;
            border: 1px solid #ccc;
            border-radius: 0 15px 15px 0;
        }
        #subscribe-form-9716 *:focus {
            outline: none;
        }
        #subscribe-form-9716 *:active {
            border-style: solid;
            background-color: #eee;
        }
    </style>

    <form id="subscribe-form-9716" class="flex">
        <input type='hidden' name='csrfmiddlewaretoken' value='wh7HvwZ1kjkYdwuaMc0PNXIJTaGaq9qt' />
        <input type="email" class="w-75 f6 ph3 email required" name="email" required autocomplete="on" placeholder="Email address">
        <input type="hidden" name="group" value="sports">
        <input type="submit" class="w-25 button dark-red f7 fw6" value="Sign up" name="subscribe">
    </form>

    <div class="loader loader--style2 dn tc">
        <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
            <path fill="#000" d="M25.251,6.461c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615V6.461z">
            <animateTransform 
                attributeType="xml"
                attributeName="transform"
                type="rotate"
                from="0 25 25"
                to="360 25 25"
                dur="0.6s"
                fill="#FF6700"
                repeatCount="indefinite"/>
            </path>
        </svg>
    </div>

    <div class="f6 dn tc success">
        You have been successfully subscribed!
    </div>

    <div class="f6 dn failure">
        There was a problem subscribing you to the newsletter. Double check your email and try again, or email <a href="mailto:webteam@spokesman.com">webteam@spokesman.com</a>
    </div>

</div>
<script>
    (function($) {
        $(document).ready(function() {
            $('#subscribe-form-9716').submit(function(e){
                e.preventDefault();
                var form = this,
                    csrf_token = form.querySelector("input[name='csrfmiddlewaretoken']").value,
                    group = form.querySelector("input[name='group']").value,
                    parent = form.parentNode,
                    success = parent.getElementsByClassName('success')[0],
                    failure = parent.getElementsByClassName('failure')[0],
                    loader = parent.getElementsByClassName('loader')[0];
                
                failure.classList.add("dn");
                loader.classList.remove("dn");
                form.classList.add("dn");
                form.classList.remove("flex");

                var xhr = new XMLHttpRequest();
                var url = '/newsletters/update/';
                xhr.open('POST', url, true);
                xhr.setRequestHeader('Content-type', 'application/x-www-form-urlencoded');
                xhr.setRequestHeader("X-CSRFToken", csrf_token);
                xhr.responseType = 'json';
                xhr.onreadystatechange = function() {
                    if(xhr.readyState == 4 && xhr.status == 200) {
                        loader.classList.add("dn");
                        success.classList.remove("dn");

                        if (typeof dataLayer !== 'undefined'){
                            dataLayer.push({
                                "event": "NewsletterSubscribe",
                                "eventCategory": "Newsletter",
                                "eventAction": "Subscribe",
                                "eventLabel": group
                            });
                        }
                    } else if(xhr.readyState == 4) {
                        loader.classList.add("dn");
                        form.classList.remove("dn");
                        form.classList.add("flex");
                        failure.classList.remove("dn");

                        dataLayer.push({
                            "event": "NewsletterSubscribe",
                            "eventCategory": "Newsletter",
                            "eventAction": "SubscribeFailed",
                            "eventLabel": group
                        });
                    }
                }
                xhr.send($(this).serialize());

            })
        });
    })(window.jQuery);
</script>
    </div>
</div>


                    <hr>

                    

                    

                </article>

                <div class="lazyload" data-include="/fragment/more_like_this/?story=916430"></div>

                
            </section>

<section class="w-30-l mb4 bg-near-white br3 fixed-column nl3 nr3 center-ns center-m center-l">
    <div class="pa4 pb0">

        
            <a class="db mb4 black hover-dark-blue" href="https://www.fastenal.com"><svg viewBox="0 0 750 200" xmlns="http://www.w3.org/2000/svg">
    <title>Powered by Fastenall</title>
    <path d="m0 0h750v200h-750z" fill="#ffb700"/>
    <path d="m623.48 140.45 20.67-72h-28.5l-23.5 81.87-.53-81.87h-34.33l-46.69 80.14 23-80.18h-27.04l-11.66 50.27h-.49l-7.8-50.27h-29.43l-20.67 72h-40.69l5.57-19.41h35.61l5.15-17.93h-35.61l4.8-16.76h36.77l5.15-17.94h-135.51l-2.3 8c-4.17-6.29-13.13-10.1-27-10.1-22.12 0-38.37 8.63-43.22 25.51-2.26 7.9-.76 13.4 3.12 18 4 4.55 10.5 8 18.21 11.73 6.56 3.35 14.25 6.22 12.08 13.76a12.4 12.4 0 0 1 -12.23 9c-9 0-10-4.56-8.49-9.72l1.82-6.36h-26.42l-1.83 6.39-.42-66.22h-34.35l-19.72 33.87 5.31-18.5h-47.31l6.09-21.23h51.4l6.91-24.06h-89.3l-34.41 119.94h37.93l14.52-50.59h45.65l-29.46 50.6h28.67l8.39-17.39h22.35l-.94 17.37h28.83v-8.73c3.57 6.33 12.83 10.79 29.61 10.79 23.67 0 39.39-9.59 44.33-26.83 3.13-10.88 1-16.87-4.38-21.42s-13.68-7.66-22.95-12.68c-5-2.87-7.95-5.63-5.59-11 1.79-4 5.91-6.35 11.69-6 9.35.48 7 7.67 5.78 12.93h26.24a28.28 28.28 0 0 0 1.84-9.1h16.8l-20.68 72h28.51l20.67-72h19.38l-20.67 72h96.29l11.78-50.15.39-.24 7.94 50.39h55l8.39-17.33h22.35l-.94 17.37h89.78l5.15-17.94zm-417.95-15.27h-16.53l19.87-40.45h.32zm360.57 0h-16.52l19.87-40.45h.32zm101.75-48.18a2.29 2.29 0 0 0 2.28-2.43c0-1.73-1-2.5-3.1-2.5h-3.35v8.79h1.32v-3.8h1.54l2.31 3.8h1.49zm-2.85-1.07v-2.73h1.81c.93 0 1.92.2 1.92 1.29 0 1.36-1 1.44-2.14 1.44zm1.61-7.06a7.6 7.6 0 1 0 7.69 7.58 7.59 7.59 0 0 0 -7.69-7.58m0 13.94a6.34 6.34 0 1 1 6.16-6.36 6.17 6.17 0 0 1 -6.16 6.36" fill="currentColor"/>
    <g fill="#fff">
        <path d="m263.89 24.76h8.38c5.06 0 8.38 2.69 8.38 7.1v.07c0 4.83-4 7.32-8.8 7.32h-5.43v7.91h-2.53zm8.11 12.24c3.71 0 6.14-2 6.14-4.93v-.07c0-3.2-2.4-4.86-6-4.86h-5.66v9.86z"/>
        <path d="m284.27 36a11.43 11.43 0 1 1 22.85-.07v.07a11.43 11.43 0 1 1 -22.85.06zm20.23 0c0-5.09-3.72-9.25-8.84-9.25s-8.76 4.1-8.76 9.18v.07c0 5.09 3.71 9.25 8.83 9.25s8.77-4.14 8.77-9.25z"/>
        <path d="m309.59 24.76h2.75l6.4 18.65 6.14-18.71h2.12l6.14 18.71 6.4-18.65h2.66l-8 22.56h-2.2l-6.15-18.18-6.15 18.18h-2.11z"/>
        <path d="m346.74 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m368.18 24.76h9.63a8.82 8.82 0 0 1 6.37 2.24 6.18 6.18 0 0 1 1.73 4.42v.06c0 3.71-2.56 5.89-6.08 6.53l6.88 9.15h-3.1l-6.5-8.71h-6.4v8.71h-2.53zm9.41 11.42c3.36 0 5.76-1.73 5.76-4.61v-.06c0-2.75-2.11-4.41-5.73-4.41h-6.91v9.08z"/>
        <path d="m391.32 24.76h16.19v2.3h-13.66v7.65h12.22v2.29h-12.22v7.84h13.82v2.31h-16.35z"/>
        <path d="m412.76 24.76h7.78c7 0 11.9 4.83 11.9 11.13v.11c0 6.3-4.86 11.2-11.9 11.2h-7.78zm2.53 2.34v17.72h5.25c5.66 0 9.28-3.84 9.28-8.8v-.02c0-5-3.62-8.86-9.28-8.86z"/>
        <path d="m447.39 24.76h9.53a8.27 8.27 0 0 1 5.86 2 5 5 0 0 1 1.44 3.59v.06a5.39 5.39 0 0 1 -3.55 5.18c2.65.8 4.8 2.34 4.8 5.41v.07c0 3.84-3.23 6.11-8.13 6.11h-9.95zm14.27 5.92c0-2.21-1.76-3.65-5-3.65h-6.82v7.71h6.63c3 0 5.15-1.37 5.15-4zm-4.66 6.32h-7.08v7.91h7.52c3.4 0 5.51-1.51 5.51-4v-.07c-.04-2.45-2.09-3.84-5.95-3.84z"/>
        <path d="m476.54 38.29-9.31-13.53h3.07l7.55 11.24 7.62-11.2h2.94l-9.31 13.5v8.9h-2.56z"/>
    </g>
</svg>
</a>
        
        

        <aside class="cf mb4 center db">
            <div class="relative horizontal fl z-0" style="width: 300px; overflow: hidden;">
                
                <div id="gad-right">
	<script>
googletag.cmd.push(function () { googletag.display('gad-right'); });
	</script>
</div>

            </div>
        </aside>

        
        
            <div class="mb5">
                
    <h2 class="sans-serif fw8 f4 mt0 near-black ">Top stories in Seattle Seahawks</h2>


                
                    
<article class="mb3-ns mb2 pb2 cf ">
    
        <figure  class="mh0 mb3   ">
    <a class="" href="/stories/2019/sep/23/seahawks-notebook-pete-carroll-not-giving-up-on-ch/">
        

<img
class="lazyload "
src="https://media.spokesman.com/graphics/2018/07/swx-loader.png"
data-sizes="auto"
data-srcset="
https://media.spokesman.com/photos/2019/09/23/Saints_Seahawks_Football.JPG_q7uBWzC_v300x169.jpg?fa50f58bfca242427337bcc8ebba6054f89bd661 300w,
https://media.spokesman.com/photos/2019/09/23/Saints_Seahawks_Football.JPG_q7uBWzC_v530x298.jpg?d668dc2e4502450da93bb6f8620ddce7a25a08d8 530w,
https://media.spokesman.com/photos/2019/09/23/Saints_Seahawks_Football.JPG_q7uBWzC_v720x408.jpg?f6a373d6c47680f9c24969e8261bf440d4a1264d 720w,
https://media.spokesman.com/photos/2019/09/23/Saints_Seahawks_Football.JPG_q7uBWzC_v1170x658.jpg?4abb7fdbe387e89446e10d34382b74649e0da645 1170w,
https://media.spokesman.com/photos/2019/09/23/Saints_Seahawks_Football.JPG_q7uBWzC_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2 2500w,"
alt="" />


    </a>
    
</figure>

    
    <div class="cl cn-ns">
        <header class="mb3">
            

    
    <span class="nowrap flex items-center mb1 f6 sans-serif">
        
        <a class="link db fw2 ttu blue" href="/seattle-seahawks/">Seattle Seahawks</a>
    </span>
    


            


    <h1 class="lh-solid f4 mt0 mb1 sans-serif fw8 "><a class="near-black hover-dark-red " href="/stories/2019/sep/23/seahawks-notebook-pete-carroll-not-giving-up-on-ch/">Seahawks notebook: Pete Carroll not giving up on Chris Carson</a></h1>


            





    <p class="mt0 mb3 f6 tu gray sans-serif " itemprop="datePublished" content="2019-09-23T20:31:24.212280">8:31 p.m.</p>


        </header>
        
    </div>
</article>

                    





    
    <ul class="list ml0 pl0 f5 relative sans-serif nt3">
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2019/sep/22/john-blanchette-seahawks-not-afraid-to-accept-blam/" data-pubdate="2019-09-22T20:28:12">John Blanchette: Seahawks not afraid to accept blame for blunderous effort …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2019/sep/22/seattle-seahawks-rally-comes-up-short-against-new-/" data-pubdate="2019-09-22T17:10:37.359974">Seattle Seahawks’ rally comes up short against New Orleans Saints …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2019/sep/21/wounded-saints-face-unbeaten-seahawks-in-early-nfc/" data-pubdate="2019-09-21T16:04:29">Wounded Saints face unbeaten Seahawks in early NFC showdown …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2019/sep/19/seattle-seahawks-not-expecting-to-see-a-crazy-diff/" data-pubdate="2019-09-19T16:18:08.851180">Seattle Seahawks not expecting to see ‘a crazy different’ Saints offense without Drew Brees …</a></li>
            
        
    
        
            
            <li class=" mb3-ns mb2 "><a class="link " href="/stories/2019/sep/18/seahawks-line-looks-to-improve-after-sacks-penalti/" data-pubdate="2019-09-18T16:39:00">Seahawks line looks to improve after sacks, penalties …</a></li>
            
        
    
    </ul>


                
            </div>
        


        
            <aside class="cf mb4 center db">
                <div class="relative horizontal fl z-0">
                    
                </div>
            </aside>
        

                        
                            
<div class="center mb4-ns mb2 pb2" style="width: 300px;">
	<div id="div-insticator-ad-1"></div>
	<script defer data-cfasync="false">
if (typeof Insticator !== 'undefined') {
	Insticator.ad.loadAd('div-insticator-ad-1');
}
	</script>
</div>


                        
        <div class="lazyload" data-include="/fragment/sponsored_content/"></div>
                        
                            
<div class="center pb2" style="width: 300px;">
	<div id="div-insticator-ad-2"></div>
	<script defer data-cfasync="false">
if (typeof Insticator !== 'undefined') {
	Insticator.ad.loadAd('div-insticator-ad-2');
}
	</script>
</div>


                        
    </div>
</section>

        </div>


    <aside class="cf mb4 mw9 center db">
        <div class="relative horizontal fl z-0">
            
            <div id="gad-bottom">
	<script>
googletag.cmd.push(function () { googletag.display('gad-bottom'); });
	</script>
</div>

        </div>
    </aside>

    </div>

            </div>
        </main>
        

        
            
<footer class="vw100 mt4 mb0 pv2 relative bg-gold near-black">
  <div class="ph3 ph4-ns mw9 center">
    <div class="flex-l items-center justify-center">

      <div class="w-20-l">
          <p class="tc pr4"><img src="https://media.spokesman.com/static/swx/img/swx-small.png" alt="small SWX logo" /></p>
      </div>
      <div class="w-80-l">
        <p class="mb3">
            <a href="/contact-us/" class="near-black">Contact Us</a> |
            <a href="/terms-of-use/" class="near-black">Terms of Use</a> |
            <a href="/privacy/" class="near-black">Privacy Policy</a>
        </p>
        <p class="mb0"><small>All content &copy; Copyright 2019 SWXRN &copy; Copyright 2019, The Spokesman-Review. All Rights Reserved.</small></p>
      </div>
    </div>
  </div>
</footer>

        

        <script src="https://media.spokesman.com/static/swx/js/js.cookie.js"></script>
        <script async type="text/javascript" src="https://media.spokesman.com/static/swx/js/swx.footer.min.45d1191434c0.js" charset="utf-8"></script>

        
    
        

    <script type="text/javascript">
        (function($) {
            $("#mobile_move_to").append($('.mobile_move:hidden').html());
            if ($(".content-sidebar").length == 0){
                $('.story-text').removeClass('ml6-l');
            }
        }) (jQuery);

        // SMS links
        window.plinks = (function() {
            var exports = {};
            var isIosDevice = (function() {
                var ua = navigator.userAgent.toLowerCase();
                if (ua.indexOf("iphone") > -1 || ua.indexOf("ipad") > -1) {
                    return true;
                } else {
                    return false;
                }
            })();

            /**
             * Call plinks.smsLink('myMessage') to get a proper SMS link href
             * The phone number cannot be pre-populated.
             */
            exports.smsLink = function(message) {
                var msg = encodeURIComponent(message), href;
                if(isIosDevice) {
                    href = "sms:&body=" + msg;
                } else {
                    href = "sms:?body=" + msg;
                }
                return href
            };
            return exports
        }).call(this);

        // Media query to display either reddit or sms buttons
        if(window.matchMedia('(max-width: 768px)').matches){
            var sms_links = document.querySelectorAll('a[data-sms]');
            Array.prototype.forEach.call(sms_links, function(el, i){
                el.parentNode.style.display = "table-cell"
                el.href = plinks.smsLink(el.getAttribute('data-sms'));
            });
        } else {
            var reddit_links = document.querySelectorAll('a[data-reddit]');
            Array.prototype.forEach.call(reddit_links, function(el, i){
                el.parentNode.style.display = "table-cell"
            });
        }
    </script>
    

<script type="application/ld+json">
    {
    "publisher": {
        "logo": {
            "url": "https://media.spokesman.com/icons/android-chrome-512x512.png", 
            "width": "512px", 
            "type": "ImageObject", 
            "height": "512px"
        }, 
        "type": "Organization", 
        "name": "The Spokesman-Review"
    }, 
    "author": {
        "type": "Person", 
        "name": "Tim Booth"
    }, 
    "headline": "Analysis: Problems for mistake-filled Seahawks begin with coach Pete Carroll", 
    "image": [
        "https://media.spokesman.com/photos/2019/09/24/Saints_Seahawks_Football.JPG_YJw90Ub_v2500x1405.jpg?ce37240971d875df1189fbf9df691e09a8c0f0d2"
    ], 
    "@type": "NewsArticle", 
    "url": "http://www.swxrightnow.com", 
    "@context": "http://schema.org", 
    "datePublished": "2019-09-24T16:42:33.042739", 
    "sourceOrganization": {
        "type": "Organization", 
        "name": "Associated Press"
    }, 
    "dateModified": "2019-09-24T16:42:33.042739"
}
</script>
    



    </body>
</html>
