<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jzm6dt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jzm6dt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>8th inning homer lifts Huskies past Zags, 5-3 - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</title>
<meta name="Description" content="Jonathan Schiffer capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run."><meta name="KEYWORDS" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="news_keywords" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/11"><meta name="owner" content="SWXRN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="8th-inning-homer-lifts-huskies-past-zags-5-3"><meta property="og:title" content="8th inning homer lifts Huskies past Zags, 5-3"><meta property="og:type" content="article"><meta property="og:url" content="http://www.swxrightnow.com/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><meta property="og:image" content="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?lastEditedDate=20180411011815"><meta property="og:description" content="Jonathan Schiffer capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run."><link rel="canonical" href="http://www.swxrightnow.com/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="8th inning homer lifts Huskies past Zags, 5-3"><meta name="twitter:description" content="Jonathan Schiffer capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run."><meta name="twitter:image" content="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?lastEditedDate=20180411011815"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="130847515832" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://SWXRN.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A32_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1641 UL
                    , #menu1641 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641 A,
                    #menu1641 LI.wnOn .wnSublevel A,
                    #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641
                        .wnLevel1, #menu1641
                        .wnLevel1 LI { height: 38px; }
                            #menu1641 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1641 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu1641 LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1641 .wnSublevel { background-color: #d5d5d5;  }
                #menu1641 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu1641 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1641 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu1641 .wnLeft { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1641 LI.wnOn .wnLeft { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1641 .wnRight { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1641 LI.wnOn .wnRight { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1641 .wnRight .wnMiddle { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1641 LI.wnOn .wnMiddle { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1641 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1641 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'SWXRN',
            affiliateId : '863',
            baseUrl : 'www.swxrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '64',mdPartnerDomain : 'http://dub.swxrightnow.com'},
            registrationId : '557063',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://SWXRN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='SWXRN';
wng_pageInfo.ownerAffiliateId=parseInt('863',10);
wng_pageInfo.containerId=parseInt('37927987',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - NCAA';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='8th inning homer lifts Huskies past Zags, 5-3';
wng_pageInfo.pageTitle='8th inning homer lifts Huskies past Zags, 5-3 - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTag='SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffSWXRN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - NCAA",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - NCAA",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - NCAA",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - NCAA",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - NCAA",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:300,height:150,wncc:"Sport - NCAA",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - NCAA",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'SWXRN'},width:300,height:600,wncc:"Sport - NCAA",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://SWXRN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A32_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/SWXRN.config.js?ver=7.8.0.3_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/swxrn/custom/swxrn_story_zoom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel='alternate' type='application/rss+xml' title='Top Sports Headlines' href='http://www.swxrightnow.com/category/162885/publishing-category-top-stories?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Headlines' href='http://www.swxrightnow.com/category/162314/college?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Headlines' href='http://www.swxrightnow.com/category/162313/pro?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Prep Headlines' href='http://www.swxrightnow.com/category/160221/high-school-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Sports' href='http://www.swxrightnow.com/category/50896/washington-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Sports' href='http://www.swxrightnow.com/category/50867/idaho-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington State' href='http://www.swxrightnow.com/category/162664/washington-state?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Univ. of Idaho' href='http://www.swxrightnow.com/category/162831/idaho?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Eastern Washington' href='http://www.swxrightnow.com/category/162663/ewu-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Gonzaga' href='http://www.swxrightnow.com/category/160218/gonzaga?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Central Washington' href='http://www.swxrightnow.com/category/192801/central-washington?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Whitworth' href='http://www.swxrightnow.com/category/174693/whitworth-university?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Shock' href='http://www.swxrightnow.com/category/160220/spokane-shock?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Chiefs' href='http://www.swxrightnow.com/category/162666/spokane-chiefs?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Americans' href='http://www.swxrightnow.com/category/115764/tri-city-americans?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Dust Devils' href='http://www.swxrightnow.com/category/145287/tri-city-dust-devils?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Yakima Bears' href='http://www.swxrightnow.com/category/108040/yakima-bears?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Seattle Mariners' href='http://www.swxrightnow.com/category/162830/seattle-mariners?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Hydro Insider' href='http://www.swxrightnow.com/category/78290/hydroinsidercom-unlimited-hydroplane-racing?clienttype=rss'><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/swxrn/custom/custom.css' /><script src="http://ftpcontent.worldnow.com/swxrn/custom/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffSWXRN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '73', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-55' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>8th inning homer lifts Huskies past Zags, 5-3 - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1641" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1641"><li class="wnFirstNode" id="menu1641_1-C155145"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://SWXRN.images.worldnow.com/images/499120_G.gif" width="49" height="38" border="0" alt="SWX Right Now.com" title="SWX Right Now.com" onsrc="http://SWXRN.images.worldnow.com/images/499121_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_1-C155145"><li class="wnFirstNode" id="menu1641_1_1-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_1_3-C163470"><span><a href="/category/163470/games-contests">Games &amp; Contests</a></span></li><li class="" id="menu1641_1_2-C220728"><span><a href="/category/220728/featured-slideshows">Featured Slideshows</a></span></li></ul></li><li class="" id="menu1641_2-C160216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160216/scores"><img src="http://SWXRN.images.worldnow.com/images/499122_G.gif" width="97" height="38" border="0" alt="Scores" title="Scores" onsrc="http://SWXRN.images.worldnow.com/images/499123_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_2-C160216"><li class="wnFirstNode" id="menu1641_2_1-C161806"><span><a href="/category/161806/national-scores">National Scores</a></span></li><li class="" id="menu1641_2_2-C161807"><span><a href="/category/161807/college-scores">College Scores</a></span></li><li class="" id="menu1641_2_3-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_2_4-S9920984"><span><a href="/story/9920984/report-a-score">Report a Score</a></span></li></ul></li><li class="" id="menu1641_3-C162314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162314/college"><img src="http://SWXRN.images.worldnow.com/images/499124_G.gif" width="65" height="38" border="0" alt="College" title="College" onsrc="http://SWXRN.images.worldnow.com/images/499125_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_3-C162314"><li class="wnFirstNode" id="menu1641_3_1-C162664"><span><a href="/category/162664/washington-state">WSU</a></span></li><li class="" id="menu1641_3_2-C160218"><span><a href="/category/160218/gonzaga">Gonzaga</a></span></li><li class="" id="menu1641_3_3-C162663"><span><a href="/category/162663/ewu-sports">EWU</a></span></li><li class="" id="menu1641_3_4-C174693"><span><a href="/category/174693/whitworth-university">Whitworth</a></span></li><li class="" id="menu1641_3_5-C162831"><span><a href="/category/162831/idaho">Idaho</a></span></li><li class="" id="menu1641_3_6-C267736"><span><a href="/category/267736/university-of-washington">Washington</a></span></li><li class="" id="menu1641_3_7-C192801"><span><a href="/category/192801/central-washington">CWU</a></span></li><li class="" id="menu1641_3_8-C262164"><span><a href="/category/262164/bobcats">Bobcats</a></span></li><li class="" id="menu1641_3_9-C262165"><span><a href="/category/262165/grizzlies">Grizzlies</a></span></li></ul></li><li class="" id="menu1641_4-C162313"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162313/pro"><img src="http://SWXRN.images.worldnow.com/images/499126_G.gif" width="36" height="38" border="0" alt="Pro" title="Pro" onsrc="http://SWXRN.images.worldnow.com/images/499127_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_4-C162313"><li class="wnFirstNode" id="menu1641_4_3-C272346"><span><a href="/category/272346/seattle-seahawks">Seattle Seahawks</a></span></li><li class="" id="menu1641_4_4-C162666"><span><a href="/category/162666/spokane-chiefs">Spokane Chiefs</a></span></li><li class="" id="menu1641_4_5-C160220"><span><a href="/category/160220/spokane-empire">Spokane Empire</a></span></li><li class="" id="menu1641_4_2-C193768"><span><a href="/category/193768/the-offseason">The Offseason</a></span></li><li class="" id="menu1641_4_1-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_5-C160221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160221/high-school-sports"><img src="http://SWXRN.images.worldnow.com/images/499128_G.gif" width="96" height="38" border="0" alt="High School" title="High School" onsrc="http://SWXRN.images.worldnow.com/images/499129_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_5-C160221"><li class="wnFirstNode" id="menu1641_5_1-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_5_2-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu1641_5_4-C162688"><span><a href="/category/162688/greater-spokane-league">Greater Spokane League</a></span></li><li class="" id="menu1641_5_5-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_5_3-C286972"><span><a href="/category/286972/prep-countdown">Prep Countdown</a></span></li></ul></li><li class="" id="menu1641_6-L654994"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.nwprepsnow.com"><img src="http://SWXRN.images.worldnow.com/images/4054557_G.png" width="140" height="38" border="0" alt="High School to NWPrepsNow.com" title="High School to NWPrepsNow.com" onsrc="http://SWXRN.images.worldnow.com/images/4054564_G.png"></a></span></span></span></span></li><li class="" id="menu1641_7-C160222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160222/video-center"><img src="http://SWXRN.images.worldnow.com/images/499132_G.gif" width="102" height="38" border="0" alt="Video Center" title="Video Center" onsrc="http://SWXRN.images.worldnow.com/images/499133_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_7-C160222"><li class="wnFirstNode" id="menu1641_7_1-L375234"><span><a href="http://www.swxrightnow.com/global/category.asp?c=">All Video</a></span></li><li class="" id="menu1641_7_2-C162982"><span><a href="/category/162982/vc-college">College </a></span></li><li class="" id="menu1641_7_3-C162981"><span><a href="/category/162981/vc-pro">Pro </a></span></li><li class="" id="menu1641_7_4-C162980"><span><a href="/category/162980/vc-high-school">High School </a></span></li><li class="" id="menu1641_7_5-C162983"><span><a href="/category/162983/vc-gonzaga">Gonzaga </a></span></li><li class="" id="menu1641_7_6-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_7_7-C162984"><span><a href="/category/162984/vc-wsu">WSU</a></span></li><li class="" id="menu1641_7_8-C162986"><span><a href="/category/162986/vc-ewu">EWU</a></span></li><li class="" id="menu1641_7_9-C162987"><span><a href="/category/162987/vc-spokane-empire">VC - Spokane Empire</a></span></li></ul></li><li class="" id="menu1641_8-C155146"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://SWXRN.images.worldnow.com/images/499134_G.gif" width="73" height="38" border="0" alt="Weather" title="Weather" onsrc="http://SWXRN.images.worldnow.com/images/499135_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_8-C155146"><li class="wnFirstNode" id="menu1641_8_1-C120835"><span><a href="/category/120835/road-pass-conditions">Road &amp; Pass Conditions</a></span></li><li class="" id="menu1641_8_2-S9962976"><span><a href="/story/9962976/radar-maps">Radar</a></span></li><li class="" id="menu1641_8_3-S9963255"><span><a href="/story/9963255/satellite-maps">Satellite</a></span></li><li class="" id="menu1641_8_4-S9974691"><span><a href="/story/9974691/school-closures-delays">School Closures &amp; Delays</a></span></li><li class="" id="menu1641_8_5-L524823"><span><a href="/link/524823/inland-northwest-ski-conditions">Ski Conditions</a></span></li></ul></li><li class="" id="menu1641_9-C160225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160225/about-us"><img src="http://SWXRN.images.worldnow.com/images/499136_G.gif" width="76" height="38" border="0" alt="About Us" title="About Us" onsrc="http://SWXRN.images.worldnow.com/images/499137_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_9-C160225"><li class="wnFirstNode" id="menu1641_9_1-S9913533"><span><a href="/story/9913533/swx-contact-information">SWX Contact Information</a></span></li><li class="" id="menu1641_9_2-S9914380"><span><a href="/story/9914380/swx-on-tv">SWX on TV</a></span></li><li class="" id="menu1641_9_4-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_9_5-S9914228"><span><a href="/story/9914228/advertise-with-swx">Advertise with SWX</a></span></li><li class="" id="menu1641_9_3-S12164224"><span><a href="/story/12164224/closed-captioning-inquiries">Closed Captioning Inquiries</a></span></li><li class="" id="menu1641_9_6-S9914091"><span><a href="/story/9914091/jobs-at-swx">Jobs at SWX</a></span></li><li class="" id="menu1641_9_7-L376213"><span><a href="http://www.khq.com/">KHQ Right Now</a></span></li><li class="" id="menu1641_9_8-L376216"><span><a href="http://www.nbcrightnow.com/">NBC Right Now</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1641"></div></div></div></div><div id="spacermenu1641" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1641', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '38', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">8th inning homer lifts Huskies past Zags, 5-3</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Photo: UW Athletics" title="Photo: UW Athletics" border="0" src="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180411011815" width="180">
<span>Photo: UW Athletics</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p><em>By Washington Athletics </em></p><p><strong>SEATTLE </strong>&ndash;&nbsp; <a href="http://gohuskies.com/roster.aspx?rp_id=6724" rel="smarttag">Willie MacIver</a> made up for an earlier base running mistake by hitting a two-run homer in the eighth inning that broke a 3-3 tie and lifted Washington to a 5-3 win Tuesday night over Gonzaga at Husky Ballpark.<br />&nbsp;<br />After the Huskies (15-14) surrendered a one-run lead in the top of the inning, <a href="http://gohuskies.com/roster.aspx?rp_id=6722" rel="smarttag">Nick Kahle</a> singled to start the home half of eighth. MacIver showed bunt on the first two pitches he saw and pulled the bat back each time to swing away. On the third pitch he saw from Trent Schulte (0-1), MacIver once again showed bunt, but this time he pulled the bat back and smacked the ball over the wall in left-center field for his first home run of the season.<br />&nbsp;<br />&quot;I had the slash on, so pretty much I was just trying to shoot a ball into the six-hole because the shortstop was playing close to second and the third baseman on the line,&quot; MacIver said about his at bat. &quot;So, I was literally just trying to hit a ball there. I got under it a little and it flew out of here.&quot;<br />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br /><a href="http://gohuskies.com/roster.aspx?rp_id=6717" rel="smarttag">Alex Hardy</a> (3-0), who came into the game in the eighth inning, got the last three outs of the game to preserve the win.&nbsp;<br />&nbsp;<br />Gonzaga scored twice &ndash; both runs charged to starter <a href="http://gohuskies.com/roster.aspx?rp_id=6711" rel="smarttag">Josh Burgmann</a> &ndash; to go up 2-0 in the fourth inning. Right fielder Nick Brooks started the inning with a home run the opposite way to right-center, his second of the year, to break the ice. After Patrick Chung doubled on the next pitch, Burgmann's day was done. Chung eventually came around to score on a sacrifice fly by Gunnar Schubert, completing Burgmann's line at five hits and two earned runs allowed over three innings.<br />&nbsp;<br />It took until the sixth inning for the Huskies to get on the scoreboard, but the wait proved to be worth it when they punched three runs across the plate to take a 3-2 lead. Gonzaga starter Justin Blatner had held the Huskies to two hits over five masterful innings before allowing the first four Huskies to reach in the inning.<br />&nbsp;<br />After <a href="http://gohuskies.com/roster.aspx?rp_id=6745" rel="smarttag">Mason Cerrillo</a> singled and <a href="http://gohuskies.com/roster.aspx?rp_id=6721" rel="smarttag">Levi Jordan</a> was hit by a pitch, Kahle doubled down the left-field line to score Cerrillo. The next batter MacIver singled to centerfield to score Jordan and send Blatner to the showers.<br />&nbsp;<br /><a href="http://gohuskies.com/roster.aspx?rp_id=6741" rel="smarttag">Jonathan Schiffer</a> capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run.<br />&nbsp;<br />The Huskies were looking for more, but with the bases loaded and one out, <a href="http://gohuskies.com/roster.aspx?rp_id=6742" rel="smarttag">Braiden Ward</a> struck out. The third strike was in the dirt and MacIver tried to sneak home on the play, but was tagged out for the final out of the inning.<br />&nbsp;<br />The Bulldogs evened things back up in the eighth inning, 3-3, by pushing a run across the plate after there were two outs and the bases were empty. Carson Breshears and Schubert both reached on infield singles and Branson Trube hit a soft base hit to right field off Hardy to send Breshears home. Hardy stuck out Ernie Yake to end the threat and set up MacIvers heroics in the eighth.<br />&nbsp;<br />MacIver and Kahle both went 2-for-4 at the plate to pace UW's offense.<br />&nbsp;<br />The Bulldogs outhit the Huskies, 11-8.<br />&nbsp;<br />The teams wrap up the quick two-game series on Wednesday with a 5:05 p.m. scheduled first pitch.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">College Sports</span><span class="text abridgedHeadline">College</span><a class="wnContent more enabled" href="/category/162314/college"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportNCAA story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2018-04-11 05:20:55"><h4 class="wnContent headline"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">8th inning homer lifts Huskies past Zags, 5-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">8th inning homer lifts Huskies past Zags, 5-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411011815" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411011815" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width115"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p><a href="http://gohuskies.com/roster.aspx?rp_id=6741" rel="smarttag">Jonathan Schiffer</a> capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run.</p></span><a class="more" href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p><a href="http://gohuskies.com/roster.aspx?rp_id=6741" rel="smarttag">Jonathan Schiffer</a> capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run.</p></span><a class="more" href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-2 even displaySizeId-20 even-20"><meta content="Sport - NCAA"><meta content="2018-04-10 23:14:49"><h4 class="wnContent headline"><a href="/story/37926348/zags-begin-road-stretch-against-huskies"><span class="text">Zags begin road stretch against Huskies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37926348/zags-begin-road-stretch-against-huskies"><span class="text">Zags begin road stretch against Huskies</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37926348/zags-begin-road-stretch-against-huskies"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16510278_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410191405" title="Photo: Gonzaga Athletics" alt="Photo: Gonzaga Athletics"></a><span class="caption left width180"><span class="text">Photo: Gonzaga Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37926348/zags-begin-road-stretch-against-huskies"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16510278_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410191405" title="Photo: Gonzaga Athletics" alt="Photo: Gonzaga Athletics"></a><span class="caption left width115"><span class="text">Photo: Gonzaga Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Two Zags hitting over .300 this season, led by <a href="http://www.gozags.com/sports/m-basebl/mtt/branson_trube_966256.html">Branson Trube</a> at 3.22 and <a href="http://www.gozags.com/sports/m-basebl/mtt/gunnar_schubert_1031051.html">Gunnar Schubert</a> at .313. - Trube leads the team in hits with 38 on the year, just two head of the Schubert.</p></span><a class="more" href="/story/37926348/zags-begin-road-stretch-against-huskies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two Zags hitting over .300 this season, led by <a href="http://www.gozags.com/sports/m-basebl/mtt/branson_trube_966256.html">Branson Trube</a> at 3.22 and <a href="http://www.gozags.com/sports/m-basebl/mtt/gunnar_schubert_1031051.html">Gunnar Schubert</a> at .313. - Trube leads the team in hits with 38 on the year, just two head of the Schubert.</p></span><a class="more" href="/story/37926348/zags-begin-road-stretch-against-huskies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2018-04-10 22:34:57"><h4 class="wnContent headline"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">UW agrees to terms on 10-year partnership with Adidas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">UW agrees to terms on 10-year partnership with Adidas</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16509867_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410183353" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16509867_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410183353" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width115"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p>University of Washington athletic officials announced, Tuesday, plans for a 10-year agreement to make adidas the official athletic footwear and apparel partner of the Huskies through June of 2029.</p></span><a class="more" href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>University of Washington athletic officials announced, Tuesday, plans for a 10-year agreement to make adidas the official athletic footwear and apparel partner of the Huskies through June of 2029.</p></span><a class="more" href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA"><meta content="2018-04-10 04:32:04"><h4 class="wnContent headline"><a href="/story/37916720/unlikely-bond-between-whitworth-softball-coaches-stems-back-decades"><span class="text">Unlikely bond between Whitworth softball coaches stems back decades</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37916720/unlikely-bond-between-whitworth-softball-coaches-stems-back-decades"><span class="text">Unlikely bond between Whitworth softball coaches stems back decades</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37916720/unlikely-bond-between-whitworth-softball-coaches-stems-back-decades"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16502806_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410005253"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37916720/unlikely-bond-between-whitworth-softball-coaches-stems-back-decades"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16502806_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410005253"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Even by touching just one person, if i can go out and do that to softball players or students or whoever it is that I come into contact with, then I'm furthering what he has done for me.&quot;</p></span><a class="more" href="/story/37916720/unlikely-bond-between-whitworth-softball-coaches-stems-back-decades"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Even by touching just one person, if i can go out and do that to softball players or students or whoever it is that I come into contact with, then I'm furthering what he has done for me.&quot;</p></span><a class="more" href="/story/37916720/unlikely-bond-between-whitworth-softball-coaches-stems-back-decades"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA"><meta content="2018-04-09 23:13:12"><h4 class="wnContent headline"><a href="/story/37915318/scotty-sunitsch-named-pac-12-pitcher-of-the-week"><span class="text">Scotty Sunitsch named Pac-12 pitcher of the week</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37915318/scotty-sunitsch-named-pac-12-pitcher-of-the-week"><span class="text">Scotty Sunitsch named Pac-12 pitcher of the week</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37915318/scotty-sunitsch-named-pac-12-pitcher-of-the-week"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16500595_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180409191148" title="Photo: WSU Athletics" alt="Photo: WSU Athletics"></a><span class="caption left width180"><span class="text">Photo: WSU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37915318/scotty-sunitsch-named-pac-12-pitcher-of-the-week"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16500595_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180409191148" title="Photo: WSU Athletics" alt="Photo: WSU Athletics"></a><span class="caption left width115"><span class="text">Photo: WSU Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p>After throwing a no-hitter at Oregon Sunday afternoon, senior lefthander <a href="http://wsucougars.com/roster.aspx?rp_id=5064" rel="smarttag">Scotty Sunitsch</a> was named the Pac-12 Conference Pitcher of the Week, the conference office announced Monday.</p></span><a class="more" href="/story/37915318/scotty-sunitsch-named-pac-12-pitcher-of-the-week"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After throwing a no-hitter at Oregon Sunday afternoon, senior lefthander <a href="http://wsucougars.com/roster.aspx?rp_id=5064" rel="smarttag">Scotty Sunitsch</a> was named the Pac-12 Conference Pitcher of the Week, the conference office announced Monday.</p></span><a class="more" href="/story/37915318/scotty-sunitsch-named-pac-12-pitcher-of-the-week"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA"><meta content="2018-04-09 02:04:25"><h4 class="wnContent headline"><a href="/story/37906875/sunitsch-fires-no-hitter-in-series-finale-at-oregon"><span class="text">Sunitsch fires no-hitter in series-finale at Oregon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37906875/sunitsch-fires-no-hitter-in-series-finale-at-oregon"><span class="text">Sunitsch fires no-hitter in series-finale at Oregon</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37906875/sunitsch-fires-no-hitter-in-series-finale-at-oregon"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16493943_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408220359" title="Photo: WSU Athletics" alt="Photo: WSU Athletics"></a><span class="caption left width180"><span class="text">Photo: WSU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37906875/sunitsch-fires-no-hitter-in-series-finale-at-oregon"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16493943_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408220359" title="Photo: WSU Athletics" alt="Photo: WSU Athletics"></a><span class="caption left width115"><span class="text">Photo: WSU Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Sunitch struck out a career-high nine, walked two and hit two batters. Sunitsch needed just 95 pitches to record WSU's first solo nine-inning no-hitter since 1976.</p></span><a class="more" href="/story/37906875/sunitsch-fires-no-hitter-in-series-finale-at-oregon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Sunitch struck out a career-high nine, walked two and hit two batters. Sunitsch needed just 95 pitches to record WSU's first solo nine-inning no-hitter since 1976.</p></span><a class="more" href="/story/37906875/sunitsch-fires-no-hitter-in-series-finale-at-oregon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-04-08 21:04:18"><h4 class="wnContent headline"><a href="/story/37906021/hachimura-returning-to-gonzaga-for-junior-season"><span class="text">Hachimura returning to Gonzaga for junior season</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37906021/hachimura-returning-to-gonzaga-for-junior-season"><span class="text">Hachimura returning to Gonzaga for junior season</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37906021/hachimura-returning-to-gonzaga-for-junior-season"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16492882_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408182205" title="Photo: Gonzaga Athletics" alt="Photo: Gonzaga Athletics"></a><span class="caption left width180"><span class="text">Photo: Gonzaga Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37906021/hachimura-returning-to-gonzaga-for-junior-season"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16492882_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180408182205"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gonzaga men&rsquo;s basketball player&nbsp;Rui Hachimura&nbsp;announced he will return for his junior season in 2018-19 on Sunday. Hachimura averaged 11.6 points per game, starting only twice during the 2017-18 season.</p></span><a class="more" href="/story/37906021/hachimura-returning-to-gonzaga-for-junior-season"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Gonzaga men&rsquo;s basketball player&nbsp;Rui Hachimura&nbsp;announced he will return for his junior season in 2018-19 on Sunday. Hachimura averaged 11.6 points per game, starting only twice during the 2017-18 season.</p></span><a class="more" href="/story/37906021/hachimura-returning-to-gonzaga-for-junior-season"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA"><meta content="2018-04-07 05:14:00"><h4 class="wnContent headline"><a href="/story/37901234/gonzaga-pulls-away-with-6-4-win-over-portland"><span class="text">Gonzaga pulls away with 6-4 win over Portland</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37901234/gonzaga-pulls-away-with-6-4-win-over-portland"><span class="text">Gonzaga pulls away with 6-4 win over Portland</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37901234/gonzaga-pulls-away-with-6-4-win-over-portland"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16487793_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180407011320" title="Photo: Gonzaga Athletics" alt="Photo: Gonzaga Athletics"></a><span class="caption left width180"><span class="text">Photo: Gonzaga Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37901234/gonzaga-pulls-away-with-6-4-win-over-portland"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16487793_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180407011320"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gonzaga (14-14, 5-5) erased a 4-3 deficit in the sixth inning and got 3.1 innings of shutout ball from its bullpen on the way to the win over the Pilots (10-17, 4-6).</p></span><a class="more" href="/story/37901234/gonzaga-pulls-away-with-6-4-win-over-portland"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Gonzaga (14-14, 5-5) erased a 4-3 deficit in the sixth inning and got 3.1 innings of shutout ball from its bullpen on the way to the win over the Pilots (10-17, 4-6).</p></span><a class="more" href="/story/37901234/gonzaga-pulls-away-with-6-4-win-over-portland"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport"><meta content="2018-04-07 04:28:03"><h4 class="wnContent headline"><a href="/story/37901137/sport"><span class="text">Griz Offense Shines In First Open Scrimmage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 7 2018 12:28 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-07 04:28:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Montana Sports Information--    Led by two quarterbacks who split reps and compiled similar numbers, the Montana Grizzly offense hummed along in, at times, midseason form, racking up 81 points over the course of 94 plays during the second scrimmage of spring ball.  As is the norm with spring scrimmages, the offense's performance on Friday inside a blustery Washington-Grizzly Stadium was a rebound of sorts from the team's first scrimmage held prior to spring break, where the defense pu...</span><a class="more" href="/story/37901137/sport"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Montana Sports Information--    Led by two quarterbacks who split reps and compiled similar numbers, the Montana Grizzly offense hummed along in, at times, midseason form, racking up 81 points over the course of 94 plays during the second scrimmage of spring ball.  As is the norm with spring scrimmages, the offense's performance on Friday inside a blustery Washington-Grizzly Stadium was a rebound of sorts from the team's first scrimmage held prior to spring break, where the defense pu...</span><a class="more" href="/story/37901137/sport"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport"><meta content="2018-04-05 01:21:44"><h4 class="wnContent headline"><a href="/story/37883343/out-of-state-rmc-recruits-getting-used-to-snow"><span class="text">Out-of-State RMC Recruits Getting Used to Snow</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37883343/out-of-state-rmc-recruits-getting-used-to-snow"><span class="text">Out-of-State RMC Recruits Getting Used to Snow</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 7 2018 12:12 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-07 04:12:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37883343/out-of-state-rmc-recruits-getting-used-to-snow"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16468827_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404212023"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37883343/out-of-state-rmc-recruits-getting-used-to-snow"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16468827_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180404212023"></a></div><div class="wnContent summary abridged"><span class="text"><p>Out-of-state recruits explain they enjoy the snow, while sometimes missing the beaches of California.</p></span><a class="more" href="/story/37883343/out-of-state-rmc-recruits-getting-used-to-snow"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Out-of-state recruits explain they enjoy the snow, while sometimes missing the beaches of California.</p></span><a class="more" href="/story/37883343/out-of-state-rmc-recruits-getting-used-to-snow"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature  link priority-1 odd displaySizeId-4 odd-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.khq.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376213_LS.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.khq.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376213_LA.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.</span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.<br /></span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-4 even-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.nbcrightnow.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376216_LS.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.nbcrightnow.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376216_LA.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.<br /></span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.</span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-4 odd-4 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.kulr8.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/702249_LS.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.kulr8.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/702249_LA.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Breaking news, weather and community information for Billings, MT and surrounding areas.</span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Billings, Mont. and surrounding area, including northern Wyoming.<br /></span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Washington</span><a class="wnContent more enabled" href="/category/267736/university-of-washington"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportNCAA story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2018-04-11 05:20:55"><h4 class="wnContent headline"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">8th inning homer lifts Huskies past Zags, 5-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">8th inning homer lifts Huskies past Zags, 5-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411011815" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16512707_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411011815" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width115"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p><a href="http://gohuskies.com/roster.aspx?rp_id=6741" rel="smarttag">Jonathan Schiffer</a> capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run.</p></span><a class="more" href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p><a href="http://gohuskies.com/roster.aspx?rp_id=6741" rel="smarttag">Jonathan Schiffer</a> capped the scoring for the Huskies by singling off of Schulte to send Kahle home for the go-ahead run.</p></span><a class="more" href="/story/37927987/8th-inning-homer-lifts-huskies-past-zags-5-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-2 even displaySizeId-20 even-20"><meta content="Sport - NCAA"><meta content="2018-04-10 22:34:57"><h4 class="wnContent headline"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">UW agrees to terms on 10-year partnership with Adidas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">UW agrees to terms on 10-year partnership with Adidas</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16509867_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410183353" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16509867_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410183353" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width115"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p>University of Washington athletic officials announced, Tuesday, plans for a 10-year agreement to make adidas the official athletic footwear and apparel partner of the Huskies through June of 2029.</p></span><a class="more" href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>University of Washington athletic officials announced, Tuesday, plans for a 10-year agreement to make adidas the official athletic footwear and apparel partner of the Huskies through June of 2029.</p></span><a class="more" href="/story/37926094/uw-agrees-to-terms-on-10-year-partnership-with-adidas"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA-Basketball"><meta content="2018-03-12 04:01:27"><h4 class="wnContent headline"><a href="/story/37699577/washington-to-play-boise-state-in-1st-round-of-nit"><span class="text">Washington to play Boise State in 1st round of NIT</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37699577/washington-to-play-boise-state-in-1st-round-of-nit"><span class="text">Washington to play Boise State in 1st round of NIT</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37699577/washington-to-play-boise-state-in-1st-round-of-nit"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16293479_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311235931" title="Photo: Washington Athletics" alt="Photo: Washington Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37699577/washington-to-play-boise-state-in-1st-round-of-nit"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16293479_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311235931" title="Photo: Washington Athletics" alt="Photo: Washington Athletics"></a><span class="caption left width115"><span class="text">Photo: Washington Athletics</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The University of Washington Men's Basketball Team earned a number five seed in the 2018 National Invitational Tournament and will host four-seed Boise State on Wednesday, March 14 at 7 p.m.</p></span><a class="more" href="/story/37699577/washington-to-play-boise-state-in-1st-round-of-nit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The University of Washington Men's Basketball Team earned a number five seed in the 2018 National Invitational Tournament and will host four-seed Boise State on Wednesday, March 14 at 7 p.m.</p></span><a class="more" href="/story/37699577/washington-to-play-boise-state-in-1st-round-of-nit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-02-16 05:56:26"><h4 class="wnContent headline"><a href="/story/37520937/huskies-fall-to-utah-at-home-70-58"><span class="text">Huskies fall to Utah at home, 70-58</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37520937/huskies-fall-to-utah-at-home-70-58"><span class="text">Huskies fall to Utah at home, 70-58</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37520937/huskies-fall-to-utah-at-home-70-58"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/16100314_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37520937/huskies-fall-to-utah-at-home-70-58"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/16100314_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p><a href="http://gohuskies.com/roster.aspx?rp_id=5098" rel="smarttag">David Crisp</a> had 18 points but was the only player in double figures for the Huskies (17-9, 7-6). Washington has lost three consecutive games for the first time this season.</p></span><a class="more" href="/story/37520937/huskies-fall-to-utah-at-home-70-58"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p><a href="http://gohuskies.com/roster.aspx?rp_id=5098" rel="smarttag">David Crisp</a> had 18 points but was the only player in double figures for the Huskies (17-9, 7-6). Washington has lost three consecutive games for the first time this season.</p></span><a class="more" href="/story/37520937/huskies-fall-to-utah-at-home-70-58"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2017-12-30 06:33:25"><h4 class="wnContent headline"><a href="/story/37162914/huskies-beat-usc-88-81-to-open-pac-12-play"><span class="text">Huskies beat USC 88-81 to open Pac-12 play</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37162914/huskies-beat-usc-88-81-to-open-pac-12-play"><span class="text">Huskies beat USC 88-81 to open Pac-12 play</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37162914/huskies-beat-usc-88-81-to-open-pac-12-play"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15723261_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37162914/huskies-beat-usc-88-81-to-open-pac-12-play"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15723261_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p><a href="http://www.gohuskies.com/roster.aspx?rp_id=6237" rel="smarttag">Jaylen Nowell</a> added 16 points as the Huskies (11-3) put five players in double figures, shot a season-high 67 percent and snapped a 14-game conference losing streak.</p></span><a class="more" href="/story/37162914/huskies-beat-usc-88-81-to-open-pac-12-play"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p><a href="http://www.gohuskies.com/roster.aspx?rp_id=6237" rel="smarttag">Jaylen Nowell</a> added 16 points as the Huskies (11-3) put five players in double figures, shot a season-high 67 percent and snapped a 14-game conference losing streak.</p></span><a class="more" href="/story/37162914/huskies-beat-usc-88-81-to-open-pac-12-play"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2017-12-21 02:14:33"><h4 class="wnContent headline"><a href="/story/37114246/uw-welcomes-18-new-dawgs-on-early-signing-day"><span class="text">UW welcomes 18 new Dawgs on Early Signing Day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37114246/uw-welcomes-18-new-dawgs-on-early-signing-day"><span class="text">UW welcomes 18 new Dawgs on Early Signing Day</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37114246/uw-welcomes-18-new-dawgs-on-early-signing-day"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15673632_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Photo: Washington Athletics" alt="Photo: Washington Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37114246/uw-welcomes-18-new-dawgs-on-early-signing-day"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15673632_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>he Washington football program received National Letters of Intent from 18 future student-athletes on the opening day of the first-ever early signing period for NCAA Division I football.<br /> &nbsp;</p></span><a class="more" href="/story/37114246/uw-welcomes-18-new-dawgs-on-early-signing-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>he Washington football program received National Letters of Intent from 18 future student-athletes on the opening day of the first-ever early signing period for NCAA Division I football.<br />&nbsp;</p></span><a class="more" href="/story/37114246/uw-welcomes-18-new-dawgs-on-early-signing-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2017-12-20 06:29:20"><h4 class="wnContent headline"><a href="/story/37105818/huskies-dominant-in-106-55-win-over-bethune-cookman"><span class="text">Huskies dominant in 106-55 win over Bethune-Cookman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37105818/huskies-dominant-in-106-55-win-over-bethune-cookman"><span class="text">Huskies dominant in 106-55 win over Bethune-Cookman</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37105818/huskies-dominant-in-106-55-win-over-bethune-cookman"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15666004_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37105818/huskies-dominant-in-106-55-win-over-bethune-cookman"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15666004_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Washington (9-3) matched its entire win total from the 2016-17 season before the end of the non-conference schedule and for a change the Huskies put away an opponent.</p></span><a class="more" href="/story/37105818/huskies-dominant-in-106-55-win-over-bethune-cookman"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Washington (9-3) matched its entire win total from the 2016-17 season before the end of the non-conference schedule and for a change the Huskies put away an opponent.</p></span><a class="more" href="/story/37105818/huskies-dominant-in-106-55-win-over-bethune-cookman"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2017-12-03 22:57:15"><h4 class="wnContent headline"><a href="/story/36982806/huskies-to-face-penn-state-in-fiesta-bowl"><span class="text">Huskies to face Penn State in Fiesta Bowl</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36982806/huskies-to-face-penn-state-in-fiesta-bowl"><span class="text">Huskies to face Penn State in Fiesta Bowl</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36982806/huskies-to-face-penn-state-in-fiesta-bowl"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15548062_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Photo: UW Athletics" alt="Photo: UW Athletics"></a><span class="caption left width180"><span class="text">Photo: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36982806/huskies-to-face-penn-state-in-fiesta-bowl"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15548062_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="font-family:arial">The Huskies (10-2) were ranked No. 11 in the final College Football Playoff rankings while the Nittany Lions (10-2) were No. 9.</span></p></span><a class="more" href="/story/36982806/huskies-to-face-penn-state-in-fiesta-bowl"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p><span style="font-family:arial">The Huskies (10-2) were ranked No. 11 in the final College Football Playoff rankings while the Nittany Lions (10-2) were No. 9.</span></p></span><a class="more" href="/story/36982806/huskies-to-face-penn-state-in-fiesta-bowl"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-9 odd displaySizeId-18 odd-18 collapsed"><meta content="Sport - NCAA-Football"><meta content="2017-11-26 06:08:38"><h4 class="wnContent headline"><a href="/story/36925554/huskies-roll-past-cougs-41-14-to-win-apple-cup"><span class="text">Huskies roll past Cougs 41-14 to win Apple Cup</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36925554/huskies-roll-past-cougs-41-14-to-win-apple-cup"><span class="text">Huskies roll past Cougs 41-14 to win Apple Cup</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36925554/huskies-roll-past-cougs-41-14-to-win-apple-cup"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15493507_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The Huskies have now won 5 straight Apple Cups" alt="The Huskies have now won 5 straight Apple Cups"></a><span class="caption left width180"><span class="text">The Huskies have now won 5 straight Apple Cups</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36925554/huskies-roll-past-cougs-41-14-to-win-apple-cup"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15493507_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Apple Cup remained decorated in purple for the fifth straight year thanks to a thorough domination by Washington.</p></span><a class="more" href="/story/36925554/huskies-roll-past-cougs-41-14-to-win-apple-cup"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Apple Cup remained decorated in purple for the fifth straight year thanks to a thorough domination by Washington.</p></span><a class="more" href="/story/36925554/huskies-roll-past-cougs-41-14-to-win-apple-cup"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-10 even displaySizeId-18 even-18 collapsed last"><meta content="Sport - NCAA-Basketball"><meta content="2017-11-24 23:48:06"><h4 class="wnContent headline"><a href="/story/36921074/washington-holds-off-seattle-u-in-89-84-victory"><span class="text">Washington holds off Seattle U in 89-84 victory</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36921074/washington-holds-off-seattle-u-in-89-84-victory"><span class="text">Washington holds off Seattle U in 89-84 victory</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36921074/washington-holds-off-seattle-u-in-89-84-victory"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15488761_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Photo: Washington Athletics" alt="Photo: Washington Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36921074/washington-holds-off-seattle-u-in-89-84-victory"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15488761_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jaylen Nowell scored 25 points and converted crucial free throws down the stretch as Washington held off Seattle in an 89-84 victory on Friday.</p></span><a class="more" href="/story/36921074/washington-holds-off-seattle-u-in-89-84-victory"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Jaylen Nowell scored 25 points and converted crucial free throws down the stretch as Washington held off Seattle in an 89-84 victory on Friday.</p></span><a class="more" href="/story/36921074/washington-holds-off-seattle-u-in-89-84-victory"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://SWXRN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright  2000  - 2018 SWXRN. All Rights Reserved.<BR>For more information on this site, please read  our <A HREF='/story/18990/this-web-sites-privacy-policy'  >Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'  >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-2"); pageTracker._trackPageview(); } catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>