<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jzm6dt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jzm6dt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Cougars edge out win over Huskies 78-75 in overtime - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</title>
<meta name="Description" content="The Cougs snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play."><meta name="KEYWORDS" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="news_keywords" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/18"><meta name="owner" content="SWXRN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="cougars-edge-out-win-over-huskies-78-75-in-overtime"><meta property="og:title" content="Cougars edge out win over Huskies 78-75 in overtime"><meta property="og:type" content="article"><meta property="og:url" content="http://www.swxrightnow.com/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><meta property="og:image" content="http://SWXRN.images.worldnow.com/images/15849019_G.jpg"><meta property="og:description" content="The Cougs snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play."><link rel="canonical" href="http://www.swxrightnow.com/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Cougars edge out win over Huskies 78-75 in overtime"><meta name="twitter:description" content="The Cougs snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play."><meta name="twitter:image" content="http://SWXRN.images.worldnow.com/images/15849019_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="130847515832" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://SWXRN.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A29%3A54_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1641 UL
                    , #menu1641 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641 A,
                    #menu1641 LI.wnOn .wnSublevel A,
                    #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641
                        .wnLevel1, #menu1641
                        .wnLevel1 LI { height: 38px; }
                            #menu1641 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1641 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu1641 LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1641 .wnSublevel { background-color: #d5d5d5;  }
                #menu1641 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu1641 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1641 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu1641 .wnLeft { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1641 LI.wnOn .wnLeft { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1641 .wnRight { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1641 LI.wnOn .wnRight { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1641 .wnRight .wnMiddle { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1641 LI.wnOn .wnMiddle { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1641 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1641 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'SWXRN',
            affiliateId : '863',
            baseUrl : 'www.swxrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '64',mdPartnerDomain : 'http://dub.swxrightnow.com'},
            registrationId : '557063',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://SWXRN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='SWXRN';
wng_pageInfo.ownerAffiliateId=parseInt('863',10);
wng_pageInfo.containerId=parseInt('37291087',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - NCAA-Basketball';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Cougars edge out win over Huskies 78-75 in overtime';
wng_pageInfo.pageTitle='Cougars edge out win over Huskies 78-75 in overtime - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTag='SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffSWXRN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - NCAA-Basketball",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - NCAA-Basketball",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - NCAA-Basketball",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - NCAA-Basketball",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - NCAA-Basketball",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:300,height:150,wncc:"Sport - NCAA-Basketball",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - NCAA-Basketball",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'SWXRN'},width:300,height:600,wncc:"Sport - NCAA-Basketball",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://SWXRN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A29%3A54_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/SWXRN.config.js?ver=7.3.20.1_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/swxrn/custom/swxrn_story_zoom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel='alternate' type='application/rss+xml' title='Top Sports Headlines' href='http://www.swxrightnow.com/category/162885/publishing-category-top-stories?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Headlines' href='http://www.swxrightnow.com/category/162314/college?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Headlines' href='http://www.swxrightnow.com/category/162313/pro?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Prep Headlines' href='http://www.swxrightnow.com/category/160221/high-school-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Sports' href='http://www.swxrightnow.com/category/50896/washington-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Sports' href='http://www.swxrightnow.com/category/50867/idaho-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington State' href='http://www.swxrightnow.com/category/162664/washington-state?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Univ. of Idaho' href='http://www.swxrightnow.com/category/162831/idaho?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Eastern Washington' href='http://www.swxrightnow.com/category/162663/ewu-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Gonzaga' href='http://www.swxrightnow.com/category/160218/gonzaga?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Central Washington' href='http://www.swxrightnow.com/category/192801/central-washington?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Whitworth' href='http://www.swxrightnow.com/category/174693/whitworth-university?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Shock' href='http://www.swxrightnow.com/category/160220/spokane-shock?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Chiefs' href='http://www.swxrightnow.com/category/162666/spokane-chiefs?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Americans' href='http://www.swxrightnow.com/category/115764/tri-city-americans?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Dust Devils' href='http://www.swxrightnow.com/category/145287/tri-city-dust-devils?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Yakima Bears' href='http://www.swxrightnow.com/category/108040/yakima-bears?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Seattle Mariners' href='http://www.swxrightnow.com/category/162830/seattle-mariners?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Hydro Insider' href='http://www.swxrightnow.com/category/78290/hydroinsidercom-unlimited-hydroplane-racing?clienttype=rss'><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/swxrn/custom/custom.css' /><script src="http://ftpcontent.worldnow.com/swxrn/custom/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffSWXRN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-55' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Cougars edge out win over Huskies 78-75 in overtime - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1641" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1641"><li class="wnFirstNode" id="menu1641_1-C155145"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://SWXRN.images.worldnow.com/images/499120_G.gif" width="49" height="38" border="0" alt="SWX Right Now.com" title="SWX Right Now.com" onsrc="http://SWXRN.images.worldnow.com/images/499121_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_1-C155145"><li class="wnFirstNode" id="menu1641_1_1-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_1_3-C163470"><span><a href="/category/163470/games-contests">Games &amp; Contests</a></span></li><li class="" id="menu1641_1_2-C220728"><span><a href="/category/220728/featured-slideshows">Featured Slideshows</a></span></li></ul></li><li class="" id="menu1641_2-C160216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160216/scores"><img src="http://SWXRN.images.worldnow.com/images/499122_G.gif" width="97" height="38" border="0" alt="Scores" title="Scores" onsrc="http://SWXRN.images.worldnow.com/images/499123_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_2-C160216"><li class="wnFirstNode" id="menu1641_2_1-C161806"><span><a href="/category/161806/national-scores">National Scores</a></span></li><li class="" id="menu1641_2_2-C161807"><span><a href="/category/161807/college-scores">College Scores</a></span></li><li class="" id="menu1641_2_3-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_2_4-S9920984"><span><a href="/story/9920984/report-a-score">Report a Score</a></span></li></ul></li><li class="" id="menu1641_3-C162314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162314/college"><img src="http://SWXRN.images.worldnow.com/images/499124_G.gif" width="65" height="38" border="0" alt="College" title="College" onsrc="http://SWXRN.images.worldnow.com/images/499125_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_3-C162314"><li class="wnFirstNode" id="menu1641_3_1-C162664"><span><a href="/category/162664/washington-state">WSU</a></span></li><li class="" id="menu1641_3_2-C160218"><span><a href="/category/160218/gonzaga">Gonzaga</a></span></li><li class="" id="menu1641_3_3-C162663"><span><a href="/category/162663/ewu-sports">EWU</a></span></li><li class="" id="menu1641_3_4-C174693"><span><a href="/category/174693/whitworth-university">Whitworth</a></span></li><li class="" id="menu1641_3_5-C162831"><span><a href="/category/162831/idaho">Idaho</a></span></li><li class="" id="menu1641_3_6-C267736"><span><a href="/category/267736/university-of-washington">Washington</a></span></li><li class="" id="menu1641_3_7-C192801"><span><a href="/category/192801/central-washington">CWU</a></span></li><li class="" id="menu1641_3_8-C262164"><span><a href="/category/262164/bobcats">Bobcats</a></span></li><li class="" id="menu1641_3_9-C262165"><span><a href="/category/262165/grizzlies">Grizzlies</a></span></li></ul></li><li class="" id="menu1641_4-C162313"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162313/pro"><img src="http://SWXRN.images.worldnow.com/images/499126_G.gif" width="36" height="38" border="0" alt="Pro" title="Pro" onsrc="http://SWXRN.images.worldnow.com/images/499127_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_4-C162313"><li class="wnFirstNode" id="menu1641_4_3-C272346"><span><a href="/category/272346/seattle-seahawks">Seattle Seahawks</a></span></li><li class="" id="menu1641_4_4-C162666"><span><a href="/category/162666/spokane-chiefs">Spokane Chiefs</a></span></li><li class="" id="menu1641_4_5-C160220"><span><a href="/category/160220/spokane-empire">Spokane Empire</a></span></li><li class="" id="menu1641_4_2-C193768"><span><a href="/category/193768/the-offseason">The Offseason</a></span></li><li class="" id="menu1641_4_1-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_5-C160221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160221/high-school-sports"><img src="http://SWXRN.images.worldnow.com/images/499128_G.gif" width="96" height="38" border="0" alt="High School" title="High School" onsrc="http://SWXRN.images.worldnow.com/images/499129_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_5-C160221"><li class="wnFirstNode" id="menu1641_5_1-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_5_2-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu1641_5_4-C162688"><span><a href="/category/162688/greater-spokane-league">Greater Spokane League</a></span></li><li class="" id="menu1641_5_5-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_5_3-C286972"><span><a href="/category/286972/prep-countdown">Prep Countdown</a></span></li></ul></li><li class="" id="menu1641_6-L654994"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.nwprepsnow.com"><img src="http://SWXRN.images.worldnow.com/images/4054557_G.png" width="140" height="38" border="0" alt="High School to NWPrepsNow.com" title="High School to NWPrepsNow.com" onsrc="http://SWXRN.images.worldnow.com/images/4054564_G.png"></a></span></span></span></span></li><li class="" id="menu1641_7-C160222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160222/video-center"><img src="http://SWXRN.images.worldnow.com/images/499132_G.gif" width="102" height="38" border="0" alt="Video Center" title="Video Center" onsrc="http://SWXRN.images.worldnow.com/images/499133_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_7-C160222"><li class="wnFirstNode" id="menu1641_7_1-L375234"><span><a href="http://www.swxrightnow.com/global/category.asp?c=">All Video</a></span></li><li class="" id="menu1641_7_2-C162982"><span><a href="/category/162982/vc-college">College </a></span></li><li class="" id="menu1641_7_3-C162981"><span><a href="/category/162981/vc-pro">Pro </a></span></li><li class="" id="menu1641_7_4-C162980"><span><a href="/category/162980/vc-high-school">High School </a></span></li><li class="" id="menu1641_7_5-C162983"><span><a href="/category/162983/vc-gonzaga">Gonzaga </a></span></li><li class="" id="menu1641_7_6-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_7_7-C162984"><span><a href="/category/162984/vc-wsu">WSU</a></span></li><li class="" id="menu1641_7_8-C162986"><span><a href="/category/162986/vc-ewu">EWU</a></span></li><li class="" id="menu1641_7_9-C162987"><span><a href="/category/162987/vc-spokane-empire">VC - Spokane Empire</a></span></li></ul></li><li class="" id="menu1641_8-C155146"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://SWXRN.images.worldnow.com/images/499134_G.gif" width="73" height="38" border="0" alt="Weather" title="Weather" onsrc="http://SWXRN.images.worldnow.com/images/499135_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_8-C155146"><li class="wnFirstNode" id="menu1641_8_1-C120835"><span><a href="/category/120835/road-pass-conditions">Road &amp; Pass Conditions</a></span></li><li class="" id="menu1641_8_2-S9962976"><span><a href="/story/9962976/radar-maps">Radar</a></span></li><li class="" id="menu1641_8_3-S9963255"><span><a href="/story/9963255/satellite-maps">Satellite</a></span></li><li class="" id="menu1641_8_4-S9974691"><span><a href="/story/9974691/school-closures-delays">School Closures &amp; Delays</a></span></li><li class="" id="menu1641_8_5-L524823"><span><a href="/link/524823/inland-northwest-ski-conditions">Ski Conditions</a></span></li></ul></li><li class="" id="menu1641_9-C160225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160225/about-us"><img src="http://SWXRN.images.worldnow.com/images/499136_G.gif" width="76" height="38" border="0" alt="About Us" title="About Us" onsrc="http://SWXRN.images.worldnow.com/images/499137_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_9-C160225"><li class="wnFirstNode" id="menu1641_9_1-S9913533"><span><a href="/story/9913533/swx-contact-information">SWX Contact Information</a></span></li><li class="" id="menu1641_9_2-S9914380"><span><a href="/story/9914380/swx-on-tv">SWX on TV</a></span></li><li class="" id="menu1641_9_4-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_9_5-S9914228"><span><a href="/story/9914228/advertise-with-swx">Advertise with SWX</a></span></li><li class="" id="menu1641_9_3-S12164224"><span><a href="/story/12164224/closed-captioning-inquiries">Closed Captioning Inquiries</a></span></li><li class="" id="menu1641_9_6-S9914091"><span><a href="/story/9914091/jobs-at-swx">Jobs at SWX</a></span></li><li class="" id="menu1641_9_7-L376213"><span><a href="http://www.khq.com/">KHQ Right Now</a></span></li><li class="" id="menu1641_9_8-L376216"><span><a href="http://www.nbcrightnow.com/">NBC Right Now</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1641"></div></div></div></div><div id="spacermenu1641" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1641', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '38', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Cougars edge out win over Huskies 78-75 in overtime</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://SWXRN.images.worldnow.com/images/15849019_G.jpg" alt="Photo: Washington State Athletics" title="Photo: Washington State Athletics" border="0" width="180">
<span>Photo: Washington State Athletics</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p><em>By Washington State Athletics </em></p><p><strong>PULLMAN, Wash. &ndash; </strong>In an emotional night on the Palouse, Washington State (9-10, 2-5 Pac-12) found a way to win, defeating Washington (6-12, 0-7 Pac-12), 78-75, in overtime in the first half of the Boeing Apple Cup Wednesday night. Down two with :20 seconds to play in regulation, the Cougs&nbsp;got the look they needed when <a href="http://www.wsucougars.com/roster.aspx?rp_id=3963" rel="smarttag">Chanelle Molina</a> drilled a three from the top of the arc, off an offensive rebound from <a href="http://www.wsucougars.com/roster.aspx?rp_id=3961" rel="smarttag">Nike McClure</a> who secured a career-best 16 boards in the game, to put the Cougs&nbsp;ahead 68-67. Needing a stop, the Cougs&nbsp;saw their hopes for a win nearly dashed when a controversial call went against WSU with just 3.5 seconds to go. The foul sent the Huskies' leading scorer to the line where Amber Melgoza&nbsp;would shoot two for the win. With Beasley rocking, Melgoza&nbsp;made just one of her attempts to give the Cougs&nbsp;clemency and send the game into overtime. Granted new life, the Cougs&nbsp;put the Huskies in a huge hole right off the opening tip as <a href="http://www.wsucougars.com/roster.aspx?rp_id=3959" rel="smarttag">Borislava Hristova</a>, quiet in the fourth, exploded for seven of her 25 points to start the extra-period to put the Cougs up 75-69 with just over two minutes to play. From there, WSU would hold on despite a rough night at the free-throw line, clamping down on the Huskies when it mattered most while McClure dropped in the game-sealing bucket with :05 to play&nbsp;to finish off the home victory.<br /><br /><strong>Stat of the Game</strong><br />The Cougs&nbsp;blocked a season-best 12 shots, the second-most in a single game in program history trailing only their 14 block night against Colorado to end the 2016-17 regular season.</p><p><strong>Things&nbsp;You Need To Know</strong></p><ul>	<li>The Cougs&nbsp;snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play.</li>	<li>It was the first overtime game of the season for WSU. The Cougs played three overtime games in 2016-17, the last a 68-67 win at Wyoming in the WNIT.</li>	<li><a href="http://www.wsucougars.com/roster.aspx?rp_id=3959" rel="smarttag">Borislava Hristova</a>&nbsp;posted her eighth 20+ point effort of the year and 18th of her career, leading all scorers with 25 points. She tied her career-high with four three-pointers.</li>	<li><a href="http://www.wsucougars.com/roster.aspx?rp_id=3961" rel="smarttag">Nike McClure</a>'s double-double (16 points, 16 rebounds) was her second of her career and fourth of the season for WSU (the previous three tallied by <a href="http://www.wsucougars.com/roster.aspx?rp_id=3956" rel="smarttag">Louise Brown</a>). Both her 16 points and 16 rebounds were career bests for the redshirt-junior while her six blocks were a season-high.</li>	<li>McClure's 16 rebounds were the most by a Coug since <a href="http://www.wsucougars.com/roster.aspx?rp_id=3956" rel="smarttag">Louise Brown</a>'s 16 against Oklahoma State last season.</li>	<li><a href="http://www.wsucougars.com/roster.aspx?rp_id=3968" rel="smarttag">Kayla Washington</a> recorded a career-best 11 rebounds while posting nine points before fouling out of the game while <a href="http://www.wsucougars.com/roster.aspx?rp_id=3963" rel="smarttag">Chanelle Molina</a> added 13 points to go with three rebounds and four assists.</li>	<li>WSU was without its second and third top scorers for most of the game as <a href="http://www.wsucougars.com/roster.aspx?rp_id=3967" rel="smarttag">Alexys Swedlund</a>&nbsp;missed her second-straight contest due to injury while <a href="http://www.wsucougars.com/roster.aspx?rp_id=3956" rel="smarttag">Louise Brown</a> played just seven minutes before leaving the game with flu like symptoms.</li>	<li>The Huskies finished the game with three in double-figures led by Amber Melgoza's&nbsp;22 points and seven rebounds. Hannah Johnson added 13 points and 16 rebounds while Jenna Moser finished with 11 points.</li>	<li>WSU outshot the Huskies 44.4% (32-of-72) to 35.9% (28-of-78) but hit just 7-of-18 (38.9%) from the line while the Huskies made 11-of-14 (78.8%).</li></ul></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">College Sports</span><span class="text abridgedHeadline">College</span><a class="wnContent more enabled" href="/category/162314/college"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportNCAABasketball story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-18 06:49:25"><h4 class="wnContent headline"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">Cougars edge out win over Huskies 78-75 in overtime</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">Cougars edge out win over Huskies 78-75 in overtime</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15849019_G.jpg" title="Photo: Washington State Athletics" alt="Photo: Washington State Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington State Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15849019_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Cougs&nbsp;snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play.</p></span><a class="more" href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Cougs&nbsp;snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play.</p></span><a class="more" href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-20 even-20"><meta content="Sport"><meta content="2018-01-18 02:35:47"><h4 class="wnContent headline"><a href="/story/37289951/cats-add-bob-cole-as-passing-game-coordinator"><span class="text">Cats add Bob Cole as passing game coordinator</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37289951/cats-add-bob-cole-as-passing-game-coordinator"><span class="text">Cats add Bob Cole as passing game coordinator</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 17 2018 9:35 PM EST</span><span class="wnContent timestamp gmttime">2018-01-18 02:35:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37289951/cats-add-bob-cole-as-passing-game-coordinator"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/2867062_G.JPG" title="Bobcats" alt="Bobcats"></a><span class="caption left width180"><span class="text">Bobcats</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37289951/cats-add-bob-cole-as-passing-game-coordinator"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/2867062_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>Veteran assistant coach Bob Cole, with deep roots in the Big Sky Conference and Rocky Mountain west, has joined the Montana State football staff, Jeff Choate announced Wednesday.</p></span><a class="more" href="/story/37289951/cats-add-bob-cole-as-passing-game-coordinator"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Veteran assistant coach Bob Cole, with deep roots in the Big Sky Conference and Rocky Mountain west, has joined the Montana State football staff, Jeff Choate announced Wednesday.</p></span><a class="more" href="/story/37289951/cats-add-bob-cole-as-passing-game-coordinator"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA-Football"><meta content="2018-01-16 23:52:51"><h4 class="wnContent headline"><a href="/story/37279680/former-eagles-punter-jordan-dascalo-to-participate-in-nflpa-bowl"><span class="text">Former Eagles Punter Jordan Dascalo to participate in NFLPA Bowl</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37279680/former-eagles-punter-jordan-dascalo-to-participate-in-nflpa-bowl"><span class="text">Former Eagles Punter Jordan Dascalo to participate in NFLPA Bowl</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37279680/former-eagles-punter-jordan-dascalo-to-participate-in-nflpa-bowl"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15836318_G.jpg" title="Photo: Eastern Washington Athletics" alt="Photo: Eastern Washington Athletics"></a><span class="caption left width180"><span class="text">Photo: Eastern Washington Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37279680/former-eagles-punter-jordan-dascalo-to-participate-in-nflpa-bowl"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15836318_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dascalo is the 15th Eagle to be selected to play in an all-star game in the past 15 seasons (2003-17), including seven previous participants in the NFLPA Collegiate Bowl.</p></span><a class="more" href="/story/37279680/former-eagles-punter-jordan-dascalo-to-participate-in-nflpa-bowl"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Dascalo is the 15th Eagle to be selected to play in an all-star game in the past 15 seasons (2003-17), including seven previous participants in the NFLPA Collegiate Bowl.</p></span><a class="more" href="/story/37279680/former-eagles-punter-jordan-dascalo-to-participate-in-nflpa-bowl"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport"><meta content="2018-01-16 04:39:59"><h4 class="wnContent headline"><a href="/story/37271143/grizzly-sports-report-1-15-18"><span class="text">Grizzly Sports Report 1-15-18</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37271143/grizzly-sports-report-1-15-18"><span class="text">Grizzly Sports Report 1-15-18</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 15 2018 11:40 PM EST</span><span class="wnContent timestamp gmttime">2018-01-16 04:40:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/37271143/grizzly-sports-report-1-15-18"><img border="0" width="250" data-path="http://KTMF.images.worldnow.com/images/15829118_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37271143/grizzly-sports-report-1-15-18"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15829118_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Griz and Lady Griz go 4-0 over the weekend sweeping Sacramento State and Portland State and now BOTH teams are in first place in the Big Sky Conference. Big Sky player of the week Michael Oguine and Madi Schoening join host Shaun Rainey to talk about the successful weekend. With Griz Head Coach Travis DeCuire out on the recruiting trail Assistant Rachi Wortham takes his place.&nbsp;</span><a class="more" href="/story/37271143/grizzly-sports-report-1-15-18"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Griz and Lady Griz go 4-0 over the weekend sweeping Sacramento State and Portland State and now BOTH teams are in first place in the Big Sky Conference. Big Sky player of the week Michael Oguine and Madi Schoening join host Shaun Rainey to talk about the successful weekend. With Griz Head Coach Travis DeCuire out on the recruiting trail Assistant Rachi Wortham takes his place.&nbsp;</span><a class="more" href="/story/37271143/grizzly-sports-report-1-15-18"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="General001"><meta content="2018-01-16 03:23:50"><h4 class="wnContent headline"><a href="/story/37270850/super-8-plays-of-the-week-115"><span class="text">Super 8 Plays of the Week 1/15</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37270850/super-8-plays-of-the-week-115"><span class="text">Super 8 Plays of the Week 1/15</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 15 2018 10:23 PM EST</span><span class="wnContent timestamp gmttime">2018-01-16 03:23:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37270850/super-8-plays-of-the-week-115"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15828652_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37270850/super-8-plays-of-the-week-115"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15828652_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Check out this week's top plays!</p></span><a class="more" href="/story/37270850/super-8-plays-of-the-week-115"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Check out this week's top plays!</p></span><a class="more" href="/story/37270850/super-8-plays-of-the-week-115"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport"><meta content="2018-01-15 03:24:43"><h4 class="wnContent headline"><a href="/story/37264293/from-manager-to-player-gonzagas-pete-living-out-new-kind-of-cinderella-story"><span class="text">From manager to player: Gonzaga's Pete living out new kind of Cinderella story</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37264293/from-manager-to-player-gonzagas-pete-living-out-new-kind-of-cinderella-story"><span class="text">From manager to player: Gonzaga's Pete living out new kind of Cinderella story</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width180"><a href="/story/37264293/from-manager-to-player-gonzagas-pete-living-out-new-kind-of-cinderella-story"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15821700_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37264293/from-manager-to-player-gonzagas-pete-living-out-new-kind-of-cinderella-story"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15821700_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Brian Pete&rsquo;s college basketball career didn&rsquo;t begin with a host of recruitment letters or scholarship offers, it began with a brief conversation over postgame pizza. In just a few days, Pete went from washing jerseys to wearing one. Now, a team that became famous two decades ago for dancing in Cinderella&rsquo;s slipper is now celebrating a different kind of rags to riches tale.</p></span><a class="more" href="/story/37264293/from-manager-to-player-gonzagas-pete-living-out-new-kind-of-cinderella-story"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Brian Pete&rsquo;s college basketball career didn&rsquo;t begin with a host of recruitment letters or scholarship offers, it began with a brief conversation over postgame pizza. In just a few days, Pete went from washing jerseys to wearing one. Now, a team that became famous two decades ago for dancing in Cinderella&rsquo;s slipper is now celebrating a different kind of rags to riches tale.</p></span><a class="more" href="/story/37264293/from-manager-to-player-gonzagas-pete-living-out-new-kind-of-cinderella-story"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-14 06:41:28"><h4 class="wnContent headline"><a href="/story/37261852/no-15-gonzaga-holds-off-san-francisco-75-65"><span class="text">No. 15 Gonzaga holds off San Francisco 75-65</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37261852/no-15-gonzaga-holds-off-san-francisco-75-65"><span class="text">No. 15 Gonzaga holds off San Francisco 75-65</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37261852/no-15-gonzaga-holds-off-san-francisco-75-65"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15819147_G.jpg" title="Photo: Gonzaga Athletics" alt="Photo: Gonzaga Athletics"></a><span class="caption left width180"><span class="text">Photo: Gonzaga Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37261852/no-15-gonzaga-holds-off-san-francisco-75-65"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15819147_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gonzaga had four players finish the game with double figures, led by Johnathan Williams with 17 points (Perkins 16 pts, Melson 14 pts, Hachimura 10 pts).</p></span><a class="more" href="/story/37261852/no-15-gonzaga-holds-off-san-francisco-75-65"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Gonzaga had four players finish the game with double figures, led by Johnathan Williams with 17 points (Perkins 16 pts, Melson 14 pts, Hachimura 10 pts).</p></span><a class="more" href="/story/37261852/no-15-gonzaga-holds-off-san-francisco-75-65"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-14 03:36:23"><h4 class="wnContent headline"><a href="/story/37261380/whitworth-falls-to-george-fox-86-78"><span class="text">Whitworth falls to George Fox 86-78</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37261380/whitworth-falls-to-george-fox-86-78"><span class="text">Whitworth falls to George Fox 86-78</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37261380/whitworth-falls-to-george-fox-86-78"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15818508_G.jpg" title="Photo: Whitworth Athletics" alt="Photo: Whitworth Athletics"></a><span class="caption left width180"><span class="text">Photo: Whitworth Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37261380/whitworth-falls-to-george-fox-86-78"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15818508_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Kaitlin Jamieson's 21 points and 14 rebounds led the George Fox Bruins past the Whitworth Pirates 86-78 on Saturday evening.&nbsp;</p></span><a class="more" href="/story/37261380/whitworth-falls-to-george-fox-86-78"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Kaitlin Jamieson's 21 points and 14 rebounds led the George Fox Bruins past the Whitworth Pirates 86-78 on Saturday evening.&nbsp;</p></span><a class="more" href="/story/37261380/whitworth-falls-to-george-fox-86-78"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-14 02:05:35"><h4 class="wnContent headline"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">Robert Franks' record performance leads WSU past Cal, 78-53</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">Robert Franks' record performance leads WSU past Cal, 78-53</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15818317_G.jpg" title="Photo: Twitter/@WSUMensHoops" alt="Photo: Twitter/@WSUMensHoops"></a><span class="caption left width180"><span class="text">Photo: Twitter/@WSUMensHoops</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15818317_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Robert Franks set a new Washington State single-game record after he made ten 3-pointers and helped the Cougars to a 78-53 win over Cal on Saturday.</p></span><a class="more" href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Robert Franks set a new Washington State single-game record after he made ten 3-pointers and helped the Cougars to a 78-53 win over Cal on Saturday.</p></span><a class="more" href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-14 01:45:31"><h4 class="wnContent headline"><a href="/story/37261066/gonzaga-beats-usf-in-dominant-fashion-74-47"><span class="text">Gonzaga beats USF in dominant fashion 74-47</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37261066/gonzaga-beats-usf-in-dominant-fashion-74-47"><span class="text">Gonzaga beats USF in dominant fashion 74-47</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37261066/gonzaga-beats-usf-in-dominant-fashion-74-47"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15818267_G.jpg" title="Photo: Twitter/@ZagWBB" alt="Photo: Twitter/@ZagWBB"></a><span class="caption left width180"><span class="text">Photo: Twitter/@ZagWBB</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37261066/gonzaga-beats-usf-in-dominant-fashion-74-47"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15818267_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p><a href="http://www.gozags.com/sports/w-baskbl/mtt/jessie_loera_1021048.html">Jessie Loera</a> led the Zags with a career-high 15 points on six-of-eight shooting, and added a career-high nine assists to lead GU as well..</p></span><a class="more" href="/story/37261066/gonzaga-beats-usf-in-dominant-fashion-74-47"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p><a href="http://www.gozags.com/sports/w-baskbl/mtt/jessie_loera_1021048.html">Jessie Loera</a> led the Zags with a career-high 15 points on six-of-eight shooting, and added a career-high nine assists to lead GU as well..</p></span><a class="more" href="/story/37261066/gonzaga-beats-usf-in-dominant-fashion-74-47"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature  link priority-1 odd displaySizeId-4 odd-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.khq.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376213_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.khq.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376213_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.</span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.<br /></span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-4 even-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.nbcrightnow.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376216_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.nbcrightnow.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376216_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.<br /></span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.</span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-4 odd-4 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.kulr8.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/702249_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.kulr8.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/702249_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Breaking news, weather and community information for Billings, MT and surrounding areas.</span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Billings, Mont. and surrounding area, including northern Wyoming.<br /></span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Washington St.</span><span class="text abridgedHeadline">WSU</span><a class="wnContent more enabled" href="/category/162664/washington-state"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportNCAABasketball story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-18 06:49:25"><h4 class="wnContent headline"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">Cougars edge out win over Huskies 78-75 in overtime</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">Cougars edge out win over Huskies 78-75 in overtime</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15849019_G.jpg" title="Photo: Washington State Athletics" alt="Photo: Washington State Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington State Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15849019_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Cougs&nbsp;snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play.</p></span><a class="more" href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Cougs&nbsp;snapped a five-game skid against the Huskies with the win while snapping a three-game losing streak in Pac-12 play.</p></span><a class="more" href="/story/37291087/cougars-edge-out-win-over-huskies-78-75-in-overtime"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-2 even displaySizeId-20 even-20"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-14 02:05:35"><h4 class="wnContent headline"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">Robert Franks' record performance leads WSU past Cal, 78-53</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">Robert Franks' record performance leads WSU past Cal, 78-53</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15818317_G.jpg" title="Photo: Twitter/@WSUMensHoops" alt="Photo: Twitter/@WSUMensHoops"></a><span class="caption left width180"><span class="text">Photo: Twitter/@WSUMensHoops</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15818317_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Robert Franks set a new Washington State single-game record after he made ten 3-pointers and helped the Cougars to a 78-53 win over Cal on Saturday.</p></span><a class="more" href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Robert Franks set a new Washington State single-game record after he made ten 3-pointers and helped the Cougars to a 78-53 win over Cal on Saturday.</p></span><a class="more" href="/story/37261099/robert-franks-record-performance-leads-wsu-past-cal-78-53"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2018-01-13 23:49:27"><h4 class="wnContent headline"><a href="/story/37260705/wsu-and-college-football-legend-keith-jackson-dies-at-89"><span class="text">WSU and college football legend Keith Jackson dies at 89</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37260705/wsu-and-college-football-legend-keith-jackson-dies-at-89"><span class="text">WSU and college football legend Keith Jackson dies at 89</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37260705/wsu-and-college-football-legend-keith-jackson-dies-at-89"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15817836_G.jpg" title="Photo: Twitter/@WSUCougars" alt="Photo: Twitter/@WSUCougars"></a><span class="caption left width180"><span class="text">Photo: Twitter/@WSUCougars</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37260705/wsu-and-college-football-legend-keith-jackson-dies-at-89"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15817836_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jackson has been widely regarded as &quot;the voice of college football&quot; after spending 52 years as a broadcaster - 40 of those years at ABC Sports.</p></span><a class="more" href="/story/37260705/wsu-and-college-football-legend-keith-jackson-dies-at-89"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Jackson has been widely regarded as &quot;the voice of college football&quot; after spending 52 years as a broadcaster - 40 of those years at ABC Sports.</p></span><a class="more" href="/story/37260705/wsu-and-college-football-legend-keith-jackson-dies-at-89"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-12 06:22:05"><h4 class="wnContent headline"><a href="/story/37250694/cougars-drop-4th-straight-conference-game-against-stanford-79-70"><span class="text">Cougars drop 4th straight conference game against Stanford, 79-70</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37250694/cougars-drop-4th-straight-conference-game-against-stanford-79-70"><span class="text">Cougars drop 4th straight conference game against Stanford, 79-70</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37250694/cougars-drop-4th-straight-conference-game-against-stanford-79-70"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15807327_G.jpg" title="Photo: Washington State Athletics" alt="Photo: Washington State Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington State Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37250694/cougars-drop-4th-straight-conference-game-against-stanford-79-70"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15807327_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Cougars went into halftime with a 45-38 halftime lead, but failed to maintain the lead as Stanford outscored Washington state by 16 points in the second half.</p></span><a class="more" href="/story/37250694/cougars-drop-4th-straight-conference-game-against-stanford-79-70"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Cougars went into halftime with a 45-38 halftime lead, but failed to maintain the lead as Stanford outscored Washington state by 16 points in the second half.</p></span><a class="more" href="/story/37250694/cougars-drop-4th-straight-conference-game-against-stanford-79-70"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2018-01-11 04:32:13"><h4 class="wnContent headline"><a href="/story/37240618/eight-cougars-selected-to-play-in-senior-all-star-games"><span class="text">Eight Cougars selected to play in Senior All-Star Games</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37240618/eight-cougars-selected-to-play-in-senior-all-star-games"><span class="text">Eight Cougars selected to play in Senior All-Star Games</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37240618/eight-cougars-selected-to-play-in-senior-all-star-games"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15797903_G.jpg" title="Photo: Washington State Athletics" alt="Photo: Washington State Athletics"></a><span class="caption left width180"><span class="text">Photo: Washington State Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37240618/eight-cougars-selected-to-play-in-senior-all-star-games"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15797903_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the last four years, the 19-member Cougar senior class tallied 29 wins, made three bowl games, earned 14 All-Pac-12 Conference honors including five first or second team selections.</p></span><a class="more" href="/story/37240618/eight-cougars-selected-to-play-in-senior-all-star-games"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In the last four years, the 19-member Cougar senior class tallied 29 wins, made three bowl games, earned 14 All-Pac-12 Conference honors including five first or second team selections.</p></span><a class="more" href="/story/37240618/eight-cougars-selected-to-play-in-senior-all-star-games"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2018-01-09 23:59:20"><h4 class="wnContent headline"><a href="/story/37229849/darcel-mcbath-named-wsu-assistant-coach"><span class="text">Darcel McBath named WSU assistant coach</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37229849/darcel-mcbath-named-wsu-assistant-coach"><span class="text">Darcel McBath named WSU assistant coach</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37229849/darcel-mcbath-named-wsu-assistant-coach"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15787226_G.jpg" title="Photo: WSU Athletics" alt="Photo: WSU Athletics"></a><span class="caption left width180"><span class="text">Photo: WSU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37229849/darcel-mcbath-named-wsu-assistant-coach"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15787226_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>McBath, who played for Leach at Texas Tech from 2004-08, spent the 2017 season working on the defensive side of the ball, specifically with Alex Grinch and the defensive backs.</p></span><a class="more" href="/story/37229849/darcel-mcbath-named-wsu-assistant-coach"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>McBath, who played for Leach at Texas Tech from 2004-08, spent the 2017 season working on the defensive side of the ball, specifically with Alex Grinch and the defensive backs.</p></span><a class="more" href="/story/37229849/darcel-mcbath-named-wsu-assistant-coach"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport"><meta content="2018-01-09 02:13:42"><h4 class="wnContent headline"><a href="/story/37220405/washington-state-names-tracy-claeys-as-defensive-coordinator"><span class="text">Washington State names Tracy Claeys as defensive coordinator</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37220405/washington-state-names-tracy-claeys-as-defensive-coordinator"><span class="text">Washington State names Tracy Claeys as defensive coordinator</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37220405/washington-state-names-tracy-claeys-as-defensive-coordinator"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15779480_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37220405/washington-state-names-tracy-claeys-as-defensive-coordinator"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15779480_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Washington State University Head Football Coach Mike Leach announced Monday that Tracy Claeys has been named WSU&rsquo;s defensive coordinator.&nbsp;</p></span><a class="more" href="/story/37220405/washington-state-names-tracy-claeys-as-defensive-coordinator"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Washington State University Head Football Coach Mike Leach announced Monday that Tracy Claeys has been named WSU&rsquo;s defensive coordinator.&nbsp;</p></span><a class="more" href="/story/37220405/washington-state-names-tracy-claeys-as-defensive-coordinator"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA-Basketball"><meta content="2018-01-07 05:13:52"><h4 class="wnContent headline"><a href="/story/37208537/uw-snaps-three-game-losing-streak-to-wsu-70-65"><span class="text">UW snaps three-game losing streak to WSU, 70-65</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37208537/uw-snaps-three-game-losing-streak-to-wsu-70-65"><span class="text">UW snaps three-game losing streak to WSU, 70-65</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width180"><a href="/story/37208537/uw-snaps-three-game-losing-streak-to-wsu-70-65"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15768651_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37208537/uw-snaps-three-game-losing-streak-to-wsu-70-65"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15768651_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PULLMAN, Wash.-- After leading by 10 points with 14:56 left in the second half, the Washington State Cougars let the game slip away against the rival Washington Huskies--dropping to 0-3 Pac-12 play by a score 70-65 Saturday afternoon. David Crisp gave the Huskies their first lead of the second half with a layup at the 3:21 mark. Husky freshman Jaylen Nowell hit a mid-range jumper with 25 seconds left to give UW a 68-65 lead. The Huskies extended that lead to five after the Cougars mi...</p></span><a class="more" href="/story/37208537/uw-snaps-three-game-losing-streak-to-wsu-70-65"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PULLMAN, Wash.-- After leading by 10 points with 14:56 left in the second half, the Washington State Cougars let the game slip away against the rival Washington Huskies--dropping to 0-3 Pac-12 play by a score 70-65 Saturday afternoon. David Crisp gave the Huskies their first lead of the second half with a layup at the 3:21 mark. Husky freshman Jaylen Nowell hit a mid-range jumper with 25 seconds left to give UW a 68-65 lead. The Huskies extended that lead to five after the Cougars mi...</p></span><a class="more" href="/story/37208537/uw-snaps-three-game-losing-streak-to-wsu-70-65"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAAFootball story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA-Football"><meta content="2018-01-04 23:55:03"><h4 class="wnContent headline"><a href="/story/37195746/alex-grinch-leaves-wsu-for-ohio-state"><span class="text">Alex Grinch leaves WSU for Ohio State</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37195746/alex-grinch-leaves-wsu-for-ohio-state"><span class="text">Alex Grinch leaves WSU for Ohio State</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37195746/alex-grinch-leaves-wsu-for-ohio-state"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15756013_G.jpg" title="Grinch spent three seasons at WSU" alt="Grinch spent three seasons at WSU"></a><span class="caption left width180"><span class="text">Grinch spent three seasons at WSU</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37195746/alex-grinch-leaves-wsu-for-ohio-state"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15756013_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The &quot;Speed D&quot; forced a conference-high 28 turnovers this past season, more than three times the amount of turnovers (8) that the Cougars forced in 2014 before Grinch's arrival.</p></span><a class="more" href="/story/37195746/alex-grinch-leaves-wsu-for-ohio-state"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The &quot;Speed D&quot; forced a conference-high 28 turnovers this past season, more than three times the amount of turnovers (8) that the Cougars forced in 2014 before Grinch's arrival.</p></span><a class="more" href="/story/37195746/alex-grinch-leaves-wsu-for-ohio-state"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAABasketball story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - NCAA-Basketball"><meta content="2017-12-30 02:20:31"><h4 class="wnContent headline"><a href="/story/37162229/cougs-fall-short-against-no-10-oregon"><span class="text">Cougs fall short against No. 10 Oregon</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37162229/cougs-fall-short-against-no-10-oregon"><span class="text">Cougs fall short against No. 10 Oregon</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/37162229/cougs-fall-short-against-no-10-oregon"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/15722330_G.jpg" title="Photo: WSU Athletics" alt="Photo: WSU Athletics"></a><span class="caption left width180"><span class="text">Photo: WSU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37162229/cougs-fall-short-against-no-10-oregon"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/15722330_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A big run by the No. 10 ranked Oregon Ducks (12-2, 1-0 Pac-12) in the opening quarter set the tone for the Cougars (7-6, 0-1 Pac-12) on the road as Washington State fell 89-56 to open Pac-12 play.</p></span><a class="more" href="/story/37162229/cougs-fall-short-against-no-10-oregon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A big run by the No. 10 ranked Oregon Ducks (12-2, 1-0 Pac-12) in the opening quarter set the tone for the Cougars (7-6, 0-1 Pac-12) on the road as Washington State fell 89-56 to open Pac-12 play.</p></span><a class="more" href="/story/37162229/cougs-fall-short-against-no-10-oregon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://SWXRN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright  2000  - 2018 SWXRN. All Rights Reserved.<BR>For more information on this site, please read  our <A HREF='/story/18990/this-web-sites-privacy-policy'  >Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'  >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-2"); pageTracker._trackPageview(); } catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>