<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jzm6dt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jzm6dt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Inoa hits walk-off single, Spokane beats Tri-City 4-3 - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</title>
<meta name="Description" content="Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday."><meta name="KEYWORDS" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="news_keywords" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/25"><meta name="owner" content="SWXRN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><meta property="og:title" content="Inoa hits walk-off single, Spokane beats Tri-City 4-3"><meta property="og:type" content="article"><meta property="og:url" content="http://www.swxrightnow.com/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><meta property="og:image" content="http://SWXRN.images.worldnow.com/images/14746475_G.jpg"><meta property="og:description" content="Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday."><link rel="canonical" href="http://www.swxrightnow.com/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Inoa hits walk-off single, Spokane beats Tri-City 4-3"><meta name="twitter:description" content="Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday."><meta name="twitter:image" content="http://SWXRN.images.worldnow.com/images/14746475_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="130847515832" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://SWXRN.images.worldnow.com/interface/css/container-e.css?ver=2017-07-25%2016%3A38%3A55_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1641 UL
                    , #menu1641 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641 A,
                    #menu1641 LI.wnOn .wnSublevel A,
                    #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641
                        .wnLevel1, #menu1641
                        .wnLevel1 LI { height: 38px; }
                            #menu1641 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1641 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu1641 LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1641 .wnSublevel { background-color: #d5d5d5;  }
                #menu1641 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu1641 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1641 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu1641 .wnLeft { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1641 LI.wnOn .wnLeft { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1641 .wnRight { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1641 LI.wnOn .wnRight { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1641 .wnRight .wnMiddle { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1641 LI.wnOn .wnMiddle { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1641 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1641 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'SWXRN',
            affiliateId : '863',
            baseUrl : 'www.swxrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '64',mdPartnerDomain : 'http://dub.swxrightnow.com'},
            registrationId : '557063',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://SWXRN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='SWXRN';
wng_pageInfo.ownerAffiliateId=parseInt('863',10);
wng_pageInfo.containerId=parseInt('36214891',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - Local';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Inoa hits walk-off single, Spokane beats Tri-City 4-3';
wng_pageInfo.pageTitle='Inoa hits walk-off single, Spokane beats Tri-City 4-3 - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTag='SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffSWXRN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - Local",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - Local",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - Local",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - Local",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - Local",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:300,height:150,wncc:"Sport - Local",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - Local",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'SWXRN'},width:300,height:600,wncc:"Sport - Local",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://SWXRN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-25%2016%3A38%3A55_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/SWXRN.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/swxrn/custom/swxrn_story_zoom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel='alternate' type='application/rss+xml' title='Top Sports Headlines' href='http://www.swxrightnow.com/category/162885/publishing-category-top-stories?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Headlines' href='http://www.swxrightnow.com/category/162314/college?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Headlines' href='http://www.swxrightnow.com/category/162313/pro?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Prep Headlines' href='http://www.swxrightnow.com/category/160221/high-school-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Sports' href='http://www.swxrightnow.com/category/50896/washington-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Sports' href='http://www.swxrightnow.com/category/50867/idaho-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington State' href='http://www.swxrightnow.com/category/162664/washington-state?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Univ. of Idaho' href='http://www.swxrightnow.com/category/162831/idaho?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Eastern Washington' href='http://www.swxrightnow.com/category/162663/ewu-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Gonzaga' href='http://www.swxrightnow.com/category/160218/gonzaga?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Central Washington' href='http://www.swxrightnow.com/category/192801/central-washington?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Whitworth' href='http://www.swxrightnow.com/category/174693/whitworth-university?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Shock' href='http://www.swxrightnow.com/category/160220/spokane-shock?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Chiefs' href='http://www.swxrightnow.com/category/162666/spokane-chiefs?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Americans' href='http://www.swxrightnow.com/category/115764/tri-city-americans?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Dust Devils' href='http://www.swxrightnow.com/category/145287/tri-city-dust-devils?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Yakima Bears' href='http://www.swxrightnow.com/category/108040/yakima-bears?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Seattle Mariners' href='http://www.swxrightnow.com/category/162830/seattle-mariners?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Hydro Insider' href='http://www.swxrightnow.com/category/78290/hydroinsidercom-unlimited-hydroplane-racing?clienttype=rss'><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/swxrn/custom/custom.css' /><script src="http://ftpcontent.worldnow.com/swxrn/custom/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffSWXRN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-55' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Inoa hits walk-off single, Spokane beats Tri-City 4-3 - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1641" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1641"><li class="wnFirstNode" id="menu1641_1-C155145"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://SWXRN.images.worldnow.com/images/499120_G.gif" width="49" height="38" border="0" alt="SWX Right Now.com" title="SWX Right Now.com" onsrc="http://SWXRN.images.worldnow.com/images/499121_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_1-C155145"><li class="wnFirstNode" id="menu1641_1_1-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_1_3-C326823"><span><a href="/category/326823/hydro-wrap-up-2017">Hydro Wrap Up 2017</a></span></li><li class="" id="menu1641_1_8-C163470"><span><a href="/category/163470/games-contests">Games &amp; Contests</a></span></li><li class="" id="menu1641_1_7-C208947"><span><a href="/category/208947/extra-points">Extra Points</a></span></li><li class="" id="menu1641_1_4-C284880"><span><a href="/category/284880/swx-podcasts">SWX Podcast</a></span></li><li class="" id="menu1641_1_2-C161642"><span><a href="/category/161642/interactive-radar">HD Doppler 6i</a></span></li><li class="" id="menu1641_1_6-C220728"><span><a href="/category/220728/featured-slideshows">Featured Slideshows</a></span></li><li class="" id="menu1641_1_5-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_2-C160216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160216/scores"><img src="http://SWXRN.images.worldnow.com/images/499122_G.gif" width="97" height="38" border="0" alt="Scores" title="Scores" onsrc="http://SWXRN.images.worldnow.com/images/499123_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_2-C160216"><li class="wnFirstNode" id="menu1641_2_1-C161806"><span><a href="/category/161806/national-scores">National Scores</a></span></li><li class="" id="menu1641_2_2-C161807"><span><a href="/category/161807/college-scores">College Scores</a></span></li><li class="" id="menu1641_2_3-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_2_4-S9920984"><span><a href="/story/9920984/report-a-score">Report a Score</a></span></li></ul></li><li class="" id="menu1641_3-C162314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162314/college"><img src="http://SWXRN.images.worldnow.com/images/499124_G.gif" width="65" height="38" border="0" alt="College" title="College" onsrc="http://SWXRN.images.worldnow.com/images/499125_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_3-C162314"><li class="wnFirstNode" id="menu1641_3_1-C162664"><span><a href="/category/162664/washington-state">WSU</a></span></li><li class="" id="menu1641_3_2-C160218"><span><a href="/category/160218/gonzaga">Gonzaga</a></span></li><li class="" id="menu1641_3_3-C162663"><span><a href="/category/162663/ewu-sports">EWU</a></span></li><li class="" id="menu1641_3_4-C174693"><span><a href="/category/174693/whitworth-university">Whitworth</a></span></li><li class="" id="menu1641_3_5-C162831"><span><a href="/category/162831/idaho">Idaho</a></span></li><li class="" id="menu1641_3_6-C267736"><span><a href="/category/267736/university-of-washington">Washington</a></span></li><li class="" id="menu1641_3_7-C192801"><span><a href="/category/192801/central-washington">CWU</a></span></li><li class="" id="menu1641_3_8-C262164"><span><a href="/category/262164/bobcats">Bobcats</a></span></li><li class="" id="menu1641_3_9-C262165"><span><a href="/category/262165/grizzlies">Grizzlies</a></span></li></ul></li><li class="" id="menu1641_4-C162313"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162313/pro"><img src="http://SWXRN.images.worldnow.com/images/499126_G.gif" width="36" height="38" border="0" alt="Pro" title="Pro" onsrc="http://SWXRN.images.worldnow.com/images/499127_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_4-C162313"><li class="wnFirstNode" id="menu1641_4_4-C272346"><span><a href="/category/272346/seattle-seahawks">Seattle Seahawks</a></span></li><li class="" id="menu1641_4_5-C162666"><span><a href="/category/162666/spokane-chiefs">Spokane Chiefs</a></span></li><li class="" id="menu1641_4_6-C160220"><span><a href="/category/160220/spokane-empire">Spokane Empire</a></span></li><li class="" id="menu1641_4_1-C78290"><span><a href="/category/78290/hydroinsidercom-unlimited-hydroplane-racing">HydroInsider.com</a></span></li><li class="" id="menu1641_4_7-C284681"><span><a href="/category/284681/montana-pro-sports">Pro Sports</a></span></li><li class="" id="menu1641_4_3-C193768"><span><a href="/category/193768/the-offseason">The Offseason</a></span></li><li class="" id="menu1641_4_2-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_5-C160221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160221/high-school-sports"><img src="http://SWXRN.images.worldnow.com/images/499128_G.gif" width="96" height="38" border="0" alt="High School" title="High School" onsrc="http://SWXRN.images.worldnow.com/images/499129_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_5-C160221"><li class="wnFirstNode" id="menu1641_5_1-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_5_2-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu1641_5_4-C162688"><span><a href="/category/162688/greater-spokane-league">Greater Spokane League</a></span></li><li class="" id="menu1641_5_5-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_5_6-C284683"><span><a href="/category/284683/montana-high-school-sports">High School Sports</a></span></li><li class="" id="menu1641_5_3-C286972"><span><a href="/category/286972/prep-countdown">Prep Countdown</a></span></li></ul></li><li class="" id="menu1641_6-L654994"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.nwprepsnow.com"><img src="http://SWXRN.images.worldnow.com/images/4054557_G.png" width="140" height="38" border="0" alt="High School to NWPrepsNow.com" title="High School to NWPrepsNow.com" onsrc="http://SWXRN.images.worldnow.com/images/4054564_G.png"></a></span></span></span></span></li><li class="" id="menu1641_7-C160222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160222/video-center"><img src="http://SWXRN.images.worldnow.com/images/499132_G.gif" width="102" height="38" border="0" alt="Video Center" title="Video Center" onsrc="http://SWXRN.images.worldnow.com/images/499133_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_7-C160222"><li class="wnFirstNode" id="menu1641_7_1-L375234"><span><a href="http://www.swxrightnow.com/global/category.asp?c=">All Video</a></span></li><li class="" id="menu1641_7_2-C162982"><span><a href="/category/162982/vc-college">College </a></span></li><li class="" id="menu1641_7_3-C162981"><span><a href="/category/162981/vc-pro">Pro </a></span></li><li class="" id="menu1641_7_4-C162980"><span><a href="/category/162980/vc-high-school">High School </a></span></li><li class="" id="menu1641_7_5-C162983"><span><a href="/category/162983/vc-gonzaga">Gonzaga </a></span></li><li class="" id="menu1641_7_6-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_7_7-C162984"><span><a href="/category/162984/vc-wsu">WSU</a></span></li><li class="" id="menu1641_7_8-C162986"><span><a href="/category/162986/vc-ewu">EWU</a></span></li><li class="" id="menu1641_7_9-C162987"><span><a href="/category/162987/vc-spokane-empire">VC - Spokane Empire</a></span></li></ul></li><li class="" id="menu1641_8-C155146"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://SWXRN.images.worldnow.com/images/499134_G.gif" width="73" height="38" border="0" alt="Weather" title="Weather" onsrc="http://SWXRN.images.worldnow.com/images/499135_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_8-C155146"><li class="wnFirstNode" id="menu1641_8_1-C120835"><span><a href="/category/120835/road-pass-conditions">Road &amp; Pass Conditions</a></span></li><li class="" id="menu1641_8_2-S9962976"><span><a href="/story/9962976/radar-maps">Radar</a></span></li><li class="" id="menu1641_8_3-S9963255"><span><a href="/story/9963255/satellite-maps">Satellite</a></span></li><li class="" id="menu1641_8_4-S9974691"><span><a href="/story/9974691/school-closures-delays">School Closures &amp; Delays</a></span></li><li class="" id="menu1641_8_5-L524823"><span><a href="/link/524823/inland-northwest-ski-conditions">Ski Conditions</a></span></li></ul></li><li class="" id="menu1641_9-C160225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160225/about-us"><img src="http://SWXRN.images.worldnow.com/images/499136_G.gif" width="76" height="38" border="0" alt="About Us" title="About Us" onsrc="http://SWXRN.images.worldnow.com/images/499137_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_9-C160225"><li class="wnFirstNode" id="menu1641_9_1-S9913533"><span><a href="/story/9913533/swx-contact-information">SWX Contact Information</a></span></li><li class="" id="menu1641_9_2-S9914380"><span><a href="/story/9914380/swx-on-tv">SWX on TV</a></span></li><li class="" id="menu1641_9_4-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_9_5-S9914228"><span><a href="/story/9914228/advertise-with-swx">Advertise with SWX</a></span></li><li class="" id="menu1641_9_3-S12164224"><span><a href="/story/12164224/closed-captioning-inquiries">Closed Captioning Inquiries</a></span></li><li class="" id="menu1641_9_6-S9914091"><span><a href="/story/9914091/jobs-at-swx">Jobs at SWX</a></span></li><li class="" id="menu1641_9_7-L376213"><span><a href="http://www.khq.com/">KHQ Right Now</a></span></li><li class="" id="menu1641_9_8-L376216"><span><a href="http://www.nbcrightnow.com/">NBC Right Now</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1641"></div></div></div></div><div id="spacermenu1641" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1641', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '38', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Inoa hits walk-off single, Spokane beats Tri-City 4-3</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13642524");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://SWXRN.images.worldnow.com/images/14746475_G.jpg" alt="Indians are now tied with Dust Devils for 2nd place in Northwest League North standings." title="Indians are now tied with Dust Devils for 2nd place in Northwest League North standings." border="0" width="180">
<span>Indians are now tied with Dust Devils for 2nd place in Northwest League North standings.</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><div class="recapBody"><p>SPOKANE, Wash. (AP) -- Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday.</p><p>Jonah McReynolds scored the game-winning run after he entered the game as a pinch runner.</p><p>The Dust Devils tied the game 3-3 in the top of the seventh when Luis Almanzar hit a two-run single.</p><p>Reliever Alex Eubanks (3-0) picked up the win after he struck out three over two scoreless innings. Fred Schlichtholz (4-2) retired one batter by strikeout in the Northwest League game.</p><p>Tyler Ratliff doubled and singled twice in the win.</p></div></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Baseball</span><a class="wnContent more enabled" href="/category/13550/baseball"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-08-24 21:46:53"><h4 class="wnContent headline"><a href="/story/36212823/basebrawl-3-big-beefs-8-tossed-as-tigers-top-yankees-10-6"><span class="text">Basebrawl! 3 big beefs, 8 tossed as Tigers top Yankees 10-6</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36212823/basebrawl-3-big-beefs-8-tossed-as-tigers-top-yankees-10-6"><span class="text">Basebrawl! 3 big beefs, 8 tossed as Tigers top Yankees 10-6</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 25 2017 2:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 06:59:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36212823/basebrawl-3-big-beefs-8-tossed-as-tigers-top-yankees-10-6"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14742788_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36212823/basebrawl-3-big-beefs-8-tossed-as-tigers-top-yankees-10-6"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14742788_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Detroit slugger Miguel Cabrera and Yankees catcher Austin Romine wrestled on the ground near home plate during the first of three bench-clearing incidents in the Tigers' 10-6 victory over New York.</span><a class="more" href="/story/36212823/basebrawl-3-big-beefs-8-tossed-as-tigers-top-yankees-10-6"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Detroit slugger Miguel Cabrera and Yankees catcher Austin Romine wrestled on the ground near home plate during the first of three bench-clearing incidents in the Tigers' 10-6 victory over New York.</span><a class="more" href="/story/36212823/basebrawl-3-big-beefs-8-tossed-as-tigers-top-yankees-10-6"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-08-25 06:17:11"><h4 class="wnContent headline"><a href="/story/36215050/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36215050/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 25 2017 2:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 06:59:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36215050/leading-off-new-jerseys-across-majors-jones-back-in-boston"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14746610_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36215050/leading-off-new-jerseys-across-majors-jones-back-in-boston"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14746610_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston.</span><a class="more" href="/story/36215050/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston.</span><a class="more" href="/story/36215050/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-08-24 21:06:50"><h4 class="wnContent headline"><a href="/story/36212416/stanton-hits-47th-homer-marlins-rally-past-phillies-9-8"><span class="text">Stanton hits 47th homer, Marlins rally past Phillies 9-8</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36212416/stanton-hits-47th-homer-marlins-rally-past-phillies-9-8"><span class="text">Stanton hits 47th homer, Marlins rally past Phillies 9-8</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 25 2017 2:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 06:19:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36212416/stanton-hits-47th-homer-marlins-rally-past-phillies-9-8"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14742386_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36212416/stanton-hits-47th-homer-marlins-rally-past-phillies-9-8"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14742386_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Giancarlo Stanton launched his major league-leading 47th home run, J.T. Realmuto hit an inside-the-park homer and the Miami Marlins overcame a five-run deficit to beat the Philadelphia Phillies 9-8.</span><a class="more" href="/story/36212416/stanton-hits-47th-homer-marlins-rally-past-phillies-9-8"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Giancarlo Stanton launched his major league-leading 47th home run, J.T. Realmuto hit an inside-the-park homer and the Miami Marlins overcame a five-run deficit to beat the Philadelphia Phillies 9-8.</span><a class="more" href="/story/36212416/stanton-hits-47th-homer-marlins-rally-past-phillies-9-8"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-25 02:59:18"><h4 class="wnContent headline"><a href="/story/36214459/indians-batter-sale-red-sox-13-6-as-1st-place-teams-meet"><span class="text">Indians batter Sale, Red Sox 13-6 as 1st-place teams meet</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36214459/indians-batter-sale-red-sox-13-6-as-1st-place-teams-meet"><span class="text">Indians batter Sale, Red Sox 13-6 as 1st-place teams meet</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 25 2017 12:18 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 04:18:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36214459/indians-batter-sale-red-sox-13-6-as-1st-place-teams-meet"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14745598_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36214459/indians-batter-sale-red-sox-13-6-as-1st-place-teams-meet"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14745598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Red Sox ace Chris Sale was battered while matching the shortest start of his career, and rookie Yandy Diaz got four hits as the Cleveland Indians beat Boston 13-6 in a matchup of division leaders.</span><a class="more" href="/story/36214459/indians-batter-sale-red-sox-13-6-as-1st-place-teams-meet"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Red Sox ace Chris Sale was battered while matching the shortest start of his career, and rookie Yandy Diaz got four hits as the Cleveland Indians beat Boston 13-6 in a matchup of division leaders.</span><a class="more" href="/story/36214459/indians-batter-sale-red-sox-13-6-as-1st-place-teams-meet"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-24 18:57:18"><h4 class="wnContent headline"><a href="/story/36211226/mets-of-conforto-has-tear-in-shoulder-injured-taking-swing"><span class="text">Mets OF Conforto has tear in shoulder, injured taking swing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36211226/mets-of-conforto-has-tear-in-shoulder-injured-taking-swing"><span class="text">Mets OF Conforto has tear in shoulder, injured taking swing</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 11:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 03:00:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Mets outfielder Michael Conforto dislocates left shoulder after swinging at pitch.</span><a class="more" href="/story/36211226/mets-of-conforto-has-tear-in-shoulder-injured-taking-swing"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Mets outfielder Michael Conforto dislocates left shoulder after swinging at pitch.</span><a class="more" href="/story/36211226/mets-of-conforto-has-tear-in-shoulder-injured-taking-swing"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-25 00:26:52"><h4 class="wnContent headline"><a href="/story/36213837/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36213837/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 10:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-25 02:37:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36213837/leading-off-new-jerseys-across-majors-jones-back-in-boston"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14744498_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36213837/leading-off-new-jerseys-across-majors-jones-back-in-boston"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14744498_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston.</span><a class="more" href="/story/36213837/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">LEADING OFF: New jerseys across majors, Jones back in Boston.</span><a class="more" href="/story/36213837/leading-off-new-jerseys-across-majors-jones-back-in-boston"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-24 20:16:53"><h4 class="wnContent headline"><a href="/story/36211984/benches-clear-3-times-8-ejections-for-tigers-yankees"><span class="text">Benches clear 3 times, 8 ejections for Tigers, Yankees</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36211984/benches-clear-3-times-8-ejections-for-tigers-yankees"><span class="text">Benches clear 3 times, 8 ejections for Tigers, Yankees</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 5:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-24 21:28:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Detroit slugger Miguel Cabrera and Yankees catcher Austin Romine wrestled on the ground near home plate during a bench-clearing fracas in the sixth inning of their game.</span><a class="more" href="/story/36211984/benches-clear-3-times-8-ejections-for-tigers-yankees"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Detroit slugger Miguel Cabrera and Yankees catcher Austin Romine wrestled on the ground near home plate during a bench-clearing fracas in the sixth inning of their game.</span><a class="more" href="/story/36211984/benches-clear-3-times-8-ejections-for-tigers-yankees"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-24 08:06:28"><h4 class="wnContent headline"><a href="/story/36205924/california-baseball-fans-players-have-common-enemy-gulls"><span class="text">California baseball fans, players have common enemy: gulls</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36205924/california-baseball-fans-players-have-common-enemy-gulls"><span class="text">California baseball fans, players have common enemy: gulls</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 4:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-24 20:20:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36205924/california-baseball-fans-players-have-common-enemy-gulls"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14736659_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36205924/california-baseball-fans-players-have-common-enemy-gulls"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14736659_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Oakland Athletics and San Francisco Giants are experimenting with unconventional measures to keep away large flocks of gulls that fly in from the coastline and circle their San Francisco Bay Area ballparks in...</span><a class="more" href="/story/36205924/california-baseball-fans-players-have-common-enemy-gulls"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Oakland Athletics and San Francisco Giants are experimenting with unconventional measures to keep away large flocks of gulls that fly in from the coastline and circle their San Francisco Bay Area ballparks in search of leftovers.</span><a class="more" href="/story/36205924/california-baseball-fans-players-have-common-enemy-gulls"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-08-24 02:06:18"><h4 class="wnContent headline"><a href="/story/36204604/hill-loses-no-hit-try-on-hr-in-10th-pirates-top-dodgers-1-0"><span class="text">Hill loses no-hit try on HR in 10th, Pirates top Dodgers 1-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36204604/hill-loses-no-hit-try-on-hr-in-10th-pirates-top-dodgers-1-0"><span class="text">Hill loses no-hit try on HR in 10th, Pirates top Dodgers 1-0</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 1:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-24 17:08:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36204604/hill-loses-no-hit-try-on-hr-in-10th-pirates-top-dodgers-1-0"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14735229_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36204604/hill-loses-no-hit-try-on-hr-in-10th-pirates-top-dodgers-1-0"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14735229_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Dodgers lefty Rich Hill lost his perfect game on an error in the ninth, then lost his no-hitter on a leadoff home run in the 10th inning by Josh Harrison that sent the Pittsburgh Pirates over Los Angeles 1-0.</span><a class="more" href="/story/36204604/hill-loses-no-hit-try-on-hr-in-10th-pirates-top-dodgers-1-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Dodgers lefty Rich Hill lost his perfect game on an error in the ninth, then lost his no-hitter on a leadoff home run in the 10th inning by Josh Harrison that sent the Pittsburgh Pirates over Los Angeles 1-0.</span><a class="more" href="/story/36204604/hill-loses-no-hit-try-on-hr-in-10th-pirates-top-dodgers-1-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2017-08-24 06:26:31"><h4 class="wnContent headline"><a href="/story/36205533/leading-off-rajai-davis-joins-bosox-ray-returns-for-dbacks"><span class="text">LEADING OFF: Rajai Davis joins Bosox, Ray returns for Dbacks</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36205533/leading-off-rajai-davis-joins-bosox-ray-returns-for-dbacks"><span class="text">LEADING OFF: Rajai Davis joins Bosox, Ray returns for Dbacks</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 24 2017 9:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-24 13:39:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36205533/leading-off-rajai-davis-joins-bosox-ray-returns-for-dbacks"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14736488_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36205533/leading-off-rajai-davis-joins-bosox-ray-returns-for-dbacks"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14736488_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">LEADING OFF: Rajai Davis joins Bosox, Ray returns for Dbacks.</span><a class="more" href="/story/36205533/leading-off-rajai-davis-joins-bosox-ray-returns-for-dbacks"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">LEADING OFF: Rajai Davis joins Bosox, Ray returns for Dbacks.</span><a class="more" href="/story/36205533/leading-off-rajai-davis-joins-bosox-ray-returns-for-dbacks"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Pro Sports</span><span class="text abridgedHeadline">Pro</span><a class="wnContent more enabled" href="/category/162313/pro"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportLocal story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - Local"><meta content="2017-08-25 05:10:53"><h4 class="wnContent headline"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">Inoa hits walk-off single, Spokane beats Tri-City 4-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">Inoa hits walk-off single, Spokane beats Tri-City 4-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14746475_G.jpg" title="Indians are now tied with Dust Devils for 2nd place in Northwest League North standings." alt="Indians are now tied with Dust Devils for 2nd place in Northwest League North standings."></a><span class="caption left width180"><span class="text">Indians are now tied with Dust Devils for 2nd place in Northwest League North standings.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14746475_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday.</p> </span><a class="more" href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday.</p></span><a class="more" href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-2 even displaySizeId-20 even-20"><meta content="Sport - MLB"><meta content="2017-08-25 02:45:38"><h4 class="wnContent headline"><a href="/story/36214386/mariners-prepare-for-series-with-yankees-as-al-wild-card-race-heats-up"><span class="text">Mariners prepare for series with Yankees as AL Wild Card race heats up</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36214386/mariners-prepare-for-series-with-yankees-as-al-wild-card-race-heats-up"><span class="text">Mariners prepare for series with Yankees as AL Wild Card race heats up</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36214386/mariners-prepare-for-series-with-yankees-as-al-wild-card-race-heats-up"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14745627_G.jpg" title="Mariners sit 1.0 GB in the AL Wild Card standings. Photo: Twitter/ @Mariners" alt="Mariners sit 1.0 GB in the AL Wild Card standings. Photo: Twitter/ @Mariners"></a><span class="caption left width180"><span class="text">Mariners sit 1.0 GB in the AL Wild Card standings. Photo: Twitter/ @Mariners</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36214386/mariners-prepare-for-series-with-yankees-as-al-wild-card-race-heats-up"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14745627_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Seattle is coming off a series win over the Atlanta Braves and now currently posts a 65-63 record, sitting one game back from the Minnesota Twins in the AL Wild Card standings.</p> </span><a class="more" href="/story/36214386/mariners-prepare-for-series-with-yankees-as-al-wild-card-race-heats-up"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Seattle is coming off a series win over the Atlanta Braves and now currently posts a 65-63 record, sitting one game back from the Minnesota Twins in the AL Wild Card standings.</p></span><a class="more" href="/story/36214386/mariners-prepare-for-series-with-yankees-as-al-wild-card-race-heats-up"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - Local"><meta content="2017-08-24 05:26:33"><h4 class="wnContent headline"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">Indians beat Dust Devils 8-7, closing gap in NWL standings</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">Indians beat Dust Devils 8-7, closing gap in NWL standings</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14736359_G.jpg" title="Indians now 1.0 GB in the Northwest League North standings" alt="Indians now 1.0 GB in the Northwest League North standings"></a><span class="caption left width180"><span class="text">Indians now 1.0 GB in the Northwest League North standings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14736359_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Austin O'Banion homered and singled twice, scoring a couple of runs while also driving home two as the Spokane Indians defeated the Tri-City Dust Devils 8-7 on Wednesday.</p> </span><a class="more" href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Austin O'Banion homered and singled twice, scoring a couple of runs while also driving home two as the Spokane Indians defeated the Tri-City Dust Devils 8-7 on Wednesday.</p></span><a class="more" href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLS story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - MLS"><meta content="2017-08-24 04:42:05"><h4 class="wnContent headline"><a href="/story/36205318/sounders-continue-unbeaten-streak-after-tie-with-whitecaps"><span class="text">Sounders continue unbeaten streak after tie with Whitecaps</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36205318/sounders-continue-unbeaten-streak-after-tie-with-whitecaps"><span class="text">Sounders continue unbeaten streak after tie with Whitecaps</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36205318/sounders-continue-unbeaten-streak-after-tie-with-whitecaps"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14736229_G.jpg" title="Courtesy: Twitter/ @SoundersFC" alt="Courtesy: Twitter/ @SoundersFC"></a><span class="caption left width180"><span class="text">Courtesy: Twitter/ @SoundersFC</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36205318/sounders-continue-unbeaten-streak-after-tie-with-whitecaps"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14736229_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nicolas Lodeiro scored for Seattle (10-7-8) on a penalty kick in the 19th minute. He sent goalkeeper David Ousted the wrong way after Sheanon Williams fouled Victor Rodriguez.</p> </span><a class="more" href="/story/36205318/sounders-continue-unbeaten-streak-after-tie-with-whitecaps"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Nicolas Lodeiro scored for Seattle (10-7-8) on a penalty kick in the 19th minute. He sent goalkeeper David Ousted the wrong way after Sheanon Williams fouled Victor Rodriguez.</p></span><a class="more" href="/story/36205318/sounders-continue-unbeaten-streak-after-tie-with-whitecaps"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - MLB"><meta content="2017-08-24 03:12:32"><h4 class="wnContent headline"><a href="/story/36204927/mariners-beat-braves-now-two-games-over-500"><span class="text">Mariners beat Braves, now two games over .500</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36204927/mariners-beat-braves-now-two-games-over-500"><span class="text">Mariners beat Braves, now two games over .500</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36204927/mariners-beat-braves-now-two-games-over-500"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14735664_G.jpg" title="Mariners are now 65-63 on the season" alt="Mariners are now 65-63 on the season"></a><span class="caption left width180"><span class="text">Mariners are now 65-63 on the season</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36204927/mariners-beat-braves-now-two-games-over-500"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14735664_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After blowing a 4-3 lead in the seventh, the Mariners rallied against Jim Johnson (6-3) in the eighth. Motter's single to center field drove in Jean Segura, who doubled, and Yonder Alonso, who walked.</p> </span><a class="more" href="/story/36204927/mariners-beat-braves-now-two-games-over-500"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After blowing a 4-3 lead in the seventh, the Mariners rallied against Jim Johnson (6-3) in the eighth. Motter's single to center field drove in Jean Segura, who doubled, and Yonder Alonso, who walked.</p></span><a class="more" href="/story/36204927/mariners-beat-braves-now-two-games-over-500"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-24 00:43:27"><h4 class="wnContent headline"><a href="/story/36204298/2017-spokane-chiefs-training-camp-rosters-announced"><span class="text">2017 Spokane Chiefs training camp rosters announced</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36204298/2017-spokane-chiefs-training-camp-rosters-announced"><span class="text">2017 Spokane Chiefs training camp rosters announced</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36204298/2017-spokane-chiefs-training-camp-rosters-announced"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14734698_G.jpg" title="All camp events at Spokane Arena throughout the weekend are free and open to the public." alt="All camp events at Spokane Arena throughout the weekend are free and open to the public."></a><span class="caption left width180"><span class="text">All camp events at Spokane Arena throughout the weekend are free and open to the public.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36204298/2017-spokane-chiefs-training-camp-rosters-announced"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14734698_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>This year&rsquo;s event&nbsp;includes 62 players, including 34 forwards, 21 defensemen and 7 goalies.</p> </span><a class="more" href="/story/36204298/2017-spokane-chiefs-training-camp-rosters-announced"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>This year&rsquo;s event&nbsp;includes 62 players, including 34 forwards, 21 defensemen and 7 goalies.</p></span><a class="more" href="/story/36204298/2017-spokane-chiefs-training-camp-rosters-announced"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-23 06:10:09"><h4 class="wnContent headline"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">Dust Devils beat Indians 4-3 in walk-off fashion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">Dust Devils beat Indians 4-3 in walk-off fashion</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14726449_G.jpg" title="Indians now sit 2.0 GB in the Northwest League North standings" alt="Indians now sit 2.0 GB in the Northwest League North standings"></a><span class="caption left width180"><span class="text">Indians now sit 2.0 GB in the Northwest League North standings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14726449_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tri-City starter Henry Henry went six innings, allowing two runs and five hits. He also struck out five and walked two. Trevor Megill (3-0) got the win in relief while Luis Lopez (1-4) took the loss in the Northwest League game.</p> </span><a class="more" href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tri-City starter Henry Henry went six innings, allowing two runs and five hits. He also struck out five and walked two. Trevor Megill (3-0) got the win in relief while Luis Lopez (1-4) took the loss in the Northwest League game.</p></span><a class="more" href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - MLB"><meta content="2017-08-23 06:04:50"><h4 class="wnContent headline"><a href="/story/36195891/mariners-fall-to-the-braves-4-0"><span class="text">Mariners fall to the Braves 4-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36195891/mariners-fall-to-the-braves-4-0"><span class="text">Mariners fall to the Braves 4-0</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36195891/mariners-fall-to-the-braves-4-0"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14726438_G.jpg" title="Mariners currenlty sit 2.0 GB in the AL Wild Card" alt="Mariners currenlty sit 2.0 GB in the AL Wild Card"></a><span class="caption left width180"><span class="text">Mariners currenlty sit 2.0 GB in the AL Wild Card</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36195891/mariners-fall-to-the-braves-4-0"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14726438_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nick Markakis put the Braves ahead in the fourth, leading off with his eighth homer of the season against Marco Gonzalez (0-1), yet another replacement starter in Seattle's injury-plagued rotation. Markakis added a run-scoring single in the fifth.</p> </span><a class="more" href="/story/36195891/mariners-fall-to-the-braves-4-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Nick Markakis put the Braves ahead in the fourth, leading off with his eighth homer of the season against Marco Gonzalez (0-1), yet another replacement starter in Seattle's injury-plagued rotation. Markakis added a run-scoring single in the fifth.</p></span><a class="more" href="/story/36195891/mariners-fall-to-the-braves-4-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-22 06:06:11"><h4 class="wnContent headline"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">Indians squeeze past Dust Devils 1-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">Indians squeeze past Dust Devils 1-0</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14715686_G.jpg" title="Indians sit just 1.0 games back in the NWL North Standings" alt="Indians sit just 1.0 games back in the NWL North Standings"></a><span class="caption left width180"><span class="text">Indians sit just 1.0 games back in the NWL North Standings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14715686_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The game's only run was scored in the top of the seventh inning. After reaching base on an error, Austin O'Banion advanced to second on a walk by Clayton Middleton, went to third on a sacrifice bunt, and then scored on a single by Curtis Terry.</p></span><a class="more" href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The game's only run was scored in the top of the seventh inning. After reaching base on an error, Austin O'Banion advanced to second on a walk by Clayton Middleton, went to third on a sacrifice bunt, and then scored on a single by Curtis Terry.</p></span><a class="more" href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - MLB"><meta content="2017-08-22 06:01:03"><h4 class="wnContent headline"><a href="/story/36185750/mariners-beat-braves-6-5-in-atlanta"><span class="text">Mariners beat Braves 6-5 in Atlanta</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36185750/mariners-beat-braves-6-5-in-atlanta"><span class="text">Mariners beat Braves 6-5 in Atlanta</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36185750/mariners-beat-braves-6-5-in-atlanta"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14715679_G.jpg" title="Mariners sit 1.0 games back of the Twins in the AL Wild Card" alt="Mariners sit 1.0 games back of the Twins in the AL Wild Card"></a><span class="caption left width180"><span class="text">Mariners sit 1.0 games back of the Twins in the AL Wild Card</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36185750/mariners-beat-braves-6-5-in-atlanta"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14715679_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 31-year-old left-hander beat his former organization, having spent most of the season at the Braves' Triple-A club. He went 12-3 but never got a call to the big leagues.</p> </span><a class="more" href="/story/36185750/mariners-beat-braves-6-5-in-atlanta"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The 31-year-old left-hander beat his former organization, having spent most of the season at the Braves' Triple-A club. He went 12-3 but never got a call to the big leagues.</p></span><a class="more" href="/story/36185750/mariners-beat-braves-6-5-in-atlanta"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Spokane Indians</span><span class="text abridgedHeadline">Spokane Indians</span><a class="wnContent more enabled" href="/category/162667/spokane-indians"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportLocal story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - Local"><meta content="2017-08-25 05:10:53"><h4 class="wnContent headline"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">Inoa hits walk-off single, Spokane beats Tri-City 4-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">Inoa hits walk-off single, Spokane beats Tri-City 4-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14746475_G.jpg" title="Indians are now tied with Dust Devils for 2nd place in Northwest League North standings." alt="Indians are now tied with Dust Devils for 2nd place in Northwest League North standings."></a><span class="caption left width180"><span class="text">Indians are now tied with Dust Devils for 2nd place in Northwest League North standings.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14746475_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday.</p> </span><a class="more" href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cristian Inoa hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Tri-City Dust Devils 4-3 on Thursday.</p></span><a class="more" href="/story/36214891/inoa-hits-walk-off-single-spokane-beats-tri-city-4-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-2 even displaySizeId-20 even-20"><meta content="Sport - Local"><meta content="2017-08-24 05:26:33"><h4 class="wnContent headline"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">Indians beat Dust Devils 8-7, closing gap in NWL standings</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">Indians beat Dust Devils 8-7, closing gap in NWL standings</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14736359_G.jpg" title="Indians now 1.0 GB in the Northwest League North standings" alt="Indians now 1.0 GB in the Northwest League North standings"></a><span class="caption left width180"><span class="text">Indians now 1.0 GB in the Northwest League North standings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14736359_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Austin O'Banion homered and singled twice, scoring a couple of runs while also driving home two as the Spokane Indians defeated the Tri-City Dust Devils 8-7 on Wednesday.</p> </span><a class="more" href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Austin O'Banion homered and singled twice, scoring a couple of runs while also driving home two as the Spokane Indians defeated the Tri-City Dust Devils 8-7 on Wednesday.</p></span><a class="more" href="/story/36205415/indians-beat-dust-devils-8-7-closing-gap-in-nwl-standings"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - Local"><meta content="2017-08-23 06:10:09"><h4 class="wnContent headline"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">Dust Devils beat Indians 4-3 in walk-off fashion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">Dust Devils beat Indians 4-3 in walk-off fashion</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14726449_G.jpg" title="Indians now sit 2.0 GB in the Northwest League North standings" alt="Indians now sit 2.0 GB in the Northwest League North standings"></a><span class="caption left width180"><span class="text">Indians now sit 2.0 GB in the Northwest League North standings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14726449_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tri-City starter Henry Henry went six innings, allowing two runs and five hits. He also struck out five and walked two. Trevor Megill (3-0) got the win in relief while Luis Lopez (1-4) took the loss in the Northwest League game.</p> </span><a class="more" href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tri-City starter Henry Henry went six innings, allowing two runs and five hits. He also struck out five and walked two. Trevor Megill (3-0) got the win in relief while Luis Lopez (1-4) took the loss in the Northwest League game.</p></span><a class="more" href="/story/36195902/dust-devils-beat-indians-4-3-in-walk-off-fashion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-22 06:06:11"><h4 class="wnContent headline"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">Indians squeeze past Dust Devils 1-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">Indians squeeze past Dust Devils 1-0</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14715686_G.jpg" title="Indians sit just 1.0 games back in the NWL North Standings" alt="Indians sit just 1.0 games back in the NWL North Standings"></a><span class="caption left width180"><span class="text">Indians sit just 1.0 games back in the NWL North Standings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14715686_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The game's only run was scored in the top of the seventh inning. After reaching base on an error, Austin O'Banion advanced to second on a walk by Clayton Middleton, went to third on a sacrifice bunt, and then scored on a single by Curtis Terry.</p></span><a class="more" href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The game's only run was scored in the top of the seventh inning. After reaching base on an error, Austin O'Banion advanced to second on a walk by Clayton Middleton, went to third on a sacrifice bunt, and then scored on a single by Curtis Terry.</p></span><a class="more" href="/story/36185755/indians-squeeze-past-dust-devils-1-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-19 05:10:33"><h4 class="wnContent headline"><a href="/story/36171868/whatley-hits-walk-off-homer-in-11th-spokane-beats-vancouver-3-2"><span class="text">Whatley hits walk-off homer in 11th, Spokane beats Vancouver 3-2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171868/whatley-hits-walk-off-homer-in-11th-spokane-beats-vancouver-3-2"><span class="text">Whatley hits walk-off homer in 11th, Spokane beats Vancouver 3-2</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36171868/whatley-hits-walk-off-homer-in-11th-spokane-beats-vancouver-3-2"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14698827_G.jpg" title="Indians win in walk-off fashion after Matt Whatley hits a solo HR in the 11th inning." alt="Indians win in walk-off fashion after Matt Whatley hits a solo HR in the 11th inning."></a><span class="caption left width180"><span class="text">Indians win in walk-off fashion after Matt Whatley hits a solo HR in the 11th inning.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36171868/whatley-hits-walk-off-homer-in-11th-spokane-beats-vancouver-3-2"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14698827_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Matt Whatley hit a walk-off solo homer in the 11th inning, as the Spokane Indians defeated the Vancouver Canadians 3-2 on Friday.</p></span><a class="more" href="/story/36171868/whatley-hits-walk-off-homer-in-11th-spokane-beats-vancouver-3-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Matt Whatley hit a walk-off solo homer in the 11th inning, as the Spokane Indians defeated the Vancouver Canadians 3-2 on Friday.</p></span><a class="more" href="/story/36171868/whatley-hits-walk-off-homer-in-11th-spokane-beats-vancouver-3-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-18 05:19:58"><h4 class="wnContent headline"><a href="/story/36164169/aparicio-hits-walk-off-single-spokane-beats-vancouver-4-3"><span class="text">Aparicio hits walk-off single, Spokane beats Vancouver 4-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36164169/aparicio-hits-walk-off-single-spokane-beats-vancouver-4-3"><span class="text">Aparicio hits walk-off single, Spokane beats Vancouver 4-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36164169/aparicio-hits-walk-off-single-spokane-beats-vancouver-4-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14686769_G.jpg" title="Indians cap off the win in walk-off fashion" alt="Indians cap off the win in walk-off fashion"></a><span class="caption left width180"><span class="text">Indians cap off the win in walk-off fashion</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36164169/aparicio-hits-walk-off-single-spokane-beats-vancouver-4-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14686769_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Miguel Aparicio hit a walk-off single with two outs in the ninth inning, as the Spokane Indians beat the Vancouver Canadians 4-3 on Thursday. Austin O'Banion scored the game-winning run after he reached base on a walk and advanced to second on a walk by Kole Enright.</p></span><a class="more" href="/story/36164169/aparicio-hits-walk-off-single-spokane-beats-vancouver-4-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Miguel Aparicio hit a walk-off single with two outs in the ninth inning, as the Spokane Indians beat the Vancouver Canadians 4-3 on Thursday. Austin O'Banion scored the game-winning run after he reached base on a walk and advanced to second on a walk by Kole Enright.</p></span><a class="more" href="/story/36164169/aparicio-hits-walk-off-single-spokane-beats-vancouver-4-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-17 04:35:39"><h4 class="wnContent headline"><a href="/story/36154473/indians-drop-series-opener-against-canadians-6-2"><span class="text">Indians drop series opener against Canadians 6-2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36154473/indians-drop-series-opener-against-canadians-6-2"><span class="text">Indians drop series opener against Canadians 6-2</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36154473/indians-drop-series-opener-against-canadians-6-2"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14675543_G.jpg" title="Spokane is now 1-8 on the season against Vancouver" alt="Spokane is now 1-8 on the season against Vancouver"></a><span class="caption left width180"><span class="text">Spokane is now 1-8 on the season against Vancouver</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36154473/indians-drop-series-opener-against-canadians-6-2"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14675543_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Reggie Pruitt homered and singled three times, scoring two runs as the Vancouver Canadians beat the Spokane Indians 6-2 on Wednesday.</p> </span><a class="more" href="/story/36154473/indians-drop-series-opener-against-canadians-6-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Reggie Pruitt homered and singled three times, scoring two runs as the Vancouver Canadians beat the Spokane Indians 6-2 on Wednesday.</p></span><a class="more" href="/story/36154473/indians-drop-series-opener-against-canadians-6-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-16 05:28:18"><h4 class="wnContent headline"><a href="/story/36145036/indians-end-road-trip-with-5-4-win-over-emeralds"><span class="text">Indians end road trip with 5-4 win over Emeralds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36145036/indians-end-road-trip-with-5-4-win-over-emeralds"><span class="text">Indians end road trip with 5-4 win over Emeralds</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36145036/indians-end-road-trip-with-5-4-win-over-emeralds"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14665489_G.jpg" title="Indians return home for a four-game series against Canadians." alt="Indians return home for a four-game series against Canadians."></a><span class="caption left width180"><span class="text">Indians return home for a four-game series against Canadians.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36145036/indians-end-road-trip-with-5-4-win-over-emeralds"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14665489_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tyree Thompson threw six scoreless innings, leading the Spokane Indians over the Eugene Emeralds in a 5-4 win on Tuesday. Thompson (4-1) picked up the win after he struck out four and walked one while allowing two hits.</p> </span><a class="more" href="/story/36145036/indians-end-road-trip-with-5-4-win-over-emeralds"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tyree Thompson threw six scoreless innings, leading the Spokane Indians over the Eugene Emeralds in a 5-4 win on Tuesday. Thompson (4-1) picked up the win after he struck out four and walked one while allowing two hits.</p></span><a class="more" href="/story/36145036/indians-end-road-trip-with-5-4-win-over-emeralds"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-08-15 04:52:11"><h4 class="wnContent headline"><a href="/story/36135615/indians-rally-in-9th-to-snap-losing-streak-vs-emeralds"><span class="text">Indians rally in 9th to snap losing streak vs. Emeralds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36135615/indians-rally-in-9th-to-snap-losing-streak-vs-emeralds"><span class="text">Indians rally in 9th to snap losing streak vs. Emeralds</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36135615/indians-rally-in-9th-to-snap-losing-streak-vs-emeralds"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14655706_G.jpg" title="Indians snap 6-game losing streak" alt="Indians snap 6-game losing streak"></a><span class="caption left width180"><span class="text">Indians snap 6-game losing streak</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36135615/indians-rally-in-9th-to-snap-losing-streak-vs-emeralds"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14655706_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Miguel Aparicio scored on an error in the ninth inning to help the Spokane Indians secure a 2-1 victory over the Eugene Emeralds on Monday.</p> </span><a class="more" href="/story/36135615/indians-rally-in-9th-to-snap-losing-streak-vs-emeralds"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Miguel Aparicio scored on an error in the ninth inning to help the Spokane Indians secure a 2-1 victory over the Eugene Emeralds on Monday.</p></span><a class="more" href="/story/36135615/indians-rally-in-9th-to-snap-losing-streak-vs-emeralds"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - Local"><meta content="2017-08-12 05:46:58"><h4 class="wnContent headline"><a href="/story/36120645/indians-drop-4th-straight-falling-to-aquasox-3-2"><span class="text">Indians drop 4th straight falling to Emeralds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36120645/indians-drop-4th-straight-falling-to-aquasox-3-2"><span class="text">Indians drop 4th straight falling to Emeralds</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/36120645/indians-drop-4th-straight-falling-to-aquasox-3-2"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14638236_G.jpg" title="The Indians have lost 6 of their last 8 games." alt="The Indians have lost 6 of their last 8 games."></a><span class="caption left width180"><span class="text">The Indians have lost 6 of their last 8 games.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36120645/indians-drop-4th-straight-falling-to-aquasox-3-2"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14638236_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ramsey Romano hit a walk-off single with two outs in the 10th inning, as the Eugene Emeralds topped the Spokane Indians 3-2 on Friday..</p></span><a class="more" href="/story/36120645/indians-drop-4th-straight-falling-to-aquasox-3-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ramsey Romano hit a walk-off single with two outs in the 10th inning, as the Eugene Emeralds topped the Spokane Indians 3-2 on Friday..</p></span><a class="more" href="/story/36120645/indians-drop-4th-straight-falling-to-aquasox-3-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://SWXRN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright  2000  - 2017 SWXRN. All Rights Reserved.<BR>For more information on this site, please read  our <A HREF='/story/18990/this-web-sites-privacy-policy'  >Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'  >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-2"); pageTracker._trackPageview(); } catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>