<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9jzm6dt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jzm6dt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Spokane Starts 2nd Half With 13-1 Win At Hillsboro - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</title>
<meta name="Description" content="Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday. "><meta name="KEYWORDS" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="news_keywords" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/25"><meta name="owner" content="SWXRN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><meta property="og:title" content="Spokane Starts 2nd Half With 13-1 Win At Hillsboro"><meta property="og:type" content="article"><meta property="og:url" content="http://www.swxrightnow.com/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><meta property="og:image" content="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"><meta property="og:description" content="Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday. "><link rel="canonical" href="http://www.swxrightnow.com/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Spokane Starts 2nd Half With 13-1 Win At Hillsboro"><meta name="twitter:description" content="Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday. "><meta name="twitter:image" content="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="130847515832" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://SWXRN.images.worldnow.com/interface/css/container-e.css?ver=2017-05-12%2015%3A15%3A54_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1641 UL
                    , #menu1641 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641 A,
                    #menu1641 LI.wnOn .wnSublevel A,
                    #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641
                        .wnLevel1, #menu1641
                        .wnLevel1 LI { height: 38px; }
                            #menu1641 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1641 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu1641 LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1641 .wnSublevel { background-color: #d5d5d5;  }
                #menu1641 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu1641 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1641 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu1641 .wnLeft { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1641 LI.wnOn .wnLeft { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1641 .wnRight { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1641 LI.wnOn .wnRight { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1641 .wnRight .wnMiddle { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1641 LI.wnOn .wnMiddle { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1641 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1641 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'SWXRN',
            affiliateId : '863',
            baseUrl : 'www.swxrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '64',mdPartnerDomain : 'http://dub.swxrightnow.com'},
            registrationId : '557063',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://SWXRN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='SWXRN';
wng_pageInfo.ownerAffiliateId=parseInt('863',10);
wng_pageInfo.containerId=parseInt('35961414',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Spokane Starts 2nd Half With 13-1 Win At Hillsboro';
wng_pageInfo.pageTitle='Spokane Starts 2nd Half With 13-1 Win At Hillsboro - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTag='SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffSWXRN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:300,height:150,wncc:"Sport",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'SWXRN'},width:300,height:600,wncc:"Sport",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://SWXRN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-12%2015%3A15%3A54_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/SWXRN.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/swxrn/custom/swxrn_story_zoom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel='alternate' type='application/rss+xml' title='Top Sports Headlines' href='http://www.swxrightnow.com/category/162885/publishing-category-top-stories?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Headlines' href='http://www.swxrightnow.com/category/162314/college?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Headlines' href='http://www.swxrightnow.com/category/162313/pro?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Prep Headlines' href='http://www.swxrightnow.com/category/160221/high-school-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Sports' href='http://www.swxrightnow.com/category/50896/washington-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Sports' href='http://www.swxrightnow.com/category/50867/idaho-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington State' href='http://www.swxrightnow.com/category/162664/washington-state?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Univ. of Idaho' href='http://www.swxrightnow.com/category/162831/idaho?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Eastern Washington' href='http://www.swxrightnow.com/category/162663/ewu-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Gonzaga' href='http://www.swxrightnow.com/category/160218/gonzaga?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Central Washington' href='http://www.swxrightnow.com/category/192801/central-washington?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Whitworth' href='http://www.swxrightnow.com/category/174693/whitworth-university?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Shock' href='http://www.swxrightnow.com/category/160220/spokane-shock?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Chiefs' href='http://www.swxrightnow.com/category/162666/spokane-chiefs?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Americans' href='http://www.swxrightnow.com/category/115764/tri-city-americans?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Dust Devils' href='http://www.swxrightnow.com/category/145287/tri-city-dust-devils?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Yakima Bears' href='http://www.swxrightnow.com/category/108040/yakima-bears?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Seattle Mariners' href='http://www.swxrightnow.com/category/162830/seattle-mariners?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Hydro Insider' href='http://www.swxrightnow.com/category/78290/hydroinsidercom-unlimited-hydroplane-racing?clienttype=rss'><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/swxrn/custom/custom.css' /><script src="http://ftpcontent.worldnow.com/swxrn/custom/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffSWXRN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-55' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Spokane Starts 2nd Half With 13-1 Win At Hillsboro - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1641" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1641"><li class="wnFirstNode" id="menu1641_1-C155145"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://SWXRN.images.worldnow.com/images/499120_G.gif" width="49" height="38" border="0" alt="SWX Right Now.com" title="SWX Right Now.com" onsrc="http://SWXRN.images.worldnow.com/images/499121_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_1-C155145"><li class="wnFirstNode" id="menu1641_1_1-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_1_3-C326238"><span><a href="/category/326238/hooptastic-3on3-2017">Hooptastic 3on3 2017</a></span></li><li class="" id="menu1641_1_8-C163470"><span><a href="/category/163470/games-contests">Games &amp; Contests</a></span></li><li class="" id="menu1641_1_7-C208947"><span><a href="/category/208947/extra-points">Extra Points</a></span></li><li class="" id="menu1641_1_4-C284880"><span><a href="/category/284880/swx-podcasts">SWX Podcast</a></span></li><li class="" id="menu1641_1_2-C161642"><span><a href="/category/161642/interactive-radar">HD Doppler 6i</a></span></li><li class="" id="menu1641_1_6-C220728"><span><a href="/category/220728/featured-slideshows">Featured Slideshows</a></span></li><li class="" id="menu1641_1_5-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_2-C160216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160216/scores"><img src="http://SWXRN.images.worldnow.com/images/499122_G.gif" width="97" height="38" border="0" alt="Scores" title="Scores" onsrc="http://SWXRN.images.worldnow.com/images/499123_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_2-C160216"><li class="wnFirstNode" id="menu1641_2_1-C161806"><span><a href="/category/161806/national-scores">National Scores</a></span></li><li class="" id="menu1641_2_2-C161807"><span><a href="/category/161807/college-scores">College Scores</a></span></li><li class="" id="menu1641_2_3-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_2_4-S9920984"><span><a href="/story/9920984/report-a-score">Report a Score</a></span></li></ul></li><li class="" id="menu1641_3-C162314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162314/college"><img src="http://SWXRN.images.worldnow.com/images/499124_G.gif" width="65" height="38" border="0" alt="College" title="College" onsrc="http://SWXRN.images.worldnow.com/images/499125_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_3-C162314"><li class="wnFirstNode" id="menu1641_3_1-C162664"><span><a href="/category/162664/washington-state">WSU</a></span></li><li class="" id="menu1641_3_2-C160218"><span><a href="/category/160218/gonzaga">Gonzaga</a></span></li><li class="" id="menu1641_3_3-C162663"><span><a href="/category/162663/ewu-sports">EWU</a></span></li><li class="" id="menu1641_3_4-C174693"><span><a href="/category/174693/whitworth-university">Whitworth</a></span></li><li class="" id="menu1641_3_5-C162831"><span><a href="/category/162831/idaho">Idaho</a></span></li><li class="" id="menu1641_3_6-C267736"><span><a href="/category/267736/university-of-washington">Washington</a></span></li><li class="" id="menu1641_3_7-C192801"><span><a href="/category/192801/central-washington">CWU</a></span></li><li class="" id="menu1641_3_8-C262164"><span><a href="/category/262164/bobcats">Bobcats</a></span></li><li class="" id="menu1641_3_9-C262165"><span><a href="/category/262165/grizzlies">Grizzlies</a></span></li></ul></li><li class="" id="menu1641_4-C162313"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162313/pro"><img src="http://SWXRN.images.worldnow.com/images/499126_G.gif" width="36" height="38" border="0" alt="Pro" title="Pro" onsrc="http://SWXRN.images.worldnow.com/images/499127_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_4-C162313"><li class="wnFirstNode" id="menu1641_4_4-C272346"><span><a href="/category/272346/seattle-seahawks">Seattle Seahawks</a></span></li><li class="" id="menu1641_4_5-C162666"><span><a href="/category/162666/spokane-chiefs">Spokane Chiefs</a></span></li><li class="" id="menu1641_4_6-C160220"><span><a href="/category/160220/spokane-empire">Spokane Empire</a></span></li><li class="" id="menu1641_4_1-C78290"><span><a href="/category/78290/hydroinsidercom-unlimited-hydroplane-racing">HydroInsider.com</a></span></li><li class="" id="menu1641_4_7-C284681"><span><a href="/category/284681/montana-pro-sports">Pro Sports</a></span></li><li class="" id="menu1641_4_3-C193768"><span><a href="/category/193768/the-offseason">The Offseason</a></span></li><li class="" id="menu1641_4_2-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_5-C160221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160221/high-school-sports"><img src="http://SWXRN.images.worldnow.com/images/499128_G.gif" width="96" height="38" border="0" alt="High School" title="High School" onsrc="http://SWXRN.images.worldnow.com/images/499129_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_5-C160221"><li class="wnFirstNode" id="menu1641_5_1-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_5_2-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu1641_5_4-C162688"><span><a href="/category/162688/greater-spokane-league">Greater Spokane League</a></span></li><li class="" id="menu1641_5_5-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_5_6-C284683"><span><a href="/category/284683/montana-high-school-sports">High School Sports</a></span></li><li class="" id="menu1641_5_3-C286972"><span><a href="/category/286972/prep-countdown">Prep Countdown</a></span></li></ul></li><li class="" id="menu1641_6-L654994"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.nwprepsnow.com"><img src="http://SWXRN.images.worldnow.com/images/4054557_G.png" width="140" height="38" border="0" alt="High School to NWPrepsNow.com" title="High School to NWPrepsNow.com" onsrc="http://SWXRN.images.worldnow.com/images/4054564_G.png"></a></span></span></span></span></li><li class="" id="menu1641_7-C160222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160222/video-center"><img src="http://SWXRN.images.worldnow.com/images/499132_G.gif" width="102" height="38" border="0" alt="Video Center" title="Video Center" onsrc="http://SWXRN.images.worldnow.com/images/499133_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_7-C160222"><li class="wnFirstNode" id="menu1641_7_1-L375234"><span><a href="http://www.swxrightnow.com/global/category.asp?c=">All Video</a></span></li><li class="" id="menu1641_7_2-C162982"><span><a href="/category/162982/vc-college">College </a></span></li><li class="" id="menu1641_7_3-C162981"><span><a href="/category/162981/vc-pro">Pro </a></span></li><li class="" id="menu1641_7_4-C162980"><span><a href="/category/162980/vc-high-school">High School </a></span></li><li class="" id="menu1641_7_5-C162983"><span><a href="/category/162983/vc-gonzaga">Gonzaga </a></span></li><li class="" id="menu1641_7_6-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_7_7-C162984"><span><a href="/category/162984/vc-wsu">WSU</a></span></li><li class="" id="menu1641_7_8-C162986"><span><a href="/category/162986/vc-ewu">EWU</a></span></li><li class="" id="menu1641_7_9-C162987"><span><a href="/category/162987/vc-spokane-empire">VC - Spokane Empire</a></span></li></ul></li><li class="" id="menu1641_8-C155146"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://SWXRN.images.worldnow.com/images/499134_G.gif" width="73" height="38" border="0" alt="Weather" title="Weather" onsrc="http://SWXRN.images.worldnow.com/images/499135_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_8-C155146"><li class="wnFirstNode" id="menu1641_8_1-C120835"><span><a href="/category/120835/road-pass-conditions">Road &amp; Pass Conditions</a></span></li><li class="" id="menu1641_8_2-S9962976"><span><a href="/story/9962976/radar-maps">Radar</a></span></li><li class="" id="menu1641_8_3-S9963255"><span><a href="/story/9963255/satellite-maps">Satellite</a></span></li><li class="" id="menu1641_8_4-S9974691"><span><a href="/story/9974691/school-closures-delays">School Closures &amp; Delays</a></span></li><li class="" id="menu1641_8_5-L524823"><span><a href="/link/524823/inland-northwest-ski-conditions">Ski Conditions</a></span></li></ul></li><li class="" id="menu1641_9-C160225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160225/about-us"><img src="http://SWXRN.images.worldnow.com/images/499136_G.gif" width="76" height="38" border="0" alt="About Us" title="About Us" onsrc="http://SWXRN.images.worldnow.com/images/499137_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_9-C160225"><li class="wnFirstNode" id="menu1641_9_1-S9913533"><span><a href="/story/9913533/swx-contact-information">SWX Contact Information</a></span></li><li class="" id="menu1641_9_2-S9914380"><span><a href="/story/9914380/swx-on-tv">SWX on TV</a></span></li><li class="" id="menu1641_9_4-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_9_5-S9914228"><span><a href="/story/9914228/advertise-with-swx">Advertise with SWX</a></span></li><li class="" id="menu1641_9_3-S12164224"><span><a href="/story/12164224/closed-captioning-inquiries">Closed Captioning Inquiries</a></span></li><li class="" id="menu1641_9_6-S9914091"><span><a href="/story/9914091/jobs-at-swx">Jobs at SWX</a></span></li><li class="" id="menu1641_9_7-L376213"><span><a href="http://www.khq.com/">KHQ Right Now</a></span></li><li class="" id="menu1641_9_8-L376216"><span><a href="http://www.nbcrightnow.com/">NBC Right Now</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1641"></div></div></div></div><div id="spacermenu1641" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1641', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '38', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Spokane Starts 2nd Half With 13-1 Win At Hillsboro</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://SWXRN.images.worldnow.com/images/14451580_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>HILLSBORO, Ore. (AP) -- Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday.</p><p>The triple by Middleton came in the midst of a four-run inning and gave the Indians a 3-1 lead. Later in the inning, Austin O'Banion hit an RBI single, scoring Middleton.</p><p>The Indians later scored in four additional innings to put the game away, including three runs in the seventh.</p><p>Yonny Hernandez homered and singled, scoring four runs and driving in three for Spokane.</p><p>Spokane right-hander Tyler Phillips (1-1) picked up the win after allowing one run on four hits over five innings. Opposing starter Tyler Keele (3-3) took the loss in the Northwest League game after a rough outing in which he allowed six runs and five hits over four innings.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Local Sports from SWX</span><span class="text abridgedHeadline">Local Sports from SWX</span><a class="wnContent more" href="/category/162885/publishing-category-top-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature SportNFL story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - NFL"><meta content="2016-06-20 12:10:40"><h4 class="wnContent headline"><a href="/story/32259600/nbc-to-unveil-new-theme-song-for-sunday-night-football"><span class="text">NBC to unveil new theme song for 'Sunday Night Football'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32259600/nbc-to-unveil-new-theme-song-for-sunday-night-football"><span class="text">NBC to unveil new theme song for 'Sunday Night Football'</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/32259600/nbc-to-unveil-new-theme-song-for-sunday-night-football"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/10813360_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/32259600/nbc-to-unveil-new-theme-song-for-sunday-night-football"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/10813360_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>NASHVILLE, Tenn. -&nbsp;Carrie Underwood won't be &quot;waiting all day for Sunday night&quot; this fall when NBC premieres a new theme song for its prime-time &quot;Sunday Night Football&quot; program.</p></span><a class="more" href="/story/32259600/nbc-to-unveil-new-theme-song-for-sunday-night-football"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>NASHVILLE, Tenn. -&nbsp;Carrie Underwood won't be &quot;waiting all day for Sunday night&quot; this fall when NBC premieres a new theme song for its prime-time &quot;Sunday Night Football&quot; program.&nbsp;The Grammy-winning country star will be singing a new theme song, &quot;Oh, Sunday Night,&quot; during the first game telecast on Sept. 11 between the New England Patriots and the Arizona Cardinals.</p></span><a class="more" href="/story/32259600/nbc-to-unveil-new-theme-song-for-sunday-night-football"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNFL story priority-2 even displaySizeId-7 odd-7"><meta content="Sport - NFL"><meta content="2017-07-18 14:51:51"><h4 class="wnContent headline"><a href="/story/35910669/michael-vick-kaepernick-needs-a-haircut-for-job-search"><span class="text">Michael Vick: Kaepernick needs a haircut for job search</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35910669/michael-vick-kaepernick-needs-a-haircut-for-job-search"><span class="text">Michael Vick: Kaepernick needs a haircut for job search</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35910669/michael-vick-kaepernick-needs-a-haircut-for-job-search"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14412023_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35910669/michael-vick-kaepernick-needs-a-haircut-for-job-search"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14412023_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>LOS ANGELES - Michael Vick has some advice for Colin Kaepernick if he wants another shot in the NFL: Get a haircut. During an appearance Monday on Fox Sports 1's &quot;Speak for Yourself,&quot; Vick said the former San Francisco 49ers quarterback needs to lose his Afro or cornrows for a &quot;clean-cut&quot; style in order to get a job.</p></span><a class="more" href="/story/35910669/michael-vick-kaepernick-needs-a-haircut-for-job-search"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>LOS ANGELES - Michael Vick has some advice for Colin Kaepernick if he wants another shot in the NFL: Get a haircut. During an appearance Monday on Fox Sports 1's &quot;Speak for Yourself,&quot; Vick said the former San Francisco 49ers quarterback needs to lose his Afro or cornrows for a &quot;clean-cut&quot; style in order to get a job.</p></span><a class="more" href="/story/35910669/michael-vick-kaepernick-needs-a-haircut-for-job-search"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-3 odd displaySizeId-7 even-7"><meta content="Sport - Local"><meta content="2017-07-14 23:23:21"><h4 class="wnContent headline"><a href="/story/35890504/spokane-chiefs-1st-round-pick-milos-fafrak-signs-agreement"><span class="text">Spokane Chiefs' 1st round pick, Milos Fafrak signs agreement</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35890504/spokane-chiefs-1st-round-pick-milos-fafrak-signs-agreement"><span class="text">Spokane Chiefs' 1st round pick, Milos Fafrak signs agreement</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35890504/spokane-chiefs-1st-round-pick-milos-fafrak-signs-agreement"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14389730_G.png" title="Courtesy: Jakub Hamola" alt="Courtesy: Jakub Hamola"></a><span class="caption left width180"><span class="text">Courtesy: Jakub Hamola</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35890504/spokane-chiefs-1st-round-pick-milos-fafrak-signs-agreement"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14389730_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. &ndash; Spokane Chiefs&rsquo; General Manager Scott Carter announced on July 14 that forward Milos Fafrak has signed a Standard Player Agreement and committed to playing in the Western Hockey League for the 2017-18 season. Fafrak was the Chiefs&rsquo; first round (18th overall) pick in June&rsquo;s 2017 CHL Import Draft.</p></span><a class="more" href="/story/35890504/spokane-chiefs-1st-round-pick-milos-fafrak-signs-agreement"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. &ndash; Spokane Chiefs&rsquo; General Manager Scott Carter announced on July 14 that forward Milos Fafrak has signed a Standard Player Agreement and committed to playing in the Western Hockey League for the 2017-18 season. Fafrak was the Chiefs&rsquo; first round (18th overall) pick in June&rsquo;s 2017 CHL Import Draft.</p></span><a class="more" href="/story/35890504/spokane-chiefs-1st-round-pick-milos-fafrak-signs-agreement"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNHL story priority-4 even displaySizeId-7 odd-7 collapsed"><meta content="Sport - NHL"><meta content="2017-07-11 00:05:22"><h4 class="wnContent headline"><a href="/story/35852250/former-spokane-chiefs-star-tyler-johnson-re-signs-with-tampa-bay-lightning"><span class="text">Former Spokane Chiefs star Tyler Johnson re-signs with Tampa Bay Lightning</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35852250/former-spokane-chiefs-star-tyler-johnson-re-signs-with-tampa-bay-lightning"><span class="text">Former Spokane Chiefs star Tyler Johnson re-signs with Tampa Bay Lightning</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35852250/former-spokane-chiefs-star-tyler-johnson-re-signs-with-tampa-bay-lightning"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14347398_G.png" title="Courtesy: Tampa Bay Lightning" alt="Courtesy: Tampa Bay Lightning"></a><span class="caption left width180"><span class="text">Courtesy: Tampa Bay Lightning</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35852250/former-spokane-chiefs-star-tyler-johnson-re-signs-with-tampa-bay-lightning"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14347398_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>TAMPA BAY - The Tampa Bay Lightning have re-signed forward Tyler Johnson a seven-year contract worth $5-million AAV, vice president and general manager Steve Yzerman announced today. Johnson, 26, skated in 66 games with the Lightning during the 2016-17 season, recording 19 goals and 45 points to go along with 28 penalty minutes.</p></span><a class="more" href="/story/35852250/former-spokane-chiefs-star-tyler-johnson-re-signs-with-tampa-bay-lightning"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>TAMPA BAY - The Tampa Bay Lightning have re-signed forward Tyler Johnson a seven-year contract worth $5-million AAV, vice president and general manager Steve Yzerman announced today. Johnson, 26, skated in 66 games with the Lightning during the 2016-17 season, recording 19 goals and 45 points to go along with 28 penalty minutes.</p></span><a class="more" href="/story/35852250/former-spokane-chiefs-star-tyler-johnson-re-signs-with-tampa-bay-lightning"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-5 odd displaySizeId-7 even-7 collapsed"><meta content="Sport - Local"><meta content="2017-06-30 21:44:53"><h4 class="wnContent headline"><a href="/story/35791867/chiefs-forward-ethan-mcindoe-invited-to-maple-leafs-development-camp"><span class="text">Chiefs forward Ethan McIndoe invited to Maple Leafs' Development Camp</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35791867/chiefs-forward-ethan-mcindoe-invited-to-maple-leafs-development-camp"><span class="text">Chiefs forward Ethan McIndoe invited to Maple Leafs' Development Camp</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35791867/chiefs-forward-ethan-mcindoe-invited-to-maple-leafs-development-camp"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14277862_G.jpg" title="McIndoe scored 17 goals and 26 points last season" alt="McIndoe scored 17 goals and 26 points last season"></a><span class="caption left width180"><span class="text">McIndoe scored 17 goals and 26 points last season</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35791867/chiefs-forward-ethan-mcindoe-invited-to-maple-leafs-development-camp"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14277862_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Spokane Chiefs forward Ethan McIndoe has been invited to the Toronto Maple Leafs&rsquo; 2017 Development Camp, as announced by the Maple Leafs on Friday afternoon. The camp will begin July 7&nbsp;at the&nbsp;MasterCard Centre for Hockey Excellence in Toronto. McIndoe, a 1999-born forward from Camrose, Alberta.</p></span><a class="more" href="/story/35791867/chiefs-forward-ethan-mcindoe-invited-to-maple-leafs-development-camp"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Spokane Chiefs forward Ethan McIndoe has been invited to the Toronto Maple Leafs&rsquo; 2017 Development Camp, as announced by the Maple Leafs on Friday afternoon. The camp will begin July 7&nbsp;at the&nbsp;MasterCard Centre for Hockey Excellence in Toronto. McIndoe, a 1999-born forward from Camrose, Alberta.</p></span><a class="more" href="/story/35791867/chiefs-forward-ethan-mcindoe-invited-to-maple-leafs-development-camp"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-6 even displaySizeId-7 odd-7 collapsed"><meta content="Sport - Local"><meta content="2017-06-30 21:54:50"><h4 class="wnContent headline"><a href="/story/35791926/chiefs-february-27-home-game-rescheduled-to-february-20"><span class="text">Chiefs' February 27 home game rescheduled to February 20</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35791926/chiefs-february-27-home-game-rescheduled-to-february-20"><span class="text">Chiefs' February 27 home game rescheduled to February 20</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35791926/chiefs-february-27-home-game-rescheduled-to-february-20"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14277943_G.jpg" title="Courtesy: Spokane Chiefs" alt="Courtesy: Spokane Chiefs"></a><span class="caption left width180"><span class="text">Courtesy: Spokane Chiefs</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35791926/chiefs-february-27-home-game-rescheduled-to-february-20"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14277943_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">SPOKANE, Wash. &ndash; The Spokane Chiefs announced on Friday a home game date change for the 2017-18 regular season. The previously slated home game on Tuesday, February 27 versus the Everett Silvertips has been rescheduled to Tuesday, February 20.  All other details for the game, including start time (7:05 p.m.) and opponent (Everett), remain the same. </span><a class="more" href="/story/35791926/chiefs-february-27-home-game-rescheduled-to-february-20"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">SPOKANE, Wash. &ndash; The Spokane Chiefs announced on Friday a home game date change for the 2017-18 regular season. The previously slated home game on Tuesday, February 27 versus the Everett Silvertips has been rescheduled to Tuesday, February 20.  All other details for the game, including start time (7:05 p.m.) and opponent (Everett), remain the same. </span><a class="more" href="/story/35791926/chiefs-february-27-home-game-rescheduled-to-february-20"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-7 odd displaySizeId-7 even-7 collapsed last"><meta content="Sport - Local"><meta content="2017-06-28 22:10:48"><h4 class="wnContent headline"><a href="/story/35773446/spokane-chiefs-select-fafrak-and-kral-in-chl-import-draft"><span class="text">Spokane Chiefs select Fafrak and Kral in CHL Import Draft</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35773446/spokane-chiefs-select-fafrak-and-kral-in-chl-import-draft"><span class="text">Spokane Chiefs select Fafrak and Kral in CHL Import Draft</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35773446/spokane-chiefs-select-fafrak-and-kral-in-chl-import-draft"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14255825_G.jpg" title="Courtesy: Spokane Chiefs" alt="Courtesy: Spokane Chiefs"></a><span class="caption left width180"><span class="text">Courtesy: Spokane Chiefs</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35773446/spokane-chiefs-select-fafrak-and-kral-in-chl-import-draft"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14255825_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Spokane Chiefs selected 1999-born players Milos Fafrak (first round, 18th overall) and Filip Kral (second round, 78th overall) in Wednesday morning&rsquo;s 2017 CHL Import Draft. After passes, Fafrak and Kral were the 15th and 59th players taken, respectively. &ldquo;Fafrak is a skilled forward who gives us not only offensive ability but size up front with our forward group</p> </span><a class="more" href="/story/35773446/spokane-chiefs-select-fafrak-and-kral-in-chl-import-draft"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Spokane Chiefs selected 1999-born players Milos Fafrak (first round, 18th overall) and Filip Kral (second round, 78th overall) in Wednesday morning&rsquo;s 2017 CHL Import Draft. After passes, Fafrak and Kral were the 15th and 59th players taken, respectively. &ldquo;Fafrak is a skilled forward who gives us not only offensive ability but size up front with our forward group</p></span><a class="more" href="/story/35773446/spokane-chiefs-select-fafrak-and-kral-in-chl-import-draft"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Baseball</span><a class="wnContent more enabled" href="/category/13550/baseball"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-07-25 03:46:05"><h4 class="wnContent headline"><a href="/story/35961052/leading-off-altuve-streaks-stanton-surges-devers-debuts"><span class="text">LEADING OFF: Altuve streaks, Stanton surges, Devers debuts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35961052/leading-off-altuve-streaks-stanton-surges-devers-debuts"><span class="text">LEADING OFF: Altuve streaks, Stanton surges, Devers debuts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 4:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 08:47:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35961052/leading-off-altuve-streaks-stanton-surges-devers-debuts"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14468230_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35961052/leading-off-altuve-streaks-stanton-surges-devers-debuts"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14468230_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">LEADING OFF: Stanton surges, Devers debuts, Gray auditions.</span><a class="more" href="/story/35961052/leading-off-altuve-streaks-stanton-surges-devers-debuts"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">LEADING OFF: Stanton surges, Devers debuts, Gray auditions.</span><a class="more" href="/story/35961052/leading-off-altuve-streaks-stanton-surges-devers-debuts"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2017-07-25 01:37:11"><h4 class="wnContent headline"><a href="/story/35960476/kershaw-has-back-strain-not-herniated-disk-like-last-season"><span class="text">Kershaw has back strain, not herniated disk like last season</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35960476/kershaw-has-back-strain-not-herniated-disk-like-last-season"><span class="text">Kershaw has back strain, not herniated disk like last season</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 4:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 08:47:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35960476/kershaw-has-back-strain-not-herniated-disk-like-last-season"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14467357_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35960476/kershaw-has-back-strain-not-herniated-disk-like-last-season"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14467357_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Los Angeles Dodgers say they're encouraged that ace Clayton Kershaw's back problem doesn't seem as bad as his injury last year.</span><a class="more" href="/story/35960476/kershaw-has-back-strain-not-herniated-disk-like-last-season"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Los Angeles Dodgers say they're encouraged that ace Clayton Kershaw's back problem doesn't seem as bad as his injury last year.</span><a class="more" href="/story/35960476/kershaw-has-back-strain-not-herniated-disk-like-last-season"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-07-25 05:16:03"><h4 class="wnContent headline"><a href="/story/35961328/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3"><span class="text">DeGrom wins 8th straight start, Mets hold off Padres 5-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35961328/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3"><span class="text">DeGrom wins 8th straight start, Mets hold off Padres 5-3</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 4:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 08:47:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35961328/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14468610_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35961328/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14468610_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Jacob deGrom won his eighth straight start and the New York Mets held on when pinch-hitter Jabari Blash's bid for a game-winning home run was barely foul to beat the San Diego Padres 5-3. DeGrom (12-3) gave up two...</span><a class="more" href="/story/35961328/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Jacob deGrom won his eighth straight start and the New York Mets held on when pinch-hitter Jabari Blash's bid for a game-winning home run was barely foul to beat the San Diego Padres 5-3. DeGrom (12-3) gave up two runs in eight innings, striking out eight.</span><a class="more" href="/story/35961328/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-24 22:16:00"><h4 class="wnContent headline"><a href="/story/35959334/white-sox-end-9-game-slide-with-3-1-win-over-cubs"><span class="text">White Sox end 9-game slide with 3-1 win over Cubs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35959334/white-sox-end-9-game-slide-with-3-1-win-over-cubs"><span class="text">White Sox end 9-game slide with 3-1 win over Cubs</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 4:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 08:47:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959334/white-sox-end-9-game-slide-with-3-1-win-over-cubs"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14465602_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959334/white-sox-end-9-game-slide-with-3-1-win-over-cubs"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14465602_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Adam Engel and Matt Davidson homered and the White Sox snapped a nine-game losing streak with a 3-1 victory over the crosstown rival Cubs at Wrigley Field.</span><a class="more" href="/story/35959334/white-sox-end-9-game-slide-with-3-1-win-over-cubs"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Adam Engel and Matt Davidson homered and the White Sox snapped a nine-game losing streak with a 3-1 victory over the crosstown rival Cubs at Wrigley Field.</span><a class="more" href="/story/35959334/white-sox-end-9-game-slide-with-3-1-win-over-cubs"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-24 22:15:53"><h4 class="wnContent headline"><a href="/story/35959331/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa"><span class="text">Twins acquire LHP Jaime Garcia, Recker from Braves for Ynoa</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35959331/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa"><span class="text">Twins acquire LHP Jaime Garcia, Recker from Braves for Ynoa</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 3:29 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 07:29:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959331/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14465593_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959331/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14465593_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Minnesota Twins have acquired veteran left-handed pitcher Jaime García, catcher Anthony Recker and cash considerations from the Atlanta Braves in exchange for minor league right-hander Huascar Ynoa.</span><a class="more" href="/story/35959331/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Minnesota Twins have acquired veteran left-handed pitcher Jaime García, catcher Anthony Recker and cash considerations from the Atlanta Braves in exchange for minor league right-hander Huascar Ynoa.</span><a class="more" href="/story/35959331/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-24 23:08:28"><h4 class="wnContent headline"><a href="/story/35959751/royals-get-pitchers-cahill-maurer-buchter-from-padres"><span class="text">Royals get pitchers Cahill, Maurer, Buchter from Padres</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35959751/royals-get-pitchers-cahill-maurer-buchter-from-padres"><span class="text">Royals get pitchers Cahill, Maurer, Buchter from Padres</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 2:07 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 06:07:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35959751/royals-get-pitchers-cahill-maurer-buchter-from-padres"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14466184_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35959751/royals-get-pitchers-cahill-maurer-buchter-from-padres"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14466184_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The contending Kansas City Royals have acquired three pitchers from San Diego, getting starter Trevor Cahill, closer Brandon Maurer and reliever Ryan Buchter. The Royals gave up pitchers Matt Strahm and Travis...</span><a class="more" href="/story/35959751/royals-get-pitchers-cahill-maurer-buchter-from-padres"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The contending Kansas City Royals have acquired three pitchers from San Diego, getting starter Trevor Cahill, closer Brandon Maurer and reliever Ryan Buchter. The Royals gave up pitchers Matt Strahm and Travis Wood, minor leaguer Esteury Ruiz and cash.</span><a class="more" href="/story/35959751/royals-get-pitchers-cahill-maurer-buchter-from-padres"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-24 16:39:07"><h4 class="wnContent headline"><a href="/story/35956215/latest-official-at-least-25-migrants-in-truck-were-mexican"><span class="text">Latest: Official: At least 25 migrants in truck were Mexican</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35956215/latest-official-at-least-25-migrants-in-truck-were-mexican"><span class="text">Latest: Official: At least 25 migrants in truck were Mexican</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 25 2017 12:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-25 04:32:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35956215/latest-official-at-least-25-migrants-in-truck-were-mexican"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14462304_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35956215/latest-official-at-least-25-migrants-in-truck-were-mexican"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14462304_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A federal criminal complaint says the driver of a broiling tractor-trailer found packed with immigrants in San Antonio told investigators he was unaware there were people inside until he parked.</span><a class="more" href="/story/35956215/latest-official-at-least-25-migrants-in-truck-were-mexican"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A federal criminal complaint says the driver of a broiling tractor-trailer found packed with immigrants in San Antonio told investigators he was unaware there were people inside until he parked.</span><a class="more" href="/story/35956215/latest-official-at-least-25-migrants-in-truck-were-mexican"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-23 21:21:28"><h4 class="wnContent headline"><a href="/story/35950774/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">Immigrant deaths in tractor-trailer highlight danger of heat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35950774/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">Immigrant deaths in tractor-trailer highlight danger of heat</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 7:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 23:27:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35950774/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14456872_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35950774/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14456872_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Experts say the temperature inside a tractor-trailer where eight smuggled immigrants died and many others were left in dire health would have quickly become unbearable in the Texas heat.</span><a class="more" href="/story/35950774/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Experts say the temperature inside a tractor-trailer where eight smuggled immigrants died and many others were left in dire health would have quickly become unbearable in the Texas heat.</span><a class="more" href="/story/35950774/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2017-07-24 17:05:59"><h4 class="wnContent headline"><a href="/story/35956515/dramatic-scalise-shooting-audio-appears-in-ad-for-senate-bid"><span class="text">Dramatic Scalise shooting audio appears in ad for Senate bid</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35956515/dramatic-scalise-shooting-audio-appears-in-ad-for-senate-bid"><span class="text">Dramatic Scalise shooting audio appears in ad for Senate bid</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 6:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 22:40:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Alabama Congressman Mo Brooks is using audio of last month's shooting involving GOP Whip Steve Scalise and other Republican congressmen in a campaign ad touting his support for gun rights.</span><a class="more" href="/story/35956515/dramatic-scalise-shooting-audio-appears-in-ad-for-senate-bid"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Alabama Congressman Mo Brooks is using audio of last month's shooting involving GOP Whip Steve Scalise and other Republican congressmen in a campaign ad touting his support for gun rights.</span><a class="more" href="/story/35956515/dramatic-scalise-shooting-audio-appears-in-ad-for-senate-bid"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2017-07-24 05:51:16"><h4 class="wnContent headline"><a href="/story/35951950/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">Immigrant deaths in tractor-trailer highlight danger of heat</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35951950/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">Immigrant deaths in tractor-trailer highlight danger of heat</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 3:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 19:50:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35951950/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14458776_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35951950/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/14458776_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Experts say the temperature inside a tractor-trailer where nine smuggled immigrants died and many others were left in dire health would have quickly become unbearable in the Texas heat.</span><a class="more" href="/story/35951950/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Experts say the temperature inside a tractor-trailer where nine smuggled immigrants died and many others were left in dire health would have quickly become unbearable in the Texas heat.</span><a class="more" href="/story/35951950/immigrant-deaths-in-tractor-trailer-highlight-danger-of-heat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Pro Sports</span><span class="text abridgedHeadline">Pro</span><a class="wnContent more enabled" href="/category/162313/pro"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Sport story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport"><meta content="2017-07-25 06:04:46"><h4 class="wnContent headline"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">Spokane Starts 2nd Half With 13-1 Win At Hillsboro</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">Spokane Starts 2nd Half With 13-1 Win At Hillsboro</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday.</p> </span><a class="more" href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday.</p></span><a class="more" href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-20 even-20"><meta content="Sport"><meta content="2017-07-25 06:02:53"><h4 class="wnContent headline"><a href="/story/35961403/paxton-dominant-in-seattles-4-0-win-over-boston"><span class="text">Paxton Dominant in Seattle's 4-0 Win Over Boston</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35961403/paxton-dominant-in-seattles-4-0-win-over-boston"><span class="text">Paxton Dominant in Seattle's 4-0 Win Over Boston</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35961403/paxton-dominant-in-seattles-4-0-win-over-boston"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14181207_G.jpg" title="Mariners begin a three-game series tomorrow against the Angels" alt="Mariners begin a three-game series tomorrow against the Angels"></a><span class="caption left width180"><span class="text">Mariners begin a three-game series tomorrow against the Angels</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35961403/paxton-dominant-in-seattles-4-0-win-over-boston"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14181207_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>James Paxton allowed four singles over seven innings to win his fifth consecutive start in July and Kyle Seager homered to pace the Seattle Mariners to a 4-0 victory over the Boston Red Sox on Monday night. Paxton (10-3) retired the first 13 hitters before Jackie Bradley Jr.'s single to center with one out in the fifth.</p> </span><a class="more" href="/story/35961403/paxton-dominant-in-seattles-4-0-win-over-boston"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>James Paxton allowed four singles over seven innings to win his fifth consecutive start in July and Kyle Seager homered to pace the Seattle Mariners to a 4-0 victory over the Boston Red Sox on Monday night. Paxton (10-3) retired the first 13 hitters before Jackie Bradley Jr.'s single to center with one out in the fifth.</p></span><a class="more" href="/story/35961403/paxton-dominant-in-seattles-4-0-win-over-boston"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-3 odd displaySizeId-20 odd-20"><meta content="General001"><meta content="2017-07-24 04:19:35"><h4 class="wnContent headline"><a href="/story/35951832/state-amateur-championships-extra-special-to-winners-this-year"><span class="text">State Amateur Championships Extra Special to Winners This Year</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35951832/state-amateur-championships-extra-special-to-winners-this-year"><span class="text">State Amateur Championships Extra Special to Winners This Year</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, July 24 2017 12:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 04:19:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35951832/state-amateur-championships-extra-special-to-winners-this-year"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14458576_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35951832/state-amateur-championships-extra-special-to-winners-this-year"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14458576_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>It was a blistering weekend over at Laurel Golf Club for the 100th Montana State Women's&nbsp;Amateur Golf Tournament, but both on the thermometer, as well as the scorecards.</p> </span><a class="more" href="/story/35951832/state-amateur-championships-extra-special-to-winners-this-year"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It was a blistering weekend over at Laurel Golf Club for the 100th Montana State Women's&nbsp;Amateur Golf Tournament, but both on the thermometer, as well as the scorecards.</p></span><a class="more" href="/story/35951832/state-amateur-championships-extra-special-to-winners-this-year"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="General001"><meta content="2017-07-24 03:59:09"><h4 class="wnContent headline"><a href="/story/35951772/mustangs-prevent-sweep-with-win-over-rockies"><span class="text">Mustangs Prevent Sweep with Win Over Rockies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35951772/mustangs-prevent-sweep-with-win-over-rockies"><span class="text">Mustangs Prevent Sweep with Win Over Rockies</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 23 2017 11:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-24 03:59:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35951772/mustangs-prevent-sweep-with-win-over-rockies"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14458483_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35951772/mustangs-prevent-sweep-with-win-over-rockies"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14458483_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Billings Mustangs (16-17) snapped their three-game losing streak with a 4-2 win over the Grand Junction Rockies (17-16).</p> </span><a class="more" href="/story/35951772/mustangs-prevent-sweep-with-win-over-rockies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Billings Mustangs (16-17) snapped their three-game losing streak with a 4-2 win over the Grand Junction Rockies (17-16).</p></span><a class="more" href="/story/35951772/mustangs-prevent-sweep-with-win-over-rockies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - MLB"><meta content="2017-07-24 02:52:36"><h4 class="wnContent headline"><a href="/story/35951625/yankees-claim-crucial-series-over-mariners-with-6-4-win"><span class="text">Yankees claim crucial series over Mariners with 6-4 win</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35951625/yankees-claim-crucial-series-over-mariners-with-6-4-win"><span class="text">Yankees claim crucial series over Mariners with 6-4 win</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35951625/yankees-claim-crucial-series-over-mariners-with-6-4-win"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14008876_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35951625/yankees-claim-crucial-series-over-mariners-with-6-4-win"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14008876_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Yankees bullpen put together a needed shutdown effort, and New York looked more like the team that showed so much early-season promise.</p> </span><a class="more" href="/story/35951625/yankees-claim-crucial-series-over-mariners-with-6-4-win"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Yankees bullpen put together a needed shutdown effort, and New York looked more like the team that showed so much early-season promise.</p></span><a class="more" href="/story/35951625/yankees-claim-crucial-series-over-mariners-with-6-4-win"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport"><meta content="2017-07-23 20:28:42"><h4 class="wnContent headline"><a href="/story/35950561/team-sky-rider-chris-froome-wins-4th-tour-de-france-title"><span class="text">Team Sky rider Chris Froome wins 4th Tour de France title</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35950561/team-sky-rider-chris-froome-wins-4th-tour-de-france-title"><span class="text">Team Sky rider Chris Froome wins 4th Tour de France title</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35950561/team-sky-rider-chris-froome-wins-4th-tour-de-france-title"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14456721_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35950561/team-sky-rider-chris-froome-wins-4th-tour-de-france-title"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14456721_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Riding a bright yellow bike to match his shiny leader's jersey, defending champion Chris Froome won his fourth and most challenging Tour de France title on Sunday.</p> </span><a class="more" href="/story/35950561/team-sky-rider-chris-froome-wins-4th-tour-de-france-title"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Riding a bright yellow bike to match his shiny leader's jersey, defending champion Chris Froome won his fourth and most challenging Tour de France title on Sunday.</p></span><a class="more" href="/story/35950561/team-sky-rider-chris-froome-wins-4th-tour-de-france-title"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport"><meta content="2017-07-23 20:24:40"><h4 class="wnContent headline"><a href="/story/35950550/severe-weather-brings-rain-delay-early-in-brickyard-400"><span class="text">Severe weather brings rain delay early in Brickyard 400</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35950550/severe-weather-brings-rain-delay-early-in-brickyard-400"><span class="text">Severe weather brings rain delay early in Brickyard 400</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35950550/severe-weather-brings-rain-delay-early-in-brickyard-400"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14456709_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35950550/severe-weather-brings-rain-delay-early-in-brickyard-400"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14456709_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>NASCAR officials sent drivers to the pits and instructed fans to clear the stands at Indianapolis Motor Speedway as severe weather entered the area during Sunday's Brickyard 400. The race was stopped just 12 laps in.</p> </span><a class="more" href="/story/35950550/severe-weather-brings-rain-delay-early-in-brickyard-400"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>NASCAR officials sent drivers to the pits and instructed fans to clear the stands at Indianapolis Motor Speedway as severe weather entered the area during Sunday's Brickyard 400. The race was stopped just 12 laps in.</p></span><a class="more" href="/story/35950550/severe-weather-brings-rain-delay-early-in-brickyard-400"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportMLB story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - MLB"><meta content="2017-07-23 05:10:58"><h4 class="wnContent headline"><a href="/story/35948884/cruz-mariners-beat-yankees-in-extra-innings-6-5"><span class="text">Cruz, Mariners beat Yankees in extra innings 6-5</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35948884/cruz-mariners-beat-yankees-in-extra-innings-6-5"><span class="text">Cruz, Mariners beat Yankees in extra innings 6-5</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35948884/cruz-mariners-beat-yankees-in-extra-innings-6-5"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14073746_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35948884/cruz-mariners-beat-yankees-in-extra-innings-6-5"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14073746_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">SEATTLE (AP) - Nelson Cruz hit a winning single off Adam Warren in the 10th inning, and the Seattle Mariners beat the New York Yankees 6-5 Saturday night after Edwin Diaz allowed a tying hit to Ronald Torreyes in the ninth. &nbsp;&nbsp; &nbsp; Masahiro Tanaka had another shaky outing and New York trailed 4-2 before Aaron Judge hit his major league-leading 32nd home run, a sixth inning drive against Steve Cishek. Matt Holliday's sacrifice fly tied the score in the eighth, but former Ya...</span><a class="more" href="/story/35948884/cruz-mariners-beat-yankees-in-extra-innings-6-5"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">SEATTLE (AP) - Nelson Cruz hit a winning single off Adam Warren in the 10th inning, and the Seattle Mariners beat the New York Yankees 6-5 Saturday night after Edwin Diaz allowed a tying hit to Ronald Torreyes in the ninth. &nbsp;&nbsp; &nbsp; Masahiro Tanaka had another shaky outing and New York trailed 4-2 before Aaron Judge hit his major league-leading 32nd home run, a sixth inning drive against Steve Cishek. Matt Holliday's sacrifice fly tied the score in the eighth, but former Ya...</span><a class="more" href="/story/35948884/cruz-mariners-beat-yankees-in-extra-innings-6-5"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="General001"><meta content="2017-07-23 04:47:28"><h4 class="wnContent headline"><a href="/story/35948862/2017-montana-state-amateur-golf-highlights-and-results"><span class="text">2017 Montana State Amateur Golf Highlights and Results</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35948862/2017-montana-state-amateur-golf-highlights-and-results"><span class="text">2017 Montana State Amateur Golf Highlights and Results</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, July 23 2017 12:47 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-23 04:47:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35948862/2017-montana-state-amateur-golf-highlights-and-results"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/14455216_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35948862/2017-montana-state-amateur-golf-highlights-and-results"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/14455216_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On it's 100th year of existence, the Montana State Amateur Golf Tournaments didn't disappoint.</p> </span><a class="more" href="/story/35948862/2017-montana-state-amateur-golf-highlights-and-results"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>On it's 100th year of existence, the Montana State Amateur Golf Tournaments didn't disappoint.</p></span><a class="more" href="/story/35948862/2017-montana-state-amateur-golf-highlights-and-results"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - Local"><meta content="2017-07-22 05:35:29"><h4 class="wnContent headline"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">Indians suffer worst loss of season, falling to Hops 15-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">Indians suffer worst loss of season, falling to Hops 15-0</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg" title="Indians blanked for 3rd time this season" alt="Indians blanked for 3rd time this season"></a><span class="caption left width180"><span class="text">Indians blanked for 3rd time this season</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Indians were blanked for the third time this season, as they fall to the Hops 15-0.</p> </span><a class="more" href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Indians were blanked for the third time this season, as they fall to the Hops 15-0.</p></span><a class="more" href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature  link priority-1 odd displaySizeId-4 odd-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.khq.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376213_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.khq.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376213_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.</span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.<br /></span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-4 even-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.nbcrightnow.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376216_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.nbcrightnow.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376216_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.<br /></span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.</span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-4 odd-4 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.kulr8.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/702249_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.kulr8.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/702249_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Breaking news, weather and community information for Billings, MT and surrounding areas.</span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Billings, Mont. and surrounding area, including northern Wyoming.<br /></span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Spokane Indians</span><span class="text abridgedHeadline">Spokane Indians</span><a class="wnContent more enabled" href="/category/162667/spokane-indians"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Sport story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport"><meta content="2017-07-25 06:04:46"><h4 class="wnContent headline"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">Spokane Starts 2nd Half With 13-1 Win At Hillsboro</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">Spokane Starts 2nd Half With 13-1 Win At Hillsboro</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday.</p> </span><a class="more" href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Clayton Middleton hit a two-run triple in the third inning, leading the Spokane Indians to a 13-1 win over the Hillsboro Hops on Monday.</p></span><a class="more" href="/story/35961414/spokane-starts-2nd-half-with-13-1-win-at-hillsboro"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-2 even displaySizeId-20 even-20"><meta content="Sport - Local"><meta content="2017-07-22 05:35:29"><h4 class="wnContent headline"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">Indians suffer worst loss of season, falling to Hops 15-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">Indians suffer worst loss of season, falling to Hops 15-0</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg" title="Indians blanked for 3rd time this season" alt="Indians blanked for 3rd time this season"></a><span class="caption left width180"><span class="text">Indians blanked for 3rd time this season</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14451580_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Indians were blanked for the third time this season, as they fall to the Hops 15-0.</p> </span><a class="more" href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Indians were blanked for the third time this season, as they fall to the Hops 15-0.</p></span><a class="more" href="/story/35945663/indians-suffer-worst-loss-of-season-falling-to-hops-15-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - Local"><meta content="2017-07-21 05:46:32"><h4 class="wnContent headline"><a href="/story/35937387/indians-fall-to-hops-in-walk-off-fashion-6-5"><span class="text">Indians fall to Hops in walk-off fashion, 6-5</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35937387/indians-fall-to-hops-in-walk-off-fashion-6-5"><span class="text">Indians fall to Hops in walk-off fashion, 6-5</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35937387/indians-fall-to-hops-in-walk-off-fashion-6-5"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14441735_G.jpg" title="Indians are offically eliminated from first half division title" alt="Indians are offically eliminated from first half division title"></a><span class="caption left width180"><span class="text">Indians are offically eliminated from first half division title</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35937387/indians-fall-to-hops-in-walk-off-fashion-6-5"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14441735_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Spokane Indians are officially eliminated from the first half division title after falling to the Hillsboro Hops, 6-5.</p> </span><a class="more" href="/story/35937387/indians-fall-to-hops-in-walk-off-fashion-6-5"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Spokane Indians are officially eliminated from the first half division title after falling to the Hillsboro Hops, 6-5.</p></span><a class="more" href="/story/35937387/indians-fall-to-hops-in-walk-off-fashion-6-5"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-07-20 05:10:47"><h4 class="wnContent headline"><a href="/story/35927397/indians-fail-to-complete-comeback-fall-to-volcanoes-3-2"><span class="text">Indians fail to complete comeback, fall to Volcanoes, 3-2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35927397/indians-fail-to-complete-comeback-fall-to-volcanoes-3-2"><span class="text">Indians fail to complete comeback, fall to Volcanoes, 3-2</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35927397/indians-fail-to-complete-comeback-fall-to-volcanoes-3-2"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14430802_G.jpg" title="Indians begin a five-game series against Hops on Thursday" alt="Indians begin a five-game series against Hops on Thursday"></a><span class="caption left width180"><span class="text">Indians begin a five-game series against Hops on Thursday</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35927397/indians-fail-to-complete-comeback-fall-to-volcanoes-3-2"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14430802_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Spokane saw its comeback attempt come up short after Melvin Novoa scored on a wild pitch in the ninth inning to cut the Salem-Keizer lead to 3-2.</p></span><a class="more" href="/story/35927397/indians-fail-to-complete-comeback-fall-to-volcanoes-3-2"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Spokane saw its comeback attempt come up short after Melvin Novoa scored on a wild pitch in the ninth inning to cut the Salem-Keizer lead to 3-2.</p></span><a class="more" href="/story/35927397/indians-fail-to-complete-comeback-fall-to-volcanoes-3-2"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-07-19 04:59:46"><h4 class="wnContent headline"><a href="/story/35917302/indians-beat-volcanoes-in-walk-off-fashion-2-1"><span class="text">Indians beat Volcanoes in walk-off fashion, 2-1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35917302/indians-beat-volcanoes-in-walk-off-fashion-2-1"><span class="text">Indians beat Volcanoes in walk-off fashion, 2-1</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35917302/indians-beat-volcanoes-in-walk-off-fashion-2-1"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14419645_G.jpg" title="Indians will wrap up series with Volcanoes Wednesday at 6:30 p.m." alt="Indians will wrap up series with Volcanoes Wednesday at 6:30 p.m."></a><span class="caption left width180"><span class="text">Indians will wrap up series with Volcanoes Wednesday at 6:30 p.m.</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35917302/indians-beat-volcanoes-in-walk-off-fashion-2-1"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14419645_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Isaias Quiroz hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Salem-Keizer Volcanoes 2-1.</p> </span><a class="more" href="/story/35917302/indians-beat-volcanoes-in-walk-off-fashion-2-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Isaias Quiroz hit a walk-off single with one out in the ninth inning, as the Spokane Indians topped the Salem-Keizer Volcanoes 2-1.</p></span><a class="more" href="/story/35917302/indians-beat-volcanoes-in-walk-off-fashion-2-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature AboutUs story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="About Us"><meta content="2017-07-17 06:23:32"><h4 class="wnContent headline"><a href="/story/35897746/indians-drop-high-scoring-heartbreaker-to-volcanoes"><span class="text">Indians drop high-scoring heartbreaker to Volcanoes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35897746/indians-drop-high-scoring-heartbreaker-to-volcanoes"><span class="text">Indians drop high-scoring heartbreaker to Volcanoes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width180"><a href="/story/35897746/indians-drop-high-scoring-heartbreaker-to-volcanoes"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14399510_G.jpg" title="Photo Courtesy: James Snook-Took By Snook" alt="Photo Courtesy: James Snook-Took By Snook"></a><span class="caption left width180"><span class="text">Photo Courtesy: James Snook-Took By Snook</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35897746/indians-drop-high-scoring-heartbreaker-to-volcanoes"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14399510_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">by Spokane Indians  Spokane, WASH. - 3,931 fans saw a heartbreaker at Avista Stadium, as the Spokane Indians fell to the Salem-Keizer Volcanoes 10-9 on Sunday for the Daddy Daughter Day Game presented by MultiCare Health System, K-102 Country, and The Splash.  The Spokane offense completely dominated early on, scoring in each of the first four innings of the game. Trailing 3-1 heading into the bottom half of the second inning, the Indians tied the game behind an Austin O'Banion RBI si...</span><a class="more" href="/story/35897746/indians-drop-high-scoring-heartbreaker-to-volcanoes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">by Spokane Indians  Spokane, WASH. - 3,931 fans saw a heartbreaker at Avista Stadium, as the Spokane Indians fell to the Salem-Keizer Volcanoes 10-9 on Sunday for the Daddy Daughter Day Game presented by MultiCare Health System, K-102 Country, and The Splash.  The Spokane offense completely dominated early on, scoring in each of the first four innings of the game. Trailing 3-1 heading into the bottom half of the second inning, the Indians tied the game behind an Austin O'Banion RBI si...</span><a class="more" href="/story/35897746/indians-drop-high-scoring-heartbreaker-to-volcanoes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-07-15 00:17:57"><h4 class="wnContent headline"><a href="/story/35890718/canadians-score-2-runs-in-the-12th-beat-indians-4-3"><span class="text">Canadians score 2 runs in the 12th, beat Indians 4-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35890718/canadians-score-2-runs-in-the-12th-beat-indians-4-3"><span class="text">Canadians score 2 runs in the 12th, beat Indians 4-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35890718/canadians-score-2-runs-in-the-12th-beat-indians-4-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14390320_G.jpg" title="The Indians begin a five-game series against the Volcanoes" alt="The Indians begin a five-game series against the Volcanoes"></a><span class="caption left width180"><span class="text">The Indians begin a five-game series against the Volcanoes</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35890718/canadians-score-2-runs-in-the-12th-beat-indians-4-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14390320_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>VANCOUVER, British Columbia (AP) -- Riley Adams had a walk-off double with one out in the 12th inning, as the Vancouver Canadians beat the Spokane Indians 4-3 on Friday. Logan Warmoth scored the game-winning run after he hit an RBI single. The Indians took a 3-2 lead in the top of the 12th when Matt Whatley hit an RBI single.</p> </span><a class="more" href="/story/35890718/canadians-score-2-runs-in-the-12th-beat-indians-4-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>VANCOUVER, British Columbia (AP) -- Riley Adams had a walk-off double with one out in the 12th inning, as the Vancouver Canadians beat the Spokane Indians 4-3 on Friday. Logan Warmoth scored the game-winning run after he hit an RBI single. The Indians took a 3-2 lead in the top of the 12th when Matt Whatley hit an RBI single.</p></span><a class="more" href="/story/35890718/canadians-score-2-runs-in-the-12th-beat-indians-4-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-07-14 05:36:15"><h4 class="wnContent headline"><a href="/story/35883626/indians-fail-to-complete-comeback-fall-to-canadians-5-3"><span class="text">Indians fail to complete comeback, fall to Canadians 5-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35883626/indians-fail-to-complete-comeback-fall-to-canadians-5-3"><span class="text">Indians fail to complete comeback, fall to Canadians 5-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35883626/indians-fail-to-complete-comeback-fall-to-canadians-5-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14382207_G.jpg" title="Indians give up 5 runs in the first two innings" alt="Indians give up 5 runs in the first two innings"></a><span class="caption left width180"><span class="text">Indians give up 5 runs in the first two innings</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35883626/indians-fail-to-complete-comeback-fall-to-canadians-5-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14382207_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>VANCOUVER, British Columbia (AP) -- Riley Adams hit a three-run home run in the first inning, and Brandon Polizzi tripled and singled as the Vancouver Canadians beat the Spokane Indians 5-3 on Thursday.</p> </span><a class="more" href="/story/35883626/indians-fail-to-complete-comeback-fall-to-canadians-5-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>VANCOUVER, British Columbia (AP) -- Riley Adams hit a three-run home run in the first inning, and Brandon Polizzi tripled and singled as the Vancouver Canadians beat the Spokane Indians 5-3 on Thursday.</p></span><a class="more" href="/story/35883626/indians-fail-to-complete-comeback-fall-to-canadians-5-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - Local"><meta content="2017-07-13 05:44:20"><h4 class="wnContent headline"><a href="/story/35873778/indians-get-10-hits-in-6-4-victory-over-canadians"><span class="text">Indians get 10 hits in 6-4 victory over Canadians</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35873778/indians-get-10-hits-in-6-4-victory-over-canadians"><span class="text">Indians get 10 hits in 6-4 victory over Canadians</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35873778/indians-get-10-hits-in-6-4-victory-over-canadians"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14371381_G.jpg" title="Spokane has now won 3 of their last 4 games" alt="Spokane has now won 3 of their last 4 games"></a><span class="caption left width180"><span class="text">Spokane has now won 3 of their last 4 games</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35873778/indians-get-10-hits-in-6-4-victory-over-canadians"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14371381_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">VANCOUVER, British Columbia (AP) -- Tyler Ratliff doubled and singled as the Spokane Indians defeated the Vancouver Canadians 6-4 on Wednesday.  Spokane started the scoring with a big fourth inning, when it scored five runs, including a three-run single by Miguel Aparicio.  Following the big inning, the Canadians cut into the deficit in the bottom of the frame when David Jacob hit a grand slam.  The Indians tacked on another run in the seventh when Melvin Novoa hit a sacrifice fly, sc...</span><a class="more" href="/story/35873778/indians-get-10-hits-in-6-4-victory-over-canadians"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">VANCOUVER, British Columbia (AP) -- Tyler Ratliff doubled and singled as the Spokane Indians defeated the Vancouver Canadians 6-4 on Wednesday.  Spokane started the scoring with a big fourth inning, when it scored five runs, including a three-run single by Miguel Aparicio.  Following the big inning, the Canadians cut into the deficit in the bottom of the frame when David Jacob hit a grand slam.  The Indians tacked on another run in the seventh when Melvin Novoa hit a sacrifice fly, sc...</span><a class="more" href="/story/35873778/indians-get-10-hits-in-6-4-victory-over-canadians"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - Local"><meta content="2017-07-11 05:35:00"><h4 class="wnContent headline"><a href="/story/35853409/cordero-homers-in-3rd-straight-game-as-indians-beat-hops-6-3"><span class="text">Cordero homers in 3rd straight game, as Indians beat Hops 6-3</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35853409/cordero-homers-in-3rd-straight-game-as-indians-beat-hops-6-3"><span class="text">Cordero homers in 3rd straight game, as Indians beat Hops 6-3</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35853409/cordero-homers-in-3rd-straight-game-as-indians-beat-hops-6-3"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/14349421_G.jpg" title="Indians begin three-game series against Canadians on Wednesday" alt="Indians begin three-game series against Canadians on Wednesday"></a><span class="caption left width180"><span class="text">Indians begin three-game series against Canadians on Wednesday</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35853409/cordero-homers-in-3rd-straight-game-as-indians-beat-hops-6-3"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/14349421_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. (AP) -- Andretty Cordero hit a two-run homer in the third inning, leading the Spokane Indians to a 6-3 win over the Hillsboro Hops on Monday. The home run by Cordero capped a three-run inning and gave the Indians a 4-3 lead after Yonny Hernandez scored on a ground out earlier in the inning.</p> </span><a class="more" href="/story/35853409/cordero-homers-in-3rd-straight-game-as-indians-beat-hops-6-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. (AP) -- Andretty Cordero hit a two-run homer in the third inning, leading the Spokane Indians to a 6-3 win over the Hillsboro Hops on Monday. The home run by Cordero capped a three-run inning and gave the Indians a 4-3 lead after Yonny Hernandez scored on a ground out earlier in the inning.</p></span><a class="more" href="/story/35853409/cordero-homers-in-3rd-straight-game-as-indians-beat-hops-6-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://SWXRN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright  2000  - 2017 SWXRN. All Rights Reserved.<BR>For more information on this site, please read  our <A HREF='/story/18990/this-web-sites-privacy-policy'  >Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'  >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-2"); pageTracker._trackPageview(); } catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>