<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9jzm6dt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jzm6dt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Pirates split games at NCAA Regional - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</title>
<meta name="Description" content="MARSHALL, Texas – Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap an..."><meta name="KEYWORDS" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="news_keywords" content="SWX,sports,Gonzaga,tv,basketball,swxrightnow.com,Bulldogs,Zags,Spokane Chiefs,swx.com,basketball,sports,hockey,high school,whitworth,Spokane Shock,Spokane Sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/12"><meta name="owner" content="SWXRN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="pirates-split-games-at-ncaa-regional"><meta property="og:title" content="Pirates split games at NCAA Regional"><meta property="og:type" content="article"><meta property="og:url" content="http://www.swxrightnow.com/story/35420053/pirates-split-games-at-ncaa-regional"><meta property="og:image" content="http://SWXRN.images.worldnow.com/images/13871651_G.jpg"><meta property="og:description" content="MARSHALL, Texas – Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap an..."><link rel="canonical" href="http://www.swxrightnow.com/story/35420053/pirates-split-games-at-ncaa-regional"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Pirates split games at NCAA Regional"><meta name="twitter:description" content="MARSHALL, Texas – Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap an..."><meta name="twitter:image" content="http://SWXRN.images.worldnow.com/images/13871651_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:page_id" content="130847515832" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://SWXRN.images.worldnow.com/interface/css/container-e.css?ver=2017-05-12%2015%3A15%3A54_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1641 UL
                    , #menu1641 .wnHorizontal { background-color: #d5d5d5; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641 A,
                    #menu1641 LI.wnOn .wnSublevel A,
                    #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1641
                        .wnLevel1, #menu1641
                        .wnLevel1 LI { height: 38px; }
                            #menu1641 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1641 UL LI.wnOn { background-color: #d5d5d5; color: #000000; }
                    #menu1641 LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1641 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1641 .wnSublevel { background-color: #d5d5d5;  }
                #menu1641 .wnSublevel { border : 1px #d5d5d5 solid; }
                        #menu1641 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1641 .wnSublevel LI.wnOn { background-color: #d5d5d5;  }
                    #menu1641 .wnLeft { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu1641 LI.wnOn .wnLeft { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1641 .wnRight { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu1641 LI.wnOn .wnRight { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1641 .wnRight .wnMiddle { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1641 LI.wnOn .wnMiddle { background-image: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1641 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://SWXRN.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1641 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'SWXRN',
            affiliateId : '863',
            baseUrl : 'www.swxrightnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '64',mdPartnerDomain : 'http://dub.swxrightnow.com'},
            registrationId : '557063',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://SWXRN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='SWXRN';
wng_pageInfo.ownerAffiliateId=parseInt('863',10);
wng_pageInfo.containerId=parseInt('35420053',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - NCAA';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35420053/pirates-split-games-at-ncaa-regional';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Pirates split games at NCAA Regional';
wng_pageInfo.pageTitle='Pirates split games at NCAA Regional - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTag='SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffSWXRN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - NCAA",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:468,height:60,wncc:"Sport - NCAA",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - NCAA",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - NCAA",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:728,height:90,wncc:"Sport - NCAA",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'SWXRN'},width:300,height:150,wncc:"Sport - NCAA",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'SWXRN'},width:300,height:250,wncc:"Sport - NCAA",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'SWXRN'},width:300,height:600,wncc:"Sport - NCAA",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://SWXRN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-12%2015%3A15%3A54_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/SWXRN.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/swxrn/custom/swxrn_story_zoom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel='alternate' type='application/rss+xml' title='Top Sports Headlines' href='http://www.swxrightnow.com/category/162885/publishing-category-top-stories?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='College Headlines' href='http://www.swxrightnow.com/category/162314/college?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Pro Headlines' href='http://www.swxrightnow.com/category/162313/pro?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Prep Headlines' href='http://www.swxrightnow.com/category/160221/high-school-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington Sports' href='http://www.swxrightnow.com/category/50896/washington-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Idaho Sports' href='http://www.swxrightnow.com/category/50867/idaho-sports-headlines?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Washington State' href='http://www.swxrightnow.com/category/162664/washington-state?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Univ. of Idaho' href='http://www.swxrightnow.com/category/162831/idaho?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Eastern Washington' href='http://www.swxrightnow.com/category/162663/ewu-sports?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Gonzaga' href='http://www.swxrightnow.com/category/160218/gonzaga?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Central Washington' href='http://www.swxrightnow.com/category/192801/central-washington?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Whitworth' href='http://www.swxrightnow.com/category/174693/whitworth-university?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Shock' href='http://www.swxrightnow.com/category/160220/spokane-shock?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Spokane Chiefs' href='http://www.swxrightnow.com/category/162666/spokane-chiefs?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Americans' href='http://www.swxrightnow.com/category/115764/tri-city-americans?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Tri-City Dust Devils' href='http://www.swxrightnow.com/category/145287/tri-city-dust-devils?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Yakima Bears' href='http://www.swxrightnow.com/category/108040/yakima-bears?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Seattle Mariners' href='http://www.swxrightnow.com/category/162830/seattle-mariners?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='Hydro Insider' href='http://www.swxrightnow.com/category/78290/hydroinsidercom-unlimited-hydroplane-racing?clienttype=rss'><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/swxrn/custom/custom.css' /><script src="http://ftpcontent.worldnow.com/swxrn/custom/custom.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffSWXRN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-55' ,"dma":'73' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Pirates split games at NCAA Regional - SWX Right Now-Sports for Spokane, CdA, Tri-Cities, WA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://SWXRN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1641" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1641"><li class="wnFirstNode" id="menu1641_1-C155145"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://SWXRN.images.worldnow.com/images/499120_G.gif" width="49" height="38" border="0" alt="SWX Right Now.com" title="SWX Right Now.com" onsrc="http://SWXRN.images.worldnow.com/images/499121_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_1-C155145"><li class="wnFirstNode" id="menu1641_1_1-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_1_7-C163470"><span><a href="/category/163470/games-contests">Games &amp; Contests</a></span></li><li class="" id="menu1641_1_6-C208947"><span><a href="/category/208947/extra-points">Extra Points</a></span></li><li class="" id="menu1641_1_3-C284880"><span><a href="/category/284880/swx-podcasts">SWX Podcast</a></span></li><li class="" id="menu1641_1_2-C161642"><span><a href="/category/161642/interactive-radar">HD Doppler 6i</a></span></li><li class="" id="menu1641_1_5-C220728"><span><a href="/category/220728/featured-slideshows">Featured Slideshows</a></span></li><li class="" id="menu1641_1_4-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_2-C160216"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160216/scores"><img src="http://SWXRN.images.worldnow.com/images/499122_G.gif" width="97" height="38" border="0" alt="Scores" title="Scores" onsrc="http://SWXRN.images.worldnow.com/images/499123_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_2-C160216"><li class="wnFirstNode" id="menu1641_2_1-C161806"><span><a href="/category/161806/national-scores">National Scores</a></span></li><li class="" id="menu1641_2_2-C161807"><span><a href="/category/161807/college-scores">College Scores</a></span></li><li class="" id="menu1641_2_3-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_2_4-S9920984"><span><a href="/story/9920984/report-a-score">Report a Score</a></span></li></ul></li><li class="" id="menu1641_3-C162314"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162314/college"><img src="http://SWXRN.images.worldnow.com/images/499124_G.gif" width="65" height="38" border="0" alt="College" title="College" onsrc="http://SWXRN.images.worldnow.com/images/499125_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_3-C162314"><li class="wnFirstNode" id="menu1641_3_1-C162664"><span><a href="/category/162664/washington-state">WSU</a></span></li><li class="" id="menu1641_3_2-C160218"><span><a href="/category/160218/gonzaga">Gonzaga</a></span></li><li class="" id="menu1641_3_3-C162663"><span><a href="/category/162663/ewu-sports">EWU</a></span></li><li class="" id="menu1641_3_4-C174693"><span><a href="/category/174693/whitworth-university">Whitworth</a></span></li><li class="" id="menu1641_3_5-C162831"><span><a href="/category/162831/idaho">Idaho</a></span></li><li class="" id="menu1641_3_6-C267736"><span><a href="/category/267736/university-of-washington">Washington</a></span></li><li class="" id="menu1641_3_7-C192801"><span><a href="/category/192801/central-washington">CWU</a></span></li><li class="" id="menu1641_3_8-C262164"><span><a href="/category/262164/bobcats">Bobcats</a></span></li><li class="" id="menu1641_3_9-C262165"><span><a href="/category/262165/grizzlies">Grizzlies</a></span></li></ul></li><li class="" id="menu1641_4-C162313"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/162313/pro"><img src="http://SWXRN.images.worldnow.com/images/499126_G.gif" width="36" height="38" border="0" alt="Pro" title="Pro" onsrc="http://SWXRN.images.worldnow.com/images/499127_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_4-C162313"><li class="wnFirstNode" id="menu1641_4_4-C272346"><span><a href="/category/272346/seattle-seahawks">Seattle Seahawks</a></span></li><li class="" id="menu1641_4_5-C162666"><span><a href="/category/162666/spokane-chiefs">Spokane Chiefs</a></span></li><li class="" id="menu1641_4_6-C160220"><span><a href="/category/160220/spokane-empire">Spokane Empire</a></span></li><li class="" id="menu1641_4_1-C78290"><span><a href="/category/78290/hydroinsidercom-unlimited-hydroplane-racing">HydroInsider.com</a></span></li><li class="" id="menu1641_4_7-C284681"><span><a href="/category/284681/montana-pro-sports">Pro Sports</a></span></li><li class="" id="menu1641_4_3-C193768"><span><a href="/category/193768/the-offseason">The Offseason</a></span></li><li class="" id="menu1641_4_2-C221261"><span><a href="/category/221261/tri-cities-americans">Tri-City Americans</a></span></li></ul></li><li class="" id="menu1641_5-C160221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160221/high-school-sports"><img src="http://SWXRN.images.worldnow.com/images/499128_G.gif" width="96" height="38" border="0" alt="High School" title="High School" onsrc="http://SWXRN.images.worldnow.com/images/499129_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_5-C160221"><li class="wnFirstNode" id="menu1641_5_1-C161805"><span><a href="/category/161805/high-school-scores">High School Scores</a></span></li><li class="" id="menu1641_5_2-C318106"><span><a href="/category/318106/student-athlete">Student Athlete </a></span></li><li class="" id="menu1641_5_4-C162688"><span><a href="/category/162688/greater-spokane-league">Greater Spokane League</a></span></li><li class="" id="menu1641_5_5-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_5_6-C284683"><span><a href="/category/284683/montana-high-school-sports">High School Sports</a></span></li><li class="" id="menu1641_5_3-C286972"><span><a href="/category/286972/prep-countdown">Prep Countdown</a></span></li></ul></li><li class="" id="menu1641_6-L654994"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.nwprepsnow.com"><img src="http://SWXRN.images.worldnow.com/images/4054557_G.png" width="140" height="38" border="0" alt="High School to NWPrepsNow.com" title="High School to NWPrepsNow.com" onsrc="http://SWXRN.images.worldnow.com/images/4054564_G.png"></a></span></span></span></span></li><li class="" id="menu1641_7-C160222"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160222/video-center"><img src="http://SWXRN.images.worldnow.com/images/499132_G.gif" width="102" height="38" border="0" alt="Video Center" title="Video Center" onsrc="http://SWXRN.images.worldnow.com/images/499133_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_7-C160222"><li class="wnFirstNode" id="menu1641_7_1-L375234"><span><a href="http://www.swxrightnow.com/global/category.asp?c=">All Video</a></span></li><li class="" id="menu1641_7_2-C162982"><span><a href="/category/162982/vc-college">College </a></span></li><li class="" id="menu1641_7_3-C162981"><span><a href="/category/162981/vc-pro">Pro </a></span></li><li class="" id="menu1641_7_4-C162980"><span><a href="/category/162980/vc-high-school">High School </a></span></li><li class="" id="menu1641_7_5-C162983"><span><a href="/category/162983/vc-gonzaga">Gonzaga </a></span></li><li class="" id="menu1641_7_6-C196287"><span><a href="/category/196287/highschool-yakima-tricities">Yakima &amp; Tri-Cities HS Sports</a></span></li><li class="" id="menu1641_7_7-C162984"><span><a href="/category/162984/vc-wsu">WSU</a></span></li><li class="" id="menu1641_7_8-C162986"><span><a href="/category/162986/vc-ewu">EWU</a></span></li><li class="" id="menu1641_7_9-C162987"><span><a href="/category/162987/vc-spokane-empire">VC - Spokane Empire</a></span></li></ul></li><li class="" id="menu1641_8-C155146"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://SWXRN.images.worldnow.com/images/499134_G.gif" width="73" height="38" border="0" alt="Weather" title="Weather" onsrc="http://SWXRN.images.worldnow.com/images/499135_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_8-C155146"><li class="wnFirstNode" id="menu1641_8_1-C120835"><span><a href="/category/120835/road-pass-conditions">Road &amp; Pass Conditions</a></span></li><li class="" id="menu1641_8_2-S9962976"><span><a href="/story/9962976/radar-maps">Radar</a></span></li><li class="" id="menu1641_8_3-S9963255"><span><a href="/story/9963255/satellite-maps">Satellite</a></span></li><li class="" id="menu1641_8_4-S9974691"><span><a href="/story/9974691/school-closures-delays">School Closures &amp; Delays</a></span></li><li class="" id="menu1641_8_5-L524823"><span><a href="/link/524823/inland-northwest-ski-conditions">Ski Conditions</a></span></li></ul></li><li class="" id="menu1641_9-C160225"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/160225/about-us"><img src="http://SWXRN.images.worldnow.com/images/499136_G.gif" width="76" height="38" border="0" alt="About Us" title="About Us" onsrc="http://SWXRN.images.worldnow.com/images/499137_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1641_9-C160225"><li class="wnFirstNode" id="menu1641_9_1-S9913533"><span><a href="/story/9913533/swx-contact-information">SWX Contact Information</a></span></li><li class="" id="menu1641_9_2-S9914380"><span><a href="/story/9914380/swx-on-tv">SWX on TV</a></span></li><li class="" id="menu1641_9_4-C186452"><span><a href="/category/186452/swx-program-guide">SWX Program Guide</a></span></li><li class="" id="menu1641_9_5-S9914228"><span><a href="/story/9914228/advertise-with-swx">Advertise with SWX</a></span></li><li class="" id="menu1641_9_3-S12164224"><span><a href="/story/12164224/closed-captioning-inquiries">Closed Captioning Inquiries</a></span></li><li class="" id="menu1641_9_6-S9914091"><span><a href="/story/9914091/jobs-at-swx">Jobs at SWX</a></span></li><li class="" id="menu1641_9_7-L376213"><span><a href="http://www.khq.com/">KHQ Right Now</a></span></li><li class="" id="menu1641_9_8-L376216"><span><a href="http://www.nbcrightnow.com/">NBC Right Now</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1641"></div></div></div></div><div id="spacermenu1641" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1641', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '38', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://SWXRN.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Pirates split games at NCAA Regional</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://SWXRN.images.worldnow.com/images/13871651_G.jpg" alt="Courtesy: ETBU Athletics" title="Courtesy: ETBU Athletics" border="0" width="180">
<span>Courtesy: ETBU Athletics</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p><em>By Whitworth Athletics </em></p><p>MARSHALL, Texas &ndash; Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap and ended up with a split.</p><p>Whitworth, ranked 17<sup>th</sup> in the latest NFCA Division III poll, knocked off 6<sup>th</sup>-ranked Texas-Dallas 5-3 in the opener.&nbsp; But 10<sup>th</sup>-ranked East Texas Baptist held on to win 6-3 over the Bucs (36-10) in the nightcap.</p><p>UTD (36-9) and ETBU (36-8) will complete the round-robin portion of the regional by playing each other in the early game on Saturday.&nbsp; Whitworth will play again at 5:00 pm (CST) on Saturday and the Pirates know they will be playing ETBU.&nbsp;</p><p><strong>Game 1 &ndash; #17 Whitworth 5, #6 Texas Dallas 3</strong><br /><a href="http://whitworthpirates.com/sports/sball/2016-17/bios/perez_madi_xzp1">Madi Perez</a> pitched a complete game and also was part of the biggest defensive play of the contest as the third-seeded Pirates pulled off the upset of the top-seeded Comets in the regional opener.&nbsp; It was Whitworth's first-ever NCAA tournament win in softball.</p><p>UTD got on the board in the top of the first inning when Brittany Perkins hit a solo home run with two outs.&nbsp;</p><p>Whitworth loaded the bases with two outs in the bottom of the first, but could not score.&nbsp; Then the Bucs took the lead with two runs in the bottom second.&nbsp; <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/mcnaught_kinsey_2frv">Kinsey McNaught</a>, who went 3-3 in the game, drove in the first run with a single through the left side.&nbsp; <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/wessel_shannon_bmsc">Shannon Wessel</a> followed with a perfect bunt single that scored <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/graham_desi_xp5n">Desi Graham</a>, who had reached on an error.</p><p>Whitworth added two more runs in the bottom of the fourth after loading the bases with one out.&nbsp; <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/matthews_tessa_syx6">Tessa Matthews</a> drove in the first run when the Comets tried to get <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/ramirez_myranda_mony">Myranda Ramirez</a> at the plate on a Matthew's ground ball to second base.&nbsp; But Ramirez beat the throw home.&nbsp; Perez followed with ground ball that forced Wessel out at home, but UTD mishandled the double play attempt, allowing <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/silva_michelle_lm0t">Michelle Silva</a> to score from second base.</p><p>Meanwhile Perez was dominating the Comet batters, retiring 12 in a row after allowing the solo home run.&nbsp; UTD finally broke through against Perez in the top of the sixth, loading the bases with no one out.&nbsp; An error at shortstop allowed a run to score, then Stefanie Polderman singled home another run to pull the Comets to within 4-3 with the bases still loaded and no one out.</p><p>But then Perez made the pitch, and the play, of the game.&nbsp; She induced Kendall Moore to hit back to the circle, where Perez fielded and threw home to start a 1-2-3 double play.&nbsp; Perez then got Heather Gilbert to foul out to end the inning.</p><p>Whitworth added an insurance run in the bottom of the sixth.&nbsp; Wessel led off with a double, moved to third on Silva's ground out and scored on a Matthews ground out.</p><p>Perez gave up a two-out double and a walk in the bottom of the seventh to put the tying runs on base.&nbsp; But she got Samantha Halliburton to line out to third base to end the game.</p><p>Perez improved to 24-4 after giving up three runs on eight hits in her 20<sup>th</sup> complete game of the season.</p><p>Lauren McLeod (18-2) took only her second loss of the season after allowing two runs (one earned) on four hits in 2.0 innings.&nbsp; She walked four batters.&nbsp; Sara Davison gave up three runs on five hits in four innings of relief.</p><p><strong>Game 2 - #10 East Texas Baptist 6, #17 Whitworth 3</strong><br />Lacey Lindsey homered twice to help the host Tigers build a 6-0 lead before the Pirates rallied with three runs in the sixth inning.</p><p>Jayme Perez hit a solo home run in the bottom of the first to give ETBU a 1-0 lead.&nbsp; She doubled in another run in the third inning for a 2-0 advantage.&nbsp; One batter later Lindsey followed with her first home run of the game, chasing Perez and giving the Tigers a 4-0 lead.</p><p>Lindsey homered again in the fifth, her 12<sup>th</sup> of the season, giving ETBU a 6-0 lead.</p><p>Whitworth cut the lead in half in the top of the sixth.&nbsp; Wessel doubled home Ramirez with one out to get the Pirates on the scoreboard.&nbsp; Silva followed with her eighth home run of the year to make the score 6-3.&nbsp; But McKayla Hendrix came on in relief and retired both batters she faced in the bottom of the sixth and then retired the side in the seventh to earn her first save of the season.</p><p>Jordan Anderson (16-3) earned the win for ETBU.&nbsp; She allowed three runs on six hits in 5.1 innings.</p><p>Perez fell to 24-5 after giving up four runs on six hits in 2.1 innings.&nbsp; <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/trueblood_ashley_u3xh">Ashley Trueblood</a> allowed two runs on four hits in 2.2 innings of relief.&nbsp; <a href="http://whitworthpirates.com/sports/sball/2016-17/bios/truesdale_megan_k2zz">Megan Truesdale</a> threw one scoreless inning for the Bucs.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">College Sports</span><span class="text abridgedHeadline">College</span><a class="wnContent more enabled" href="/category/162314/college"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Sport story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport"><meta content="2017-05-13 23:29:17"><h4 class="wnContent headline"><a href="/story/35422686/griz-softball-wins-big-sky-championship"><span class="text">Griz softball wins Big Sky championship</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422686/griz-softball-wins-big-sky-championship"><span class="text">Griz softball wins Big Sky championship</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 7:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 23:31:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35422686/griz-softball-wins-big-sky-championship"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/12656372_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35422686/griz-softball-wins-big-sky-championship"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/12656372_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In just their third ever season as a program, the Montana Grizzly softball team is champions of the Big Sky Conference. Behind a great pitching performance by freshman Michaela Hood and the timely hitting, the Griz beat Weber State 9-4 in the championship game, extracting revenge on the team that beat them in the last regular season game to take the regular season crown.</p></span><a class="more" href="/story/35422686/griz-softball-wins-big-sky-championship"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In just their third ever season as a program, the Montana Grizzly softball team is champions of the Big Sky Conference. Behind a great pitching performance by freshman Michaela Hood and the timely hitting, the Griz beat Weber State 9-4 in the championship game, extracting revenge on the team that beat them in the last regular season game to take the regular season crown.</p></span><a class="more" href="/story/35422686/griz-softball-wins-big-sky-championship"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-20 even-20"><meta content="Sport"><meta content="2017-05-13 23:27:51"><h4 class="wnContent headline"><a href="/story/35422677/cats-representing-well-at-big-sky-championships"><span class="text">Cats representing well at Big Sky Championships</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422677/cats-representing-well-at-big-sky-championships"><span class="text">Cats representing well at Big Sky Championships</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 7:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 23:27:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/35422677/cats-representing-well-at-big-sky-championships"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/13874205_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35422677/cats-representing-well-at-big-sky-championships"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/13874205_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Montana State Bobcats track and field put together a solid performance at the 2017 Big Sky Track and Field Championships.</p> </span><a class="more" href="/story/35422677/cats-representing-well-at-big-sky-championships"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Montana State Bobcats track and field put together a solid performance at the 2017 Big Sky Track and Field Championships.</p></span><a class="more" href="/story/35422677/cats-representing-well-at-big-sky-championships"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2017-05-13 06:22:24"><h4 class="wnContent headline"><a href="/story/35420333/zags-beat-lions-6-3-move-into-2nd-place-in-wcc"><span class="text">Zags beat Lions 6-3, move into 2nd place in WCC</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420333/zags-beat-lions-6-3-move-into-2nd-place-in-wcc"><span class="text">Zags beat Lions 6-3, move into 2nd place in WCC</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35420333/zags-beat-lions-6-3-move-into-2nd-place-in-wcc"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13872117_G.jpg" title="Courtesy: Gonzaga Athletics" alt="Courtesy: Gonzaga Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Gonzaga Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35420333/zags-beat-lions-6-3-move-into-2nd-place-in-wcc"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13872117_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash.&mdash;The Gonzaga baseball team returned to Patterson Baseball Complex after 12 days off, but the Zags showed few signs of rust as they began a key West Coast Conference series against Loyola Marymount with a 6-3 win Friday. Gonzaga wasted little time in taking the lead, scoring in the bottom of the first. Leadoff man Sam Brown ripped a double down the right field line for an immediate runner in scoring position. Cleanup hitter Justin Jacobs broug...</p></span><a class="more" href="/story/35420333/zags-beat-lions-6-3-move-into-2nd-place-in-wcc"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash.&mdash;The Gonzaga baseball team returned to Patterson Baseball Complex after 12 days off, but the Zags showed few signs of rust as they began a key West Coast Conference series against Loyola Marymount with a 6-3 win Friday. Gonzaga wasted little time in taking the lead, scoring in the bottom of the first. Leadoff man Sam Brown ripped a double down the right field line for an immediate runner in scoring position. Cleanup hitter Justin Jacobs broug...</p></span><a class="more" href="/story/35420333/zags-beat-lions-6-3-move-into-2nd-place-in-wcc"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-05-13 06:29:48"><h4 class="wnContent headline"><a href="/story/35420339/wsu-wins-opener-7-1-over-28-ucla"><span class="text">WSU wins opener 7-1 over #28 UCLA</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420339/wsu-wins-opener-7-1-over-28-ucla"><span class="text">WSU wins opener 7-1 over #28 UCLA</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35420339/wsu-wins-opener-7-1-over-28-ucla"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13872121_G.jpg" title="Courtesy: WSU Athletics" alt="Courtesy: WSU Athletics"></a><span class="caption left width180"><span class="text">Courtesy: WSU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35420339/wsu-wins-opener-7-1-over-28-ucla"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13872121_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>PULLMAN, Wash. &ndash; Washington State recorded 13 hits and hit a pair of two-run home runs to back junior Damon Jones' strong start for a 7-1 win over No. 28 UCLA in the series-opener at Bailey-Brayton Field Friday night. &nbsp; The Cougars (23-22, 9-12 Pac-12) saw five different players record two-hit games led by sophomore outfielder Justin Harrer who hit his team-leading fifth home run of the season, a two-run shot to centerfield in the third innings. Freshman c...</p></span><a class="more" href="/story/35420339/wsu-wins-opener-7-1-over-28-ucla"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>PULLMAN, Wash. &ndash; Washington State recorded 13 hits and hit a pair of two-run home runs to back junior Damon Jones' strong start for a 7-1 win over No. 28 UCLA in the series-opener at Bailey-Brayton Field Friday night. &nbsp; The Cougars (23-22, 9-12 Pac-12) saw five different players record two-hit games led by sophomore outfielder Justin Harrer who hit his team-leading fifth home run of the season, a two-run shot to centerfield in the third innings. Freshman c...</p></span><a class="more" href="/story/35420339/wsu-wins-opener-7-1-over-28-ucla"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-05-13 05:30:25"><h4 class="wnContent headline"><a href="/story/35420285/uw-snaps-losing-streak-beats-asu-4-0"><span class="text">UW snaps losing streak, beats ASU 4-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420285/uw-snaps-losing-streak-beats-asu-4-0"><span class="text">UW snaps losing streak, beats ASU 4-0</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35420285/uw-snaps-losing-streak-beats-asu-4-0"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13872055_G.jpg" title="Courtesy: UW Athletics" alt="Courtesy: UW Athletics"></a><span class="caption left width180"><span class="text">Courtesy: UW Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35420285/uw-snaps-losing-streak-beats-asu-4-0"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13872055_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SEATTLE &ndash; Junior Noah Bremer threw a one-hit, complete-game shutout and his offense scored three times in the first inning as Washington beat Arizona State, 4-0, Friday night at Husky Ballpark. &nbsp; The only base runners Bremer allowed were a fourth inning, one-out single by Andrew Snow and a walk in the eighth inning to Zach Cerbo. Bremer stuck out 10 Sun Devils' hitters and threw 115 pitches in recording his first shutout &ndash; his third complete game &amp;nd...</p></span><a class="more" href="/story/35420285/uw-snaps-losing-streak-beats-asu-4-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SEATTLE &ndash; Junior Noah Bremer threw a one-hit, complete-game shutout and his offense scored three times in the first inning as Washington beat Arizona State, 4-0, Friday night at Husky Ballpark. &nbsp; The only base runners Bremer allowed were a fourth inning, one-out single by Andrew Snow and a walk in the eighth inning to Zach Cerbo. Bremer stuck out 10 Sun Devils' hitters and threw 115 pitches in recording his first shutout &ndash; his third complete game &amp;nd...</p></span><a class="more" href="/story/35420285/uw-snaps-losing-streak-beats-asu-4-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-05-13 03:50:40"><h4 class="wnContent headline"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">Pirates split games at NCAA Regional</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">Pirates split games at NCAA Regional</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13871651_G.jpg" title="Courtesy: ETBU Athletics" alt="Courtesy: ETBU Athletics"></a><span class="caption left width180"><span class="text">Courtesy: ETBU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13871651_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MARSHALL, Texas &ndash; Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap and ended up with a split. Whitworth, ranked 17th in the latest NFCA Division III poll, knocked off 6th-ranked Texas-Dallas 5-3 in the opener.</p></span><a class="more" href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>MARSHALL, Texas &ndash; Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap and ended up with a split. Whitworth, ranked 17th in the latest NFCA Division III poll, knocked off 6th-ranked Texas-Dallas 5-3 in the opener.</p></span><a class="more" href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-05-12 22:59:00"><h4 class="wnContent headline"><a href="/story/35418791/naia-announces-field-for-2017-naia-baseball-national-championship-opening-round"><span class="text">NAIA announces field for 2017 NAIA Baseball National Championship Opening Round</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35418791/naia-announces-field-for-2017-naia-baseball-national-championship-opening-round"><span class="text">NAIA announces field for 2017 NAIA Baseball National Championship Opening Round</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35418791/naia-announces-field-for-2017-naia-baseball-national-championship-opening-round"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13869337_G.png" title="Courtesy: NAIA" alt="Courtesy: NAIA"></a><span class="caption left width180"><span class="text">Courtesy: NAIA</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35418791/naia-announces-field-for-2017-naia-baseball-national-championship-opening-round"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13869337_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>KANSAS CITY, Mo. &ndash; (Opening Round Schedule&nbsp;|&nbsp;Video Selection Show)&nbsp;The National Association of Intercollegiate Athletics (NAIA) has officially announced the 45-team field and brackets for the 2017 NAIA Baseball National Championship Opening Round. The event, which is a five-team, double-elimination format, takes place May 15 &ndash; 18 at nine host locations.</p> </span><a class="more" href="/story/35418791/naia-announces-field-for-2017-naia-baseball-national-championship-opening-round"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>KANSAS CITY, Mo. &ndash; (Opening Round Schedule&nbsp;|&nbsp;Video Selection Show)&nbsp;The National Association of Intercollegiate Athletics (NAIA) has officially announced the 45-team field and brackets for the 2017 NAIA Baseball National Championship Opening Round. The event, which is a five-team, double-elimination format, takes place May 15 &ndash; 18 at nine host locations.</p></span><a class="more" href="/story/35418791/naia-announces-field-for-2017-naia-baseball-national-championship-opening-round"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNBA story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="Sport - NBA"><meta content="2017-05-12 00:30:30"><h4 class="wnContent headline"><a href="/story/35410424/williams-goss-and-collins-debut-at-nba-combine"><span class="text">Williams-Goss and Collins debut at NBA Combine</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35410424/williams-goss-and-collins-debut-at-nba-combine"><span class="text">Williams-Goss and Collins debut at NBA Combine</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35410424/williams-goss-and-collins-debut-at-nba-combine"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13859240_G.jpg" title="Williams-Goss and Collins debut at NBA Combine" alt="Williams-Goss and Collins debut at NBA Combine"></a><span class="caption left width180"><span class="text">Williams-Goss and Collins debut at NBA Combine</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35410424/williams-goss-and-collins-debut-at-nba-combine"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13859240_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After one of the most memorable seasons in Gonzaga history, forward Zach Collins and Nigel Williams-Goss made their debut at the NBA Combine. Despite Collins being a higher touted prospect, it was Williams-Goss who turned some heads at this year's combine. Williams-Goss was the fastest payer at the combine in the lane agility test, getting through the drill in just 10.42 seconds. He also had a 27.5 inch standing vertical and a max vertical leap of 34.5 inches</p></span><a class="more" href="/story/35410424/williams-goss-and-collins-debut-at-nba-combine"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After one of the most memorable seasons in Gonzaga history, forward Zach Collins and Nigel Williams-Goss made their debut at the NBA Combine. Despite Collins being a higher touted prospect, it was Williams-Goss who turned some heads at this year's combine. Williams-Goss was the fastest payer at the combine in the lane agility test</p></span><a class="more" href="/story/35410424/williams-goss-and-collins-debut-at-nba-combine"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-05-11 22:13:07"><h4 class="wnContent headline"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">Bucs to play in NCAA Division III tournament Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">Bucs to play in NCAA Division III tournament Friday</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13857474_G.jpg" title="Courtesy: Whitworth Athletics" alt="Courtesy: Whitworth Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Whitworth Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13857474_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. &ndash; The Whitworth University softball team will be playing in the NCAA Division III tournament for the third time in school history and for the second straight season when the Pirates take on the University of Texas &ndash; Dallas and East Texas Baptist University this weekend in the Marshall, Texas regional.&nbsp; The field includes just three teams and the winner will advance to the Super Regional round next weekend.&nbsp; Check the onlin...</p></span><a class="more" href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. &ndash; The Whitworth University softball team will be playing in the NCAA Division III tournament for the third time in school history and for the second straight season when the Pirates take on the University of Texas &ndash; Dallas and East Texas Baptist University this weekend in the Marshall, Texas regional.&nbsp; The field includes just three teams and the winner will advance to the Super Regional round next weekend.&nbsp; Check the onlin...</p></span><a class="more" href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="Sport - NCAA"><meta content="2017-05-11 22:02:11"><h4 class="wnContent headline"><a href="/story/35409394/gonzaga-to-host-lmu-in-key-wcc-matchup"><span class="text">Gonzaga to host LMU in key WCC matchup</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35409394/gonzaga-to-host-lmu-in-key-wcc-matchup"><span class="text">Gonzaga to host LMU in key WCC matchup</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35409394/gonzaga-to-host-lmu-in-key-wcc-matchup"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13857524_G.jpg" title="Gonzaga will host a three-game series vs LMU" alt="Gonzaga will host a three-game series vs LMU"></a><span class="caption left width180"><span class="text">Gonzaga will host a three-game series vs LMU</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35409394/gonzaga-to-host-lmu-in-key-wcc-matchup"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13857524_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>GU is 10-5 at home this season, with 12 of those 15 games coming in WCC play...the Bulldogs have seven more games at Patterson Baseball Complex &amp; Washington Trust Field: three against both Loyola Marymount and BYU and one more versus Washington State. The Zags have now reached 10 home wins in nine of Patterson's 11 seasons, and they're one win away from clinching a .500 season at home,</p> </span><a class="more" href="/story/35409394/gonzaga-to-host-lmu-in-key-wcc-matchup"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>GU is 10-5 at home this season, with 12 of those 15 games coming in WCC play...the Bulldogs have seven more games at Patterson Baseball Complex &amp; Washington Trust Field: three against both Loyola Marymount and BYU and one more versus Washington State. The Zags have now reached 10 home wins in nine of Patterson's 11 seasons, and they're one win away from clinching a .500 season at home,</p></span><a class="more" href="/story/35409394/gonzaga-to-host-lmu-in-key-wcc-matchup"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature  link priority-1 odd displaySizeId-4 odd-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.khq.com/"><span class="text">KHQ Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.khq.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376213_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.khq.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376213_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.</span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Spokane, Coeur d&#39;Alene and surrounding areas.<br /></span><a class="more" href="http://www.khq.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-4 even-4"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.nbcrightnow.com/"><span class="text">NBC Right Now</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.nbcrightnow.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/376216_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.nbcrightnow.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/376216_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.<br /></span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Kennwick-Richland-Pasco, Yakima and surrounding communities.</span><a class="more" href="http://www.nbcrightnow.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-4 odd-4 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.kulr8.com/"><span class="text">KULR 8</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.kulr8.com/"><img border="0" width="90" data-path="http://SWXRN.images.worldnow.com/images/702249_LS.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="http://www.kulr8.com/"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/702249_LA.png"></a></div><div class="wnContent summary abridged"><span class="text">Breaking news, weather and community information for Billings, MT and surrounding areas.</span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Billings, Mont. and surrounding area, including northern Wyoming.<br /></span><a class="more" href="http://www.kulr8.com/"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Whitworth</span><span class="text abridgedHeadline">Whitworth</span><a class="wnContent more enabled" href="/category/174693/whitworth-university"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportNCAA story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2017-05-13 03:50:40"><h4 class="wnContent headline"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">Pirates split games at NCAA Regional</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">Pirates split games at NCAA Regional</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13871651_G.jpg" title="Courtesy: ETBU Athletics" alt="Courtesy: ETBU Athletics"></a><span class="caption left width180"><span class="text">Courtesy: ETBU Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35420053/pirates-split-games-at-ncaa-regional"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13871651_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MARSHALL, Texas &ndash; Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap and ended up with a split. Whitworth, ranked 17th in the latest NFCA Division III poll, knocked off 6th-ranked Texas-Dallas 5-3 in the opener.</p></span><a class="more" href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>MARSHALL, Texas &ndash; Whitworth University won the opener of the Marshal, Texas NCAA Division III softball regional on Friday afternoon, but the Pirates could not complete a comeback in the nightcap and ended up with a split. Whitworth, ranked 17th in the latest NFCA Division III poll, knocked off 6th-ranked Texas-Dallas 5-3 in the opener.</p></span><a class="more" href="/story/35420053/pirates-split-games-at-ncaa-regional"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-2 even displaySizeId-20 even-20"><meta content="Sport - NCAA"><meta content="2017-05-11 22:13:07"><h4 class="wnContent headline"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">Bucs to play in NCAA Division III tournament Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">Bucs to play in NCAA Division III tournament Friday</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13857474_G.jpg" title="Courtesy: Whitworth Athletics" alt="Courtesy: Whitworth Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Whitworth Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13857474_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. &ndash; The Whitworth University softball team will be playing in the NCAA Division III tournament for the third time in school history and for the second straight season when the Pirates take on the University of Texas &ndash; Dallas and East Texas Baptist University this weekend in the Marshall, Texas regional.&nbsp; The field includes just three teams and the winner will advance to the Super Regional round next weekend.&nbsp; Check the onlin...</p></span><a class="more" href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. &ndash; The Whitworth University softball team will be playing in the NCAA Division III tournament for the third time in school history and for the second straight season when the Pirates take on the University of Texas &ndash; Dallas and East Texas Baptist University this weekend in the Marshall, Texas regional.&nbsp; The field includes just three teams and the winner will advance to the Super Regional round next weekend.&nbsp; Check the onlin...</p></span><a class="more" href="/story/35409501/bucs-to-play-in-ncaa-division-iii-tournament-friday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport - NCAA"><meta content="2017-05-09 22:08:48"><h4 class="wnContent headline"><a href="/story/35386895/whitworth-claims-10th-straight-nwc-all-sports-trophy"><span class="text">Whitworth claims 10th straight NWC All-Sports Trophy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35386895/whitworth-claims-10th-straight-nwc-all-sports-trophy"><span class="text">Whitworth claims 10th straight NWC All-Sports Trophy</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35386895/whitworth-claims-10th-straight-nwc-all-sports-trophy"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13833687_G.jpg" title="Courtesy: Whitworth Athletics" alt="Courtesy: Whitworth Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Whitworth Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35386895/whitworth-claims-10th-straight-nwc-all-sports-trophy"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13833687_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. &ndash; The Northwest Conference has announced the final standings for the 2016-17 McIlroy-Lewis All-Sports Trophy and Whitworth University has won the award for the tenth year in a row. The Pirates have extended the record for consecutive McIlroy-Lewis victories that they set last year.&nbsp;</p> </span><a class="more" href="/story/35386895/whitworth-claims-10th-straight-nwc-all-sports-trophy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. &ndash; The Northwest Conference has announced the final standings for the 2016-17 McIlroy-Lewis All-Sports Trophy and Whitworth University has won the award for the tenth year in a row. The Pirates have extended the record for consecutive McIlroy-Lewis victories that they set last year.&nbsp;</p></span><a class="more" href="/story/35386895/whitworth-claims-10th-straight-nwc-all-sports-trophy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="Sport - Local"><meta content="2017-05-08 22:35:40"><h4 class="wnContent headline"><a href="/story/35374776/whitworth-to-play-at-etbu-as-part-of-the-ncaa-division-iii-tournament"><span class="text">Whitworth to play at ETBU as part of the NCAA Division III tournament</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35374776/whitworth-to-play-at-etbu-as-part-of-the-ncaa-division-iii-tournament"><span class="text">Whitworth to play at ETBU as part of the NCAA Division III tournament</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35374776/whitworth-to-play-at-etbu-as-part-of-the-ncaa-division-iii-tournament"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13823192_G.jpg" title="Courtesy: Whitworth Athletics" alt="Courtesy: Whitworth Athletics"></a><span class="caption left width180"><span class="text">Courtesy: Whitworth Athletics</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35374776/whitworth-to-play-at-etbu-as-part-of-the-ncaa-division-iii-tournament"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13823192_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. &ndash; Whitworth University will travel to play in the Marshall, Texas regional as part of the NCAA Division III softball tournament on Friday.&nbsp; East Texas Baptist University will host the three-team regional and the University of Texas at Dallas is the third school participating and the region's top-seed. .</p> </span><a class="more" href="/story/35374776/whitworth-to-play-at-etbu-as-part-of-the-ncaa-division-iii-tournament"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. &ndash; Whitworth University will travel to play in the Marshall, Texas regional as part of the NCAA Division III softball tournament on Friday.&nbsp; East Texas Baptist University will host the three-team regional and the University of Texas at Dallas is the third school participating and the region's top-seed. .</p></span><a class="more" href="/story/35374776/whitworth-to-play-at-etbu-as-part-of-the-ncaa-division-iii-tournament"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="Sport - NCAA"><meta content="2017-04-24 02:14:03"><h4 class="wnContent headline"><a href="/story/35222077/whitworth-wins-first-ever-northwest-conference-tournament-title"><span class="text">Whitworth wins first ever Northwest Conference Tournament title</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35222077/whitworth-wins-first-ever-northwest-conference-tournament-title"><span class="text">Whitworth wins first ever Northwest Conference Tournament title</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35222077/whitworth-wins-first-ever-northwest-conference-tournament-title"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13691036_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35222077/whitworth-wins-first-ever-northwest-conference-tournament-title"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13691036_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - The Whitworth softball team sealed its first ever Northwest Conference Tournament title and a trip to the 2017 NCAA Division III National Tournament with a 3-2 win over Pacific Lutheran in a winner take all game seven.</p> </span><a class="more" href="/story/35222077/whitworth-wins-first-ever-northwest-conference-tournament-title"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - The Whitworth softball team sealed its first ever Northwest Conference Tournament title and a trip to the 2017 NCAA Division III National Tournament with a 3-2 win over Pacific Lutheran in a winner take all game seven.</p></span><a class="more" href="/story/35222077/whitworth-wins-first-ever-northwest-conference-tournament-title"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-6 even displaySizeId-18 odd-18 collapsed"><meta content="Sport - NCAA"><meta content="2017-04-23 05:49:26"><h4 class="wnContent headline"><a href="/story/35219309/whitworth-falls-to-willamette-13-8-in-nwc-baseball-tournament"><span class="text">Whitworth falls to Willamette 13-8 in NWC baseball tournament</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35219309/whitworth-falls-to-willamette-13-8-in-nwc-baseball-tournament"><span class="text">Whitworth falls to Willamette 13-8 in NWC baseball tournament</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35219309/whitworth-falls-to-willamette-13-8-in-nwc-baseball-tournament"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13688035_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35219309/whitworth-falls-to-willamette-13-8-in-nwc-baseball-tournament"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13688035_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Willamette Athletics  McMINNVILLE, Ore. -- Eric Del Prado (Jr., 1B) smacked a grand slam home run over the center field fence and finished the game with seven RBIs to lead Willamette University to a 13-6 victory over Whitworth University in the winner's bracket game at the 2017 NWC Baseball Tournament on Saturday, April 22 at Roy Helser Field. The Bearcats improved to 28-12 on the season, while Whitworth fell to 23-13.  Del Prado went 3 for 5 on the day. He was one of eight Bearcats w...</span><a class="more" href="/story/35219309/whitworth-falls-to-willamette-13-8-in-nwc-baseball-tournament"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Willamette Athletics  McMINNVILLE, Ore. -- Eric Del Prado (Jr., 1B) smacked a grand slam home run over the center field fence and finished the game with seven RBIs to lead Willamette University to a 13-6 victory over Whitworth University in the winner's bracket game at the 2017 NWC Baseball Tournament on Saturday, April 22 at Roy Helser Field. The Bearcats improved to 28-12 on the season, while Whitworth fell to 23-13.  Del Prado went 3 for 5 on the day. He was one of eight Bearcats w...</span><a class="more" href="/story/35219309/whitworth-falls-to-willamette-13-8-in-nwc-baseball-tournament"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-7 odd displaySizeId-18 even-18 collapsed"><meta content="Sport - NCAA"><meta content="2017-04-23 03:52:43"><h4 class="wnContent headline"><a href="/story/35219143/whitworth-beats-plu-to-reach-nwc-championship"><span class="text">Whitworth beats PLU to reach NWC championship</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35219143/whitworth-beats-plu-to-reach-nwc-championship"><span class="text">Whitworth beats PLU to reach NWC championship</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35219143/whitworth-beats-plu-to-reach-nwc-championship"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13687728_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35219143/whitworth-beats-plu-to-reach-nwc-championship"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13687728_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. - With a 7-0 win over Pacific Lutheran in game four of the 2017 Northwest Conference Softball Tournament, the Pirates advance to play the winner of Pacific Lutheran and George Fox.</p> </span><a class="more" href="/story/35219143/whitworth-beats-plu-to-reach-nwc-championship"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. - With a 7-0 win over Pacific Lutheran in game four of the 2017 Northwest Conference Softball Tournament, the Pirates advance to play the winner of Pacific Lutheran and George Fox.</p></span><a class="more" href="/story/35219143/whitworth-beats-plu-to-reach-nwc-championship"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-8 even displaySizeId-18 odd-18 collapsed"><meta content="Sport - NCAA"><meta content="2017-04-22 01:01:15"><h4 class="wnContent headline"><a href="/story/35214925/pirates-knock-off-top-seeded-linfield-4-3-in-11-innings-at-nwc-baseball-tournament"><span class="text">Pirates knock off top-seeded Linfield 4-3 in 11 innings at NWC baseball tournament</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35214925/pirates-knock-off-top-seeded-linfield-4-3-in-11-innings-at-nwc-baseball-tournament"><span class="text">Pirates knock off top-seeded Linfield 4-3 in 11 innings at NWC baseball tournament</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35214925/pirates-knock-off-top-seeded-linfield-4-3-in-11-innings-at-nwc-baseball-tournament"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13682516_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35214925/pirates-knock-off-top-seeded-linfield-4-3-in-11-innings-at-nwc-baseball-tournament"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13682516_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Whitworth Athletics  McMINNVILLE, Ore. - JT Phelan hit a solo home run in the 11th inning to give Whitworth a 4-3 win over #1 seed and tournament host Linfield in round one of the 2017 Northwest Conference Baseball Tournament.&nbsp;  The Pirates (23-13, 12-12 NWC) will return to action against the winner of the 5 p.m. game between Willamette and Pacific Lutheran on Saturday, April 22 at 3 p.m.&nbsp;  With runners on first and second, Garrett Hughes loaded the bases for Nicholas Nerud....</span><a class="more" href="/story/35214925/pirates-knock-off-top-seeded-linfield-4-3-in-11-innings-at-nwc-baseball-tournament"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Whitworth Athletics  McMINNVILLE, Ore. - JT Phelan hit a solo home run in the 11th inning to give Whitworth a 4-3 win over #1 seed and tournament host Linfield in round one of the 2017 Northwest Conference Baseball Tournament.&nbsp;  The Pirates (23-13, 12-12 NWC) will return to action against the winner of the 5 p.m. game between Willamette and Pacific Lutheran on Saturday, April 22 at 3 p.m.&nbsp;  With runners on first and second, Garrett Hughes loaded the bases for Nicholas Nerud....</span><a class="more" href="/story/35214925/pirates-knock-off-top-seeded-linfield-4-3-in-11-innings-at-nwc-baseball-tournament"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-9 odd displaySizeId-18 even-18 collapsed"><meta content="Sport - NCAA"><meta content="2017-04-22 00:51:08"><h4 class="wnContent headline"><a href="/story/35214892/whitworth-tops-george-fox-2-0-in-opener-of-nwc-softball-tournament"><span class="text">Whitworth tops George Fox 2-0 in opener of NWC softball tournament</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35214892/whitworth-tops-george-fox-2-0-in-opener-of-nwc-softball-tournament"><span class="text">Whitworth tops George Fox 2-0 in opener of NWC softball tournament</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35214892/whitworth-tops-george-fox-2-0-in-opener-of-nwc-softball-tournament"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13682498_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35214892/whitworth-tops-george-fox-2-0-in-opener-of-nwc-softball-tournament"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13682498_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>SPOKANE, Wash. &ndash; Madi Perez tossed a five-hit shutout to lead top-seeded Whitworth to a 2-0 win over fourth-seeded George Fox in the opening game of the 2017 Northwest Conference softball tournament on Friday afternoon at Diana Marks Field.</p> </span><a class="more" href="/story/35214892/whitworth-tops-george-fox-2-0-in-opener-of-nwc-softball-tournament"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>SPOKANE, Wash. &ndash; Madi Perez tossed a five-hit shutout to lead top-seeded Whitworth to a 2-0 win over fourth-seeded George Fox in the opening game of the 2017 Northwest Conference softball tournament on Friday afternoon at Diana Marks Field.</p></span><a class="more" href="/story/35214892/whitworth-tops-george-fox-2-0-in-opener-of-nwc-softball-tournament"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-10 even displaySizeId-18 odd-18 collapsed last"><meta content="Sport - NCAA"><meta content="2017-04-16 01:29:30"><h4 class="wnContent headline"><a href="/story/35159602/pirates-sweep-pacific-earn-nwc-tournament-berth"><span class="text">Pirates sweep Pacific, earn NWC tournament berth</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35159602/pirates-sweep-pacific-earn-nwc-tournament-berth"><span class="text">Pirates sweep Pacific, earn NWC tournament berth</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/35159602/pirates-sweep-pacific-earn-nwc-tournament-berth"><img border="0" width="180" data-path="http://SWXRN.images.worldnow.com/images/13631275_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/35159602/pirates-sweep-pacific-earn-nwc-tournament-berth"><img border="0" width="115" data-path="http://SWXRN.images.worldnow.com/images/13631275_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Whitworth Athletics  SPOKANE, Wash. &ndash; Ryan Bird, Joel Condreay and Tyler Bailey provided the offense necessary to power Whitworth to an 11-4 win over visiting Pacific (Ore.) in the Northwest Conference baseball series finale for both schools on Saturday afternoon at Merkel Field.  More importantly, the Pirates (22-13 overall, 12-12 NWC) have advanced to play in the conference tournament as the #4 seed.&nbsp; Whitworth finished in a tie for fourth place with George Fox, but gets ...</span><a class="more" href="/story/35159602/pirates-sweep-pacific-earn-nwc-tournament-berth"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Whitworth Athletics  SPOKANE, Wash. &ndash; Ryan Bird, Joel Condreay and Tyler Bailey provided the offense necessary to power Whitworth to an 11-4 win over visiting Pacific (Ore.) in the Northwest Conference baseball series finale for both schools on Saturday afternoon at Merkel Field.  More importantly, the Pirates (22-13 overall, 12-12 NWC) have advanced to play in the conference tournament as the #4 seed.&nbsp; Whitworth finished in a tie for fourth place with George Fox, but gets ...</span><a class="more" href="/story/35159602/pirates-sweep-pacific-earn-nwc-tournament-berth"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://SWXRN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright  2000  - 2017 SWXRN. All Rights Reserved.<BR>For more information on this site, please read  our <A HREF='/story/18990/this-web-sites-privacy-policy'  >Privacy Policy</a>, and <A HREF='/story/18991/this-sites-terms-of-service'  >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-15497971-2"); pageTracker._trackPageview(); } catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>